<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>What a Difference 3 Months Makes: Westchester by the Numbers - theloop</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://larchmontloop.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by Blog2Social 642 - https://www.blog2social.com -->
<meta property="og:title" content="What a Difference 3 Months Makes: Westchester by the Numbers"/>
<meta property="og:description" content="As of July 30, 2020. Compare that to the map from April 30."/>
<meta property="og:url" content="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/"/>
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/image007-3.jpg"/>
<!-- Open Graph Meta Tags generated by Blog2Social 642 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 642 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="What a Difference 3 Months Makes: Westchester by the Numbers"/>
<meta name="twitter:description" content="As of July 30, 2020. Compare that to the map from April 30."/>
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/image007-3.jpg"/>
<!-- Twitter Card generated by Blog2Social 642 - https://www.blog2social.com -->
<meta name="author" content="theLoop"/>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="As of July 30, 2020. Compare that to the map from April 30."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="What a Difference 3 Months Makes: Westchester by the Numbers - theloop">
<meta property="og:description" content="As of July 30, 2020. Compare that to the map from April 30.">
<meta property="og:url" content="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/">
<meta property="og:site_name" content="theloop">
<meta property="article:publisher" content="https://www.facebook.com/larchmontloop">
<meta property="article:tag" content="covid-19">
<meta property="article:tag" content="maps">
<meta property="article:tag" content="pandemic">
<meta property="article:tag" content="westchester county">
<meta property="article:section" content="Featured">
<meta property="article:published_time" content="2020-07-30T14:31:02-04:00">
<meta property="article:modified_time" content="2020-07-30T16:42:13-04:00">
<meta property="og:updated_time" content="2020-07-30T16:42:13-04:00">
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/image007-3.jpg">
<meta property="og:image:secure_url" content="https://larchmontloop.com/wp-content/uploads/image007-3.jpg">
<meta property="og:image:width" content="935">
<meta property="og:image:height" content="1210">
<meta property="og:image:alt" content="What a Difference 3 Months Makes: Westchester by the Numbers">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="What a Difference 3 Months Makes: Westchester by the Numbers - theloop">
<meta name="twitter:description" content="As of July 30, 2020. Compare that to the map from April 30.">
<meta name="twitter:site" content="@larchmontloop">
<meta name="twitter:creator" content="@larchmontloop">
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/image007-3.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"What a Difference 3 Months Makes: Westchester by the Numbers - theloop","description":"As of July 30, 2020. Compare that to the map from April 30.","datePublished":"2020-07-30T14:31:02-04:00","dateModified":"2020-07-30T16:42:13-04:00","publisher":{"@type":"Organization","name":"theLoop","logo":{"@type":"ImageObject","url":"https:\/\/larchmontloop.com\/wp-content\/uploads\/loopsitelogo1-copy-2.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/larchmontloop.com\/what-a-difference-3-months-makes-westchester-by-the-numbers\/"},"author":{"@type":"Person","name":"theLoop"},"image":{"@type":"ImageObject","url":"https:\/\/larchmontloop.com\/wp-content\/uploads\/image007-3.jpg","width":935,"height":1210}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Feed" href="https://larchmontloop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Comments Feed" href="https://larchmontloop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; What a Difference 3 Months Makes: Westchester by the Numbers Comments Feed" href="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/larchmontloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://larchmontloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://larchmontloop.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://larchmontloop.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://larchmontloop.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.5' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://larchmontloop.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings_widgets-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://larchmontloop.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://larchmontloop.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://larchmontloop.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://larchmontloop.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://larchmontloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://larchmontloop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://larchmontloop.com/?p=261616' />
<link rel="alternate" type="application/json+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Fwhat-a-difference-3-months-makes-westchester-by-the-numbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Fwhat-a-difference-3-months-makes-westchester-by-the-numbers%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2903567-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-2903567-1');
		</script>

	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1be17d9212","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/larchmontloop.com\/wp-admin\/","wpRestNonce":"1be17d9212","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style>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</style><link rel="amphtml" href="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.post-views-custom {
    float: right;
}
.post-views-custom .td-fix-index {
    display: flex;
    font-size:14px;
}
.post-views-custom .post-views{
    line-height: 1;
    padding-left: 5px;
}
.tdb-share-classic {
    display: none;
}
i.td-icon-views {
    font-size: 16px;
}
.wwsgd_return_visitor, .wwsgd_new_visitor {
    border: 1px solid;
    padding: 10px;
    margin-top: 12px;
    width: max-content;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
    align-items: center;
    display: flex;
    justify-content: center;
    background: pink;
}

.ai1ec_event .td-post-featured-image{
	display:none;
}
.ai1ec-title-container {
    display: none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #333333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #333333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #333333;
                }
                .tdm-btn-style1 {
					background-color: #333333;
				}
				.tdm-btn-style2:before {
				    border-color: #333333;
				}
				.tdm-btn-style2 {
				    color: #333333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #333333;
                    -moz-box-shadow: 0 2px 16px #333333;
                    box-shadow: 0 2px 16px #333333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #333333;
                    -moz-box-shadow: 0 4px 26px #333333;
                    box-shadow: 0 4px 26px #333333;
				}
</style>

	<style id="tdw-css-placeholder">.loop-header .td_block_wrap {
  margin-bottom: 0;
}
.loop-header aside.td_block_template_1.widget.bs_zones {
  margin-bottom: 0;
}
.home-sp-box .td-excerpt {
  color: #111111;
}
</style></head>

<body class="post-template-default single single-post postid-261616 single-format-standard td-standard-pack what-a-difference-3-months-makes-westchester-by-the-numbers global-block-template-1 tdb_template_260779 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-container"><ul id="menu-mobile" class="td-mobile-main-menu"><li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-25862"><a href="/">Home</a></li>
<li id="menu-item-25863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25863"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li id="menu-item-261335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261335"><a href="https://larchmontloop.com/category/towns/">Towns</a></li>
<li id="menu-item-25864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25864"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li id="menu-item-261334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261334"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li id="menu-item-261336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261336"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li id="menu-item-261332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261332"><a href="https://larchmontloop.com/calendar/">Calendar</a></li>
<li id="menu-item-261333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261333"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
<li id="menu-item-261330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261330"><a href="https://larchmontloop.com/subscribe/">Subscribe</a></li>
<li id="menu-item-261331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261331"><a href="https://larchmontloop.com/advertise/">Advertise</a></li>
<li id="menu-item-261767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261767"><a href="https://larchmontloop.com/about-2/">About theLoop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://larchmontloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_a52" class="tdc-zone"><div class="tdc_zone tdi_2_1d2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_1d2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_1d2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_1d2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_1d2{
position:relative;
}
}

</style>
<div class="tdi_1_a52_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_a52_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_821" class="tdc-row"><div class="vc_row tdi_4_652  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_652{
                    min-height: 0;
                }.tdi_4_652,
				.tdi_4_652 .tdc-columns{
				    display: block;
				}.tdi_4_652 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_652 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_652 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_8f0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_8f0{
                    vertical-align: baseline;
                }.tdi_6_8f0 .wpb_wrapper,
				.tdi_6_8f0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_8f0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_8f0 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_8f0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_8f0{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_a11 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_a11" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_a11{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_a11{
                    display: inline-block;
                }.tdi_7_a11 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_a11 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_a11 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_5b5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_5b5{
                    vertical-align: baseline;
                }.tdi_9_5b5 .wpb_wrapper,
				.tdi_9_5b5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_5b5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_5b5 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_5b5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_5b5{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_712 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_712" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_712{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_712 .tdb-logo-a,
                .tdi_10_712 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_712 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_712 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_712 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_712 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_712 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_712 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_712 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_712 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_712 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_712 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_712 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_051  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_051{
                    vertical-align: baseline;
                }.tdi_12_051 .wpb_wrapper,
				.tdi_12_051 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_051 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_051 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_051{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_051{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_7ba td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_7ba" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_7ba{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_7ba{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_7ba .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_7ba .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_dc2" class="tdc-zone"><div class="tdc_zone tdi_15_0da  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_0da{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_fa1" class="tdc-row"><div class="vc_row tdi_17_1a1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_1a1{
                    min-height: 0;
                }.tdi_17_1a1,
				.tdi_17_1a1 .tdc-columns{
				    display: block;
				}.tdi_17_1a1 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_7da  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_7da{
                    vertical-align: baseline;
                }.tdi_19_7da .wpb_wrapper,
				.tdi_19_7da .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_7da .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_7da .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_5b2" class="tdc-zone"><div class="tdc_zone tdi_21_06f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_06f{
                    min-height: 0;
                }.tdi_21_06f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_06f:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_06f{
position:relative;
}

</style>
<div class="tdi_20_5b2_rand_style td-element-style" ><style>
.tdi_20_5b2_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_a57" class="tdc-row"><div class="vc_row tdi_23_bf4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_bf4{
                    min-height: 0;
                }.tdi_23_bf4,
				.tdi_23_bf4 .tdc-columns{
				    display: block;
				}.tdi_23_bf4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_bf4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_bf4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_bf4{
position:relative;
}

.tdi_23_bf4 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_a57_rand_style td-element-style" ><style>
.tdi_22_a57_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25_3fb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_3fb{
                    vertical-align: baseline;
                }.tdi_25_3fb .wpb_wrapper,
				.tdi_25_3fb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_3fb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_3fb .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_3fb{
position:relative;
}

</style>
<div class="tdi_24_f55_rand_style td-element-style" ><style>
.tdi_24_f55_rand_style{
background-color:#9cd1d3 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26_dab td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_dab" >
<style>

/* inline tdc_css att */

.tdi_26_dab{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_dab{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_dab{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_dab{
                    display: inline-block;
                }.tdi_26_dab .tdb-head-date-txt{
                    color: #000000;
                
                    line-height:28px !important;font-weight:700 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, July 31, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_27_959 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_959" >
<style>

/* inline tdc_css att */

.tdi_27_959{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_959{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_959{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_959{
                    display: inline-block;
                }.tdi_27_959 .td-icons{
                    font-size: 20px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_27_959 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_27_959 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_27_959 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">77.6</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Larchmont</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_28_fc1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_fc1"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_28_fc1{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_fc1{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_fc1{
                    display: inline-block;
                }.tdi_28_fc1 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_28_fc1 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_28_fc1 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_28_fc1 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #000000;
                
                    font-size:14px !important;line-height:28px !important;font-weight:700 !important;
                }.tdi_28_fc1 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 1px;
                }.tdi_28_fc1 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 18px;
                
                    top: 2px;
                }.tdi_28_fc1 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_28_fc1 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_28_fc1 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_28_fc1 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_28_fc1 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_28_fc1 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_fc1 .tdb-horiz-menu > li > a{
                    font-size:13px !important;line-height:28px !important;font-weight:700 !important;
                }
}
</style><div id=tdi_28_fc1 class="td_block_inner td-fix-index"><div class="menu-topper-container"><ul id="menu-topper" class="tdb-horiz-menu"><li id="menu-item-222492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222492"><a href="https://larchmontloop.com/about-2/"><div class="tdb-menu-item-text">ABOUT</div></a></li>
<li id="menu-item-222494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222494"><a href="https://larchmontloop.com/subscribe/"><div class="tdb-menu-item-text">SUBSCRIBE</div></a></li>
<li id="menu-item-143519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143519"><a href="https://larchmontloop.com/contact/"><div class="tdb-menu-item-text">CONTACT</div></a></li>
<li id="menu-item-222493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222493"><a href="https://larchmontloop.com/advertise/"><div class="tdb-menu-item-text">ADVERTISE</div></a></li>
<li id="menu-item-261739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261739"><a href="https://larchmontloop.com/free-classifieds/"><div class="tdb-menu-item-text">Free Classifieds</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_29_a5d tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_a5d" >
<style>
/* custom css */
.tdi_29_a5d{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_30_7a4 .tdm-social-item i{
					font-size: 29px;
					vertical-align: middle;
				
					line-height: 55.1px;
				}.tdi_30_7a4 .tdm-social-item i.td-icon-twitter,
				.tdi_30_7a4 .tdm-social-item i.td-icon-linkedin,
				.tdi_30_7a4 .tdm-social-item i.td-icon-pinterest,
				.tdi_30_7a4 .tdm-social-item i.td-icon-blogger,
				.tdi_30_7a4 .tdm-social-item i.td-icon-vimeo{
					font-size: 23.2px;
				}.tdi_30_7a4 .tdm-social-item{
					width: 55.1px;
					height: 55.1px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_30_7a4 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_30_7a4 .tdm-social-item i,
				.tds-team-member2 .tdi_30_7a4.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_30_7a4 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_30_7a4.tds-social1 .tdm-social-item:hover i{
					color: #417bc6;
				}.tdi_30_7a4 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_30_7a4"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_31_aa7" class="tdc-row"><div class="vc_row tdi_32_2fd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_32_2fd{
                    min-height: 0;
                }.tdi_32_2fd,
				.tdi_32_2fd .tdc-columns{
				    display: block;
				}.tdi_32_2fd .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_34_1df  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_1df{
                    vertical-align: middle;
                }.tdi_34_1df .wpb_wrapper,
				.tdi_34_1df .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_1df .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_34_1df .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36_1ff loop-header vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36_1ff{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36_1ff,
				.tdi_36_1ff .tdc-inner-columns{
				    display: block;
				}.tdi_36_1ff .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36_1ff {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_1ff .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_36_1ff.tdc-row-content-vert-center,
                    .tdi_36_1ff.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_1ff.tdc-row-content-vert-bottom,
                    .tdi_36_1ff.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_1ff.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_1ff.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36_1ff{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_36_1ff .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_1ff{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_38_509  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_509{
                    vertical-align: baseline;
                }.tdi_38_509 .wpb_wrapper,
				.tdi_38_509 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_509 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_509{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_509{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_509{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_54f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_54f" >
<style>
/* custom css */
.tdi_39_54f .tdb-logo-a,
                .tdi_39_54f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_54f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_54f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_54f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_54f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39_54f .tdb-logo-text-title{
                    display: block;
                }.tdi_39_54f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_54f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_54f .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_41_bf1  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41_bf1{
                    vertical-align: baseline;
                }.tdi_41_bf1 .wpb_wrapper,
				.tdi_41_bf1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_bf1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_bf1{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:70% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_bf1{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_bf1{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_43_121 " ><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="70483" keywords="not_home_page,not_landing_page,is_article_page,featured,news,wellness,westchestercounty,what-a-difference-3-months-makes-westchester-by-the-numbers,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div></div></div></div></div><div class="vc_row_inner tdi_45_552  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_552{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_552,
				.tdi_45_552 .tdc-inner-columns{
				    display: block;
				}.tdi_45_552 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_47_ff6  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_ff6{
                    vertical-align: baseline;
                }.tdi_47_ff6 .wpb_wrapper,
				.tdi_47_ff6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_ff6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_545 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48_545"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_48_545{
                    display: inline-block;
                }.tdi_48_545 .tdb-menu > li .tdb-menu-sep,
                .tdi_48_545 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_48_545 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_545 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_48_545 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_545 .tdb-menu > li > a,
                .tdi_48_545 .td-subcat-more,
                .tdi_48_545 .td-subcat-more > .tdb-menu-item-text{
                    font-size:16px !important;
                }.tdi_48_545 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_48_545 .tdb-menu .tdb-normal-menu ul,
                .tdi_48_545 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_48_545:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_545 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_48_545 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_48_545 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_545 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_545 .tdb-menu > li > a,
                .tdi_48_545 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_48_545 .tdb-menu > li > a,
                .tdi_48_545 .td-subcat-more,
                .tdi_48_545 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_48_545 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_48_545 .tdb-menu > li > a:after,
				.tdi_48_545 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_48_545 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-new-website" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-260813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260813"><a href="https://larchmontloop.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-260814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-260814"><a href="https://larchmontloop.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_b6f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_b6f" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_b6f class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/" rel="bookmark" class="td-image-wrap " title="What a Difference 3 Months Makes: Westchester by the Numbers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/image007-3-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/" rel="bookmark" title="What a Difference 3 Months Makes: Westchester by the Numbers">What a Difference 3 Months Makes: Westchester by the Numbers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T14:31:02-04:00" >July 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As of July 30, 2020. Compare that to the map from April 30.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/love-triangle-in-new-rochelle-leads-to-attempted-murder-arrest/" rel="bookmark" class="td-image-wrap " title="Love Triangle in New Rochelle Leads to Attempted Murder Arrest" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/1-1-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/love-triangle-in-new-rochelle-leads-to-attempted-murder-arrest/" rel="bookmark" title="Love Triangle in New Rochelle Leads to Attempted Murder Arrest">Love Triangle in New Rochelle Leads to Attempted Murder Arrest</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/lou-young/">Lou Young</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T20:33:48-04:00" >July 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/love-triangle-in-new-rochelle-leads-to-attempted-murder-arrest/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Good Samaritan turns out to be the alleged assailant.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/rep-engel-defeated-assemblyman-otis-claims-victory-in-new-york-primary/" rel="bookmark" class="td-image-wrap " title="Rep. Engel Defeated, Assemblyman Otis Claims Victory in New York Primary" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/NewYorkprimary.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/rep-engel-defeated-assemblyman-otis-claims-victory-in-new-york-primary/" rel="bookmark" title="Rep. Engel Defeated, Assemblyman Otis Claims Victory in New York Primary">Rep. Engel Defeated, Assemblyman Otis Claims Victory in New York Primary</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T19:22:33-04:00" >July 17, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/rep-engel-defeated-assemblyman-otis-claims-victory-in-new-york-primary/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">More than three weeks after the New York primary, some results are in.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/government-bailouts-aid-local-businesses/" rel="bookmark" class="td-image-wrap " title="Which Local Businesses Got Government Bailouts?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/SMBs-federal-stimulus-bailout-loans-processing-fees-coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/government-bailouts-aid-local-businesses/" rel="bookmark" title="Which Local Businesses Got Government Bailouts?">Which Local Businesses Got Government Bailouts?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T09:45:21-04:00" >July 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/government-bailouts-aid-local-businesses/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">46 Larchmont businesses including restaurants, schools and car dealerships got the cash.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/food-and-dining/" class="td-post-category">Food &amp; Dining</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-approves-street-dining/" rel="bookmark" class="td-image-wrap " title="Mamaroneck Approves Street Dining" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/6063602012_40abf489cd_o.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-approves-street-dining/" rel="bookmark" title="Mamaroneck Approves Street Dining">Mamaroneck Approves Street Dining</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-14T08:30:37-04:00" >July 14, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/mamaroneck-approves-street-dining/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Outdoor street dining is coming to Mamaroneck Avenue and for several of the local restaurants the measure may be their only hope of staying open.
</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_b6f" data-td_block_id="tdi_49_b6f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_b6f" data-td_block_id="tdi_49_b6f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260816" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-260816"><a href="https://larchmontloop.com/category/towns/"><div class="tdb-menu-item-text">Towns</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_bd6 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_bd6" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_50_bd6" 
                        id="tdi_51_d47" 
                        data-td_block_id="tdi_50_bd6" 
                        data-td_filter_value="" 
                        href="https://larchmontloop.com/category/towns/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_50_bd6" 
                        id="tdi_52_df5" 
                        data-td_block_id="tdi_50_bd6" 
                        data-td_filter_value="28" 
                        href="https://larchmontloop.com/category/towns/mamaroneck/"
                    >Mamaroneck</a><a 
                        class="mega-menu-sub-cat-tdi_50_bd6" 
                        id="tdi_53_25d" 
                        data-td_block_id="tdi_50_bd6" 
                        data-td_filter_value="32" 
                        href="https://larchmontloop.com/category/towns/larchmont/"
                    >Larchmont</a><a 
                        class="mega-menu-sub-cat-tdi_50_bd6" 
                        id="tdi_54_f4b" 
                        data-td_block_id="tdi_50_bd6" 
                        data-td_filter_value="33" 
                        href="https://larchmontloop.com/category/towns/rye/"
                    >Rye</a><a 
                        class="mega-menu-sub-cat-tdi_50_bd6" 
                        id="tdi_55_52b" 
                        data-td_block_id="tdi_50_bd6" 
                        data-td_filter_value="34" 
                        href="https://larchmontloop.com/category/towns/scarsdale/"
                    >Scarsdale</a><a 
                        class="mega-menu-sub-cat-tdi_50_bd6" 
                        id="tdi_56_ff3" 
                        data-td_block_id="tdi_50_bd6" 
                        data-td_filter_value="104" 
                        href="https://larchmontloop.com/category/towns/new-rochelle/"
                    >New Rochelle</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_50_bd6 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/photos-of-the-day/" class="td-post-category">Photos of the Day</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-322/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/20200729_055710_HDR_resized-rotated-e1596202216532-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-322/" rel="bookmark" title="Today&#8217;s Snapshot">Today&#8217;s Snapshot</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T09:34:03-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-322/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Rye Beach at 6am swim - Submitted to theLoop by Phil Gormley</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-321/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/swan-pryormanor-1-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-321/" rel="bookmark" title="Today&#8217;s Snapshot">Today&#8217;s Snapshot</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T09:17:21-04:00" >July 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-321/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Pryor Manor Road - Submitted to theLoop by Doris-Patt Smith</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-to-reopen-hommocks-pool/" rel="bookmark" class="td-image-wrap " title="Mamaroneck to Reopen Hommocks Pool" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/hommocks-pool-close-324x360.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-to-reopen-hommocks-pool/" rel="bookmark" title="Mamaroneck to Reopen Hommocks Pool">Mamaroneck to Reopen Hommocks Pool</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T09:09:38-04:00" >July 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/mamaroneck-to-reopen-hommocks-pool/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Mid - heat have, Hommocks pool in Mamaroneck will reopen on Wednesday. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/love-triangle-in-new-rochelle-leads-to-attempted-murder-arrest/" rel="bookmark" class="td-image-wrap " title="Love Triangle in New Rochelle Leads to Attempted Murder Arrest" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/1-1-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/love-triangle-in-new-rochelle-leads-to-attempted-murder-arrest/" rel="bookmark" title="Love Triangle in New Rochelle Leads to Attempted Murder Arrest">Love Triangle in New Rochelle Leads to Attempted Murder Arrest</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/lou-young/">Lou Young</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T20:33:48-04:00" >July 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/love-triangle-in-new-rochelle-leads-to-attempted-murder-arrest/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Good Samaritan turns out to be the alleged assailant.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_bd6" data-td_block_id="tdi_50_bd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_bd6" data-td_block_id="tdi_50_bd6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260817" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-260817"><a href="https://larchmontloop.com/category/locals/"><div class="tdb-menu-item-text">Locals</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57_752 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_752" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_57_752 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/government-bailouts-aid-local-businesses/" rel="bookmark" class="td-image-wrap " title="Which Local Businesses Got Government Bailouts?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/SMBs-federal-stimulus-bailout-loans-processing-fees-coronavirus-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/government-bailouts-aid-local-businesses/" rel="bookmark" title="Which Local Businesses Got Government Bailouts?">Which Local Businesses Got Government Bailouts?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T09:45:21-04:00" >July 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/government-bailouts-aid-local-businesses/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">46 Larchmont businesses including restaurants, schools and car dealerships got the cash.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/kids/" class="td-post-category">Kids</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/protesters-rally-at-mamaroneck-school-board/" rel="bookmark" class="td-image-wrap " title="Protesters Rally at Mamaroneck School Board" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/mamkprotest72020-324x399.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/protesters-rally-at-mamaroneck-school-board/" rel="bookmark" title="Protesters Rally at Mamaroneck School Board">Protesters Rally at Mamaroneck School Board</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T22:03:37-04:00" >July 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/protesters-rally-at-mamaroneck-school-board/#comments">4</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Community protesters seek to remove Mamaroneck Schools Superintendent Dr. Robert Shaps, before a scheduled Board meeting.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/food-and-dining/" class="td-post-category">Food &amp; Dining</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/al-fresco-larchmont-parking-hazard/" rel="bookmark" class="td-image-wrap " title="Al Fresco Larchmont: Parking Hazard" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/alfrescolarchmont-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/al-fresco-larchmont-parking-hazard/" rel="bookmark" title="Al Fresco Larchmont: Parking Hazard">Al Fresco Larchmont: Parking Hazard</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-04T17:20:52-04:00" >July 4, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/al-fresco-larchmont-parking-hazard/#comments">7</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">An unintended consequence of "Al Fresco Larchmont"</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/kids/" class="td-post-category">Kids</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-315/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot- NRHS Class of 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/nrclass2020-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-315/" rel="bookmark" title="Today&#8217;s Snapshot- NRHS Class of 2020">Today&#8217;s Snapshot- NRHS Class of 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T14:37:39-04:00" >June 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-315/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">New Rochelle High School honors the Class of 2020</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/food-and-dining/" class="td-post-category">Food &amp; Dining</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/" rel="bookmark" class="td-image-wrap " title="Wave Hill Waves Goodbye to Larchmont" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/" rel="bookmark" title="Wave Hill Waves Goodbye to Larchmont">Wave Hill Waves Goodbye to Larchmont</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:10:38-04:00" >June 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Wave Hill Breads has left Larchmont before its anticipated arrival.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_57_752" data-td_block_id="tdi_57_752"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_57_752" data-td_block_id="tdi_57_752"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260818" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260818"><a href="https://larchmontloop.com/listings/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
<li id="menu-item-260819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260819"><a href="https://larchmontloop.com/category/wellness/"><div class="tdb-menu-item-text">Wellness</div></a></li>
<li id="menu-item-260820" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260820"><a href="https://larchmontloop.com/calendar/"><div class="tdb-menu-item-text">Calendar</div></a></li>
<li id="menu-item-260822" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/"><div class="tdb-menu-item-text">Photos of the Day</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_60_74c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60_74c" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_74c{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://larchmontloop.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_61_12c" class="tdc-zone"><div class="tdc_zone tdi_62_bf4  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_62_bf4{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_63_f5f" class="tdc-row"><div class="vc_row tdi_64_c4d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64_c4d{
                    min-height: 0;
                }.tdi_64_c4d,
				.tdi_64_c4d .tdc-columns{
				    display: block;
				}.tdi_64_c4d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_66_2a1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66_2a1{
                    vertical-align: baseline;
                }.tdi_66_2a1 .wpb_wrapper,
				.tdi_66_2a1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_66_2a1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_66_2a1 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="261616" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-260779"
                    class="post-260779 tdb_templates type-tdb_templates status-publish has-post-thumbnail post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/"                     data-post-edit-url=""                     data-post-title="What a Difference 3 Months Makes: Westchester by the Numbers"                >
                    <div id="tdi_67_225" class="tdc-zone"><div class="tdc_zone tdi_68_c37  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_68_c37{
                    min-height: 0;
                }
</style><div id="tdi_69_54d" class="tdc-row"><div class="vc_row tdi_70_b12  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_b12{
                    min-height: 0;
                }.tdi_70_b12,
				.tdi_70_b12 .tdc-columns{
				    display: block;
				}.tdi_70_b12 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_70_b12{
padding-top:22px !important;
}

.tdi_70_b12 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_72_cdc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_cdc{
                    vertical-align: baseline;
                }.tdi_72_cdc .wpb_wrapper,
				.tdi_72_cdc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_cdc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_72_cdc .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_73_525 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_73_525" >
<style>
/* custom css */
.tdi_73_525 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_73_525{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://larchmontloop.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://larchmontloop.com/category/news/">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">What a Difference 3 Months Makes: Westchester by the Numbers</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://larchmontloop.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://larchmontloop.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "What a Difference 3 Months Makes: Westchester by the Numbers"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_74_cfe" class="tdc-row"><div class="vc_row tdi_75_f0d td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75_f0d{
                    min-height: 0;
                }.tdi_75_f0d,
				.tdi_75_f0d .tdc-columns{
				    display: block;
				}.tdi_75_f0d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_77_540  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_77_540{
                    vertical-align: baseline;
                }.tdi_77_540 .wpb_wrapper,
				.tdi_77_540 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_540 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_77_540 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_78_2d7 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_78_2d7" >
<style>
/* custom css */
.tdi_78_2d7 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_78_2d7 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_78_2d7 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_78_2d7{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://larchmontloop.com/category/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/wellness/" ><span class="tdb-cat-bg"></span>Wellness</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/westchestercounty/" ><span class="tdb-cat-bg"></span>Westchester County</a></div></div><div class="td_block_wrap tdb_title tdi_79_1de tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_1de" >
<style>
/* custom css */
.tdi_79_1de .tdb-title-line:after{
					height: 0px;
				
					bottom: -20%;
				}.tdi_79_1de .tdb-title-line{
					height: 20px;
				}.td-theme-wrap .tdi_79_1de{
					text-align: left;
				}.tdi_79_1de .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_79_1de .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_1de .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">What a Difference 3 Months Makes: Westchester by the Numbers</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_80_344 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_80_344" >
<style>
/* custom css */
.tdi_80_344{
                    display: inline-block;
                }.tdi_80_344 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_80_344 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_80_344 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_80_344 .tdb-author-by{
					font-size:13px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://larchmontloop.com/author/editor/"><img alt='' src='https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://larchmontloop.com/author/editor/">theLoop</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_81_55d td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_55d" >
<style>
/* custom css */
.tdi_81_55d{
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_81_55d i{
                    font-size: 14px;
                
                    margin-right: 5px;
                
					color: #dd3333;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-30T14:31:02-04:00">July 30, 2020</time></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_82_554 post-views-custom td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_82_554{
margin-top:10px !important;
margin-left:10px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_82_554 { 
display:inline-block !important;
} }

</style><div class="td-fix-index"><i class="td-icon-views"></i> <div class="post-views post-261616 entry-meta">
				
				
				<span class="post-views-count">2,357</span>
			</div></div></div><div class="td_block_wrap tdb_single_comments_count tdi_83_501 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_83_501" >
<style>
/* custom css */
.tdi_83_501{
                    float: right;
                
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_83_501 i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_83_501 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/#comments"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>1</span></a></div></div><div class="td_block_wrap tdb_single_content tdi_84_516 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_84_516" >
<style>
/* custom css */
.tdi_84_516 h1{
			        font-weight:400 !important;
		        }.tdi_84_516 .wp-caption-text,
				.tdi_84_516 figcaption{
			        font-weight:500 !important;
		        }.tdi_84_516 a{
			        color: #dd3333;
		        }
</style><div class="tdb-block-inner td-fix-index"><header class="entry-header"></header>
<p>As of July 30, 2020. The number denotes <strong>active</strong> COVID-19 cases, the number (in parentheses) denotes <strong>total</strong> COVID-19 cases. Past dates below.</p>
<div class="entry-content">
<p><img class="alignnone size-full wp-image-261773" src="https://larchmontloop.com/wp-content/uploads/image007-3.jpg" alt="" width="935" height="1210" srcset="https://larchmontloop.com/wp-content/uploads/image007-3.jpg 935w, https://larchmontloop.com/wp-content/uploads/image007-3-309x400.jpg 309w, https://larchmontloop.com/wp-content/uploads/image007-3-464x600.jpg 464w, https://larchmontloop.com/wp-content/uploads/image007-3-696x901.jpg 696w, https://larchmontloop.com/wp-content/uploads/image007-3-325x420.jpg 325w" sizes="(max-width: 935px) 100vw, 935px" /></p>
<p>&nbsp;</p>
<p>As of July 17, 2020; Compare to April 30, below.</p>
<p><img class="alignnone size-full wp-image-261683" src="https://larchmontloop.com/wp-content/uploads/71720covid.jpg" alt="" width="935" height="1210" srcset="https://larchmontloop.com/wp-content/uploads/71720covid.jpg 935w, https://larchmontloop.com/wp-content/uploads/71720covid-309x400.jpg 309w, https://larchmontloop.com/wp-content/uploads/71720covid-464x600.jpg 464w, https://larchmontloop.com/wp-content/uploads/71720covid-696x901.jpg 696w, https://larchmontloop.com/wp-content/uploads/71720covid-325x420.jpg 325w" sizes="(max-width: 935px) 100vw, 935px" /></p>
<p>&nbsp;</p>
<p>April 30, 2020:</p>
<p><img class="alignnone size-full wp-image-261619" src="https://larchmontloop.com/wp-content/uploads/west-map4-30-618x800-1.jpg" alt="" width="618" height="800" srcset="https://larchmontloop.com/wp-content/uploads/west-map4-30-618x800-1.jpg 618w, https://larchmontloop.com/wp-content/uploads/west-map4-30-618x800-1-309x400.jpg 309w, https://larchmontloop.com/wp-content/uploads/west-map4-30-618x800-1-464x600.jpg 464w, https://larchmontloop.com/wp-content/uploads/west-map4-30-618x800-1-324x420.jpg 324w" sizes="(max-width: 618px) 100vw, 618px" /></p>
<p>&nbsp;</p>
</div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86_101  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86_101{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_87_1d5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87_1d5" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_87_1d5" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flarchmontloop.com%2Fwhat-a-difference-3-months-makes-westchester-by-the-numbers%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=What+a+Difference+3+Months+Makes%3A+Westchester+by+the+Numbers&url=https%3A%2F%2Flarchmontloop.com%2Fwhat-a-difference-3-months-makes-westchester-by-the-numbers%2F&via=larchmontloop">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/&title=What+a+Difference+3+Months+Makes%3A+Westchester+by+the+Numbers">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=What a Difference 3 Months Makes: Westchester by the Numbers&body=https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_1d5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_comments tdi_88_321 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88_321" >
<style>
/* custom css */
.tdi_88_321 .comment-link{
                    display: none;
                }.tdi_88_321 .comment{
                    border-bottom-style: dashed;
                }.tdi_88_321 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4></div><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_2040985530'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'><center>sponsored by</center></div><broadstreet-zone callback="zone_load_2040985530" zone-id="70381" keywords="not_home_page,not_landing_page,is_article_page,featured,news,wellness,westchestercounty,what-a-difference-3-months-makes-westchester-by-the-numbers,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_2040985530 = function(z, d) { if (!d.count) document.getElementById('zone_load_2040985530').style.display = 'none'; };</script></div>    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://larchmontloop.com/wp-login.php?redirect_to=https%3A%2F%2Flarchmontloop.com%2Fwhat-a-difference-3-months-makes-westchester-by-the-numbers%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://larchmontloop.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="134ef4cb38" /><input type="hidden" name="_wp_http_referer" value="/what-a-difference-3-months-makes-westchester-by-the-numbers/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' />                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' />                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                   
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>1</span> Comment                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                <div id='wpd-comm-39958_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Potosi' src='https://secure.gravatar.com/avatar/2076105f6efe7c11e285add95f514b9a?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2076105f6efe7c11e285add95f514b9a?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
    
    
</div>
    <div id="comment-39958" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Potosi
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 day ago
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class="wc_tw" rel="noreferrer" target="_blank" href="https://twitter.com/intent/tweet?text=We&#039;ve all made terrific sacrif... &amp;url=https%3A%2F%2Flarchmontloop.com%2Fwhat-a-difference-3-months-makes-westchester-by-the-numbers%2F%23comment-39958" title="Share On Twitter"><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class="wc_vk" rel="noreferrer" target="_blank" href="https://vk.com/share.php?url=https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/" title="Share On VKontakte"><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class="wc_ok" rel="noreferrer" target="_blank" href="https://connect.ok.ru/offer?url=https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/" title="Share On Odnoklassniki"><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/#comment-39958'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>We&#8217;ve all made terrific sacrifices to get the levels down to where they are, but we need to remain vigilant to stay safe. There are still hundreds of cases in the county. And the virus spreads as easily now as before. Remember, 1 man in New Rochelle unknowingly spread this to his family and friends and around the community. Stay safe. Wash hands, socially distance, and wear a mask. We can defeat the virus with the decisions we make.</p>

</div><div class='wpd-comment-last-edited'><i class='far fa-edit'></i>Last edited 1 day ago by Potosi</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-up'>2</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-39958_0'></div></div>                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_90_57d  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_90_57d{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_57d{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_91_45b td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_45b" >
<style>

/* inline tdc_css att */

.tdi_91_45b{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://larchmontloop.com/todays-snapshot-321/">Today&#8217;s Snapshot</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://larchmontloop.com/todays-snapshot-322/">Today&#8217;s Snapshot</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_92_8d4 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_92_8d4" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_92_8d4 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/photos-of-the-day/" class="td-post-category">Photos of the Day</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-322/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/20200729_055710_HDR_resized-rotated-e1596202216532-696x708.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-322/" rel="bookmark" title="Today&#8217;s Snapshot">Today&#8217;s Snapshot</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T09:34:03-04:00" >July 31, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-322/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Rye Beach at 6am swim - Submitted to theLoop by Phil Gormley</div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/todays-snapshot-322/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-321/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/swan-pryormanor-1.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-321/" rel="bookmark" title="Today&#8217;s Snapshot">Today&#8217;s Snapshot</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T09:17:21-04:00" >July 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-321/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Pryor Manor Road - Submitted to theLoop by Doris-Patt Smith</div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/todays-snapshot-321/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-to-reopen-hommocks-pool/" rel="bookmark" class="td-image-wrap " title="Mamaroneck to Reopen Hommocks Pool"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/hommocks-pool-close.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-to-reopen-hommocks-pool/" rel="bookmark" title="Mamaroneck to Reopen Hommocks Pool">Mamaroneck to Reopen Hommocks Pool</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T09:09:38-04:00" >July 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/mamaroneck-to-reopen-hommocks-pool/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Mid - heat have, Hommocks pool in Mamaroneck will reopen on Wednesday. </div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/mamaroneck-to-reopen-hommocks-pool/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_92_8d4" data-td_block_id="tdi_92_8d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_92_8d4" data-td_block_id="tdi_92_8d4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_94_5ed  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94_5ed{
                    vertical-align: baseline;
                }.tdi_94_5ed .wpb_wrapper,
				.tdi_94_5ed .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_94_5ed .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_94_5ed .wpb_wrapper{
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_96_25f " ><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Potosi</span> on <span class="comment-post"><a href="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/comment-page-1/#comment-39958">What a Difference 3 Months Makes: Westchester by the Numbers</a></span>: &ldquo;<span class="comment-excerpt">We&#8217;ve all made terrific sacrifices to get the levels down to where they are, but we need to remain vigilant&hellip;</span>&rdquo; <span class="comment-date">Jul 30, 10:02</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">HMM</span> on <span class="comment-post"><a href="https://larchmontloop.com/mamaroneck-schools-sued-for-pervasive-racism/comment-page-1/#comment-39956">Mamaroneck Schools Sued for &#8220;Pervasive Racism&#8221;</a></span>: &ldquo;<span class="comment-excerpt">It is not the school district fault if any thing it the parents fault to because the school did not&hellip;</span>&rdquo; <span class="comment-date">Jul 27, 12:57</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">MezcalConSal</span> on <span class="comment-post"><a href="https://larchmontloop.com/larchmonts-polpettina-will-not-reopen/comment-page-1/#comment-39955">Larchmont&#8217;s Polpettina Will Not Reopen</a></span>: &ldquo;<span class="comment-excerpt">If you were the landlord how would you accommodate?</span>&rdquo; <span class="comment-date">Jul 23, 12:36</span></div></li></ul></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="70386" keywords="not_home_page,not_landing_page,is_article_page,what-a-difference-3-months-makes-westchester-by-the-numbers,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="theLoop"></span><meta itemprop="datePublished" content="2020-07-30T14:31:02-04:00"><meta itemprop="dateModified" content="2020-07-30T16:42:13-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://larchmontloop.com/what-a-difference-3-months-makes-westchester-by-the-numbers/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png"></span><meta itemprop="name" content="theloop"></span><meta itemprop="headline" content="What a Difference 3 Months Makes: Westchester by the Numbers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/image007-3.jpg"><meta itemprop="width" content="935"><meta itemprop="height" content="1210"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_97_2f5" class="tdc-zone"><div class="tdc_zone tdi_98_772  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_98_772{
                    min-height: 0;
                }
</style><div id="tdi_99_f14" class="tdc-row stretch_row"><div class="vc_row tdi_100_54b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_100_54b{
                    min-height: 0;
                }.tdi_100_54b,
				.tdi_100_54b .tdc-columns{
				    display: block;
				}.tdi_100_54b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_100_54b{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_100_54b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_100_54b{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_54b{
padding-top:44px !important;
}
}

</style>
<div class="tdi_99_f14_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_99_f14_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://larchmontloop.com/wp-content/uploads/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_99_f14_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_102_f51  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_f51{
                    vertical-align: baseline;
                }.tdi_102_f51 .wpb_wrapper,
				.tdi_102_f51 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_102_f51 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_102_f51 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_103_555 td_block_template_1 ">

<style>
/* custom css */
.tdi_103_555.td-a-rec{
					text-align: center;
				}.tdi_103_555 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="vc_row_inner tdi_105_b55  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105_b55{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_b55,
				.tdi_105_b55 .tdc-inner-columns{
				    display: block;
				}.tdi_105_b55 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_b55{
padding-bottom:30px !important;
}

.tdi_105_b55 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_b55{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_107_3fd  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107_3fd{
                    vertical-align: baseline;
                }.tdi_107_3fd .wpb_wrapper,
				.tdi_107_3fd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_3fd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_107_3fd{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_3fd{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_108_7d3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_108_7d3" >
<style>

/* inline tdc_css att */

.tdi_108_7d3{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_7d3{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_7d3{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_7d3 .tdb-logo-a,
                .tdi_108_7d3 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_108_7d3 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_108_7d3 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_108_7d3 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_108_7d3 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_108_7d3 .tdb-logo-text-title{
                    display: block;
                }.tdi_108_7d3 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_108_7d3 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_110_ef1  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_110_ef1{
                    vertical-align: baseline;
                }.tdi_110_ef1 .wpb_wrapper,
				.tdi_110_ef1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_ef1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_ef1{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_ef1{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_111_df3 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111_df3" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_111_df3{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_112_5ee .tdm-title{
					color: #ffffff;
				}.tdi_112_5ee .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_112_5ee"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_113_401 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113_401" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_113_401{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_401 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_401 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Larchmont Loop began publishing in October, 2007 when a multi- Emmy Award winning Journalist recognized the need for local news right here at home.   

theLoop was one of the first hyperlocal news sites in the U.S., and now receives more than 100,000 visits a month.   We bring you all the news and conversation in Larchmont, Mamaroneck and the surrounding area.

</p></div></div></div></div><div class="vc_column_inner tdi_115_228  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_115_228{
                    vertical-align: baseline;
                }.tdi_115_228 .wpb_wrapper,
				.tdi_115_228 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_228 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115_228{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_116_e7f tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_e7f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_116_e7f{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_117_f15 .tdm-title{
					color: #ffffff;
				}.tdi_117_f15 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_117_f15"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_118_d51 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_d51" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_118_d51{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_119_152 .tdm-social-item i{
					font-size: 27px;
					vertical-align: middle;
				
					line-height: 37.8px;
				}.tdi_119_152 .tdm-social-item i.td-icon-twitter,
				.tdi_119_152 .tdm-social-item i.td-icon-linkedin,
				.tdi_119_152 .tdm-social-item i.td-icon-pinterest,
				.tdi_119_152 .tdm-social-item i.td-icon-blogger,
				.tdi_119_152 .tdm-social-item i.td-icon-vimeo{
					font-size: 21.6px;
				}.tdi_119_152 .tdm-social-item{
					width: 37.8px;
					height: 37.8px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_119_152 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_119_152 .tdm-social-item i,
				.tds-team-member2 .tdi_119_152.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_119_152 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_119_152.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_119_152 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_119_152 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_119_152 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_152 .tdm-social-item{
					width: 67.5px;
					height: 67.5px;
				}.tdi_119_152 .tdm-social-item i{
					line-height: 67.5px;
				}body .tdi_119_152 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_119_152 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_119_152"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_120_a2d" class="tdc-row stretch_row"><div class="vc_row tdi_121_202  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_121_202{
                    min-height: 0;
                }.tdi_121_202,
				.tdi_121_202 .tdc-columns{
				    display: block;
				}.tdi_121_202 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_121_202{
position:relative;
}

.tdi_121_202 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_121_202{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_120_a2d_rand_style td-element-style" ><style>
.tdi_120_a2d_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_123_231  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_123_231{
                    vertical-align: baseline;
                }.tdi_123_231 .wpb_wrapper,
				.tdi_123_231 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_123_231 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_123_231 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_124_752 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_124_752" >
<style>

/* inline tdc_css att */

.tdi_124_752{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_752{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_124_752 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Larchmontloop</p></div></div></div><div class="vc_column tdi_126_528  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_126_528{
                    vertical-align: baseline;
                }.tdi_126_528 .wpb_wrapper,
				.tdi_126_528 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_528 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_126_528 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_126_528{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_528{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_127_fdf td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_127_fdf" >
<style>

/* inline tdc_css att */

.tdi_127_fdf{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_127_fdf { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_127_fdf{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_fdf{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_fdf{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_fdf li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_127_fdf .menu{
					display: flex;
				}.tdi_127_fdf .sub-menu{
					display: none;
				}.tdi_127_fdf ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_127_fdf ul li{
					margin-right: 16px;
				}.tdi_127_fdf ul li:last-child{
					margin-right: 0;
				}.tdi_127_fdf a{
					color: #cccccc;
				}.tdi_127_fdf a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_127_fdf class="td_block_inner td-fix-index"><div class="menu-main-navigation-new-website-container"><ul id="menu-main-navigation-new-website-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-260813"><a href="https://larchmontloop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260814"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260816"><a href="https://larchmontloop.com/category/towns/">Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260817"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260818"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260819"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260820"><a href="https://larchmontloop.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','news','wellness','westchestercounty','what-a-difference-3-months-makes-westchester-by-the-numbers','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","news","wellness","westchestercounty","what-a-difference-3-months-makes-westchester-by-the-numbers","post"],"url":"what-a-difference-3-months-makes-westchester-by-the-numbers"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count'>1</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5f24d751f295c
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/larchmontloop.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"261616","nonce":"6b8d6f2371"};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"1","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"7dd4983400b32e5d94f4544ffa8b6008","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1048576000","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1000MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"6f25be766d","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.5","wc_post_id":"261616","loadLastCommentId":"39958","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/larchmontloop.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/larchmontloop.com\/wp-json\/wpdiscuz\/v1\/update"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Join the discussion',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>