<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Westchester County Begins Reopening | theloop	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://larchmontloop.com/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://larchmontloop.com/wp-content/uploads/lgloop-2-336x94.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://larchmontloop.com/wp-content/uploads/lgloop-3-336x94.png';
				} else {
					header_img = 'https://larchmontloop.com/wp-content/uploads/2012/10/loopsitelogo.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Open Graph Meta Tags generated by Blog2Social 630 - https://www.blog2social.com -->
<meta property="og:title" content="Westchester County Begins Reopening"/>
<meta property="og:description" content="Westchester County and the entire Mid-Hudson region will start to reopen Tuesday."/>
<meta property="og:url" content="https://larchmontloop.com/westchester-county-begins-reopening/"/>
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-scaled.jpg"/>
<!-- Open Graph Meta Tags generated by Blog2Social 630 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 630 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Westchester County Begins Reopening"/>
<meta name="twitter:description" content="Westchester County and the entire Mid-Hudson region will start to reopen Tuesday."/>
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-scaled.jpg"/>
<!-- Twitter Card generated by Blog2Social 630 - https://www.blog2social.com -->
<meta name="author" content="theLoop"/>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Feed" href="https://larchmontloop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Comments Feed" href="https://larchmontloop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Westchester County Begins Reopening Comments Feed" href="https://larchmontloop.com/westchester-county-begins-reopening/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/larchmontloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//larchmontloop.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://larchmontloop.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://larchmontloop.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://larchmontloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://larchmontloop.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://larchmontloop.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://larchmontloop.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://larchmontloop.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://larchmontloop.com/wp-admin/css/color-picker.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='https://larchmontloop.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='https://larchmontloop.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5ece2abd586e8-css-css'  href='https://larchmontloop.com/wp-content/plugins/wcp-openweather/theme/metro/assets/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dripicons-css-css'  href='https://larchmontloop.com/wp-content/plugins/wcp-openweather/theme/metro/assets/css/dripicons.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://larchmontloop.com/wp-content/themes/largo/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings_widgets-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://larchmontloop.com/wp-content/themes/largo/css/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://larchmontloop.com/wp-content/themes/largo-child/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://larchmontloop.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://larchmontloop.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-flat-black-css'  href='https://larchmontloop.com/wp-content/plugins/ubermenu-skins-flat/skins/black.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://larchmontloop.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=5.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rpw_gapi = {"enabledGoogleMapsApi":"1","existsGoogleApiKey":"","emptyGoogleApiKeyMessage":"Google API key is required. Please, enter valid Google API Key in the \"API\" tab."};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wcp-openweather/assets/js/googlemap.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"https:\/\/larchmontloop.com","ajax_url":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","ajax_nonce":"2a9a214f46"};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wcp-openweather/theme/metro/assets/js/main.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/themes/largo/js/load-more-posts.js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/themes/largo/js/modernizr.custom.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://larchmontloop.com/wp-json/' />
<link rel='prev' title='Larchmont Thrift Store Funds Local Covid Needs' href='https://larchmontloop.com/jr-league-thrift-store-to-the-rescue/' />
<link rel="canonical" href="https://larchmontloop.com/westchester-county-begins-reopening/" />
<link rel='shortlink' href='https://larchmontloop.com/?p=253566' />
<link rel="alternate" type="application/json+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Fwestchester-county-begins-reopening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Fwestchester-county-begins-reopening%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2903567-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-2903567-1');
		</script>

	<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-main { background-color:#ffffff; background:-webkit-gradient(linear,left top,left bottom,from(#ffffff),to(#ffffff)); background:-webkit-linear-gradient(top,#ffffff,#ffffff); background:-moz-linear-gradient(top,#ffffff,#ffffff); background:-ms-linear-gradient(top,#ffffff,#ffffff); background:-o-linear-gradient(top,#ffffff,#ffffff); background:linear-gradient(top,#ffffff,#ffffff); }
 .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:18px; text-transform:uppercase; color:#111111; -webkit-box-shadow:inset 1px 0 0 0 rgba(255,255,255,.5); -moz-box-shadow:inset 1px 0 0 0 rgba(255,255,255,.5); -o-box-shadow:inset 1px 0 0 0 rgba(255,255,255,.5); box-shadow:inset 1px 0 0 0 rgba(255,255,255,.5); padding-left:6px; padding-right:6px; }
 .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target.ubermenu-item-notext > .ubermenu-icon { line-height:10px; }
 .ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#dd3333; }
 .ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#dd3333; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0 { margin:10px; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { border-radius:10px 10px 0 0; }
 .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0 > .ubermenu-custom-content.ubermenu-custom-content-padded { padding-top:6px; padding-bottom:6px; }
 .ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop > .ubermenu-target:not(.ubermenu-noindicator) { padding-right:21px; }
 .ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop > .ubermenu-target.ubermenu-noindicator { padding-right:6px; }
 .ubermenu-responsive-toggle.ubermenu-responsive-toggle-main { font-size:16px; font-weight:bold; padding:5px; background:#bd261d; color:#ffffff; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 144307 */ .ubermenu .ubermenu-submenu.ubermenu-submenu-id-144307 { width:800px; min-width:800px; }
/* 144316 */ .ubermenu .ubermenu-submenu.ubermenu-submenu-id-144316 { width:800px; min-width:800px; }
/* 144314 */ .ubermenu .ubermenu-submenu.ubermenu-submenu-id-144314 { width:800px; min-width:800px; }
/* 191389 */ .ubermenu .ubermenu-item.ubermenu-item-191389 > .ubermenu-target { color:#000000; }
/* 143446 */ .ubermenu .ubermenu-item.ubermenu-item-143446 > .ubermenu-target { color:#000000; }

/* Status: Loaded from Transient */

</style><meta name="follow.it-verification-code-Z0xxVVM5NDA4L1FuTERBUXRrTjU3QWt2UDVhd2w5elZwTGlzMW50S0VQYnVZK2dMUTBHZFJMSS9OelVxK1pzQXpydmFZWVlidHNrS3FuWThxOTBRME05dlBvTzNDNHRhR2hWMmVVQ2R1N1VpYUgzREFZWW9zbEVOWFpFL042M3V8Kzc2NU9KbW4zSlpwQmMwNUlNOEphVW9xR01PYkQwZWdTWG5Cb1RNYjAvUT0=" content="yFYBldbwt6AGJtUxRR3b"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image:secure_url" content="https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-scaled.jpg" data-id="sfsi"><meta property="og:image:type" content="image/jpeg" data-id="sfsi" /><meta property="og:image:width" content="750" data-id="sfsi" /><meta property="og:image:height" content="1000" data-id="sfsi" /><meta property="og:url" content="https://larchmontloop.com/westchester-county-begins-reopening/" data-id="sfsi" /><meta property="og:description" content="[caption id=attachment_241949 align=aligncenter width=500] Mamaroneck Avenue: Throughout Westchester County flags fly at half staff to honor victims of the Covid-19 virus.[/caption]

&nbsp;

Westchester County and the entire Mid-Hudson region, which also includes Rockland, Putnam, Dutchess, Ulster, Orange and Sullivan counties. will start to reopen Tuesday.

The Mid-Hudson region has now met the criteria to reopen, including a decline in the number of deaths. The reopening will involve putting contact tracers to work.

Construction, manufacturing and some non-essential retail can reopen for curbside pick-up only.

Obviously, I want things to open ... but safely, said Gov. Andrew Cuomo. We don't want another outbreak to happen. We don't want people's lives at stake for opening something up too soon. If they're not smart, the number will go up, and then we'll have to slow down the reopening.

If all goes well, the Mid-Hudson region could consider Phase Two of reopening in two weeks.
The Mid-Hudson region's three-day average of COVID-19 hospital deaths fell to 5, which meets the metric, Cuomo said during his daily briefing on Saturday.
Long Island could begin Phase One of reopening as soon as Wednesday.
Each region of the state needs to meet seven benchmarks." data-id="sfsi" /><meta property="og:title" content="Westchester County Begins Reopening" data-id="sfsi" />
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@larchmontloop">
							<meta property="og:title" content="Westchester County Begins Reopening" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://larchmontloop.com/westchester-county-begins-reopening/"/>
					<meta property="og:description" content="Westchester County and the entire Mid-Hudson region will start to reopen Tuesday." />
					<meta name="description" content="Westchester County and the entire Mid-Hudson region will start to reopen Tuesday." />
			<meta property="og:site_name" content="theloop" /><meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-1170x1560.jpg" /><link rel="apple-touch-icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/512x512.jpg"/><link rel="shortcut icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/512x512-150x150.jpg"/><meta name="news_keywords" content="Featured, News, Westchester County, covid-19, reopening, westchester county"><meta name="original-source" content="https://larchmontloop.com/westchester-county-begins-reopening/" /><meta name="syndication-source" content="https://larchmontloop.com/westchester-county-begins-reopening/" />			<script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "theloop"],
					["largo._setDomainName", "larchmontloop.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #dddddd;
          background-color: #ffffff      }
      #related_posts_thumbnails li:hover{
          background-color: #eeeeee;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #ffffff;
          border-right: 1px solid  #dddddd;
          border-left: 1px solid  #dddddd;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #eeeeee;
      }
      </style>

  <link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
.related-topics {
    display: none;
}
.category .primary-featured-post h2 {
    font-size: 25px;
}
.category .archive-background h1 {
    font-size: 32px;
}
.advps-excerpt-one {
    background: black;
}

.entry-content a {
    color: #333;
}
.post .entry-content p a {
    color: #2275bb;
}
.stories h2.entry-title {
    font-weight: 500;
}
.advps-slide-container {
    z-index: 1;
}
.stories h2.entry-title {
    font-weight: 600;
}

.single #sidebar {
    width: 28%;
}

#bs_zones-127 {
	width: 600px; height: 70px;
}

@media (max-width: 768px){
#content {
    width: 100% !important;
}
#sidebar {
    width: 100% !important;
}
	.home .LegacyThreeColumn #content-main {
    width: 100%;
}
	
	.broadstreet-html-placement{
		display: block; text-align: center !important;
	}
.global-nav ul {
    display: block;
}
	.global-nav ul a {
    font-size: 11px;
}
	#header-search {
    float: inherit;
    text-align: center;
    width: 100%;
    max-width: 100%;
    padding-top: 10px;
}
.bx-wrapper {
    display: block;
}
}
#header-ad-zone-container img{
    max-width: 550px !important;
}
.page-template-calendar-page aside#bs_zones-236 {
    margin-bottom: 0;
}		</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71103878-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-253566 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-topper" class="menu"><li id="menu-item-222494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222494"><a href="https://larchmontloop.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-222492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222492"><a href="https://larchmontloop.com/about-2/">ABOUT</a></li>
<li id="menu-item-143519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143519"><a href="https://larchmontloop.com/contact/">CONTACT</a></li>
<li id="menu-item-222493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222493"><a href="https://larchmontloop.com/advertise/">ADVERTISE</a></li>
</ul>				<div class="nav-right">
					

					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://larchmontloop.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
							
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		
   	<div id="headerlogo">
   		<div class="header-ad-zone">
	<div id="header-ad-zone-container">
		<aside id="bs_zones-237" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="302" keywords="not_home_page,not_landing_page,is_article_page,featured,news,westchestercounty,westchester-county-begins-reopening,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>	</div>
</div>



		
		<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	<h2 class="visuallyhidden"><a itemprop="url" href="https://larchmontloop.com/"><span itemprop="name">theloop</span> - <span class="tagline" itemprop="description">Larchmont, Mamaroneck Online Since 2007</span></a></h2><a itemprop="url" href="https://larchmontloop.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://larchmontloop.com/wp-content/uploads/2015/09/512x512.jpg"/></header>
<header class="print-header nocontent">
	<p><strong>theloop</strong> (https://larchmontloop.com/westchester-county-begins-reopening/)</p>
</header>
</div>
		
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-flat-black ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-left " data-ubermenu-target="ubermenu-main-5400"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-5400" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-5400 ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover ubermenu-skin-flat-black  ubermenu-bar-align-left ubermenu-items-align-center ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-5400" class="ubermenu-nav"><li id="menu-item-29021" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-29021 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://larchmontloop.com" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">• HOME</span></a></li><li id="menu-item-131283" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-131283 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://larchmontloop.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">news</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-131283 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Dynamic Posts: [Dynamic Posts] ID[143446] count[4] --><li id="menu-item-143446-post-253566" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-143446 ubermenu-item-143446-post-253566 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://larchmontloop.com/westchester-county-begins-reopening/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-1170x1560.jpg" srcset="https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-1170x1560.jpg 1170w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-336x448.jpg 336w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-771x1028.jpg 771w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-1152x1536.jpg 1152w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-1536x2048.jpg 1536w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-1060x1413.jpg 1060w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-scaled.jpg 750w" sizes="(max-width: 1170px) 100vw, 1170px" width="1170" height="1560" alt="Flag at half staff"  /><span class="ubermenu-target-title ubermenu-target-text">Westchester County Begins Reopening</span><span class="ubermenu-target-description ubermenu-target-text">Westchester County and the entire Mid-Hudson region will start to reopen Tuesday.</span></a></li><li id="menu-item-143446-post-235460" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-143446 ubermenu-item-143446-post-235460 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://larchmontloop.com/the-guide-immediate-changes-to-local-businesses-larchmont-mamaroneck-and-more/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/IMG_1131.jpeg" srcset="https://larchmontloop.com/wp-content/uploads/IMG_1131.jpeg 640w, https://larchmontloop.com/wp-content/uploads/IMG_1131-336x252.jpeg 336w, https://larchmontloop.com/wp-content/uploads/IMG_1131-600x450.jpeg 600w" sizes="(max-width: 640px) 100vw, 640px" width="640" height="480" alt="manor park social distancing"  /><span class="ubermenu-target-title ubermenu-target-text">The Guide: Larchmont, Mamaroneck Store and Service Changes</span><span class="ubermenu-target-description ubermenu-target-text">theLoop is updating this list frequently. If you have something to add, please contact editor@larchmontloop.com, and we will publish it in this guide. All Sound Shore area high traffic businesses are encouraged to post here.</span></a></li><li id="menu-item-143446-post-250341" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-143446 ubermenu-item-143446-post-250341 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://larchmontloop.com/westchester-considers-how-to-reopen/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/image008-2.jpg" srcset="https://larchmontloop.com/wp-content/uploads/image008-2.jpg 935w, https://larchmontloop.com/wp-content/uploads/image008-2-336x435.jpg 336w, https://larchmontloop.com/wp-content/uploads/image008-2-771x998.jpg 771w" sizes="(max-width: 935px) 100vw, 935px" width="935" height="1210" alt="covid westchester"  /><span class="ubermenu-target-title ubermenu-target-text">Westchester Considers How to Reopen</span><span class="ubermenu-target-description ubermenu-target-text">Westchester County might be close to reopening parts of the economy, County Executive George Latimer said Monday.</span></a></li><li id="menu-item-143446-post-248927" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-143446 ubermenu-item-143446-post-248927 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://larchmontloop.com/mamaroneck-nursing-home-deaths-more-than-double/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/2015/01/SRNwintergarden.jpg" srcset="https://larchmontloop.com/wp-content/uploads/2015/01/SRNwintergarden.jpg 963w, https://larchmontloop.com/wp-content/uploads/2015/01/SRNwintergarden-150x120.jpg 150w, https://larchmontloop.com/wp-content/uploads/2015/01/SRNwintergarden-300x240.jpg 300w, https://larchmontloop.com/wp-content/uploads/2015/01/SRNwintergarden-530x424.jpg 530w, https://larchmontloop.com/wp-content/uploads/2015/01/SRNwintergarden-468x375.jpg 468w, https://larchmontloop.com/wp-content/uploads/2015/01/SRNwintergarden-156x125.jpg 156w, https://larchmontloop.com/wp-content/uploads/2015/01/SRNwintergarden-83x67.jpg 83w, https://larchmontloop.com/wp-content/uploads/2015/01/SRNwintergarden-900x720.jpg 900w" sizes="(max-width: 963px) 100vw, 963px" width="963" height="771" alt="SARAH NEUMAN"  /><span class="ubermenu-target-title ubermenu-target-text">Mamaroneck Nursing Home Deaths More Than Double</span><span class="ubermenu-target-description ubermenu-target-text">The New Jewish Home, Sarah Neuman, located on Palmer Ave. in Mamaroneck, now reports 37 confirmed deaths, up from 14 last week. The Osborn, located on Theall Road in Rye has 3 confirmed deaths and 5 presumed deaths.</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[143446] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-183145" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-183145 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">towns</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-183145 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Tabs: [Tabs] 182942 --><li id="menu-item-182942" class="ubermenu-tabs menu-item-182942 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-182942 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-144307" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-144307 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://larchmontloop.com/category/towns/larchmont/"><span class="ubermenu-target-title ubermenu-target-text">• larchmont</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-144307 ubermenu-submenu-type-tab-content-panel ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Dynamic Posts: [Dynamic Posts] ID[144310] count[4] --><li id="menu-item-144310-post-250193" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144310 ubermenu-item-144310-post-250193 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_right" href="https://larchmontloop.com/jr-league-thrift-store-to-the-rescue/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/IMG_7501-1170x1560.jpg" srcset="https://larchmontloop.com/wp-content/uploads/IMG_7501-1170x1560.jpg 1170w, https://larchmontloop.com/wp-content/uploads/IMG_7501-336x448.jpg 336w, https://larchmontloop.com/wp-content/uploads/IMG_7501-771x1028.jpg 771w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1152x1536.jpg 1152w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1536x2048.jpg 1536w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1060x1413.jpg 1060w, https://larchmontloop.com/wp-content/uploads/IMG_7501-scaled-e1589243077516.jpg 600w" sizes="(max-width: 1170px) 100vw, 1170px" width="1170" height="1560" alt="Junior League Meals for Hospital"  /><span class="ubermenu-target-title ubermenu-target-text">Larchmont Thrift Store Funds Local Covid Needs</span></a></li><li id="menu-item-144310-post-245541" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144310 ubermenu-item-144310-post-245541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_right" href="https://larchmontloop.com/new-listings-from-houlihan-lawrence-2-2-2-2-2-2-2-3-2-2-2/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5.jpg" srcset="https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5.jpg 1124w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-336x210.jpg 336w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-771x482.jpg 771w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-1060x663.jpg 1060w" sizes="(max-width: 1124px) 100vw, 1124px" width="1124" height="703" alt="PJoyce-721_Forest5"  /><span class="ubermenu-target-title ubermenu-target-text">Real Estate Listings: Larchmont, Mamaroneck, and More</span></a></li><li id="menu-item-144310-post-252396" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144310 ubermenu-item-144310-post-252396 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_right" href="https://larchmontloop.com/larchmont-mamaroneck-coalition-addressing-hunger-other-needs/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/food-distribution.jpg" srcset="https://larchmontloop.com/wp-content/uploads/food-distribution.jpg 800w, https://larchmontloop.com/wp-content/uploads/food-distribution-336x242.jpg 336w, https://larchmontloop.com/wp-content/uploads/food-distribution-771x555.jpg 771w" sizes="(max-width: 800px) 100vw, 800px" width="800" height="576" alt="food distribution"  /><span class="ubermenu-target-title ubermenu-target-text">Larchmont Mamaroneck Coalition Addressing Hunger, Other Needs</span></a></li><li id="menu-item-144310-post-251690" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144310 ubermenu-item-144310-post-251690 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_right" href="https://larchmontloop.com/todays-snapshot-311/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/D4C90B2F-36A0-4290-B634-1709F6F52D3C.jpeg" srcset="https://larchmontloop.com/wp-content/uploads/D4C90B2F-36A0-4290-B634-1709F6F52D3C.jpeg 640w, https://larchmontloop.com/wp-content/uploads/D4C90B2F-36A0-4290-B634-1709F6F52D3C-336x252.jpeg 336w, https://larchmontloop.com/wp-content/uploads/D4C90B2F-36A0-4290-B634-1709F6F52D3C-600x450.jpeg 600w" sizes="(max-width: 640px) 100vw, 640px" width="640" height="480" alt="rainbow larchmont"  /><span class="ubermenu-target-title ubermenu-target-text">Today&#8217;s Snapshot</span></a></li><li class="ubermenu-item ubermenu-item-normal ubermenu-item-view-all"><a href="https://larchmontloop.com/category/towns/larchmont/" class="ubermenu-target">View all <i class="fa fa-angle-double-right"></i></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[144310] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-144313" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-144313 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://larchmontloop.com/category/towns/mamaroneck/"><span class="ubermenu-target-title ubermenu-target-text">• mamaroneck</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-144313 ubermenu-submenu-type-tab-content-panel ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Dynamic Posts: [Dynamic Posts] ID[144314] count[4] --><li id="menu-item-144314-post-250193" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144314 ubermenu-item-144314-post-250193 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_above" href="https://larchmontloop.com/jr-league-thrift-store-to-the-rescue/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/IMG_7501-1170x1560.jpg" srcset="https://larchmontloop.com/wp-content/uploads/IMG_7501-1170x1560.jpg 1170w, https://larchmontloop.com/wp-content/uploads/IMG_7501-336x448.jpg 336w, https://larchmontloop.com/wp-content/uploads/IMG_7501-771x1028.jpg 771w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1152x1536.jpg 1152w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1536x2048.jpg 1536w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1060x1413.jpg 1060w, https://larchmontloop.com/wp-content/uploads/IMG_7501-scaled-e1589243077516.jpg 600w" sizes="(max-width: 1170px) 100vw, 1170px" width="1170" height="1560" alt="Junior League Meals for Hospital"  /><span class="ubermenu-target-title ubermenu-target-text">Larchmont Thrift Store Funds Local Covid Needs</span></a></li><li id="menu-item-144314-post-245541" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144314 ubermenu-item-144314-post-245541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_above" href="https://larchmontloop.com/new-listings-from-houlihan-lawrence-2-2-2-2-2-2-2-3-2-2-2/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5.jpg" srcset="https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5.jpg 1124w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-336x210.jpg 336w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-771x482.jpg 771w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-1060x663.jpg 1060w" sizes="(max-width: 1124px) 100vw, 1124px" width="1124" height="703" alt="PJoyce-721_Forest5"  /><span class="ubermenu-target-title ubermenu-target-text">Real Estate Listings: Larchmont, Mamaroneck, and More</span></a></li><li id="menu-item-144314-post-252396" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144314 ubermenu-item-144314-post-252396 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_above" href="https://larchmontloop.com/larchmont-mamaroneck-coalition-addressing-hunger-other-needs/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/food-distribution.jpg" srcset="https://larchmontloop.com/wp-content/uploads/food-distribution.jpg 800w, https://larchmontloop.com/wp-content/uploads/food-distribution-336x242.jpg 336w, https://larchmontloop.com/wp-content/uploads/food-distribution-771x555.jpg 771w" sizes="(max-width: 800px) 100vw, 800px" width="800" height="576" alt="food distribution"  /><span class="ubermenu-target-title ubermenu-target-text">Larchmont Mamaroneck Coalition Addressing Hunger, Other Needs</span></a></li><li id="menu-item-144314-post-235460" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144314 ubermenu-item-144314-post-235460 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_above" href="https://larchmontloop.com/the-guide-immediate-changes-to-local-businesses-larchmont-mamaroneck-and-more/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/IMG_1131.jpeg" srcset="https://larchmontloop.com/wp-content/uploads/IMG_1131.jpeg 640w, https://larchmontloop.com/wp-content/uploads/IMG_1131-336x252.jpeg 336w, https://larchmontloop.com/wp-content/uploads/IMG_1131-600x450.jpeg 600w" sizes="(max-width: 640px) 100vw, 640px" width="640" height="480" alt="manor park social distancing"  /><span class="ubermenu-target-title ubermenu-target-text">The Guide: Larchmont, Mamaroneck Store and Service Changes</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[144314] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-144315" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-144315 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://larchmontloop.com/category/towns/new-rochelle/"><span class="ubermenu-target-title ubermenu-target-text">• new rochelle</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-144315 ubermenu-submenu-type-tab-content-panel ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Dynamic Posts: [Dynamic Posts] ID[144316] count[4] --><li id="menu-item-144316-post-250193" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144316 ubermenu-item-144316-post-250193 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://larchmontloop.com/jr-league-thrift-store-to-the-rescue/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/IMG_7501-1170x1560.jpg" srcset="https://larchmontloop.com/wp-content/uploads/IMG_7501-1170x1560.jpg 1170w, https://larchmontloop.com/wp-content/uploads/IMG_7501-336x448.jpg 336w, https://larchmontloop.com/wp-content/uploads/IMG_7501-771x1028.jpg 771w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1152x1536.jpg 1152w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1536x2048.jpg 1536w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1060x1413.jpg 1060w, https://larchmontloop.com/wp-content/uploads/IMG_7501-scaled-e1589243077516.jpg 600w" sizes="(max-width: 1170px) 100vw, 1170px" width="1170" height="1560" alt="Junior League Meals for Hospital"  /><span class="ubermenu-target-title ubermenu-target-text">Larchmont Thrift Store Funds Local Covid Needs</span></a></li><li id="menu-item-144316-post-245541" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144316 ubermenu-item-144316-post-245541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://larchmontloop.com/new-listings-from-houlihan-lawrence-2-2-2-2-2-2-2-3-2-2-2/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5.jpg" srcset="https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5.jpg 1124w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-336x210.jpg 336w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-771x482.jpg 771w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-1060x663.jpg 1060w" sizes="(max-width: 1124px) 100vw, 1124px" width="1124" height="703" alt="PJoyce-721_Forest5"  /><span class="ubermenu-target-title ubermenu-target-text">Real Estate Listings: Larchmont, Mamaroneck, and More</span></a></li><li id="menu-item-144316-post-250751" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144316 ubermenu-item-144316-post-250751 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://larchmontloop.com/effort-launches-to-promote-new-rochelle-bysinesses/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/www.newrochelleunited.org_..png" srcset="https://larchmontloop.com/wp-content/uploads/www.newrochelleunited.org_..png 800w, https://larchmontloop.com/wp-content/uploads/www.newrochelleunited.org_.-336x152.png 336w, https://larchmontloop.com/wp-content/uploads/www.newrochelleunited.org_.-771x349.png 771w" sizes="(max-width: 800px) 100vw, 800px" width="800" height="362" alt="www.newrochelleunited.org."  /><span class="ubermenu-target-title ubermenu-target-text">Effort Launches to Promote New Rochelle Businesses</span></a></li><li id="menu-item-144316-post-233439" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-144316 ubermenu-item-144316-post-233439 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://larchmontloop.com/coronavirus-updates-larchmont-mamaroneck-3/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/keep-calm-wash-your-hands.jpg" srcset="https://larchmontloop.com/wp-content/uploads/keep-calm-wash-your-hands.jpg 600w, https://larchmontloop.com/wp-content/uploads/keep-calm-wash-your-hands-336x284.jpg 336w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="508" alt="keep-calm-wash-your-hands"  /><span class="ubermenu-target-title ubermenu-target-text">Larchmont, Mamaroneck, New Rochelle Coronavirus Updates</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[144316] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-183427" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-183427 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://larchmontloop.com/category/towns/westchester-county-wide-towns/"><span class="ubermenu-target-title ubermenu-target-text">• outer loop</span></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-183427 ubermenu-submenu-type-tab-content-panel ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Dynamic Posts: [Dynamic Posts] ID[183389] count[4] --><li id="menu-item-183389-post-245541" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-183389 ubermenu-item-183389-post-245541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://larchmontloop.com/new-listings-from-houlihan-lawrence-2-2-2-2-2-2-2-3-2-2-2/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5.jpg" srcset="https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5.jpg 1124w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-336x210.jpg 336w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-771x482.jpg 771w, https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-1060x663.jpg 1060w" sizes="(max-width: 1124px) 100vw, 1124px" width="1124" height="703" alt="PJoyce-721_Forest5"  /><span class="ubermenu-target-title ubermenu-target-text">Real Estate Listings: Larchmont, Mamaroneck, and More</span></a></li><li id="menu-item-183389-post-231696" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-183389 ubermenu-item-183389-post-231696 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://larchmontloop.com/new-listings-from-houlihan-lawrence-2-2-2-2-2-2-2-3-2-2/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/7_Slocum1-scaled.jpg" srcset="https://larchmontloop.com/wp-content/uploads/7_Slocum1-scaled.jpg 1000w, https://larchmontloop.com/wp-content/uploads/7_Slocum1-336x210.jpg 336w, https://larchmontloop.com/wp-content/uploads/7_Slocum1-771x482.jpg 771w, https://larchmontloop.com/wp-content/uploads/7_Slocum1-1060x663.jpg 1060w" sizes="(max-width: 1000px) 100vw, 1000px" width="1000" height="625" alt="7_Slocum1"  /><span class="ubermenu-target-title ubermenu-target-text">Real Estate Listings: Larchmont, Mamaroneck, and More</span></a></li><li id="menu-item-183389-post-228891" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-183389 ubermenu-item-183389-post-228891 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://larchmontloop.com/new-listings-from-houlihan-lawrence-2-2-2-2-2-2-2-3-2/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/1_Helena3-1.jpg" srcset="https://larchmontloop.com/wp-content/uploads/1_Helena3-1.jpg 1124w, https://larchmontloop.com/wp-content/uploads/1_Helena3-1-336x210.jpg 336w, https://larchmontloop.com/wp-content/uploads/1_Helena3-1-771x482.jpg 771w, https://larchmontloop.com/wp-content/uploads/1_Helena3-1-1060x663.jpg 1060w" sizes="(max-width: 1124px) 100vw, 1124px" width="1124" height="703" alt="1_Helena3"  /><span class="ubermenu-target-title ubermenu-target-text">Real Estate Listings: Larchmont, Mamaroneck, and More</span></a></li><li id="menu-item-183389-post-227812" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-183389 ubermenu-item-183389-post-227812 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://larchmontloop.com/new-listings-from-houlihan-lawrence-2-2-2-2-2-2-2-3/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/11hick1.jpg" srcset="https://larchmontloop.com/wp-content/uploads/11hick1.jpg 1124w, https://larchmontloop.com/wp-content/uploads/11hick1-336x210.jpg 336w, https://larchmontloop.com/wp-content/uploads/11hick1-771x482.jpg 771w, https://larchmontloop.com/wp-content/uploads/11hick1-1060x663.jpg 1060w" sizes="(max-width: 1124px) 100vw, 1124px" width="1124" height="703" alt="11hick1"  /><span class="ubermenu-target-title ubermenu-target-text">Real Estate Listings: Larchmont, Mamaroneck, and More</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[183389] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></li><!-- end Tabs: [Tabs] 182942 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-191388" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-191388 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://larchmontloop.com/category/locals/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">locals</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-191388 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><!-- begin Dynamic Posts: [Dynamic Posts] ID[191389] count[4] --><li id="menu-item-191389-post-250193" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-191389 ubermenu-item-191389-post-250193 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://larchmontloop.com/jr-league-thrift-store-to-the-rescue/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/IMG_7501-1170x1560.jpg" srcset="https://larchmontloop.com/wp-content/uploads/IMG_7501-1170x1560.jpg 1170w, https://larchmontloop.com/wp-content/uploads/IMG_7501-336x448.jpg 336w, https://larchmontloop.com/wp-content/uploads/IMG_7501-771x1028.jpg 771w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1152x1536.jpg 1152w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1536x2048.jpg 1536w, https://larchmontloop.com/wp-content/uploads/IMG_7501-1060x1413.jpg 1060w, https://larchmontloop.com/wp-content/uploads/IMG_7501-scaled-e1589243077516.jpg 600w" sizes="(max-width: 1170px) 100vw, 1170px" width="1170" height="1560" alt="Junior League Meals for Hospital"  /><span class="ubermenu-target-title ubermenu-target-text">Larchmont Thrift Store Funds Local Covid Needs</span><span class="ubermenu-target-description ubermenu-target-text">A small local thrift store, The Golden Shoestring, has come to the rescue in a big way.

</span></a></li><li id="menu-item-191389-post-252396" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-191389 ubermenu-item-191389-post-252396 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://larchmontloop.com/larchmont-mamaroneck-coalition-addressing-hunger-other-needs/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/food-distribution.jpg" srcset="https://larchmontloop.com/wp-content/uploads/food-distribution.jpg 800w, https://larchmontloop.com/wp-content/uploads/food-distribution-336x242.jpg 336w, https://larchmontloop.com/wp-content/uploads/food-distribution-771x555.jpg 771w" sizes="(max-width: 800px) 100vw, 800px" width="800" height="576" alt="food distribution"  /><span class="ubermenu-target-title ubermenu-target-text">Larchmont Mamaroneck Coalition Addressing Hunger, Other Needs</span><span class="ubermenu-target-description ubermenu-target-text">The need for food assistance has grown 200% in Westchester County since the start of the pandemic.</span></a></li><li id="menu-item-191389-post-251956" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-191389 ubermenu-item-191389-post-251956 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://larchmontloop.com/two-westchester-beaches-to-open-friday/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/playland-beach-summer-photo-1170x780.jpg" srcset="https://larchmontloop.com/wp-content/uploads/playland-beach-summer-photo-1170x780.jpg 1170w, https://larchmontloop.com/wp-content/uploads/playland-beach-summer-photo-336x224.jpg 336w, https://larchmontloop.com/wp-content/uploads/playland-beach-summer-photo-771x514.jpg 771w, https://larchmontloop.com/wp-content/uploads/playland-beach-summer-photo-1060x707.jpg 1060w, https://larchmontloop.com/wp-content/uploads/playland-beach-summer-photo.jpg 1600w" sizes="(max-width: 1170px) 100vw, 1170px" width="1170" height="780" alt="playland beach summer photo"  /><span class="ubermenu-target-title ubermenu-target-text">Two Westchester Beaches to Open Friday</span><span class="ubermenu-target-description ubermenu-target-text">The beaches at Playland and Croton Point Park will be open for the season and at reduced capacity Memorial Day weekend.</span></a></li><li id="menu-item-191389-post-235460" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-post ubermenu-item-191389 ubermenu-item-191389-post-235460 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://larchmontloop.com/the-guide-immediate-changes-to-local-businesses-larchmont-mamaroneck-and-more/"><img class="ubermenu-image ubermenu-image-size-full" src="https://larchmontloop.com/wp-content/uploads/IMG_1131.jpeg" srcset="https://larchmontloop.com/wp-content/uploads/IMG_1131.jpeg 640w, https://larchmontloop.com/wp-content/uploads/IMG_1131-336x252.jpeg 336w, https://larchmontloop.com/wp-content/uploads/IMG_1131-600x450.jpeg 600w" sizes="(max-width: 640px) 100vw, 640px" width="640" height="480" alt="manor park social distancing"  /><span class="ubermenu-target-title ubermenu-target-text">The Guide: Larchmont, Mamaroneck Store and Service Changes</span><span class="ubermenu-target-description ubermenu-target-text">theLoop is updating this list frequently. If you have something to add, please contact editor@larchmontloop.com, and we will publish it in this guide. All Sound Shore area high traffic businesses are encouraged to post here.</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[191389] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-41841" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-41841 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://larchmontloop.com/listings/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">real estate</span></a></li><li id="menu-item-222701" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-222701 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://larchmontloop.com/category/wellness/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Wellness</span></a></li><li id="menu-item-222495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-222495 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://larchmontloop.com/calendar-of-events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-183234" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-183234 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="https://larchmontloop.com/category/photos-of-the-day/" href="https://larchmontloop.com/category/photos-of-the-day/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">photos of the day</span></a></li><!-- begin Dynamic Posts: [Dynamic Posts] ID[183428] count[] --><!-- end Dynamic Posts: [Dynamic Posts] ID[183428] --></ul></nav>
<!-- End UberMenu -->

		
			<div style="width:100%;    display: inline-block;">
		<!-- <div class="topadleft" style=" float: left;    width: 695px;    max-width: 100%; ">
			    			</div>
		<div class="topadright" style=" float: right;width: 501px;     max-width: 100%;">
			<aside id="text-177" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p>ffff</p>
</div>
		</aside>		</div> -->

		<div class="topad" style=" text-align: center;    max-width: 100%; ">
			<aside id="bs_zones-222" class="widget widget-1 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="70483" keywords="not_home_page,not_landing_page,is_article_page,featured,news,westchestercounty,westchester-county-begins-reopening,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside>		</div>






</div>
		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">

 

	
<article id="post-253566" class="hnews item post-253566 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-westchestercounty tag-covid-19 tag-reopening tag-westchester-county featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

 		<h1 class="entry-title" itemprop="headline">Westchester County Begins Reopening</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="https://larchmontloop.com/author/editor/" title="More from theLoop" rel="author">theLoop</a></span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2020-05-26T08:35:47-04:00"><span class="time-ago">20 hours ago</span></time><a href="#" class="clean-read">View as "Clean Read"</a></h5>
 		<div id="category-list"><ul class="post-categories">
	<li><a href="https://larchmontloop.com/category/featured/" rel="category tag">Featured</a></li>
	<li><a href="https://larchmontloop.com/category/news/" rel="category tag">News</a></li>
	<li><a href="https://larchmontloop.com/category/westchestercounty/" rel="category tag">Westchester County</a></li></ul></div>


 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://larchmontloop.com/westchester-county-begins-reopening/" data-text="Westchester County Begins Reopening" data-via="larchmontloop" data-via="" data-count="none">Tweet</a></span><span class="facebook"><fb:like href="https://larchmontloop.com/westchester-county-begins-reopening/" send="false" layout="button_count" show_faces="false" action="like"></fb:like></span></div><div class="right"><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span><span data-service="email" class="email custom-share-button icon-mail share-button"> Email</span></div></div>
 		<meta itemprop="description" content="Westchester County and the entire Mid-Hudson region will start to reopen Tuesday.
				
					60
					SHARES
				
					
			
				
				Share on Facebook
			
		

		
			
				
				Tweet
			
		

		
			
				
				Follow us
			
		

		
			
				
				Share
			
		

		
			
				
				Share
			
		

		
			
				
				Share
			
		

		
			
				
				Share
			
		

		
			
				
				Share
			
		

Related posts:Real Estate Listings: Larchmont, Mamaroneck, and MoreAntibody Testing Available to Public in White PlainsTwo Westchester Beaches to Open FridayToday's Snapshot" />
<meta itemprop="datePublished" content="2020-05-26T08:35:47-04:00" />
<meta itemprop="dateModified" content="2020-05-26T08:49:09-04:00" />
<meta itemprop="image" content="https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-140x140.jpg" />
	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<div id="attachment_241949"  class="wp-caption module image aligncenter" style="max-width: 500px;"><img class="wp-image-241949" src="https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-771x1028.jpg" alt="" width="500" height="667" srcset="https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-771x1028.jpg 771w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-336x448.jpg 336w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-1152x1536.jpg 1152w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-1536x2048.jpg 1536w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-1060x1413.jpg 1060w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-1170x1560.jpg 1170w, https://larchmontloop.com/wp-content/uploads/Yz1G33PXS5WCfT7VMHEKw-scaled.jpg 750w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">Mamaroneck Avenue: Throughout Westchester County flags fly at half staff to honor victims of the Covid-19 virus.</p></div>
<p>&nbsp;</p>
<p>Westchester County and the entire Mid-Hudson region, which also includes Rockland, Putnam, Dutchess, Ulster, Orange and Sullivan counties. will start to reopen Tuesday.</p>
<p>The Mid-Hudson region has now met the criteria to reopen, including a decline in the number of deaths. The reopening will involve putting contact tracers to work.</p>
<p>Construction, manufacturing and some non-essential retail can reopen for curbside pick-up only.</p>
<p>&#8220;Obviously, I want things to open &#8230; but safely,&#8221; said Gov. Andrew Cuomo. &#8220;We don&#8217;t want another outbreak to happen. We don&#8217;t want people&#8217;s lives at stake for opening something up too soon. If they&#8217;re not smart, the number will go up, and then we&#8217;ll have to slow down the reopening.&#8221;</p>
<p>If all goes well, the Mid-Hudson region could consider Phase Two of reopening in two weeks.</p>
<p class="p-text">The Mid-Hudson region&#8217;s three-day average of COVID-19 hospital deaths fell to 5, which meets the metric, Cuomo said during his daily briefing on Saturday.</p>
<p>Long Island could begin Phase One of reopening as soon as Wednesday.</p>
<p class="p-text">Each region of the state <a href="https://forward.ny.gov/regional-monitoring-dashboard" target="_blank" rel="noopener noreferrer" data-track-label="inline|intext|n/a">needs to meet seven benchmarks.</a></p>
<div class='sfsi_responsive_icons' style='display:inline-block;margin-top:0px; margin-bottom: 0px; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >				<div class="sfsi_responsive_icons_count sfsi_responsive_count_container sfsi_medium_button"  style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;' >
					<h3 style="color:#aaaaaa; " >60</h3>
					<h6 style="color:#aaaaaa;" >SHARES</h6>
				</div>
			<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flarchmontloop.com%2Fwestchester-county-begins-reopening%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' src='https://larchmontloop.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2Flarchmontloop.com%2Fwestchester-county-begins-reopening%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' src='https://larchmontloop.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='https://larchmontloop.com/subscribe/' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' class='sfsi_wicon' src='https://larchmontloop.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons--><!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://larchmontloop.com/new-listings-from-houlihan-lawrence-2-2-2-2-2-2-2-3-2-2-2/"><div style="width: 140px; height: 215px;"><div class="relpost-block-single-image" alt="Real Estate Listings: Larchmont, Mamaroneck, and More"  style="background: transparent url(https://larchmontloop.com/wp-content/uploads/PJoyce-721_Forest5-140x140.jpg) no-repeat scroll 0% 0%; width: 140px; height: 140px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Real Estate Listings: Larchmont, Mamaroneck, and More</div></div></a><a class="relpost-block-single" href="https://larchmontloop.com/antibody-testing-available-to-public-in-white-plains/"><div style="width: 140px; height: 215px;"><div class="relpost-block-single-image" alt="Antibody Testing Available to Public in White Plains"  style="background: transparent url(https://larchmontloop.com/wp-content/uploads/westchester-county-center-9a567d2d5056a36_9a567e47-5056-a36a-07bb4b0d6d14dd9c-140x140.jpg) no-repeat scroll 0% 0%; width: 140px; height: 140px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Antibody Testing Available to Public in White Plains</div></div></a><a class="relpost-block-single" href="https://larchmontloop.com/two-westchester-beaches-to-open-friday/"><div style="width: 140px; height: 215px;"><div class="relpost-block-single-image" alt="Two Westchester Beaches to Open Friday"  style="background: transparent url(https://larchmontloop.com/wp-content/uploads/playland-beach-summer-photo-140x140.jpg) no-repeat scroll 0% 0%; width: 140px; height: 140px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Two Westchester Beaches to Open Friday</div></div></a><a class="relpost-block-single" href="https://larchmontloop.com/todays-snapshot-311/"><div style="width: 140px; height: 215px;"><div class="relpost-block-single-image" alt="Today's Snapshot"  style="background: transparent url(https://larchmontloop.com/wp-content/uploads/D4C90B2F-36A0-4290-B634-1709F6F52D3C-140x140.jpeg) no-repeat scroll 0% 0%; width: 140px; height: 140px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Today's Snapshot</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper -->	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

    
	</footer><!-- /.post-meta -->

	
</article><!-- #post-253566 -->
<div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_800362977'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'><center>sponsored by</center></div><broadstreet-zone callback="zone_load_800362977" zone-id="70381" keywords="not_home_page,not_landing_page,is_article_page,featured,news,westchestercounty,westchester-county-begins-reopening,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_800362977 = function(z, d) { console.log('loaded zone', z, d); if (!d.count) document.getElementById('zone_load_800362977').style.display = 'none'; };</script></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/westchester-county-begins-reopening/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://larchmontloop.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='253566' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9aedf7ff63" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
<div class="article-bottom nocontent"><aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><img width="596" height="66" alt="" class="attachment-full aligncenter" style="max-width: 596px;max-height: 66px;" src="https://larchmontloop.com/wp-content/uploads/2015/11/join-a-conversation-.jpg" /></aside></div></div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area " role="complementary">
		<aside id="largo-recent-comments-widget-6" class="widget widget-1 odd default largo-recent-comments clearfix"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><p class="comment-excerpt">&ldquo;Please understand that if you’re out in public, outdoors, Manor Beach Park and vicinity, you must wear a mask. The&hellip;&rdquo;</p><p class="comment-meta">&mdash;&nbsp;R.Kaplan on <a href="https://larchmontloop.com/larchmont-resident-dies-from-covid19/comment-page-1/#comment-39139">Larchmont Resident Dies from Covid-19</a></p></li><li class="recentcomments"><p class="comment-excerpt">&ldquo;All of a student “Deep Pockets” and developments are demonized in Mamaroneck / Orienta. Enough was denied by those communities&hellip;&rdquo;</p><p class="comment-meta">&mdash;&nbsp;Luis A QUIROS on <a href="https://larchmontloop.com/to-the-editor-hampshire-growth-will-harm-community/comment-page-1/#comment-39072">Letter: Hampshire Growth Will Harm Community</a></p></li><li class="recentcomments"><p class="comment-excerpt">&ldquo;I played Little League baseball in Mamaroneck (Hughes Tigers) with Dave. He was a star but a very humble guy.&hellip;&rdquo;</p><p class="comment-meta">&mdash;&nbsp;Sean O'Doherty on <a href="https://larchmontloop.com/emotional-tribute-to-vietnam-vets-in-mamaroneck/comment-page-1/#comment-39042">Emotional Tribute to Vietnam Vets in Mamaroneck</a></p></li><li class="recentcomments"><p class="comment-excerpt">&ldquo;Hi, Don. It's a small world. All those times we've been together of late, and I didn't know you swam&hellip;&rdquo;</p><p class="comment-meta">&mdash;&nbsp;Bud Holley on <a href="https://larchmontloop.com/emotional-tribute-to-vietnam-vets-in-mamaroneck/comment-page-1/#comment-39028">Emotional Tribute to Vietnam Vets in Mamaroneck</a></p></li></ul></aside><aside id="widget_sp_image-4" class="widget widget-2 even default widget_sp_image clearfix"><h3 class="widgettitle">&#8230;. in your community since 2007! &#8230;</h3><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=H58ZHPHN2XTZS&#038;source=url" target="_self" class="widget_sp_image-image-link image-click-track" title="&#8230;. in your community since 2007! &#8230;"><img width="300" height="250" alt="&#8230;. in your community since 2007! &#8230;" class="attachment-medium aligncenter" style="max-width: 300px;max-height: 250px;" src="https://larchmontloop.com/wp-content/uploads/CRISIS.png" /></a></aside><aside id="bs_zones-215" class="widget widget-3 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="70386" keywords="not_home_page,not_landing_page,is_article_page,featured,news,westchestercounty,westchester-county-begins-reopening,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-224" class="widget widget-4 even default bs_zones clearfix"><div><broadstreet-zone zone-id="75916" keywords="not_home_page,not_landing_page,is_article_page,featured,news,westchestercounty,westchester-county-begins-reopening,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-230" class="widget widget-5 odd default bs_zones clearfix"><div><broadstreet-zone zone-id="75931" keywords="not_home_page,not_landing_page,is_article_page,featured,news,westchestercounty,westchester-county-begins-reopening,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="custom_html-6" class="widget_text widget widget-6 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2319650372874535"
     data-ad-slot="4425861136"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<aside id="custom_html-9" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2319650372874535"
     data-ad-slot="5714877138"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://larchmontloop.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/larchmontloop" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, theloop</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing"></p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<div class="sticky-footer-holder">
	<div class="sticky-footer-container social-icons">

		<div class="share"><h4>Share</h4>					<span data-service="facebook" class="custom-share-button icon-facebook share-button"></span>
									<span data-service="twitter" class="custom-share-button icon-twitter share-button"></span>
									<span data-service="email" class="custom-share-button icon-mail share-button"></span>
				</div>
						<div class="comments">
			<a href="https://larchmontloop.com/westchester-county-begins-reopening/#respond"><h4>Comment</h4> <i class="icon-comment"></i></a>
		</div>
		
		<div class="dismiss">
			<a href="#">
			<i class="icon-cancel"></i>
			</a>
		</div>

						<div class="follow">
			<h4>Follow</h4>

			<span class="post-category-link"><a href="https://larchmontloop.com/category/featured/" title="Read Posts in the Featured category"><i class="icon-white icon-tag"></i>Featured</a></span>
																<div class="follow-author">
					<a href="https://larchmontloop.com/author/editor/feed/" class="icon-rss"></a>
										<a href="https://larchmontloop.com/author/editor/">theLoop</a>
					</div>
							
		</div>

	</div>
</div>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','news','westchestercounty','westchester-county-begins-reopening','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","news","westchestercounty","westchester-county-begins-reopening","post"],"url":"westchester-county-begins-reopening"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.55);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'Z0xxVVM5NDA4L1FuTERBUXRrTjU3QWt2UDVhd2w5elZwTGlzMW50S0VQYnVZK2dMUTBHZFJMSS9OelVxK1pzQXpydmFZWVlidHNrS3FuWThxOTBRME05dlBvTzNDNHRhR2hWMmVVQ2R1N1VpYUgzREFZWW9zbEVOWFpFL042M3V8Kzc2NU9KbW4zSlpwQmMwNUlNOEphVW9xR01PYkQwZWdTWG5Cb1RNYjAvUT0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script>
    (function() {
      function get_wwsgd_cookie_value() {
          var wwsgd_cookie = document.cookie.split('; ').map(function(ea) { return ea.split('=') }).find(function(ea) { return ea[0] === 'wwsgd_visits'})
          return (wwsgd_cookie && parseInt(wwsgd_cookie[1], 10)) || 0
      }

      function set_wwsgd_cookie_value(value) {
          var d = new Date();
          d.setTime(d.getTime() + 365*24*60*60);
          document.cookie = 'wwsgd_visits' + '=' + value + ";path=/;expires=" + d.toGMTString()
      }

      document.addEventListener("DOMContentLoaded", function() {
          var count = get_wwsgd_cookie_value() + 1;
          set_wwsgd_cookie_value(count)

          if ( count <= 5 ) {
              Array.from(document.getElementsByClassName('wwsgd_new_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
          else {
              Array.from(document.getElementsByClassName('wwsgd_return_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
      })
    })();
</script>


		
		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		
		
		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		
	<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/larchmontloop.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"253566","nonce":"9126dfee24"};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/larchmontloop.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/themes/largo/js/largoCore.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.3.1.1","configurations":["main"],"ajax_url":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/larchmontloop.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"global-nav":"Global Navigation","main-nav":"Main Navigation","dont-miss":"Don't Miss","footer":"Footer Navigation","footer-bottom":"Footer Bottom"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.3.1.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

<script type="text/javascript">
if (/1/.test(window.location.href)) {
	document.getElementById('userpp').style.display = 'none';
}
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"e4a8bd87e91889a663d600e83","lid":"ba345ee9a5"}) })</script>

<div id="fb-root"></div>
</body>
</html>