<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Wave Hill Waves Goodbye to Larchmont - theloop</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://larchmontloop.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by Blog2Social 641 - https://www.blog2social.com -->
<meta property="og:title" content="Wave Hill Waves Goodbye to Larchmont"/>
<meta property="og:description" content="Wave Hill Breads has left Larchmont before its anticipated arrival."/>
<meta property="og:url" content="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/"/>
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 641 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 641 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Wave Hill Waves Goodbye to Larchmont"/>
<meta name="twitter:description" content="Wave Hill Breads has left Larchmont before its anticipated arrival."/>
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1.png"/>
<!-- Twitter Card generated by Blog2Social 641 - https://www.blog2social.com -->
<meta name="author" content="theLoop"/>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Wave Hill Breads has left Larchmont before its anticipated arrival."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Wave Hill Waves Goodbye to Larchmont - theloop">
<meta property="og:description" content="Wave Hill Breads has left Larchmont before its anticipated arrival.">
<meta property="og:url" content="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/">
<meta property="og:site_name" content="theloop">
<meta property="article:publisher" content="https://www.facebook.com/larchmontloop">
<meta property="article:tag" content="bread">
<meta property="article:tag" content="for rent">
<meta property="article:tag" content="larchmont">
<meta property="article:tag" content="Larchmont Farmers Market">
<meta property="article:tag" content="storefronts">
<meta property="article:tag" content="wave hill">
<meta property="article:section" content="Featured">
<meta property="article:published_time" content="2020-06-24T10:10:38-04:00">
<meta property="article:modified_time" content="2020-06-24T11:10:38-04:00">
<meta property="og:updated_time" content="2020-06-24T11:10:38-04:00">
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1.png">
<meta property="og:image:secure_url" content="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1.png">
<meta property="og:image:width" content="473">
<meta property="og:image:height" content="447">
<meta property="og:image:alt" content="Wave Hill Waves Goodbye to Larchmont">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Wave Hill Waves Goodbye to Larchmont - theloop">
<meta name="twitter:description" content="Wave Hill Breads has left Larchmont before its anticipated arrival.">
<meta name="twitter:site" content="@larchmontloop">
<meta name="twitter:creator" content="@larchmontloop">
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1.png">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Wave Hill Waves Goodbye to Larchmont - theloop","description":"Wave Hill Breads has left Larchmont before its anticipated arrival.","datePublished":"2020-06-24T10:10:38-04:00","dateModified":"2020-06-24T11:10:38-04:00","publisher":{"@type":"Organization","name":"theLoop","logo":{"@type":"ImageObject","url":"https:\/\/larchmontloop.com\/wp-content\/uploads\/loopsitelogo1-copy-2.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/larchmontloop.com\/wave-hill-waves-goodbye-to-larchmont\/"},"author":{"@type":"Person","name":"theLoop"},"image":{"@type":"ImageObject","url":"https:\/\/larchmontloop.com\/wp-content\/uploads\/105488192_314672212875830_5419931920113116304_n-1.png","width":473,"height":447}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Feed" href="https://larchmontloop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Comments Feed" href="https://larchmontloop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Wave Hill Waves Goodbye to Larchmont Comments Feed" href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/larchmontloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//larchmontloop.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://larchmontloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://larchmontloop.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://larchmontloop.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://larchmontloop.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.3' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://larchmontloop.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings_widgets-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://larchmontloop.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://larchmontloop.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://larchmontloop.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://larchmontloop.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://larchmontloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://larchmontloop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://larchmontloop.com/?p=261165' />
<link rel="alternate" type="application/json+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Fwave-hill-waves-goodbye-to-larchmont%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Fwave-hill-waves-goodbye-to-larchmont%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2903567-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-2903567-1');
		</script>

	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4911390a5b","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/larchmontloop.com\/wp-admin\/","wpRestNonce":"4911390a5b","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.post-views-custom {
    float: right;
}
.post-views-custom .td-fix-index {
    display: flex;
    font-size:14px;
}
.post-views-custom .post-views{
    line-height: 1;
    padding-left: 5px;
}
.tdb-share-classic {
    display: none;
}
i.td-icon-views {
    font-size: 16px;
}
		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #333333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #333333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #333333;
                }
                .tdm-btn-style1 {
					background-color: #333333;
				}
				.tdm-btn-style2:before {
				    border-color: #333333;
				}
				.tdm-btn-style2 {
				    color: #333333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #333333;
                    -moz-box-shadow: 0 2px 16px #333333;
                    box-shadow: 0 2px 16px #333333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #333333;
                    -moz-box-shadow: 0 4px 26px #333333;
                    box-shadow: 0 4px 26px #333333;
				}
</style>

	<style id="tdw-css-placeholder">.loop-header .td_block_wrap {
  margin-bottom: 0;
}
.loop-header aside.td_block_template_1.widget.bs_zones {
  margin-bottom: 0;
}
.home-sp-box .td-excerpt {
  color: #111111;
}
</style></head>

<body class="post-template-default single single-post postid-261165 single-format-standard td-standard-pack wave-hill-waves-goodbye-to-larchmont global-block-template-1 tdb_template_260779 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-new-website-container"><ul id="menu-main-navigation-new-website" class="td-mobile-main-menu"><li id="menu-item-260813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-260813"><a href="https://larchmontloop.com/">Home</a></li>
<li id="menu-item-260814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260814"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li id="menu-item-260816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-260816"><a href="https://larchmontloop.com/category/towns/">Towns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://larchmontloop.com/category/towns/bronxville/">Bronxville</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/connecticut-towns/">Connecticut</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/dobbs-ferry-towns-2/">Dobbs Ferry</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/eastchester/">Eastchester</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/edgemont/">Edgemont</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/greenburgh-towns/">Greenburgh</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/harrison-towns/">Harrison</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/hartsdale/">Hartsdale</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/hastings/">Hastings</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/irvington/">Irvington</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/katonah/">Katonah</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/larchmont/">Larchmont</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/mamaroneck/">Mamaroneck</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/mount-kisco/">Mount Kisco</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/mount-vernon/">Mount Vernon</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/new-rochelle/">New Rochelle</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/nyc/">NYC</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/westchester-county-wide-towns/">Outer Loop</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/pelham-towns/">Pelham</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/pleasantville/">Pleasantville</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/pocantico-hills/">Pocantico Hills</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/port-chester-towns/">Port Chester</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/purchase/">Purchase</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/rockland-county/">Rockland County</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/rye/">Rye</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/rye-brook/">Rye Brook</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/scarsdale/">Scarsdale</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/sleepy-hollow-towns/">Sleepy Hollow</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/tarrytown/">Tarrytown</a></li>
	<li class="menu-item-0"><a href="https://larchmontloop.com/category/towns/white-plains-towns/">White Plains</a></li>
</ul>
</li>
<li id="menu-item-260817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260817"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li id="menu-item-260818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260818"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li id="menu-item-260819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260819"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li id="menu-item-260820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260820"><a href="https://larchmontloop.com/calendar/">Calendar</a></li>
<li id="menu-item-260822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://larchmontloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_332" class="tdc-zone"><div class="tdc_zone tdi_2_522  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_522{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_522:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_522:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_522{
position:relative;
}
}

</style>
<div class="tdi_1_332_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_332_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_b54" class="tdc-row"><div class="vc_row tdi_4_332  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_332{
                    min-height: 0;
                }.tdi_4_332,
				.tdi_4_332 .tdc-columns{
				    display: block;
				}.tdi_4_332 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_332 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_332 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_cca  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_cca{
                    vertical-align: baseline;
                }.tdi_6_cca .wpb_wrapper,
				.tdi_6_cca .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_cca .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_cca .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_cca{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_cca{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_5dc td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_5dc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_5dc{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_5dc{
                    display: inline-block;
                }.tdi_7_5dc .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_5dc .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_5dc .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_5f5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_5f5{
                    vertical-align: baseline;
                }.tdi_9_5f5 .wpb_wrapper,
				.tdi_9_5f5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_5f5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_5f5 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_5f5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_5f5{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_224 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_224" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_224{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_224 .tdb-logo-a,
                .tdi_10_224 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_224 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_224 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_224 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_224 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_224 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_224 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_224 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_224 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_224 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_224 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_224 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_244  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_244{
                    vertical-align: baseline;
                }.tdi_12_244 .wpb_wrapper,
				.tdi_12_244 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_244 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_244 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_244{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_244{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_658 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_658" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_658{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_658{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_658 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_658 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_69f" class="tdc-zone"><div class="tdc_zone tdi_15_f66  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_f66{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_565" class="tdc-row"><div class="vc_row tdi_17_52f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_52f{
                    min-height: 0;
                }.tdi_17_52f,
				.tdi_17_52f .tdc-columns{
				    display: block;
				}.tdi_17_52f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_662  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_662{
                    vertical-align: baseline;
                }.tdi_19_662 .wpb_wrapper,
				.tdi_19_662 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_662 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_662 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_e62" class="tdc-zone"><div class="tdc_zone tdi_21_cdf  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_cdf{
                    min-height: 0;
                }.tdi_21_cdf:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_cdf:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_cdf{
position:relative;
}

</style>
<div class="tdi_20_e62_rand_style td-element-style" ><style>
.tdi_20_e62_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_ee5" class="tdc-row"><div class="vc_row tdi_23_26f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_26f{
                    min-height: 0;
                }.tdi_23_26f,
				.tdi_23_26f .tdc-columns{
				    display: block;
				}.tdi_23_26f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_26f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_26f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_26f{
position:relative;
}

.tdi_23_26f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_ee5_rand_style td-element-style" ><style>
.tdi_22_ee5_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25_f24  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_f24{
                    vertical-align: baseline;
                }.tdi_25_f24 .wpb_wrapper,
				.tdi_25_f24 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_f24 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_f24 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26_6cc td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_6cc" >
<style>

/* inline tdc_css att */

.tdi_26_6cc{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_6cc{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_6cc{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_6cc{
                    display: inline-block;
                }.tdi_26_6cc .tdb-head-date-txt{
                    color: #eded00;
                
                    line-height:28px !important;font-weight:700 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, June 25, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_27_576 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_576" >
<style>

/* inline tdc_css att */

.tdi_27_576{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_576{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_576{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_576{
                    display: inline-block;
                }.tdi_27_576 .td-icons{
                    font-size: 20px;
                
                    top: 0px;
                
                    color: #eded00;
                }.tdi_27_576 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_27_576 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_27_576 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">75.7</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Mamaroneck</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_28_e52 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_e52" >
<style>

/* inline tdc_css att */

.tdi_28_e52{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_e52{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_e52{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_e52{
                    display: inline-block;
                }.tdi_28_e52 .td-icons{
                    font-size: 20px;
                
                    top: 0px;
                
                    color: #eded00;
                }.tdi_28_e52 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_28_e52 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_28_e52 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">76.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Larchmont</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_29_62b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_62b"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_29_62b{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_62b{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_62b{
                    display: inline-block;
                }.tdi_29_62b .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_29_62b .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_29_62b .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_29_62b .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:12px !important;line-height:28px !important;font-weight:700 !important;
                }.tdi_29_62b .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 1px;
                }.tdi_29_62b .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 18px;
                
                    top: 2px;
                }.tdi_29_62b .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_29_62b .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_29_62b .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_29_62b .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_29_62b .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_29_62b .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_29_62b class="td_block_inner td-fix-index"><div class="menu-topper-container"><ul id="menu-topper" class="tdb-horiz-menu"><li id="menu-item-222494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222494"><a href="https://larchmontloop.com/subscribe/"><div class="tdb-menu-item-text">SUBSCRIBE</div></a></li>
<li id="menu-item-222492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222492"><a href="https://larchmontloop.com/about-2/"><div class="tdb-menu-item-text">ABOUT</div></a></li>
<li id="menu-item-143519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143519"><a href="https://larchmontloop.com/contact/"><div class="tdb-menu-item-text">CONTACT</div></a></li>
<li id="menu-item-222493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222493"><a href="https://larchmontloop.com/advertise/"><div class="tdb-menu-item-text">ADVERTISE</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_30_07f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_07f" >
<style>
/* custom css */
.tdi_30_07f{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_31_c45 .tdm-social-item i{
					font-size: 29px;
					vertical-align: middle;
				
					line-height: 55.1px;
				}.tdi_31_c45 .tdm-social-item i.td-icon-twitter,
				.tdi_31_c45 .tdm-social-item i.td-icon-linkedin,
				.tdi_31_c45 .tdm-social-item i.td-icon-pinterest,
				.tdi_31_c45 .tdm-social-item i.td-icon-blogger,
				.tdi_31_c45 .tdm-social-item i.td-icon-vimeo{
					font-size: 23.2px;
				}.tdi_31_c45 .tdm-social-item{
					width: 55.1px;
					height: 55.1px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_31_c45 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_31_c45 .tdm-social-item i,
				.tds-team-member2 .tdi_31_c45.tds-social1 .tdm-social-item i{
					color: #30f2f2;
				}.tdi_31_c45 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_31_c45.tds-social1 .tdm-social-item:hover i{
					color: #417bc6;
				}.tdi_31_c45 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_31_c45"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_32_9c4" class="tdc-row"><div class="vc_row tdi_33_9c5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_33_9c5{
                    min-height: 0;
                }.tdi_33_9c5,
				.tdi_33_9c5 .tdc-columns{
				    display: block;
				}.tdi_33_9c5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_35_24f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_24f{
                    vertical-align: middle;
                }.tdi_35_24f .wpb_wrapper,
				.tdi_35_24f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_24f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_24f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_37_be4 loop-header vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_37_be4{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_37_be4,
				.tdi_37_be4 .tdc-inner-columns{
				    display: block;
				}.tdi_37_be4 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_37_be4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37_be4 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_37_be4.tdc-row-content-vert-center,
                    .tdi_37_be4.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37_be4.tdc-row-content-vert-bottom,
                    .tdi_37_be4.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37_be4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37_be4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37_be4{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_37_be4 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_be4{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_39_fcc  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_39_fcc{
                    vertical-align: baseline;
                }.tdi_39_fcc .wpb_wrapper,
				.tdi_39_fcc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39_fcc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39_fcc{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_fcc{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_fcc{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_5f2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_5f2" >
<style>
/* custom css */
.tdi_40_5f2 .tdb-logo-a,
                .tdi_40_5f2 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_40_5f2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_40_5f2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_40_5f2 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_40_5f2 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_40_5f2 .tdb-logo-text-title{
                    display: block;
                }.tdi_40_5f2 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_40_5f2 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_5f2 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_42_4f2  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_42_4f2{
                    vertical-align: baseline;
                }.tdi_42_4f2 .wpb_wrapper,
				.tdi_42_4f2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_4f2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_42_4f2{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:70% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_4f2{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_4f2{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_44_464 " ><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="70483" keywords="not_home_page,not_landing_page,is_article_page,featured,food-and-dining,larchmont,towns,locals,real-estate,trending,wave-hill-waves-goodbye-to-larchmont,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div></div></div></div></div><div class="vc_row_inner tdi_46_ffc  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_46_ffc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_46_ffc,
				.tdi_46_ffc .tdc-inner-columns{
				    display: block;
				}.tdi_46_ffc .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_48_c55  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48_c55{
                    vertical-align: baseline;
                }.tdi_48_c55 .wpb_wrapper,
				.tdi_48_c55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_c55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49_9e2 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49_9e2"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_49_9e2{
                    display: inline-block;
                }.tdi_49_9e2 .tdb-menu > li .tdb-menu-sep,
                .tdi_49_9e2 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_49_9e2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_49_9e2 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_49_9e2 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_49_9e2 .tdb-menu > li > a,
                .tdi_49_9e2 .td-subcat-more,
                .tdi_49_9e2 .td-subcat-more > .tdb-menu-item-text{
                    font-size:16px !important;
                }.tdi_49_9e2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_49_9e2 .tdb-menu .tdb-normal-menu ul,
                .tdi_49_9e2 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_49_9e2:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_49_9e2 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_49_9e2 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_49_9e2 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_49_9e2 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49_9e2 .tdb-menu > li > a,
                .tdi_49_9e2 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_49_9e2 .tdb-menu > li > a,
                .tdi_49_9e2 .td-subcat-more,
                .tdi_49_9e2 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_49_9e2 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_49_9e2 .tdb-menu > li > a:after,
				.tdi_49_9e2 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_49_9e2 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-new-website-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260813"><a href="https://larchmontloop.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-260814"><a href="https://larchmontloop.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_f22 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_f22" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_50_f22 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/" rel="bookmark" class="td-image-wrap " title="Some Mamaroneck Voters Endured Long Waits" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/voting62320-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/" rel="bookmark" title="Some Mamaroneck Voters Endured Long Waits">Some Mamaroneck Voters Endured Long Waits</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T09:53:25-04:00" >June 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Some residents report waiting up to three hours to vote in Tuesday's Democratic primary.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/kids/" class="td-post-category">Kids</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-village-playgrounds-reopen/" rel="bookmark" class="td-image-wrap " title="Mamaroneck Village Playgrounds Reopen" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/IMG_2848-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-village-playgrounds-reopen/" rel="bookmark" title="Mamaroneck Village Playgrounds Reopen">Mamaroneck Village Playgrounds Reopen</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-19T07:16:19-04:00" >June 19, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/mamaroneck-village-playgrounds-reopen/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">To the delight of parents and small children most of the playgrounds have reopened in the Village of Mamaroneck. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/blotter-potpourri-post-pandemic-police-calls/" rel="bookmark" class="td-image-wrap " title="Police Blotter: Mamaroneck Village Post Pandemic Police Calls" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-324x352.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/blotter-potpourri-post-pandemic-police-calls/" rel="bookmark" title="Police Blotter: Mamaroneck Village Post Pandemic Police Calls">Police Blotter: Mamaroneck Village Post Pandemic Police Calls</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-19T07:09:18-04:00" >June 19, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/blotter-potpourri-post-pandemic-police-calls/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">One sign of society returning back to normal is an increase in calls to police.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/coming-up-centro-larchmont-round-2-june-16/" rel="bookmark" class="td-image-wrap " title="Coming Up: Centro Larchmont, Round  2- June 16" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/centrojune2020.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/coming-up-centro-larchmont-round-2-june-16/" rel="bookmark" title="Coming Up: Centro Larchmont, Round  2- June 16">Coming Up: Centro Larchmont, Round  2- June 16</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T18:42:50-04:00" >June 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/coming-up-centro-larchmont-round-2-june-16/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Downsizing seems to be key in more ways than one when it comes to the latest version of the proposed Centro Larchmont condominium/retail project.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/food-and-dining/" class="td-post-category">Food &amp; Dining</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/villages-differ-on-outdoor-dining-rules/" rel="bookmark" class="td-image-wrap " title="Mamaroneck, Larchmont Villages Differ on Outdoor Dining Rules" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/1-2-1-e1592016793685.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/villages-differ-on-outdoor-dining-rules/" rel="bookmark" title="Mamaroneck, Larchmont Villages Differ on Outdoor Dining Rules">Mamaroneck, Larchmont Villages Differ on Outdoor Dining Rules</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-13T08:53:22-04:00" >June 13, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/villages-differ-on-outdoor-dining-rules/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">While local restaurants are celebrating the Phase II reopening after the months-long pandemic shutdown, the Village of Mamaroneck struggles with just how far it can go.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_f22" data-td_block_id="tdi_50_f22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_f22" data-td_block_id="tdi_50_f22"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-260816"><a href="https://larchmontloop.com/category/towns/"><div class="tdb-menu-item-text">Towns</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_51_666 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_51_666" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_51_666" 
                        id="tdi_52_632" 
                        data-td_block_id="tdi_51_666" 
                        data-td_filter_value="" 
                        href="https://larchmontloop.com/category/towns/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_51_666" 
                        id="tdi_53_ec6" 
                        data-td_block_id="tdi_51_666" 
                        data-td_filter_value="28" 
                        href="https://larchmontloop.com/category/towns/mamaroneck/"
                    >Mamaroneck</a><a 
                        class="mega-menu-sub-cat-tdi_51_666" 
                        id="tdi_54_c44" 
                        data-td_block_id="tdi_51_666" 
                        data-td_filter_value="32" 
                        href="https://larchmontloop.com/category/towns/larchmont/"
                    >Larchmont</a><a 
                        class="mega-menu-sub-cat-tdi_51_666" 
                        id="tdi_55_cfe" 
                        data-td_block_id="tdi_51_666" 
                        data-td_filter_value="33" 
                        href="https://larchmontloop.com/category/towns/rye/"
                    >Rye</a><a 
                        class="mega-menu-sub-cat-tdi_51_666" 
                        id="tdi_56_264" 
                        data-td_block_id="tdi_51_666" 
                        data-td_filter_value="34" 
                        href="https://larchmontloop.com/category/towns/scarsdale/"
                    >Scarsdale</a><a 
                        class="mega-menu-sub-cat-tdi_51_666" 
                        id="tdi_57_426" 
                        data-td_block_id="tdi_51_666" 
                        data-td_filter_value="104" 
                        href="https://larchmontloop.com/category/towns/new-rochelle/"
                    >New Rochelle</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_51_666 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/food-and-dining/" class="td-post-category">Food &amp; Dining</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/" rel="bookmark" class="td-image-wrap " title="Wave Hill Waves Goodbye to Larchmont" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/" rel="bookmark" title="Wave Hill Waves Goodbye to Larchmont">Wave Hill Waves Goodbye to Larchmont</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:10:38-04:00" >June 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Wave Hill Breads has left Larchmont before its anticipated arrival.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/" rel="bookmark" class="td-image-wrap " title="Some Mamaroneck Voters Endured Long Waits" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/voting62320-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/" rel="bookmark" title="Some Mamaroneck Voters Endured Long Waits">Some Mamaroneck Voters Endured Long Waits</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T09:53:25-04:00" >June 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Some residents report waiting up to three hours to vote in Tuesday's Democratic primary.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-19/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-15-at-8.29.44-AM.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-19/" rel="bookmark" title="Today&#8217;s Snapshot">Today&#8217;s Snapshot</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T08:06:55-04:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-19/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Do you have a few photos you'd like to share?</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/summer-blooms-at-larchmont-nurseries/" rel="bookmark" class="td-image-wrap " title="Summer Blooms at Larchmont Nurseries" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/IMG_1876-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/summer-blooms-at-larchmont-nurseries/" rel="bookmark" title="Summer Blooms at Larchmont Nurseries">Summer Blooms at Larchmont Nurseries</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T07:44:24-04:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/summer-blooms-at-larchmont-nurseries/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Have you been to Larchmont Nurseries recently? </div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_51_666" data-td_block_id="tdi_51_666"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_51_666" data-td_block_id="tdi_51_666"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-260817"><a href="https://larchmontloop.com/category/locals/"><div class="tdb-menu-item-text">Locals</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_58_422 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_422" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_58_422 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/food-and-dining/" class="td-post-category">Food &amp; Dining</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/" rel="bookmark" class="td-image-wrap " title="Wave Hill Waves Goodbye to Larchmont" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/" rel="bookmark" title="Wave Hill Waves Goodbye to Larchmont">Wave Hill Waves Goodbye to Larchmont</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:10:38-04:00" >June 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Wave Hill Breads has left Larchmont before its anticipated arrival.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/coming-up/" class="td-post-category">Coming Up</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/coming-up-juneteenth-celebration-mamaroneck-june-19/" rel="bookmark" class="td-image-wrap " title="Coming Up: Juneteenth Celebration, Mamaroneck &#8211; June 19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/Screen-Shot-2020-06-18-at-10.54.06-PM-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/coming-up-juneteenth-celebration-mamaroneck-june-19/" rel="bookmark" title="Coming Up: Juneteenth Celebration, Mamaroneck &#8211; June 19">Coming Up: Juneteenth Celebration, Mamaroneck &#8211; June 19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-19T08:41:29-04:00" >June 19, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/coming-up-juneteenth-celebration-mamaroneck-june-19/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Learn about and celebrate Juneteenth Friday night at Harbor Island Park, Mamaroneck.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/coming-up-centro-larchmont-round-2-june-16/" rel="bookmark" class="td-image-wrap " title="Coming Up: Centro Larchmont, Round  2- June 16" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/centrojune2020.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/coming-up-centro-larchmont-round-2-june-16/" rel="bookmark" title="Coming Up: Centro Larchmont, Round  2- June 16">Coming Up: Centro Larchmont, Round  2- June 16</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-15T18:42:50-04:00" >June 15, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/coming-up-centro-larchmont-round-2-june-16/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Downsizing seems to be key in more ways than one when it comes to the latest version of the proposed Centro Larchmont condominium/retail project.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/from-the-editor/" class="td-post-category">From the Editor</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/to-the-editor-larchmont-and-white-privilege/" rel="bookmark" class="td-image-wrap " title="To the Editor: Larchmont and White Privilege" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/manor-gazebo-photo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/to-the-editor-larchmont-and-white-privilege/" rel="bookmark" title="To the Editor: Larchmont and White Privilege">To the Editor: Larchmont and White Privilege</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T13:25:03-04:00" >June 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/to-the-editor-larchmont-and-white-privilege/#comments">26</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">"A tacit agreement of willful ignorance dominates this predominately liberal, white and wealthy community."</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/locals/" class="td-post-category">Locals</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/community-gathering-for-racial-justice-in-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Community Gathering for Racial Justice in Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/mamk-vigil.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/community-gathering-for-racial-justice-in-mamaroneck/" rel="bookmark" title="Community Gathering for Racial Justice in Mamaroneck">Community Gathering for Racial Justice in Mamaroneck</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-11T15:38:26-04:00" >June 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/community-gathering-for-racial-justice-in-mamaroneck/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A "Community Gathering for Racial Justice and Equality" in remembrance of George Floyd was held Wednesday at Harbor Island Park in Mamaroneck.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_58_422" data-td_block_id="tdi_58_422"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_58_422" data-td_block_id="tdi_58_422"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260818"><a href="https://larchmontloop.com/listings/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260819"><a href="https://larchmontloop.com/category/wellness/"><div class="tdb-menu-item-text">Wellness</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260820"><a href="https://larchmontloop.com/calendar/"><div class="tdb-menu-item-text">Calendar</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/"><div class="tdb-menu-item-text">Photos of the Day</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_61_4f2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_61_4f2" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_4f2{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://larchmontloop.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_62_f22" class="tdc-zone"><div class="tdc_zone tdi_63_665  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_63_665{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_64_e77" class="tdc-row"><div class="vc_row tdi_65_c47  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_65_c47{
                    min-height: 0;
                }.tdi_65_c47,
				.tdi_65_c47 .tdc-columns{
				    display: block;
				}.tdi_65_c47 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_67_ece  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_ece{
                    vertical-align: baseline;
                }.tdi_67_ece .wpb_wrapper,
				.tdi_67_ece .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_67_ece .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_67_ece .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="261165" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-260779"
                    class="post-260779 tdb_templates type-tdb_templates status-publish has-post-thumbnail post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/"                     data-post-edit-url=""                     data-post-title="Wave Hill Waves Goodbye to Larchmont"                >
                    <div class="wwsgd_new_visitor" style="display:none;"></div><div class="wwsgd_return_visitor" style="display:none;"></div><div id="tdi_68_75f" class="tdc-zone"><div class="tdc_zone tdi_69_07c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_69_07c{
                    min-height: 0;
                }
</style><div id="tdi_70_6c5" class="tdc-row"><div class="vc_row tdi_71_551  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_551{
                    min-height: 0;
                }.tdi_71_551,
				.tdi_71_551 .tdc-columns{
				    display: block;
				}.tdi_71_551 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_71_551{
padding-top:22px !important;
}

.tdi_71_551 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_73_c45  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_c45{
                    vertical-align: baseline;
                }.tdi_73_c45 .wpb_wrapper,
				.tdi_73_c45 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_c45 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_73_c45 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_74_5f5 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_74_5f5" >
<style>
/* custom css */
.tdi_74_5f5 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_74_5f5{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://larchmontloop.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Food &amp;amp; Dining" class="tdb-entry-crumb" href="https://larchmontloop.com/category/food-and-dining/">Food &amp; Dining</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Wave Hill Waves Goodbye to Larchmont</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://larchmontloop.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://larchmontloop.com/category/food-and-dining/",
                                "name": "Food &amp; Dining"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Wave Hill Waves Goodbye to Larchmont"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_75_ce2" class="tdc-row"><div class="vc_row tdi_76_3a2 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_3a2{
                    min-height: 0;
                }.tdi_76_3a2,
				.tdi_76_3a2 .tdc-columns{
				    display: block;
				}.tdi_76_3a2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_78_57f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_78_57f{
                    vertical-align: baseline;
                }.tdi_78_57f .wpb_wrapper,
				.tdi_78_57f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_57f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_78_57f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_79_f5f td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_79_f5f" >
<style>
/* custom css */
.tdi_79_f5f .tdb-cat-bg{
					border-width: 1px;
				}.tdi_79_f5f .tdb-cat-sep{
					font-size: 14px;
				}.tdi_79_f5f .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_79_f5f{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://larchmontloop.com/category/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/food-and-dining/" ><span class="tdb-cat-bg"></span>Food &amp; Dining</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/towns/" ><span class="tdb-cat-bg"></span>Towns</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/towns/larchmont/" ><span class="tdb-cat-bg"></span>Larchmont</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/locals/" ><span class="tdb-cat-bg"></span>Locals</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/real-estate/" ><span class="tdb-cat-bg"></span>Real Estate</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/trending/" ><span class="tdb-cat-bg"></span>Trending</a></div></div><div class="td_block_wrap tdb_title tdi_80_2cc tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_2cc" >
<style>
/* custom css */
.tdi_80_2cc .tdb-title-line:after{
					height: 0px;
				
					bottom: -20%;
				}.tdi_80_2cc .tdb-title-line{
					height: 20px;
				}.td-theme-wrap .tdi_80_2cc{
					text-align: left;
				}.tdi_80_2cc .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_80_2cc .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_2cc .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Wave Hill Waves Goodbye to Larchmont</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_81_7c7 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_7c7" >
<style>
/* custom css */
.tdi_81_7c7{
                    display: inline-block;
                }.tdi_81_7c7 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_81_7c7 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_81_7c7 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_81_7c7 .tdb-author-by{
					font-size:13px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://larchmontloop.com/author/editor/"><img alt='' src='https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://larchmontloop.com/author/editor/">theLoop</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_82_425 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82_425" >
<style>
/* custom css */
.tdi_82_425{
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_82_425 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                
					color: #dd3333;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-24T10:10:38-04:00">June 24, 2020</time></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_83_8cc post-views-custom td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_83_8cc{
margin-top:10px !important;
margin-left:10px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_83_8cc { 
display:inline-block !important;
} }

</style><div class="td-fix-index"><i class="td-icon-views"></i> <div class="post-views post-261165 entry-meta">
				
				
				<span class="post-views-count">995</span>
			</div></div></div><div class="td_block_wrap tdb_single_comments_count tdi_84_762 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84_762" >
<style>
/* custom css */
.tdi_84_762{
                    float: right;
                
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_84_762 i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_84_762 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/#comments"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>1</span></a></div></div><div class="td_block_wrap tdb_single_content tdi_85_529 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_85_529" >
<style>
/* custom css */
.tdi_85_529 h1{
			        font-weight:400 !important;
		        }.tdi_85_529 .wp-caption-text,
				.tdi_85_529 figcaption{
			        font-weight:500 !important;
		        }
</style><div class="tdb-block-inner td-fix-index"><p><img class="size-full wp-image-261167 aligncenter" src="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1.png" alt="" width="473" height="447" srcset="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1.png 473w, https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1-423x400.png 423w, https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1-444x420.png 444w" sizes="(max-width: 473px) 100vw, 473px" /></p>
<p><a href="http://www.wavehillbreads.com/" rel="nofollow noopener" target="_blank">Wave Hill Breads</a>, the Bronx bakery whose breads and pastries are known throughout New York City, and which has a popular presence at <a href="http://www.wavehillbreads.com/farmers-markets" rel="nofollow noopener" target="_blank">local farmers markets,</a> (owner Tom Topi has sold at the Larchmont Farmers Market) has left before its anticipated arrival.</p>
<p>A &#8220;For Rent&#8221; sign has gone up in the window, which since winter had announced the bakery&#8217;s arrival to a local storefront at 145 Chatsworth Avenue.</p>
<p>Was it the lack of street parking due to new outdoor dining accommodations? Lack of projected walk-in commuters? The general economic outlook?  We have reached out to the owners for more info.</p>
<p><img class="size-full wp-image-261168 aligncenter" src="https://larchmontloop.com/wp-content/uploads/wave_hill.jpg" alt="" width="651" height="399" srcset="https://larchmontloop.com/wp-content/uploads/wave_hill.jpg 651w, https://larchmontloop.com/wp-content/uploads/wave_hill-600x368.jpg 600w" sizes="(max-width: 651px) 100vw, 651px" /></p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_87_f6e  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_87_f6e{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_88_226 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88_226" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_88_226" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flarchmontloop.com%2Fwave-hill-waves-goodbye-to-larchmont%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Wave+Hill+Waves+Goodbye+to+Larchmont&url=https%3A%2F%2Flarchmontloop.com%2Fwave-hill-waves-goodbye-to-larchmont%2F&via=larchmontloop">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/&title=Wave+Hill+Waves+Goodbye+to+Larchmont">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Wave Hill Waves Goodbye to Larchmont&body=https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_88_226">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_comments tdi_89_47d tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_47d" >
<style>
/* custom css */
.tdi_89_47d .comment-link{
                    display: none;
                }.tdi_89_47d .comment{
                    border-bottom-style: dashed;
                }.tdi_89_47d .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4></div><div class='bs-max-width-wrap' style='max-width:100%; margin: 0 auto;'><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1237692754'><div class='broadstreet-story-ad-text' style='font-size:11px; color:#ccc; margin-bottom: 5px;'><center>sponsored by</center></div><broadstreet-zone callback="zone_load_1237692754" zone-id="70381" keywords="not_home_page,not_landing_page,is_article_page,featured,food-and-dining,larchmont,towns,locals,real-estate,trending,wave-hill-waves-goodbye-to-larchmont,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1237692754 = function(z, d) { if (!d.count) document.getElementById('zone_load_1237692754').style.display = 'none'; };</script></div>    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://larchmontloop.com/wp-login.php?redirect_to=https%3A%2F%2Flarchmontloop.com%2Fwave-hill-waves-goodbye-to-larchmont%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://larchmontloop.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="be2f183a4d" /><input type="hidden" name="_wp_http_referer" value="/wave-hill-waves-goodbye-to-larchmont/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' />                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' />                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                   
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>1</span> Comment                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                <div id='wpd-comm-39899_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='peter papazoglou' src='https://secure.gravatar.com/avatar/40a754fb7eafe7960043d28e4af03b5e?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/40a754fb7eafe7960043d28e4af03b5e?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />
</div>
    
    
</div>
    <div id="comment-39899" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    peter papazoglou
</div>
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    12 hours ago
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=They are still present at the farmer&#039;s market !&url=https%3A%2F%2Flarchmontloop.com%2Fwave-hill-waves-goodbye-to-larchmont%2F%23comment-39899' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/#comment-39899'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>They are still present at the farmer&#8217;s market !</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-up'>1</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-39899_0'></div></div>                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_185  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91_185{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_185{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_92_a8e td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92_a8e" >
<style>

/* inline tdc_css att */

.tdi_92_a8e{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/">Some Mamaroneck Voters Endured Long Waits</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_93_5e2 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_93_5e2" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_93_5e2 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/" rel="bookmark" class="td-image-wrap " title="Some Mamaroneck Voters Endured Long Waits" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/voting62320.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/" rel="bookmark" title="Some Mamaroneck Voters Endured Long Waits">Some Mamaroneck Voters Endured Long Waits</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-24T09:53:25-04:00" >June 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Some residents report waiting up to three hours to vote in Tuesday's Democratic primary.</div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-19/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-15-at-8.29.44-AM.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-19/" rel="bookmark" title="Today&#8217;s Snapshot">Today&#8217;s Snapshot</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T08:06:55-04:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-19/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Do you have a few photos you'd like to share?</div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/todays-snapshot-19/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/summer-blooms-at-larchmont-nurseries/" rel="bookmark" class="td-image-wrap " title="Summer Blooms at Larchmont Nurseries" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/IMG_1876-696x520.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/summer-blooms-at-larchmont-nurseries/" rel="bookmark" title="Summer Blooms at Larchmont Nurseries">Summer Blooms at Larchmont Nurseries</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T07:44:24-04:00" >June 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/summer-blooms-at-larchmont-nurseries/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Have you been to Larchmont Nurseries recently? </div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/summer-blooms-at-larchmont-nurseries/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_93_5e2" data-td_block_id="tdi_93_5e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_93_5e2" data-td_block_id="tdi_93_5e2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_95_c25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_95_c25{
                    vertical-align: baseline;
                }.tdi_95_c25 .wpb_wrapper,
				.tdi_95_c25 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_95_c25 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_95_c25 .wpb_wrapper{
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_97_2cf " ><aside id="bs_zones-248" class="td_block_template_1 widget bs_zones-248 bs_zones"><div><broadstreet-zone zone-id="70385" keywords="not_home_page,not_landing_page,is_article_page,wave-hill-waves-goodbye-to-larchmont,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="better_recent_comments-3" class="td_block_template_1 widget better_recent_comments-3 widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Anonymous</span> on <span class="comment-post"><a href="https://larchmontloop.com/some-mamaroneck-voters-endured-long-waits/comment-page-1/#comment-39900">Some Mamaroneck Voters Endured Long Waits</a></span>: &ldquo;<span class="comment-excerpt">4 hour wait. Arrived at 8:20. Voted around 12:30 am.</span>&rdquo; <span class="comment-date">Jun 24, 12:15</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">peter papazoglou</span> on <span class="comment-post"><a href="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/comment-page-1/#comment-39899">Wave Hill Waves Goodbye to Larchmont</a></span>: &ldquo;<span class="comment-excerpt">They are still present at the farmer&#8217;s market !</span>&rdquo; <span class="comment-date">Jun 24, 11:09</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Carla V. Former Mamaroneck resident</span> on <span class="comment-post"><a href="https://larchmontloop.com/to-the-editor-larchmont-and-white-privilege/comment-page-2/#comment-39879">To the Editor: Larchmont and White Privilege</a></span>: &ldquo;<span class="comment-excerpt">BOOM!!! There it is right there!! Thank you Judy for schooling our friend Rick over there! He’s got a lot&hellip;</span>&rdquo; <span class="comment-date">Jun 18, 07:20</span></div></li></ul></aside><aside id="bs_zones-181" class="td_block_template_1 widget bs_zones-181 bs_zones"><div><broadstreet-zone zone-id="70384" keywords="not_home_page,not_landing_page,is_article_page,wave-hill-waves-goodbye-to-larchmont,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="text-169" class="td_block_template_1 widget text-169 widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 27 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8243302670367483"
     data-ad-slot="6384578179"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="theLoop"></span><meta itemprop="datePublished" content="2020-06-24T10:10:38-04:00"><meta itemprop="dateModified" content="2020-06-24T11:10:38-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://larchmontloop.com/wave-hill-waves-goodbye-to-larchmont/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png"></span><meta itemprop="name" content="theloop"></span><meta itemprop="headline" content="Wave Hill Waves Goodbye to Larchmont"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/105488192_314672212875830_5419931920113116304_n-1.png"><meta itemprop="width" content="473"><meta itemprop="height" content="447"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_98_525" class="tdc-zone"><div class="tdc_zone tdi_99_ea2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_99_ea2{
                    min-height: 0;
                }
</style><div id="tdi_100_e9e" class="tdc-row stretch_row"><div class="vc_row tdi_101_464  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_101_464{
                    min-height: 0;
                }.tdi_101_464,
				.tdi_101_464 .tdc-columns{
				    display: block;
				}.tdi_101_464 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101_464{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_101_464 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_101_464{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_464{
padding-top:44px !important;
}
}

</style>
<div class="tdi_100_e9e_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_100_e9e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://larchmontloop.com/wp-content/uploads/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_100_e9e_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_103_552  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_552{
                    vertical-align: baseline;
                }.tdi_103_552 .wpb_wrapper,
				.tdi_103_552 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_552 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_103_552 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105_4ec  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105_4ec{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_4ec,
				.tdi_105_4ec .tdc-inner-columns{
				    display: block;
				}.tdi_105_4ec .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_4ec{
padding-bottom:30px !important;
}

.tdi_105_4ec .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_4ec{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_107_2ca  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107_2ca{
                    vertical-align: baseline;
                }.tdi_107_2ca .wpb_wrapper,
				.tdi_107_2ca .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_2ca .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_107_2ca{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_2ca{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_108_acf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_108_acf" >
<style>

/* inline tdc_css att */

.tdi_108_acf{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_acf{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_acf{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_acf .tdb-logo-a,
                .tdi_108_acf h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_108_acf .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_108_acf .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_108_acf .tdb-logo-img-wrap{
                    display: block;
                }.tdi_108_acf .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_108_acf .tdb-logo-text-title{
                    display: block;
                }.tdi_108_acf .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_108_acf .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_110_aa4  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_110_aa4{
                    vertical-align: baseline;
                }.tdi_110_aa4 .wpb_wrapper,
				.tdi_110_aa4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_aa4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_aa4{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_aa4{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_111_e22 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111_e22" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_111_e22{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_112_cfc .tdm-title{
					color: #ffffff;
				}.tdi_112_cfc .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_112_cfc"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_113_a26 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113_a26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_113_a26{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_a26 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_a26 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Created in September 2007 by an Emmy Award winning Journalist, theLoop was one of the first hyperlocal news sites in the U.S. theLoop receives more than 100,000 visits a month and brings readers news and conversation in Larchmont, Mamaroneck and the surrounding area.

</p></div></div></div></div><div class="vc_column_inner tdi_115_55a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_115_55a{
                    vertical-align: baseline;
                }.tdi_115_55a .wpb_wrapper,
				.tdi_115_55a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_55a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115_55a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_116_2d1 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_2d1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_116_2d1{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_117_ae4 .tdm-title{
					color: #ffffff;
				}.tdi_117_ae4 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_117_ae4"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_118_2e2 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_2e2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_118_2e2{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_119_2e4 .tdm-social-item i{
					font-size: 27px;
					vertical-align: middle;
				
					line-height: 37.8px;
				}.tdi_119_2e4 .tdm-social-item i.td-icon-twitter,
				.tdi_119_2e4 .tdm-social-item i.td-icon-linkedin,
				.tdi_119_2e4 .tdm-social-item i.td-icon-pinterest,
				.tdi_119_2e4 .tdm-social-item i.td-icon-blogger,
				.tdi_119_2e4 .tdm-social-item i.td-icon-vimeo{
					font-size: 21.6px;
				}.tdi_119_2e4 .tdm-social-item{
					width: 37.8px;
					height: 37.8px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_119_2e4 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_119_2e4 .tdm-social-item i,
				.tds-team-member2 .tdi_119_2e4.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_119_2e4 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_119_2e4.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_119_2e4 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_119_2e4 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_119_2e4 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_2e4 .tdm-social-item{
					width: 67.5px;
					height: 67.5px;
				}.tdi_119_2e4 .tdm-social-item i{
					line-height: 67.5px;
				}body .tdi_119_2e4 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_119_2e4 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_119_2e4"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_120_642" class="tdc-row stretch_row"><div class="vc_row tdi_121_f2b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_121_f2b{
                    min-height: 0;
                }.tdi_121_f2b,
				.tdi_121_f2b .tdc-columns{
				    display: block;
				}.tdi_121_f2b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_121_f2b{
position:relative;
}

.tdi_121_f2b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_121_f2b{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_120_642_rand_style td-element-style" ><style>
.tdi_120_642_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_123_22a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_123_22a{
                    vertical-align: baseline;
                }.tdi_123_22a .wpb_wrapper,
				.tdi_123_22a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_123_22a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_123_22a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_124_6e2 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_124_6e2" >
<style>

/* inline tdc_css att */

.tdi_124_6e2{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_6e2{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_124_6e2 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Newspaper WordPress Theme by TagDiv</p></div></div></div><div class="vc_column tdi_126_ff7  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_126_ff7{
                    vertical-align: baseline;
                }.tdi_126_ff7 .wpb_wrapper,
				.tdi_126_ff7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_ff7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_126_ff7 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_126_ff7{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_ff7{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_127_69c td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_127_69c" >
<style>

/* inline tdc_css att */

.tdi_127_69c{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_127_69c { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_127_69c{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_69c{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_69c{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_69c li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_127_69c .menu{
					display: flex;
				}.tdi_127_69c .sub-menu{
					display: none;
				}.tdi_127_69c ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_127_69c ul li{
					margin-right: 16px;
				}.tdi_127_69c ul li:last-child{
					margin-right: 0;
				}.tdi_127_69c a{
					color: #cccccc;
				}.tdi_127_69c a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_127_69c class="td_block_inner td-fix-index"><div class="menu-main-navigation-new-website-container"><ul id="menu-main-navigation-new-website-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-260813"><a href="https://larchmontloop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260814"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-260816"><a href="https://larchmontloop.com/category/towns/">Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260817"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260818"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260819"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260820"><a href="https://larchmontloop.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','food-and-dining','larchmont','towns','locals','real-estate','trending','wave-hill-waves-goodbye-to-larchmont','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","food-and-dining","larchmont","towns","locals","real-estate","trending","wave-hill-waves-goodbye-to-larchmont","post"],"url":"wave-hill-waves-goodbye-to-larchmont"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>
    (function() {
      function get_wwsgd_cookie_value() {
          var wwsgd_cookie = document.cookie.split('; ').map(function(ea) { return ea.split('=') }).find(function(ea) { return ea[0] === 'wwsgd_visits'})
          return (wwsgd_cookie && parseInt(wwsgd_cookie[1], 10)) || 0
      }

      function set_wwsgd_cookie_value(value) {
          var d = new Date();
          d.setTime(d.getTime() + 365*24*60*60);
          document.cookie = 'wwsgd_visits' + '=' + value + ";path=/;expires=" + d.toGMTString()
      }

      document.addEventListener("DOMContentLoaded", function() {
          var count = get_wwsgd_cookie_value() + 1;
          set_wwsgd_cookie_value(count)

          if ( count <= 5 ) {
              Array.from(document.getElementsByClassName('wwsgd_new_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
          else {
              Array.from(document.getElementsByClassName('wwsgd_return_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
      })
    })();
</script>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count'>1</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5ef4226cb0b3f
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/larchmontloop.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"261165","nonce":"0900081bd3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"1","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"7dd4983400b32e5d94f4544ffa8b6008","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuztheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"272629760","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 260MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"1aaa7abc1a","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.3","wc_post_id":"261165","loadLastCommentId":"39899","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/larchmontloop.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/larchmontloop.com\/wp-json\/wpdiscuz\/v1\/update"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Join the discussion',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.3'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>