<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Trash Talk: Losing an Upscale Perk in Larchmont? - theloop</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://larchmontloop.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by Blog2Social 642 - https://www.blog2social.com -->
<meta property="og:title" content="Trash Talk: Losing an Upscale Perk in Larchmont?"/>
<meta property="og:description" content="Several Larchmont and Town of Mamaroneck residents are fighting to cling to a decades old luxury perk of having someone else take their garbage cans to the curb. In Larchmont and the unincorporated sections of the Town of Mamaroneck homeowners have enjoyed the indulgence of not having to trudge their dirty trash cans to the curb and instead relied on the sanitation workers to retrieve the bins from either the back or side of their homes on pick up day"/>
<meta property="og:url" content="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/"/>
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712.jpg"/>
<!-- Open Graph Meta Tags generated by Blog2Social 642 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 642 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Trash Talk: Losing an Upscale Perk in Larchmont?"/>
<meta name="twitter:description" content="Several Larchmont and Town of Mamaroneck residents are fighting to cling to a decades old luxury perk of having someone else take their garbage cans to the curb. In Larchmont and the unincorporated sections of the Town of Mamaroneck homeowners have enjoyed the indulgence of not having to trudge their dirty trash cans to the curb and instead relied on the sanitation workers to retrieve the bins from either the back or side of their homes on pick up day"/>
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712.jpg"/>
<!-- Twitter Card generated by Blog2Social 642 - https://www.blog2social.com -->
<meta name="author" content="Debra Quintana"/>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Several Larchmont and Town of Mamaroneck residents are fighting to cling to a decades-old luxury perk of having someone else take their garbage cans to the curb."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Trash Talk: Losing an Upscale Perk in Larchmont? - theloop">
<meta property="og:description" content="Several Larchmont and Town of Mamaroneck residents are fighting to cling to a decades-old luxury perk of having someone else take their garbage cans to the curb.">
<meta property="og:url" content="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/">
<meta property="og:site_name" content="theloop">
<meta property="article:publisher" content="https://www.facebook.com/larchmontloop">
<meta property="article:tag" content="curb service">
<meta property="article:tag" content="curbside">
<meta property="article:tag" content="Curbside pickup">
<meta property="article:tag" content="garbage">
<meta property="article:tag" content="garbage pickup">
<meta property="article:tag" content="Joint public hearing">
<meta property="article:tag" content="Larchmont-Mamaroneck Joint Garbage Disposal Commission">
<meta property="article:tag" content="sanitation">
<meta property="article:tag" content="Supervisor Nancy Seligson">
<meta property="article:tag" content="Town of Mamaroneck">
<meta property="article:tag" content="Town of Mamaroneck Administrator Steve Alteri">
<meta property="article:tag" content="trash">
<meta property="article:tag" content="Trash Collection">
<meta property="article:tag" content="trash pickup">
<meta property="article:tag" content="westchester county">
<meta property="article:section" content="Larchmont">
<meta property="article:published_time" content="2020-10-27T21:53:17-04:00">
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712.jpg">
<meta property="og:image:secure_url" content="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712.jpg">
<meta property="og:image:width" content="695">
<meta property="og:image:height" content="704">
<meta property="og:image:alt" content="Trash Talk: Losing an Upscale Perk in Larchmont?">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Trash Talk: Losing an Upscale Perk in Larchmont? - theloop">
<meta name="twitter:description" content="Several Larchmont and Town of Mamaroneck residents are fighting to cling to a decades-old luxury perk of having someone else take their garbage cans to the curb.">
<meta name="twitter:site" content="@larchmontloop">
<meta name="twitter:creator" content="@larchmontloop">
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Trash Talk: Losing an Upscale Perk in Larchmont? - theloop","datePublished":"2020-10-27T21:53:17-04:00","dateModified":"2020-10-27T21:53:17-04:00","publisher":{"@type":"Organization","name":"theLoop","logo":{"@type":"ImageObject","url":"https:\/\/larchmontloop.com\/wp-content\/uploads\/loopsitelogo1-copy-2.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/larchmontloop.com\/trash-talk-losing-an-upscale-perk-in-larchmont\/"},"author":{"@type":"Person","name":"Debra Quintana"},"description":"Several Larchmont and Town of Mamaroneck residents are fighting to cling to a decades-old luxury perk of having someone else take their garbage cans to the curb.","image":{"@type":"ImageObject","url":"https:\/\/larchmontloop.com\/wp-content\/uploads\/IMG_5011-scaled-e1603849953712.jpg","width":695,"height":704}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Feed" href="https://larchmontloop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Comments Feed" href="https://larchmontloop.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="theloop &raquo; iCal Feed" href="https://larchmontloop.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Trash Talk: Losing an Upscale Perk in Larchmont? Comments Feed" href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/larchmontloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://larchmontloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://larchmontloop.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://larchmontloop.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://larchmontloop.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.7' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://larchmontloop.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings_widgets-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://larchmontloop.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://larchmontloop.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://larchmontloop.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.5.1' id='plyr-js-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"2f4bcf4c-ff4c-4b4c-b741-fecaf2766b04","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f0990b777e039169cfda1af50fa07489","post_id":"263945","post_type":"post","post_title":"Trash Talk: Losing an Upscale Perk in Larchmont?","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","amp_validation_error","tribe_events_cat","status","locations","property-types","features"],"show_read_more_button":"1","taxonomies":{"category":["larchmont","featured","life","locals","mamaroneck","news","real estate","trending","westchester county"],"post_tag":["curb service","curbside","curbside pickup","garbage","garbage pickup","joint public hearing","larchmont-mamaroneck joint garbage disposal commission","sanitation","supervisor nancy seligson","town of mamaroneck","town of mamaroneck administrator steve alteri","trash","trash collection","trash pickup","westchester county"]},"resource_ref":"name=trash-talk-losing-an-upscale-perk-in-larchmont"};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f0990b777e039169cfda1af50fa07489' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://larchmontloop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://larchmontloop.com/wp-json/wp/v2/posts/263945" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://larchmontloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://larchmontloop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://larchmontloop.com/?p=263945' />
<link rel="alternate" type="application/json+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Ftrash-talk-losing-an-upscale-perk-in-larchmont%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Ftrash-talk-losing-an-upscale-perk-in-larchmont%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2903567-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-2903567-1');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://larchmontloop.com"><link rel="https://theeventscalendar.com/" href="https://larchmontloop.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4b73f6cbf5","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/larchmontloop.com\/wp-admin\/","wpRestNonce":"4b73f6cbf5","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.post-views-custom {
    float: right;
}
.post-views-custom .td-fix-index {
    display: flex;
    font-size:14px;
}
.post-views-custom .post-views{
    line-height: 1;
    padding-left: 5px;
}
.tdb-share-classic {
    display: none;
}
i.td-icon-views {
    font-size: 16px;
}
.wwsgd_return_visitor, .wwsgd_new_visitor {
    border: 1px solid;
    padding: 10px;
    margin-top: 12px;
    width: max-content;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
    align-items: center;
    display: flex;
    justify-content: center;
    background: pink;
}

.ai1ec_event .td-post-featured-image{
	display:none;
}
.ai1ec-title-container {
    display: none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #333333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #333333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #333333;
                }
                .tdm-btn-style1 {
					background-color: #333333;
				}
				.tdm-btn-style2:before {
				    border-color: #333333;
				}
				.tdm-btn-style2 {
				    color: #333333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #333333;
                    -moz-box-shadow: 0 2px 16px #333333;
                    box-shadow: 0 2px 16px #333333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #333333;
                    -moz-box-shadow: 0 4px 26px #333333;
                    box-shadow: 0 4px 26px #333333;
				}
</style>

	<style id="tdw-css-placeholder">.loop-header .td_block_wrap {
  margin-bottom: 0;
}
.loop-header aside.td_block_template_1.widget.bs_zones {
  margin-bottom: 0;
}
.home-sp-box .td-excerpt {
  color: #111111;
}
</style></head>

<body class="post-template-default single single-post postid-263945 single-format-standard td-standard-pack tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child trash-talk-losing-an-upscale-perk-in-larchmont global-block-template-1 tdb_template_260779 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-container"><ul id="menu-mobile" class="td-mobile-main-menu"><li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-25862"><a href="/">Home</a></li>
<li id="menu-item-25863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25863"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li id="menu-item-261335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-261335"><a href="https://larchmontloop.com/category/towns/">Towns</a></li>
<li id="menu-item-25864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25864"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li id="menu-item-261334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261334"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li id="menu-item-261336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261336"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li id="menu-item-263486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263486"><a href="https://larchmontloop.com/calendar/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-263488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263488"><a href="https://larchmontloop.com/calendar/community/add/">Post events</a></li>
</ul>
</li>
<li id="menu-item-261333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261333"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
<li id="menu-item-261330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261330"><a href="https://larchmontloop.com/subscribe/">Subscribe</a></li>
<li id="menu-item-261331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261331"><a href="https://larchmontloop.com/advertise/">Advertise</a></li>
<li id="menu-item-261767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261767"><a href="https://larchmontloop.com/about-2/">About theLoop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://larchmontloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_fff" class="tdc-zone"><div class="tdc_zone tdi_2_010  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_010{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_010:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_010:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_010{
position:relative;
}
}

</style>
<div class="tdi_1_fff_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_fff_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_ccc" class="tdc-row"><div class="vc_row tdi_4_911  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_911{
                    min-height: 0;
                }.tdi_4_911,
				.tdi_4_911 .tdc-columns{
				    display: block;
				}.tdi_4_911 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_911 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_911 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_791  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_791{
                    vertical-align: baseline;
                }.tdi_6_791 .wpb_wrapper,
				.tdi_6_791 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_791 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_791 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_791{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_791{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_fdf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_fdf" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_fdf{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_fdf{
                    display: inline-block;
                }.tdi_7_fdf .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_fdf .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_fdf .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_fcc  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_fcc{
                    vertical-align: baseline;
                }.tdi_9_fcc .wpb_wrapper,
				.tdi_9_fcc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_fcc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_fcc .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_fcc{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_fcc{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_9c7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_9c7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_9c7{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_9c7 .tdb-logo-a,
                .tdi_10_9c7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_9c7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_9c7 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_9c7 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_9c7 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_9c7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_9c7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_9c7 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_9c7 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_9c7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_9c7 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_9c7 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_539  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_539{
                    vertical-align: baseline;
                }.tdi_12_539 .wpb_wrapper,
				.tdi_12_539 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_539 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_539 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_539{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_539{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_f55 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_f55" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_f55{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_f55{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_f55 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_f55 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_9ff" class="tdc-zone"><div class="tdc_zone tdi_15_60d  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_60d{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_cf9" class="tdc-row"><div class="vc_row tdi_17_cc9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_cc9{
                    min-height: 0;
                }.tdi_17_cc9,
				.tdi_17_cc9 .tdc-columns{
				    display: block;
				}.tdi_17_cc9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_fcf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_fcf{
                    vertical-align: baseline;
                }.tdi_19_fcf .wpb_wrapper,
				.tdi_19_fcf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_fcf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_fcf .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_40c" class="tdc-zone"><div class="tdc_zone tdi_21_059  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_059{
                    min-height: 0;
                }.tdi_21_059:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_059:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_059{
position:relative;
}

</style>
<div class="tdi_20_40c_rand_style td-element-style" ><style>
.tdi_20_40c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_caf" class="tdc-row"><div class="vc_row tdi_23_5ff  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_5ff{
                    min-height: 0;
                }.tdi_23_5ff,
				.tdi_23_5ff .tdc-columns{
				    display: block;
				}.tdi_23_5ff .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_5ff {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_5ff .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_5ff{
position:relative;
}

.tdi_23_5ff .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_caf_rand_style td-element-style" ><style>
.tdi_22_caf_rand_style{
background-color:#4baac5 !important;
}
 </style></div><div class="vc_column tdi_25_81f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_81f{
                    vertical-align: baseline;
                }.tdi_25_81f .wpb_wrapper,
				.tdi_25_81f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_81f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_81f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_81f{
padding-top:8px !important;
padding-bottom:8px !important;
position:relative;
}

</style>
<div class="tdi_24_55f_rand_style td-element-style" ><style>
.tdi_24_55f_rand_style{
background-color:#0fa9c4 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26_9cf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_9cf" >
<style>

/* inline tdc_css att */

.tdi_26_9cf{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_9cf{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_9cf{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_9cf{
                    display: inline-block;
                }.tdi_26_9cf .tdb-head-date-txt{
                    color: #000000;
                
                    font-size:16px !important;line-height:28px !important;font-weight:700 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, October 28, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_27_290 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_290" >
<style>

/* inline tdc_css att */

.tdi_27_290{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_290{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_290{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_290{
                    display: inline-block;
                }.tdi_27_290 .td-icons{
                    font-size: 20px;
                
                    top: 0px;
                
                    color: #000000;
                }.tdi_27_290 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_27_290 .tdb-weather-city{
                    color: #ffffff;
                
                    font-size:15px !important;line-height:38px !important;
                }.tdi_27_290 .tdb-weather-deg{
                    font-size:15px !important;line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">52.6</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Larchmont</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_28_290 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_290"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_28_290{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_290{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_290{
                    display: inline-block;
                }.tdi_28_290 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_28_290 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_28_290 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_28_290 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #000000;
                
                    font-size:16px !important;line-height:28px !important;font-weight:700 !important;
                }.tdi_28_290 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 1px;
                }.tdi_28_290 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 18px;
                
                    top: 2px;
                }.tdi_28_290 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_28_290 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_28_290 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_28_290 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_28_290 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_28_290 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_290 .tdb-horiz-menu > li > a{
                    font-size:13px !important;line-height:28px !important;font-weight:700 !important;
                }
}
</style><div id=tdi_28_290 class="td_block_inner td-fix-index"><div class="menu-topper-container"><ul id="menu-topper" class="tdb-horiz-menu"><li id="menu-item-222492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222492"><a href="https://larchmontloop.com/about-2/"><div class="tdb-menu-item-text">ABOUT</div></a></li>
<li id="menu-item-222494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222494"><a href="https://larchmontloop.com/subscribe/"><div class="tdb-menu-item-text">SUBSCRIBE</div></a></li>
<li id="menu-item-143519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143519"><a href="https://larchmontloop.com/contact/"><div class="tdb-menu-item-text">CONTACT</div></a></li>
<li id="menu-item-222493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222493"><a href="https://larchmontloop.com/advertise/"><div class="tdb-menu-item-text">ADVERTISE</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_29_fcf tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_fcf" >
<style>
/* custom css */
.tdi_29_fcf{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_30_c29 .tdm-social-item i{
					font-size: 29px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_30_c29 .tdm-social-item i.td-icon-twitter,
				.tdi_30_c29 .tdm-social-item i.td-icon-linkedin,
				.tdi_30_c29 .tdm-social-item i.td-icon-pinterest,
				.tdi_30_c29 .tdm-social-item i.td-icon-blogger,
				.tdi_30_c29 .tdm-social-item i.td-icon-vimeo{
					font-size: 23.2px;
				}.tdi_30_c29 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_30_c29 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_30_c29 .tdm-social-item i,
				.tds-team-member2 .tdi_30_c29.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_30_c29 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_30_c29.tds-social1 .tdm-social-item:hover i{
					color: #417bc6;
				}.tdi_30_c29 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_30_c29"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_31_949" class="tdc-row"><div class="vc_row tdi_32_5c4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_32_5c4{
                    min-height: 0;
                }.tdi_32_5c4,
				.tdi_32_5c4 .tdc-columns{
				    display: block;
				}.tdi_32_5c4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_34_c99  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_c99{
                    vertical-align: middle;
                }.tdi_34_c99 .wpb_wrapper,
				.tdi_34_c99 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_c99 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_34_c99 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36_99a loop-header vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36_99a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36_99a,
				.tdi_36_99a .tdc-inner-columns{
				    display: block;
				}.tdi_36_99a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36_99a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_99a .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_36_99a.tdc-row-content-vert-center,
                    .tdi_36_99a.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_99a.tdc-row-content-vert-bottom,
                    .tdi_36_99a.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_99a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_99a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36_99a{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_36_99a .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_99a{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_38_055  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_055{
                    vertical-align: baseline;
                }.tdi_38_055 .wpb_wrapper,
				.tdi_38_055 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_055 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_055{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_055{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_055{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_2cf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_2cf" >
<style>
/* custom css */
.tdi_39_2cf .tdb-logo-a,
                .tdi_39_2cf h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_2cf .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_2cf .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_2cf .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_2cf .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39_2cf .tdb-logo-text-title{
                    display: block;
                }.tdi_39_2cf .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_2cf .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_2cf .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_41_c95  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41_c95{
                    vertical-align: baseline;
                }.tdi_41_c95 .wpb_wrapper,
				.tdi_41_c95 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_c95 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_c95{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:70% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_c95{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_c95{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_43_7ff " ><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="70483" keywords="not_home_page,not_landing_page,is_article_page,featured,larchmont,towns,life,locals,mamaroneck,towns,news,real-estate,trending,westchestercounty,trash-talk-losing-an-upscale-perk-in-larchmont,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div></div></div></div></div><div class="vc_row_inner tdi_45_459  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_459{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_459,
				.tdi_45_459 .tdc-inner-columns{
				    display: block;
				}.tdi_45_459 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_47_c66  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_c66{
                    vertical-align: baseline;
                }.tdi_47_c66 .wpb_wrapper,
				.tdi_47_c66 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_c66 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_9cd tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48_9cd"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_48_9cd{
                    display: inline-block;
                }.tdi_48_9cd .tdb-menu > li .tdb-menu-sep,
                .tdi_48_9cd .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_48_9cd .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_9cd .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_48_9cd .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_9cd .tdb-menu > li > a,
                .tdi_48_9cd .td-subcat-more,
                .tdi_48_9cd .td-subcat-more > .tdb-menu-item-text{
                    font-size:16px !important;
                }.tdi_48_9cd .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_48_9cd .tdb-menu .tdb-normal-menu ul,
                .tdi_48_9cd .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_48_9cd:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_9cd .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_48_9cd .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_48_9cd .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_9cd .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_9cd .tdb-menu > li > a,
                .tdi_48_9cd .td-subcat-more{
                    padding: 0 12px;
                }.tdi_48_9cd .tdb-menu > li > a,
                .tdi_48_9cd .td-subcat-more,
                .tdi_48_9cd .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_48_9cd .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_48_9cd .tdb-menu > li > a:after,
				.tdi_48_9cd .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_48_9cd class="td_block_inner td-fix-index"><ul id="menu-main-navigation-new-website" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-260813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260813"><a href="https://larchmontloop.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-260814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-260814"><a href="https://larchmontloop.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_cff td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_cff" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_cff class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/" rel="bookmark" class="td-image-wrap " title="Trash Talk: Losing an Upscale Perk in Larchmont?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/" rel="bookmark" title="Trash Talk: Losing an Upscale Perk in Larchmont?">Trash Talk: Losing an Upscale Perk in Larchmont?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T21:53:17-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Several Larchmont and Town of Mamaroneck residents are fighting to cling to a decades-old luxury perk of having someone else take their garbage cans to the curb. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/covid-westchester-by-the-numbers/" rel="bookmark" class="td-image-wrap " title="Covid:  Westchester by the Numbers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/image007-6-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/covid-westchester-by-the-numbers/" rel="bookmark" title="Covid:  Westchester by the Numbers">Covid:  Westchester by the Numbers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T09:40:02-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/covid-westchester-by-the-numbers/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As of Oct. 26:  Larchmont 5; Mamaroneck Town 13; Mamaroneck Village 36.
The latest case numbers from around the County.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/" rel="bookmark" class="td-image-wrap " title="Early Voting in Westchester: Here&#8217;s How" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/voting102420-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/" rel="bookmark" title="Early Voting in Westchester: Here&#8217;s How">Early Voting in Westchester: Here&#8217;s How</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T09:36:30-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Saturday was the first day New Yorkers could vote early in the November 3 election. The wait at Town Center was up to four hours, say residents who were there.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/westchester-caps-covid-food-delivery-fees/" rel="bookmark" class="td-image-wrap " title="Westchester Caps Covid Food Delivery Fees" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/1-8-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/westchester-caps-covid-food-delivery-fees/" rel="bookmark" title="Westchester Caps Covid Food Delivery Fees">Westchester Caps Covid Food Delivery Fees</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/lou-young/">Lou Young</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T16:06:59-04:00" >October 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/westchester-caps-covid-food-delivery-fees/#comments">2</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Westchester County says third party delivery firms can no longer gouge local restaurants with impunity during the Covid pandemic.  </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/kids/" class="td-post-category">Kids</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-rye-neck-and-new-rochelle-school-covid-numbers/" rel="bookmark" class="td-image-wrap " title="Mamaroneck, Rye Neck and New Rochelle School Covid Numbers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/school-covid-324x275.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-rye-neck-and-new-rochelle-school-covid-numbers/" rel="bookmark" title="Mamaroneck, Rye Neck and New Rochelle School Covid Numbers">Mamaroneck, Rye Neck and New Rochelle School Covid Numbers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/polly/">Polly Kreisman</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T08:03:43-04:00" >October 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/mamaroneck-rye-neck-and-new-rochelle-school-covid-numbers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Schools have instituted varying responses, such as temporarily suspending in-person learning, depending on the circumstances of exposure.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_cff" data-td_block_id="tdi_49_cff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_cff" data-td_block_id="tdi_49_cff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-260816"><a href="https://larchmontloop.com/category/towns/"><div class="tdb-menu-item-text">Towns</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_5d0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_5d0" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_50_5d0" 
                        id="tdi_51_f9c" 
                        data-td_block_id="tdi_50_5d0" 
                        data-td_filter_value="" 
                        href="https://larchmontloop.com/category/towns/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_50_5d0" 
                        id="tdi_52_f3f" 
                        data-td_block_id="tdi_50_5d0" 
                        data-td_filter_value="28" 
                        href="https://larchmontloop.com/category/towns/mamaroneck/"
                    >Mamaroneck</a><a 
                        class="mega-menu-sub-cat-tdi_50_5d0" 
                        id="tdi_53_92f" 
                        data-td_block_id="tdi_50_5d0" 
                        data-td_filter_value="32" 
                        href="https://larchmontloop.com/category/towns/larchmont/"
                    >Larchmont</a><a 
                        class="mega-menu-sub-cat-tdi_50_5d0" 
                        id="tdi_54_3c0" 
                        data-td_block_id="tdi_50_5d0" 
                        data-td_filter_value="33" 
                        href="https://larchmontloop.com/category/towns/rye/"
                    >Rye</a><a 
                        class="mega-menu-sub-cat-tdi_50_5d0" 
                        id="tdi_55_f9c" 
                        data-td_block_id="tdi_50_5d0" 
                        data-td_filter_value="34" 
                        href="https://larchmontloop.com/category/towns/scarsdale/"
                    >Scarsdale</a><a 
                        class="mega-menu-sub-cat-tdi_50_5d0" 
                        id="tdi_56_5c5" 
                        data-td_block_id="tdi_50_5d0" 
                        data-td_filter_value="104" 
                        href="https://larchmontloop.com/category/towns/new-rochelle/"
                    >New Rochelle</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_50_5d0 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/" rel="bookmark" class="td-image-wrap " title="Trash Talk: Losing an Upscale Perk in Larchmont?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/" rel="bookmark" title="Trash Talk: Losing an Upscale Perk in Larchmont?">Trash Talk: Losing an Upscale Perk in Larchmont?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T21:53:17-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Several Larchmont and Town of Mamaroneck residents are fighting to cling to a decades-old luxury perk of having someone else take their garbage cans to the curb. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-how-do-you-spell/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot: How Do You Spell&#8230;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/spellingmamaroneck-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-how-do-you-spell/" rel="bookmark" title="Today&#8217;s Snapshot: How Do You Spell&#8230;">Today&#8217;s Snapshot: How Do You Spell&#8230;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T09:49:49-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-how-do-you-spell/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">How Do You Spell... - Submitted to theLoop by Jennifer Bourdain</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/covid-westchester-by-the-numbers/" rel="bookmark" class="td-image-wrap " title="Covid:  Westchester by the Numbers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/image007-6-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/covid-westchester-by-the-numbers/" rel="bookmark" title="Covid:  Westchester by the Numbers">Covid:  Westchester by the Numbers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T09:40:02-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/covid-westchester-by-the-numbers/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As of Oct. 26:  Larchmont 5; Mamaroneck Town 13; Mamaroneck Village 36.
The latest case numbers from around the County.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/" rel="bookmark" class="td-image-wrap " title="Early Voting in Westchester: Here&#8217;s How" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/voting102420-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/" rel="bookmark" title="Early Voting in Westchester: Here&#8217;s How">Early Voting in Westchester: Here&#8217;s How</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T09:36:30-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Saturday was the first day New Yorkers could vote early in the November 3 election. The wait at Town Center was up to four hours, say residents who were there.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_5d0" data-td_block_id="tdi_50_5d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_5d0" data-td_block_id="tdi_50_5d0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-260817"><a href="https://larchmontloop.com/category/locals/"><div class="tdb-menu-item-text">Locals</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57_995 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_995" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_57_995 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/" rel="bookmark" class="td-image-wrap " title="Trash Talk: Losing an Upscale Perk in Larchmont?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/" rel="bookmark" title="Trash Talk: Losing an Upscale Perk in Larchmont?">Trash Talk: Losing an Upscale Perk in Larchmont?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T21:53:17-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Several Larchmont and Town of Mamaroneck residents are fighting to cling to a decades-old luxury perk of having someone else take their garbage cans to the curb. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/" rel="bookmark" class="td-image-wrap " title="Early Voting in Westchester: Here&#8217;s How" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/voting102420-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/" rel="bookmark" title="Early Voting in Westchester: Here&#8217;s How">Early Voting in Westchester: Here&#8217;s How</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T09:36:30-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Saturday was the first day New Yorkers could vote early in the November 3 election. The wait at Town Center was up to four hours, say residents who were there.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/black-lives-matter-mural-painted-in-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Black Lives Matter Mural Painted in Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/fullsizeoutput_3ae5-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/black-lives-matter-mural-painted-in-mamaroneck/" rel="bookmark" title="Black Lives Matter Mural Painted in Mamaroneck">Black Lives Matter Mural Painted in Mamaroneck</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T17:59:15-04:00" >October 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/black-lives-matter-mural-painted-in-mamaroneck/#comments">7</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">More than a hundred people joined in painting a very colorful and symbolic 250-foot long Black Lives Matter street mural in Mamaroneck on Saturday.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/kids/" class="td-post-category">Kids</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-rye-neck-and-new-rochelle-school-covid-numbers/" rel="bookmark" class="td-image-wrap " title="Mamaroneck, Rye Neck and New Rochelle School Covid Numbers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/school-covid-324x275.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-rye-neck-and-new-rochelle-school-covid-numbers/" rel="bookmark" title="Mamaroneck, Rye Neck and New Rochelle School Covid Numbers">Mamaroneck, Rye Neck and New Rochelle School Covid Numbers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/polly/">Polly Kreisman</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T08:03:43-04:00" >October 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/mamaroneck-rye-neck-and-new-rochelle-school-covid-numbers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Schools have instituted varying responses, such as temporarily suspending in-person learning, depending on the circumstances of exposure.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/centro-larchmonts-latest-proposal/" rel="bookmark" class="td-image-wrap " title="Centro Larchmont&#8217;s Latest Proposal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/Screen-Shot-2020-10-22-at-10.47.24-AM-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/centro-larchmonts-latest-proposal/" rel="bookmark" title="Centro Larchmont&#8217;s Latest Proposal">Centro Larchmont&#8217;s Latest Proposal</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T07:28:30-04:00" >October 23, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/centro-larchmonts-latest-proposal/#comments">2</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The newest design of the proposed five-story condominium Centro Larchmont was unveiled at the Village Board of Trustees meeting Monday night, but not everyone was happy with the new look.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_57_995" data-td_block_id="tdi_57_995"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_57_995" data-td_block_id="tdi_57_995"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260818" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260818"><a href="https://larchmontloop.com/listings/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
<li id="menu-item-260819" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260819"><a href="https://larchmontloop.com/category/wellness/"><div class="tdb-menu-item-text">Wellness</div></a></li>
<li id="menu-item-263485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-263485 tdb-menu-item-inactive"><a href="https://larchmontloop.com/calendar/"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-263490" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-263490"><a href="https://larchmontloop.com/calendar/community/add/"><div class="tdb-menu-item-text">Add events</div></a></li>
</ul>
</li>
<li id="menu-item-260822" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/"><div class="tdb-menu-item-text">Photos of the Day</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_60_93c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60_93c" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_93c{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://larchmontloop.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_61_095" class="tdc-zone"><div class="tdc_zone tdi_62_939  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_62_939{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_63_05d" class="tdc-row"><div class="vc_row tdi_64_0c4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64_0c4{
                    min-height: 0;
                }.tdi_64_0c4,
				.tdi_64_0c4 .tdc-columns{
				    display: block;
				}.tdi_64_0c4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_66_49f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66_49f{
                    vertical-align: baseline;
                }.tdi_66_49f .wpb_wrapper,
				.tdi_66_49f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_66_49f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_66_49f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="263945" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-260779"
                    class="post-260779 tdb_templates type-tdb_templates status-publish has-post-thumbnail post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/"                     data-post-edit-url=""                     data-post-title="Trash Talk: Losing an Upscale Perk in Larchmont?"                >
                    <div id="pico"><div class="wwsgd_new_visitor" style="display:none;">First time here? Please... <a href="https://larchmontloop.com/subscribe/">subscribe to our newsletter!</a></div><div class="wwsgd_return_visitor" style="display:none;">Welcome back!  
Please subscribe to our newsletter! &nbsp; <a href="https://larchmontloop.com/subscribe/"> 
 Just click here.</a></div><div id="tdi_67_c0c" class="tdc-zone"><div class="tdc_zone tdi_68_c99  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_68_c99{
                    min-height: 0;
                }
</style><div id="tdi_69_9c5" class="tdc-row"><div class="vc_row tdi_70_94c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_94c{
                    min-height: 0;
                }.tdi_70_94c,
				.tdi_70_94c .tdc-columns{
				    display: block;
				}.tdi_70_94c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_70_94c{
padding-top:22px !important;
}

.tdi_70_94c .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_72_889  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_889{
                    vertical-align: baseline;
                }.tdi_72_889 .wpb_wrapper,
				.tdi_72_889 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_72_889 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_72_889 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_73_9ff td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_73_9ff" >
<style>
/* custom css */
.tdi_73_9ff .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_73_9ff{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title class="tdb-entry-crumb" href="https://larchmontloop.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Towns" class="tdb-entry-crumb" href="https://larchmontloop.com/category/towns/">Towns</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Larchmont" class="tdb-entry-crumb" href="https://larchmontloop.com/category/towns/larchmont/">Larchmont</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Trash Talk: Losing an Upscale Perk in Larchmont?</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://larchmontloop.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://larchmontloop.com/category/towns/",
                                "name": "Towns"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://larchmontloop.com/category/towns/larchmont/",
                                "name": "Larchmont"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Trash Talk: Losing an Upscale Perk in Larchmont?"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_74_85f" class="tdc-row"><div class="vc_row tdi_75_c99 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75_c99{
                    min-height: 0;
                }.tdi_75_c99,
				.tdi_75_c99 .tdc-columns{
				    display: block;
				}.tdi_75_c99 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_77_c9f  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_77_c9f{
                    vertical-align: baseline;
                }.tdi_77_c9f .wpb_wrapper,
				.tdi_77_c9f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_c9f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_77_c9f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_78_5b9 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_78_5b9" >
<style>
/* custom css */
.tdi_78_5b9 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_78_5b9 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_78_5b9 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_78_5b9{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://larchmontloop.com/category/towns/"><span class="tdb-cat-bg"></span>Towns</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/towns/larchmont/"><span class="tdb-cat-bg"></span>Larchmont</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/featured/"><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/life/"><span class="tdb-cat-bg"></span>Life</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/locals/"><span class="tdb-cat-bg"></span>Locals</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/towns/mamaroneck/"><span class="tdb-cat-bg"></span>Mamaroneck</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/real-estate/"><span class="tdb-cat-bg"></span>Real Estate</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/trending/"><span class="tdb-cat-bg"></span>Trending</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/westchestercounty/"><span class="tdb-cat-bg"></span>Westchester County</a></div></div><div class="td_block_wrap tdb_title tdi_79_4fb tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_4fb" >
<style>
/* custom css */
.tdi_79_4fb .tdb-title-line:after{
					height: 0px;
				
					bottom: -20%;
				}.tdi_79_4fb .tdb-title-line{
					height: 20px;
				}.td-theme-wrap .tdi_79_4fb{
					text-align: left;
				}.tdi_79_4fb .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_79_4fb .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_4fb .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Trash Talk: Losing an Upscale Perk in Larchmont?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_80_d96 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_80_d96" >
<style>
/* custom css */
.tdi_80_d96{
                    display: inline-block;
                }.tdi_80_d96 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_80_d96 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_80_d96 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_80_d96 .tdb-author-by{
					font-size:13px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://larchmontloop.com/author/debra-quintana/"><img alt='' src='https://secure.gravatar.com/avatar/02bf3f0b05efa822c6717016f5f6ad20?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/02bf3f0b05efa822c6717016f5f6ad20?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_81_cf6 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_cf6" >
<style>
/* custom css */
.tdi_81_cf6{
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_81_cf6 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                
					color: #dd3333;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-27T21:53:17-04:00">October 27, 2020</time></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_82_ccc post-views-custom td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_82_ccc{
margin-top:10px !important;
margin-left:10px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_82_ccc { 
display:inline-block !important;
} }

</style><div class="td-fix-index"><i class="td-icon-views"></i> <div class="post-views post-263945 entry-meta">
				
				
				<span class="post-views-count">75</span>
			</div></div></div><div class="td_block_wrap tdb_single_comments_count tdi_83_833 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_83_833" >
<style>
/* custom css */
.tdi_83_833{
                    float: right;
                
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_83_833 i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_83_833 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_content tdi_84_055 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_84_055" >
<style>
/* custom css */
.tdi_84_055 h1{
			        font-weight:400 !important;
		        }.tdi_84_055 .wp-caption-text,
				.tdi_84_055 figcaption{
			        font-weight:500 !important;
		        }.tdi_84_055 a{
			        color: #dd3333;
		        }
</style><div class="tdb-block-inner td-fix-index"><div id="pico"><img loading="lazy" class="aligncenter wp-image-263972 size-large" src="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-592x600.jpg" alt="" width="592" height="600" srcset="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-592x600.jpg 592w, https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-395x400.jpg 395w, https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-415x420.jpg 415w, https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712.jpg 695w" sizes="(max-width: 592px) 100vw, 592px" />A number of Larchmont and Town of Mamaroneck residents are fighting to cling to a decades old luxury perk of having someone else take their garbage cans to the curb.</p>
<p>In Larchmont and the unincorporated sections of the Town of Mamaroneck, homeowners have enjoyed the indulgence of not having to cart their dirty trash cans, and instead have relied on sanitation workers to retrieve the bins from either the back or side of their homes on pickup day, a relatively rare and enviable service.</p>
<p>But then came Covid-19. At the start of the pandemic shutdown the local sanitation commission cut back on the &#8220;side &amp; back door service&#8221; to which it&#8217;s referred, and instituted curbside pickup. The move was taken as a health precaution to minimize the number of workers per truck.  Now the Larchmont/Mamaroneck Joint Garbage Disposal Commission is considering sticking with curbside only service to operate more efficiently and save money.</p>
<p>In an unusual joint meeting of the Village of Larchmont Board of Trustees and Trustees of the Town of Mamaroneck held a public hearing where homeowners insisted that the high cost of local taxes entitles them to the the perk.</p>
<p>David Feldman of Larchmont said &#8220;The reality is we pay a tremendous amount in taxes and people expect top flight services&#8230;that enriches the lives of the people in our community.&#8221;</p>
<p>Garbage services costs for an average assessed $1,257,000 area home is $657 per year according to town officials.</p>
<p>Steve Altieri, Town of Mamaroneck Administrator, noted that sticking to curbside-only service will provide a safer work environment for crews often forced to carry 100-200 pounds of bags from backyards, &#8220;steep driveways, through snow, stairwells&#8230;&#8221; Altieri estimates that eliminating the perk would save at least $240,000 in a $3 million dollar budget. He explained that with curbside-only service they can consider additional recycling programs such as offering a weekly food waste pickup.</p>
<p>Up until late March, side and backyard service was offered for the two weekly regular garbage days. Rather than hauling the hefty cans, crews would routinely carry the filled trash bags from side and backyards. As it turns out, many residents are still unaware the service option ever existed. Others simply chose to take their own rubbish cans to the curb.</p>
<p>Many who use it though, seem extremely attached to the idea of not taking out their trash; According to some who spoke, having garbage cans on the curb would be unsightly. One resident complained, &#8220;It&#8217;s a shame to have bins often overturned, often blowing around often with pieces of escaped trash blowing around,&#8221; as has allegedly been the case since the pandemic suspension of on-property collection.</p>
<p>Many residents say they cannot get back from work in time to pick up their bins.  &#8220;They are left out all day,&#8221; said Wendy Weinstein, a Larchmont resident.</p>
<p>Another homeowner quoted a social media comment about the issue: &#8220;It&#8217;s an eyesore to have everyone&#8217;s garbage on the curbs all day. I really enjoyed the convenience of having the trash picked up from the shed.&#8221;</p>
<p>Town of Mamaroneck Supervisor Nancy Seligson says it&#8217;s time for the concierge-type trash option to go away. &#8220;By bringing waste to the curb it gives us the opportunity to explore more ways of becoming more sustainable in reducing the amount of waste we produce and the way we collect it. It would give us the opportunity of exploring food waste pickup. Right now people have to bring it over to Maxwell Ave (collection facility) and we believe that if it was picked up (curbside) there would be a very large increase in the program&#8230;This is an advancement for the community to move forward and improve that service,&#8221; she says.</p>
<p>Some residents who participated in the online public hearing pointed out that neighboring affluent Village of Scarsdale still offers the deluxe service.</p>
<p>Residents in both Larchmont and Town of Mamaroneck have until Friday, October 30, to submit their opinions to Trustees on the take-out-your-own-trash issue. The date for a final decision has not yet been determined.</p>
<p>The Village of Mamaroneck is served by its own trash collection operation, under the village Department of Public Works, and has a similar backyard pickup program, which is also suspended because of the pandemic. So far, no indication has been given if that perk, too, may fall as a victim of Covid 19.</p>
<p>Click here to watch the full meeting <a href="https://youtu.be/-2oOcXt283M" rel="nofollow noopener" target="_blank">Joint Public Hearing</a></div>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86_019  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86_019{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_87_29a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87_29a" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_87_29a" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flarchmontloop.com%2Ftrash-talk-losing-an-upscale-perk-in-larchmont%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trash+Talk%3A+Losing+an+Upscale+Perk+in+Larchmont%3F&amp;url=https%3A%2F%2Flarchmontloop.com%2Ftrash-talk-losing-an-upscale-perk-in-larchmont%2F&amp;via=larchmontloop">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/&amp;title=Trash+Talk%3A+Losing+an+Upscale+Perk+in+Larchmont%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Trash Talk: Losing an Upscale Perk in Larchmont?&body=https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_29a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_comments tdi_88_fcf tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88_fcf" >
<style>
/* custom css */
.tdi_88_fcf .comment-link{
                    display: none;
                }.tdi_88_fcf .comment{
                    border-bottom-style: dashed;
                }.tdi_88_fcf .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://larchmontloop.com/wp-login.php?redirect_to=https%3A%2F%2Flarchmontloop.com%2Ftrash-talk-losing-an-upscale-perk-in-larchmont%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://larchmontloop.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="2c14de9a82" /><input type="hidden" name="_wp_http_referer" value="/trash-talk-losing-an-upscale-perk-in-larchmont/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                   
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_90_cb5  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_90_cb5{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_cb5{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_91_9fc td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_9fc" >
<style>

/* inline tdc_css att */

.tdi_91_9fc{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://larchmontloop.com/todays-snapshot-how-do-you-spell/">Today&#8217;s Snapshot: How Do You Spell&#8230;</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_92_fcc td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_92_fcc" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_92_fcc class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-how-do-you-spell/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot: How Do You Spell&#8230;"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/spellingmamaroneck.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-how-do-you-spell/" rel="bookmark" title="Today&#8217;s Snapshot: How Do You Spell&#8230;">Today&#8217;s Snapshot: How Do You Spell&#8230;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T09:49:49-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-how-do-you-spell/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">How Do You Spell... - Submitted to theLoop by Jennifer Bourdain</div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/todays-snapshot-how-do-you-spell/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/covid-westchester-by-the-numbers/" rel="bookmark" class="td-image-wrap " title="Covid:  Westchester by the Numbers"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/image007-6-696x901.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/covid-westchester-by-the-numbers/" rel="bookmark" title="Covid:  Westchester by the Numbers">Covid:  Westchester by the Numbers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T09:40:02-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/covid-westchester-by-the-numbers/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As of Oct. 26:  Larchmont 5; Mamaroneck Town 13; Mamaroneck Village 36.
The latest case numbers from around the County.</div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/covid-westchester-by-the-numbers/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/" rel="bookmark" class="td-image-wrap " title="Early Voting in Westchester: Here&#8217;s How"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/voting102420.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/" rel="bookmark" title="Early Voting in Westchester: Here&#8217;s How">Early Voting in Westchester: Here&#8217;s How</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T09:36:30-04:00" >October 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Saturday was the first day New Yorkers could vote early in the November 3 election. The wait at Town Center was up to four hours, say residents who were there.</div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/early-voting-in-westchester-heres-how/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_92_fcc" data-td_block_id="tdi_92_fcc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_92_fcc" data-td_block_id="tdi_92_fcc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_94_f50  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94_f50{
                    vertical-align: baseline;
                }.tdi_94_f50 .wpb_wrapper,
				.tdi_94_f50 .wpb_wrapper .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_94_f50 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_94_f50 .wpb_wrapper{
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_96_71f " ><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-263178 tribe-clearfix tribe-events-category-networking tribe-events-category-social tribe-events-venue-263423 tribe-events-organizer-263424 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://larchmontloop.com/event/latino-u-college-access-8th-annual-visiones-benefit/" rel="bookmark">Latino U College Access 8th Annual Visiones Benefit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 29</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-263681 tribe-clearfix tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://larchmontloop.com/event/english-conversation-group/" rel="bookmark">English Conversation Group</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 29 @ 11:00 AM</span> - <span class="tribe-event-time">12:00 PM</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-263815 tribe-clearfix tribe-events-category-lectures-talks tribe-events-category-networking tribe-events-venue-263423 tribe-events-organizer-263816 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://larchmontloop.com/event/prsa-westchester-fairfield-a-conversation-on-commitments-to-antiracism-luncheon-conversation/" rel="bookmark">PRSA Westchester/Fairfield: A Conversation On Commitments to Antiracism Luncheon Conversation</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 30 @ 12:00 PM</span> - <span class="tribe-event-time">1:00 PM</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://larchmontloop.com/calendar/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Latino U College Access 8th Annual Visiones Benefit","description":"&lt;p&gt; [&hellip;]&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/Save-the-date-1.png","url":"https://larchmontloop.com/event/latino-u-college-access-8th-annual-visiones-benefit/","startDate":"2020-10-29T01:00:00-04:00","endDate":"2020-10-29T01:00:00-04:00","location":{"@type":"Place","name":"Virtual Event","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Events To Remember","description":"","url":"","telephone":"","email":"&#101;&#118;&#101;nt&#64;&#108;&#97;&#116;i&#110;o&#117;.&#111;&#114;g","sameAs":"https://luca.onlinegalas.org/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"English Conversation Group","description":"&lt;p&gt; [&hellip;]&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/esl.jpg","url":"https://larchmontloop.com/event/english-conversation-group/","startDate":"2020-10-29T11:00:00-04:00","endDate":"2020-10-29T12:00:00-04:00","offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://larchmontloop.com/event/english-conversation-group/","category":"primary","availability":"inStock","validFrom":"2020-10-14T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"PRSA Westchester/Fairfield: A Conversation On Commitments to Antiracism Luncheon Conversation","description":"&lt;p&gt; [&hellip;]&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/PRSA-D_amp_I_10_30_20_Flyer_final.png","url":"https://larchmontloop.com/event/prsa-westchester-fairfield-a-conversation-on-commitments-to-antiracism-luncheon-conversation/","startDate":"2020-10-30T12:00:00-04:00","endDate":"2020-10-30T13:00:00-04:00","location":{"@type":"Place","name":"Virtual Event","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"PRSA Westchester/Fairfield","description":"","url":"","telephone":"","email":"","sameAs":"https://prsa-wf.org/"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://larchmontloop.com/event/prsa-westchester-fairfield-a-conversation-on-commitments-to-antiracism-luncheon-conversation/","category":"primary","availability":"inStock","validFrom":"2020-10-21T00:00:00+00:00"},"performer":"Organization"}]
</script><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Gregory</span> on <span class="comment-post"><a href="https://larchmontloop.com/westchester-caps-covid-food-delivery-fees/#comment-40085">Westchester Caps Covid Food Delivery Fees</a></span>: &ldquo;<span class="comment-excerpt">Learn the love of cooking and get healthier. I haven&#8217;t been to a sit-down restaurant in years. The notion of&hellip;</span>&rdquo; <span class="comment-date">Oct 26, 22:40</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">blm mural destroyer</span> on <span class="comment-post"><a href="https://larchmontloop.com/black-lives-matter-mural-painted-in-mamaroneck/#comment-40083">Black Lives Matter Mural Painted in Mamaroneck</a></span>: &ldquo;<span class="comment-excerpt">already planning to vandalize and destroy this</span>&rdquo; <span class="comment-date">Oct 26, 11:26</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">stuart r tiekert</span> on <span class="comment-post"><a href="https://larchmontloop.com/black-lives-matter-mural-painted-in-mamaroneck/#comment-40081">Black Lives Matter Mural Painted in Mamaroneck</a></span>: &ldquo;<span class="comment-excerpt">Thank you. Many forget that King paid a huge price for linking the Vietnam War to the civil rights movement&hellip;</span>&rdquo; <span class="comment-date">Oct 26, 08:08</span></div></li></ul></aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="70386" keywords="not_home_page,not_landing_page,is_article_page,featured,larchmont,towns,life,locals,mamaroneck,towns,news,real-estate,trending,westchestercounty,trash-talk-losing-an-upscale-perk-in-larchmont,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Debra Quintana"></span><meta itemprop="datePublished" content="2020-10-27T21:53:17-04:00"><meta itemprop="dateModified" content="2020-10-27T21:53:17-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png"></span><meta itemprop="name" content="theloop"></span><meta itemprop="headline" content="Trash Talk: Losing an Upscale Perk in Larchmont?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712.jpg"><meta itemprop="width" content="695"><meta itemprop="height" content="704"></span>                </article>
            </div>
        </div>
                <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-263945"
                    class="post-263945 post type-post status-publish format-standard has-post-thumbnail category-larchmont category-featured category-life category-locals category-mamaroneck category-news category-real-estate category-trending category-westchestercounty tag-curb-service tag-curbside tag-curbside-pickup tag-garbage tag-garbage-pickup tag-joint-public-hearing tag-larchmont-mamaroneck-joint-garbage-disposal-commission tag-sanitation tag-supervisor-nancy-seligson tag-town-of-mamaroneck tag-town-of-mamaroneck-administrator-steve-alteri tag-trash tag-trash-collection tag-trash-pickup tag-westchester-county"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/"                     data-post-edit-url=""                     data-post-title="Trash Talk: Losing an Upscale Perk in Larchmont?"                >
                    <div id="pico"><img loading="lazy" class="aligncenter wp-image-263972 size-large" src="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-592x600.jpg" alt="" width="592" height="600" srcset="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-592x600.jpg 592w, https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-395x400.jpg 395w, https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712-415x420.jpg 415w, https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712.jpg 695w" sizes="(max-width: 592px) 100vw, 592px" />A number of Larchmont and Town of Mamaroneck residents are fighting to cling to a decades old luxury perk of having someone else take their garbage cans to the curb.</p>
<p>In Larchmont and the unincorporated sections of the Town of Mamaroneck, homeowners have enjoyed the indulgence of not having to cart their dirty trash cans, and instead have relied on sanitation workers to retrieve the bins from either the back or side of their homes on pickup day, a relatively rare and enviable service.</p>
<p>But then came Covid-19. At the start of the pandemic shutdown the local sanitation commission cut back on the &#8220;side &amp; back door service&#8221; to which it&#8217;s referred, and instituted curbside pickup. The move was taken as a health precaution to minimize the number of workers per truck.  Now the Larchmont/Mamaroneck Joint Garbage Disposal Commission is considering sticking with curbside only service to operate more efficiently and save money.</p>
<p>In an unusual joint meeting of the Village of Larchmont Board of Trustees and Trustees of the Town of Mamaroneck held a public hearing where homeowners insisted that the high cost of local taxes entitles them to the the perk.</p>
<p>David Feldman of Larchmont said &#8220;The reality is we pay a tremendous amount in taxes and people expect top flight services&#8230;that enriches the lives of the people in our community.&#8221;</p>
<p>Garbage services costs for an average assessed $1,257,000 area home is $657 per year according to town officials.</p>
<p>Steve Altieri, Town of Mamaroneck Administrator, noted that sticking to curbside-only service will provide a safer work environment for crews often forced to carry 100-200 pounds of bags from backyards, &#8220;steep driveways, through snow, stairwells&#8230;&#8221; Altieri estimates that eliminating the perk would save at least $240,000 in a $3 million dollar budget. He explained that with curbside-only service they can consider additional recycling programs such as offering a weekly food waste pickup.</p>
<p>Up until late March, side and backyard service was offered for the two weekly regular garbage days. Rather than hauling the hefty cans, crews would routinely carry the filled trash bags from side and backyards. As it turns out, many residents are still unaware the service option ever existed. Others simply chose to take their own rubbish cans to the curb.</p>
<p>Many who use it though, seem extremely attached to the idea of not taking out their trash; According to some who spoke, having garbage cans on the curb would be unsightly. One resident complained, &#8220;It&#8217;s a shame to have bins often overturned, often blowing around often with pieces of escaped trash blowing around,&#8221; as has allegedly been the case since the pandemic suspension of on-property collection.</p>
<p>Many residents say they cannot get back from work in time to pick up their bins.  &#8220;They are left out all day,&#8221; said Wendy Weinstein, a Larchmont resident.</p>
<p>Another homeowner quoted a social media comment about the issue: &#8220;It&#8217;s an eyesore to have everyone&#8217;s garbage on the curbs all day. I really enjoyed the convenience of having the trash picked up from the shed.&#8221;</p>
<p>Town of Mamaroneck Supervisor Nancy Seligson says it&#8217;s time for the concierge-type trash option to go away. &#8220;By bringing waste to the curb it gives us the opportunity to explore more ways of becoming more sustainable in reducing the amount of waste we produce and the way we collect it. It would give us the opportunity of exploring food waste pickup. Right now people have to bring it over to Maxwell Ave (collection facility) and we believe that if it was picked up (curbside) there would be a very large increase in the program&#8230;This is an advancement for the community to move forward and improve that service,&#8221; she says.</p>
<p>Some residents who participated in the online public hearing pointed out that neighboring affluent Village of Scarsdale still offers the deluxe service.</p>
<p>Residents in both Larchmont and Town of Mamaroneck have until Friday, October 30, to submit their opinions to Trustees on the take-out-your-own-trash issue. The date for a final decision has not yet been determined.</p>
<p>The Village of Mamaroneck is served by its own trash collection operation, under the village Department of Public Works, and has a similar backyard pickup program, which is also suspended because of the pandemic. So far, no indication has been given if that perk, too, may fall as a victim of Covid 19.</p>
<p>Click here to watch the full meeting <a href="https://youtu.be/-2oOcXt283M" rel="nofollow noopener" target="_blank">Joint Public Hearing</a></div>
                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Debra Quintana"></span><meta itemprop="datePublished" content="2020-10-27T21:53:17-04:00"><meta itemprop="dateModified" content="2020-10-27T21:53:17-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://larchmontloop.com/trash-talk-losing-an-upscale-perk-in-larchmont/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png"></span><meta itemprop="name" content="theloop"></span><meta itemprop="headline" content="Trash Talk: Losing an Upscale Perk in Larchmont?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/IMG_5011-scaled-e1603849953712.jpg"><meta itemprop="width" content="695"><meta itemprop="height" content="704"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_97_a9e" class="tdc-zone"><div class="tdc_zone tdi_98_9cc  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_98_9cc{
                    min-height: 0;
                }
</style><div id="tdi_99_979" class="tdc-row stretch_row"><div class="vc_row tdi_100_907  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_100_907{
                    min-height: 0;
                }.tdi_100_907,
				.tdi_100_907 .tdc-columns{
				    display: block;
				}.tdi_100_907 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_100_907{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_100_907 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_100_907{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_907{
padding-top:44px !important;
}
}

</style>
<div class="tdi_99_979_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_99_979_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://larchmontloop.com/wp-content/uploads/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_99_979_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_102_590  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_590{
                    vertical-align: baseline;
                }.tdi_102_590 .wpb_wrapper,
				.tdi_102_590 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_102_590 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_102_590 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_103_790 td_block_template_1 ">

<style>
/* custom css */
.tdi_103_790.td-a-rec{
					text-align: center;
				}.tdi_103_790 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="vc_row_inner tdi_105_c9f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105_c9f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_c9f,
				.tdi_105_c9f .tdc-inner-columns{
				    display: block;
				}.tdi_105_c9f .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_c9f{
padding-bottom:30px !important;
}

.tdi_105_c9f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_c9f{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_107_ccf  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107_ccf{
                    vertical-align: baseline;
                }.tdi_107_ccf .wpb_wrapper,
				.tdi_107_ccf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_ccf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_107_ccf{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_ccf{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_108_cc9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_108_cc9" >
<style>

/* inline tdc_css att */

.tdi_108_cc9{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_cc9{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_cc9{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_cc9 .tdb-logo-a,
                .tdi_108_cc9 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_108_cc9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_108_cc9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_108_cc9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_108_cc9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_108_cc9 .tdb-logo-text-title{
                    display: block;
                }.tdi_108_cc9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_108_cc9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_110_cf0  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_110_cf0{
                    vertical-align: baseline;
                }.tdi_110_cf0 .wpb_wrapper,
				.tdi_110_cf0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_cf0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_cf0{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_cf0{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_111_f09 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111_f09" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_111_f09{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_112_f58 .tdm-title{
					color: #ffffff;
				}.tdi_112_f58 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_112_f58"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_113_fcc tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113_fcc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_113_fcc{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_fcc .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_fcc .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Larchmont Loop began publishing in October, 2007 when a multi- Emmy Award winning Journalist recognized the need for local news right here at home.   

theLoop was one of the first hyperlocal news sites in the U.S., and now receives more than 100,000 visits a month.   We bring you all the news and conversation in Larchmont, Mamaroneck and the surrounding area.

</p></div></div></div></div><div class="vc_column_inner tdi_115_af2  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_115_af2{
                    vertical-align: baseline;
                }.tdi_115_af2 .wpb_wrapper,
				.tdi_115_af2 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_af2 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115_af2{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_116_fbc tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_fbc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_116_fbc{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_117_fc8 .tdm-title{
					color: #ffffff;
				}.tdi_117_fc8 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_117_fc8"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_118_655 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_655" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_118_655{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_119_5c9 .tdm-social-item i{
					font-size: 27px;
					vertical-align: middle;
				
					line-height: 37.8px;
				}.tdi_119_5c9 .tdm-social-item i.td-icon-twitter,
				.tdi_119_5c9 .tdm-social-item i.td-icon-linkedin,
				.tdi_119_5c9 .tdm-social-item i.td-icon-pinterest,
				.tdi_119_5c9 .tdm-social-item i.td-icon-blogger,
				.tdi_119_5c9 .tdm-social-item i.td-icon-vimeo{
					font-size: 21.6px;
				}.tdi_119_5c9 .tdm-social-item{
					width: 37.8px;
					height: 37.8px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_119_5c9 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_119_5c9 .tdm-social-item i,
				.tds-team-member2 .tdi_119_5c9.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_119_5c9 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_119_5c9.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_119_5c9 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_119_5c9 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_119_5c9 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_5c9 .tdm-social-item{
					width: 67.5px;
					height: 67.5px;
				}.tdi_119_5c9 .tdm-social-item i{
					line-height: 67.5px;
				}body .tdi_119_5c9 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_119_5c9 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_119_5c9"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_120_f05" class="tdc-row stretch_row"><div class="vc_row tdi_121_ccf  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_121_ccf{
                    min-height: 0;
                }.tdi_121_ccf,
				.tdi_121_ccf .tdc-columns{
				    display: block;
				}.tdi_121_ccf .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_121_ccf{
position:relative;
}

.tdi_121_ccf .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_121_ccf{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_120_f05_rand_style td-element-style" ><style>
.tdi_120_f05_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_123_3cc  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_123_3cc{
                    vertical-align: baseline;
                }.tdi_123_3cc .wpb_wrapper,
				.tdi_123_3cc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_123_3cc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_123_3cc .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_124_509 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_124_509" >
<style>

/* inline tdc_css att */

.tdi_124_509{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_509{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_124_509 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Larchmontloop</p></div></div></div><div class="vc_column tdi_126_9c8  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_126_9c8{
                    vertical-align: baseline;
                }.tdi_126_9c8 .wpb_wrapper,
				.tdi_126_9c8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_9c8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_126_9c8 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_126_9c8{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_9c8{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_127_3f0 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_127_3f0" >
<style>

/* inline tdc_css att */

.tdi_127_3f0{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_127_3f0 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_127_3f0{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_3f0{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_3f0{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_3f0 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_127_3f0 .menu{
					display: flex;
				}.tdi_127_3f0 .sub-menu{
					display: none;
				}.tdi_127_3f0 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_127_3f0 ul li{
					margin-right: 16px;
				}.tdi_127_3f0 ul li:last-child{
					margin-right: 0;
				}.tdi_127_3f0 a{
					color: #cccccc;
				}.tdi_127_3f0 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_127_3f0 class="td_block_inner td-fix-index"><div class="menu-main-navigation-new-website-container"><ul id="menu-main-navigation-new-website-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-260813"><a href="https://larchmontloop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260814"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-260816"><a href="https://larchmontloop.com/category/towns/">Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260817"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260818"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260819"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263485"><a href="https://larchmontloop.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263490"><a href="https://larchmontloop.com/calendar/community/add/">Add events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','larchmont','towns','life','locals','mamaroneck','towns','news','real-estate','trending','westchestercounty','trash-talk-losing-an-upscale-perk-in-larchmont','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","larchmont","towns","life","locals","mamaroneck","towns","news","real-estate","trending","westchestercounty","trash-talk-losing-an-upscale-perk-in-larchmont","post"],"url":"trash-talk-losing-an-upscale-perk-in-larchmont"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>
    (function() {
      function get_wwsgd_cookie_value() {
          var wwsgd_cookie = document.cookie.split('; ').map(function(ea) { return ea.split('=') }).find(function(ea) { return ea[0] === 'wwsgd_visits'})
          return (wwsgd_cookie && parseInt(wwsgd_cookie[1], 10)) || 0
      }

      function set_wwsgd_cookie_value(value) {
          var d = new Date();
          d.setTime(d.getTime() + 365*24*60*60);
          document.cookie = 'wwsgd_visits' + '=' + value + ";path=/;expires=" + d.toGMTString()
      }

      document.addEventListener("DOMContentLoaded", function() {
          var count = get_wwsgd_cookie_value() + 1;
          set_wwsgd_cookie_value(count)

          if ( count <= 2 ) {
              Array.from(document.getElementsByClassName('wwsgd_new_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
          else {
              Array.from(document.getElementsByClassName('wwsgd_return_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
      })
    })();
</script>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f990fcc8581f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#s2id_events_categories{
    margin-bottom: 25px;
}

#s2id_events_categories:after {
    content: "MUST SELECT A CATEGORY!";
    color: red;
    position: absolute;
        padding-top: 5px;
}

.wwsgd_return_visitor, .wwsgd_new_visitor {
    background: #E6B0AA;
}
.post-type-archive-tribe_events a.add-event-btn{
    display: inline-block;
}
a.add-event-btn {
    background: #4baac5;
    color: #fff !important;
    padding: 10px 25px;
    display: none;
    text-transform: uppercase;
}

.tribe-events-list-widget .tribe-event-title {
    margin-bottom: 0 !important;
    font-size: 14px;
    line-height: 1.5;
}
.tribe-events-list-widget .tribe-events-list-widget-events {
    font-size: 13px;
     padding: 0 !important;
     margin-bottom: 0rem  !important;
     padding-bottom: 0.75rem !important;
}
.tribe-events-page-template .td-main-content-wrap {
    margin-top: 40px !important;
}
.tribe-common--breakpoint-medium.tribe-events .tribe-events-l-container{
    padding-top:0;
}
ol.tribe-list-widget {
    border: 3px solid #e6b0aa;
    margin-top: 0;
    padding-top: 20px;
}
.tribe-events-list-widget h4.block-title {
    margin-bottom: 0;
    border: 0px;
}
broadstreet-zone div {
    text-align: center;
}
.category-wellness aside.td_block_template_1.widget.bs_zones{
       margin-bottom: -50px !important;
    margin-top: -20px;
}
.archive.category.category-wellness .wwsgd_return_visitor, .wwsgd_new_visitor {
    display: none;
}
.tribe-events-page-template .td-crumb-container,.tribe-events-page-template .td-wp-booster-error ,.tribe-events-page-template .td-module-meta-info  {
    display: none;
}
/*.tribe-events-list-widget h4.block-title span{*/
/*        background-color: #607d8b;*/
/*}*/
aside#tribe-events-list-widget-2 {
    margin-bottom: 25px;
}
ol.tribe-list-widget {
    margin-bottom: 4px;
}
p.tribe-events-widget-link {
    margin-bottom: 0px;
    margin-top: -31px;
    padding-left: 15px;
    padding-bottom: 4px;
}
ol.tribe-list-widget {
    margin-bottom: 0px;
    padding-bottom: 18px;
}

</style>

<script type="text/javascript">jQuery(document).ready(function(){
    jQuery('#events_categories').attr('placeholder', 'Search this site');
    jQuery('#ai1ec_venue').attr('placeholder', 'Search this site');
    jQuery('input:text').attr('placeholder','Some New Text');

});



</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=5.2.0' type='text/css' media='all' />
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/larchmontloop.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"263945","nonce":"bb0af400f2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"1","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"7dd4983400b32e5d94f4544ffa8b6008","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1048576000","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1000MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"aa3ccbb64e","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"263945","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/larchmontloop.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/larchmontloop.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"4b73f6cbf5"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7' id='wpdiscuz-combo-js-js'></script>
<script src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 0.823 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-28 02:29:32 -->

<!-- Compression = gzip -->