<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Police Blotter &#8211; Village of Mamaroneck | theloop</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://larchmontloop.com/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Debra Quintana">
<!-- /Molongui Authorship -->


	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.10.5 - https://www.adplugg.com -->
	
	<!-- / AdPlugg -->

			<style id="jetpack-boost-critical-css">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</style><meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->
<meta property="og:title" content="Police Blotter - Village of Mamaroneck"/>
<meta property="og:description" content="Tis the season for a hike in DWI arrests, someone steals the tip jar from a Mamaroneck Avenue restaurant and why would someone steal red holiday free parking meter bags? These are among the latest incidents reported by Village of Mamaroneck Police."/>
<meta property="og:url" content="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/"/>
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow.jpg"/>
<meta property="og:image:width" content="469"/>
<meta property="og:image:height" content="352"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-11-28 14:25:43"/>
<meta property="og:article:modified_time" content="2022-11-28 14:25:48"/>
<meta property="og:article:tag" content="dispute"/>
<meta property="og:article:tag" content="dwi"/>
<meta property="og:article:tag" content="Larceny"/>
<meta property="og:article:tag" content="roaster cafe"/>
<meta property="og:article:tag" content="stolen tip jar"/>
<meta property="og:article:tag" content="stolen vehicle"/>
<meta property="og:article:tag" content="Village of Mamaroneck police"/>
<meta property="og:article:tag" content="VOMPD"/>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Police Blotter - Village of Mamaroneck"/>
<meta name="twitter:description" content="Tis the season for a hike in DWI arrests, someone steals the tip jar from a Mamaroneck Avenue restaurant and why would someone steal red holiday free parking meter bags? These are among the latest incidents reported by Village of Mamaroneck Police."/>
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow.jpg"/>
<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="author" content="Debra Quintana"/>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Feed" href="https://larchmontloop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Comments Feed" href="https://larchmontloop.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="theloop &raquo; iCal Feed" href="https://larchmontloop.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Police Blotter &#8211; Village of Mamaroneck Comments Feed" href="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/feed/" />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<noscript><link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.3' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-block-library-css' href='https://larchmontloop.com/wp-includes/css/dist/block-library/style.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css' href='https://larchmontloop.com/wp-includes/css/dist/block-library/style.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='classic-theme-styles-css' href='https://larchmontloop.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='classic-theme-styles-css' href='https://larchmontloop.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<noscript><link rel='stylesheet' id='better-recent-comments-css' href='https://larchmontloop.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='better-recent-comments-css' href='https://larchmontloop.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='plyr-css-css' href='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='plyr-css-css' href='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='petf-listings-style-css' href='https://larchmontloop.com/wp-content/plugins/petfinder-listings/petfinder.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='petf-listings-style-css' href='https://larchmontloop.com/wp-content/plugins/petfinder-listings/petfinder.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='dashicons-css' href='https://larchmontloop.com/wp-includes/css/dashicons.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='dashicons-css' href='https://larchmontloop.com/wp-includes/css/dashicons.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='post-views-counter-frontend-css' href='https://larchmontloop.com/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='post-views-counter-frontend-css' href='https://larchmontloop.com/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.5' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.5' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<noscript><link rel='stylesheet' id='wpdiscuz-fa-css' href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.5' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpdiscuz-fa-css' href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.5' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=81582bdb254a94e4464424087c6479a8' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://larchmontloop.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://larchmontloop.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1' type='text/css' media='all' />
</noscript><link crossorigin=media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp_listings-css' href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp_listings-css' href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp_listings_widgets-css' href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp_listings_widgets-css' href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='font_awesome-css' href='https://larchmontloop.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='font_awesome-css' href='https://larchmontloop.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='td-theme-css' href='https://larchmontloop.com/wp-content/themes/Newspaper/style.css?ver=12.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='td-theme-css' href='https://larchmontloop.com/wp-content/themes/Newspaper/style.css?ver=12.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<noscript><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://larchmontloop.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://larchmontloop.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=48767bfdc5698c9103b4ef9b700012fd' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />



<link rel="https://api.w.org/" href="https://larchmontloop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://larchmontloop.com/wp-json/wp/v2/posts/279030" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://larchmontloop.com/xmlrpc.php?rsd" />
<link rel="canonical" href="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/" />
<link rel="alternate" type="application/json+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Fpolice-blotter-village-of-mamaroneck-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Fpolice-blotter-village-of-mamaroneck-6%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		
		

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://larchmontloop.com"><link rel="alternate" href="https://larchmontloop.com/wp-json/tribe/events/v1/" />        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <!--[if lt IE 9]><script data-jetpack-boost="ignore" src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			
			    
    <link rel="amphtml" href="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
		
<!-- JS generated by theme -->



<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.tdb_single_content .adplugg-tag {
    text-align: center;
}

[ht_message mstyle=”info” title=”” show_icon=”” id=”” class=”” style=”” ]blockquote {
width: 450px;
background-color: #f9f9f9;
border: 1px solid #ccc;
border-radius: 6px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}
[/ht_message]
i.td-icon-font.td-icon-xing {
    display: none;
}
.tribe-events-before-html {
    display: none;
}
.post-views-custom {
    display: inline-block;
    margin-bottom: 0;
}
.post-views-custom .post-views.entry-meta > span {
    margin-right: 0 !important;
    font: 16px/1;
    font-size: 12px;
    font-weight: 600;
    color: #444;
}
body .tdi_67 .td-post-author-name a {
    color: #fff !important;
}
.postid-263483 .tribe-events-before-html {
    display: block;
}
.post-page-top {
    margin: 20px 0;
	
}

	/* List view featured image adjustment */
	.tribe-events-calendar-list__event-featured-image-wrapper { 
    		padding-left: unset !important; 
    		padding-right: unset !important; 
	}
	img.tribe-events-calendar-list__event-featured-image { 
    		object-fit: cover; 
    		width: 100%; 
    		height: 200px; 
	}
	/* Photo view featured image adjustment */
	img.tribe-events-pro-photo__event-featured-image { 
    		object-fit: cover; 
    		width: 100%; 
    		height: 200px; 
	}
.adplugg-tag .adplugg-ad {
    margin-bottom: 1em;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.loop-header .td_block_wrap {
  margin-bottom: 0;
}
.loop-header aside.td_block_template_1.widget.bs_zones {
  margin-bottom: 0;
}
.home-sp-box .td-excerpt {
  color: #111111;
}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-279030 single-format-standard td-standard-pack tribe-no-js police-blotter-village-of-mamaroneck-6 global-block-template-1 tdb_template_260779 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout tribe-theme-Newspaper" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-container"><ul id="menu-mobile" class="td-mobile-main-menu"><li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-25862"><a href="/">Home</a></li>
<li id="menu-item-25863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25863"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li id="menu-item-25864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25864"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li id="menu-item-261334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261334"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li id="menu-item-261336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261336"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li id="menu-item-263486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263486"><a href="https://larchmontloop.com/calendar/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-263488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263488"><a href="https://larchmontloop.com/calendar/community/add/">Post events</a></li>
</ul>
</li>
<li id="menu-item-261333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261333"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
<li id="menu-item-261330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261330"><a href="https://larchmontloop.com/subscribe/">Subscribe</a></li>
<li id="menu-item-261331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261331"><a href="https://larchmontloop.com/advertising/">Advertise</a></li>
<li id="menu-item-261767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261767"><a href="https://larchmontloop.com/about-2/">About theLoop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://larchmontloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row_content_no_space td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: stretch;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23{
justify-content:flex-end !important;
text-align:right !important;
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
.tdi_22_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
padding-top:8px !important;
padding-bottom:8px !important;
position:relative;
}

</style>
<div class="tdi_24_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_24_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right top !important;
background-size:cover !important;
}
</style></div><style>
.tdi_24_rand_style{
background-color:#bf3e0f !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

.tdi_26{
margin-right:10px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_26 .tdb-head-date-txt{
                    color: #140006;
                
                    font-size:16px !important;line-height:2 !important;font-weight:600 !important;
                }
</style>
<div class="tdi_26_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_26_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
background-position:right center !important;
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, November 29, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_27 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

.tdi_27{
margin-right:10px !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_27 { 
display:inline-table !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_27{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_27 .td-icons{
                    font-size: 22px;
                
                    top: 0px;
                
                    color: #edbd21;
                }.tdi_27 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_27 .tdb-weather-city{
                    color: #ffffff;
                
                    font-size:15px !important;line-height:38px !important;
                }.tdi_27 .tdb-weather-deg{
                    font-size:15px !important;line-height:28px !important;
                }
</style>
<div class="tdi_27_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_27_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right top !important;
background-size:cover !important;
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">36.5</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Larchmont</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_28{
margin-bottom:0px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
display:none !important;
}
}

</style>
<style>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</style>
<div class="tdi_28_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_28_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right top !important;
background-size:cover !important;
}
</style></div><style> </style></div><div id=tdi_28 class="td_block_inner td-fix-index"><div class="menu-topper-container"><ul id="menu-topper" class="tdb-horiz-menu"><li id="menu-item-222492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222492"><a href="https://larchmontloop.com/about-2/"><div class="tdb-menu-item-text">ABOUT</div></a></li>
<li id="menu-item-222494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222494"><a href="https://larchmontloop.com/subscribe/"><div class="tdb-menu-item-text">SUBSCRIBE</div></a></li>
<li id="menu-item-143519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143519"><a href="https://larchmontloop.com/contact/"><div class="tdb-menu-item-text">CONTACT</div></a></li>
<li id="menu-item-270141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270141"><a href="https://larchmontloop.com/advertising/"><div class="tdb-menu-item-text">⭑ ADVERTISE WITH US</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_29 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_29{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_30 .tdm-social-item i{
					font-size: 21px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_30 .tdm-social-item i.td-icon-twitter,
				.tdi_30 .tdm-social-item i.td-icon-linkedin,
				.tdi_30 .tdm-social-item i.td-icon-pinterest,
				.tdi_30 .tdm-social-item i.td-icon-blogger,
				.tdi_30 .tdm-social-item i.td-icon-vimeo{
					font-size: 16.8px;
				}.tdi_30 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_30 .tdm-social-item i,
				.tds-team-member2 .tdi_30.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_30 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_30.tds-social1 .tdm-social-item:hover i{
					color: #dd8e18;
				}.tdi_30 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_30"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_31" class="tdc-row"><div class="vc_row tdi_32  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: middle;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36 loop-header vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36,
				.tdi_36 .tdc-inner-columns{
				    display: block;
				}.tdi_36 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_36.tdc-row-content-vert-center,
                    .tdi_36.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-bottom,
                    .tdi_36.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_36 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_38  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 .vc_column-inner > .wpb_wrapper,
				.tdi_38 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39" >
<style>
/* custom css */
.tdi_39 .tdb-logo-a,
                .tdi_39 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39 .tdb-logo-img{
                    max-width: 325px;
                }.tdi_39 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 15px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_39 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_39 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_39 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39 .tdb-logo-text-title{
                    display: block;
                }.tdi_39 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39 .tdb-logo-icon-svg svg{
                    width: 55px;
                }.tdi_39 .tdb-logo-icon{
                    top: 1px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/loopsitelogo1-copy-1.png" alt="Logo"  title=""  width="450" height="126" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_41  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 .vc_column-inner > .wpb_wrapper,
				.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:70% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_42 td_block_template_1">
<style>
/* custom css */
.tdi_42.td-a-rec{
					text-align: center;
				}.tdi_42 .td-element-style{
					z-index: -1;
				}
</style><div class="adplugg-tag" data-adplugg-zone="zone_1_header
"></div></div></div></div></div></div><div class="vc_row_inner tdi_44  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44,
				.tdi_44 .tdc-inner-columns{
				    display: block;
				}.tdi_44 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47{
position:relative;
}

</style>
<style>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</style>
<div class="tdi_47_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_47_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center center !important;
}
</style></div><style> </style></div>
<style>
.tdi_47 .tdb-menu > li > a:after,
				.tdi_47 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_47 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-navigation-new-website" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-260813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260813"><a href="https://larchmontloop.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-260814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-260814"><a href="https://larchmontloop.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48" >
<style>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</style><div class="tdb-mega-modules-wrap"><div id=tdi_48 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/" rel="bookmark" class="td-image-wrap " title="Police Blotter &#8211; Village of Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-324x352.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/" rel="bookmark" title="Police Blotter &#8211; Village of Mamaroneck">Police Blotter &#8211; Village of Mamaroneck</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T14:25:43-05:00" >November 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/larchmont-bakery-storefront-repaired-after-car-crash/" rel="bookmark" class="td-image-wrap " title="Larchmont Bakery Storefront Repaired after Car Crash" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/11/laparisienne-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/larchmont-bakery-storefront-repaired-after-car-crash/" rel="bookmark" title="Larchmont Bakery Storefront Repaired after Car Crash">Larchmont Bakery Storefront Repaired after Car Crash</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T22:58:01-05:00" >November 15, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/democrats-prevail-in-westchester/" rel="bookmark" class="td-image-wrap " title="Democrats Prevail in Westchester" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/11/hochul-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/democrats-prevail-in-westchester/" rel="bookmark" title="Democrats Prevail in Westchester">Democrats Prevail in Westchester</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-10T09:33:48-05:00" >November 10, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/police-say-mamaroneck-store-sold-marijuana-possibly-to-teens/" rel="bookmark" class="td-image-wrap " title="Police Say Mamaroneck Store Sold Marijuana, Possibly to Teens" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/11/mamk-convenience-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/police-say-mamaroneck-store-sold-marijuana-possibly-to-teens/" rel="bookmark" title="Police Say Mamaroneck Store Sold Marijuana, Possibly to Teens">Police Say Mamaroneck Store Sold Marijuana, Possibly to Teens</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-08T08:29:30-05:00" >November 8, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/to-the-editor-vote-yes-for-proposition-1/" rel="bookmark" class="td-image-wrap " title="To the Editor: Vote Yes for Proposition 1" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/11/2022-elec-324x365.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/to-the-editor-vote-yes-for-proposition-1/" rel="bookmark" title="To the Editor: Vote Yes for Proposition 1">To the Editor: Vote Yes for Proposition 1</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-02T11:49:32-04:00" >November 2, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-260817"><a href="https://larchmontloop.com/category/locals/"><div class="tdb-menu-item-text">Locals</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" >
<style>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</style><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/" rel="bookmark" class="td-image-wrap " title="Police Blotter &#8211; Village of Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-324x352.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/" rel="bookmark" title="Police Blotter &#8211; Village of Mamaroneck">Police Blotter &#8211; Village of Mamaroneck</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T14:25:43-05:00" >November 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/arts/" class="td-post-category">Arts</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/larchmont-2-day-auction-to-feature-painting-accidentally-sold-at-tag-sale/" rel="bookmark" class="td-image-wrap " title="Larchmont 2- Day Auction to Feature Painting Accidentally Sold at Tag Sale" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/10/hibbard-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/larchmont-2-day-auction-to-feature-painting-accidentally-sold-at-tag-sale/" rel="bookmark" title="Larchmont 2- Day Auction to Feature Painting Accidentally Sold at Tag Sale">Larchmont 2- Day Auction to Feature Painting Accidentally Sold at Tag Sale</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-26T13:04:21-04:00" >October 26, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/lmc-media-pays-tribute-to-history-of-filmmaking-in-mamaroneck/" rel="bookmark" class="td-image-wrap " title="LMC Media pays Tribute to History of Filmmaking in Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/10/hollywood-on-the-sound-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/lmc-media-pays-tribute-to-history-of-filmmaking-in-mamaroneck/" rel="bookmark" title="LMC Media pays Tribute to History of Filmmaking in Mamaroneck">LMC Media pays Tribute to History of Filmmaking in Mamaroneck</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-21T10:01:04-04:00" >October 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/home-and-garden/" class="td-post-category">Home and Garden</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/larchmonts-please-dont-eat-the-daisies-home-is-sold/" rel="bookmark" class="td-image-wrap " title="Larchmont&#8217;s &#8220;Please Don&#8217;t Eat the Daisies&#8221; Home is Sold" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/09/i-beach-please-dont-eat-the-daisies-copy-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/larchmonts-please-dont-eat-the-daisies-home-is-sold/" rel="bookmark" title="Larchmont&#8217;s &#8220;Please Don&#8217;t Eat the Daisies&#8221; Home is Sold">Larchmont&#8217;s &#8220;Please Don&#8217;t Eat the Daisies&#8221; Home is Sold</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T11:01:58-04:00" >September 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/larchmont-police-blotter-17/" rel="bookmark" class="td-image-wrap " title="Larchmont Police Blotter" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-324x352.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/larchmont-police-blotter-17/" rel="bookmark" title="Larchmont Police Blotter">Larchmont Police Blotter</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-21T10:41:34-04:00" >September 21, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260818" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260818"><a href="https://larchmontloop.com/listings/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
<li id="menu-item-260819" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260819"><a href="https://larchmontloop.com/category/wellness/"><div class="tdb-menu-item-text">Wellness</div></a></li>
<li id="menu-item-263485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-263485 tdb-menu-item-inactive"><a href="https://larchmontloop.com/calendar/"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-263490" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-263490"><a href="https://larchmontloop.com/calendar/community/add/"><div class="tdb-menu-item-text">Add events</div></a></li>
</ul>
</li>
<li id="menu-item-260822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260822 tdb-menu-item-inactive"><a href="https://larchmontloop.com/category/photos-of-the-day/"><div class="tdb-menu-item-text">Photos of the Day</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-269433" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-269433"><a href="https://larchmontloop.com/advertising/"><div class="tdb-menu-item-text">ADVERTISE WITH US</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_52 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_52" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://larchmontloop.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53" class="tdc-zone"><div class="tdc_zone tdi_54  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_55" class="tdc-row"><div class="vc_row tdi_56  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56,
                .tdi_56 .tdc-columns{
                    min-height: 0;
                }.tdi_56,
				.tdi_56 .tdc-columns{
				    display: block;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="279030" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-260779"
                    class="post-260779 tdb_templates type-tdb_templates status-publish has-post-thumbnail post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }
</style><div id="tdi_61" class="tdc-row"><div class="vc_row tdi_62  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62{
padding-top:22px !important;
}

.tdi_62 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_65 td_block_template_1">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_65 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_65.td-a-rec{
					text-align: center;
				}.tdi_65 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="70483"></broadstreet-zone></div><div class="td_block_wrap tdb_breadcrumbs tdi_66 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_66" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_66 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://larchmontloop.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Blotter" class="tdb-entry-crumb" href="https://larchmontloop.com/category/blotter/">Blotter</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Police Blotter - Village of Mamaroneck</span></div></div></div></div></div></div><div id="tdi_67" class="tdc-row"><div class="vc_row tdi_68 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68,
                .tdi_68 .tdc-columns{
                    min-height: 100vh;
                }.tdi_68,
				.tdi_68 .tdc-columns{
				    display: block;
				}.tdi_68 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_70  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 > .wpb_wrapper,
				.tdi_70 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_70 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_72 post-page-top" ></div><div class="td_block_wrap tdb_single_categories tdi_73 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_73" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_73 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_73 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_73 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_73{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://larchmontloop.com/category/blotter/" ><span class="tdb-cat-bg"></span>Blotter</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/locals/" ><span class="tdb-cat-bg"></span>Locals</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/mamaroneck/" ><span class="tdb-cat-bg"></span>Mamaroneck</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_74 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_74 .tdb-title-line:after{
					height: 0px;
				
					bottom: -20%;
				}.tdi_74 .tdb-title-line{
					height: 20px;
				}.td-theme-wrap .tdi_74{
					text-align: left;
				}.tdi_74 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_74 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Police Blotter &#8211; Village of Mamaroneck</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_77  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_77{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_77,
				.tdi_77 .tdc-inner-columns{
				    display: block;
				}.tdi_77 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_79  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 .vc_column-inner > .wpb_wrapper,
				.tdi_79 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_79 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_79{
margin-top:-15px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_80 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-right:20px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_80{
                    display: inline-block;
                }.tdi_80 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_80 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_80 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_80 .tdb-author-by{
					font-size:13px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="#molongui-disabled-link" title="Debra Quintana"><img alt="Debra Quintana" src="https://larchmontloop.com/wp-content/uploads/2022/01/debra-96x96.jpeg" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" decoding="async" data-lazy-srcset="https://larchmontloop.com/wp-content/uploads/2022/01/debra-192x192.jpeg 2x" data-lazy-src="https://larchmontloop.com/wp-content/uploads/2022/01/debra-96x96.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Debra Quintana' src='https://larchmontloop.com/wp-content/uploads/2022/01/debra-96x96.jpeg' srcset='https://larchmontloop.com/wp-content/uploads/2022/01/debra-192x192.jpeg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="#molongui-disabled-link">Debra Quintana</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_81 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_81{
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_81 svg{
                    width: 14px;
                }.tdi_81 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_81 i{
					color: #dd3333;
				}.tdi_81 svg,
				.tdi_81 svg *{
					fill: #dd3333;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-28T14:25:43-05:00">November 28, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_82 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

.tdi_82{
margin-right:20px !important;
margin-left:20px !important;
padding-top:15px !important;
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_82 .tdb-add-text{
                    margin-right: 2px;
                }.tdi_82{
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_82 i{
                    font-size: 10px;
                }.tdi_82 .tdb-comm-icon{
                    margin-right: 5px;
                
					position: relative;
					top: 1px;
				}.tdi_82 a{
					color: #444;
				}.tdi_82 a svg,
				.tdi_82 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/#respond"><i class="tdb-comm-icon tdc-font-fa tdc-font-fa-quote-left"></i><span class="tdb-add-text">Comments  </span><span>0</span></a></div></div><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_83 post-views-custom td-pb-border-top td_block_template_1"><div class="td-fix-index"><div class="post-views content-post post-279030 entry-meta">
				<span class="post-views-icon dashicons dashicons-visibility"></span> <span class="post-views-label">Post Views:</span> <span class="post-views-count">74</span>
			</div> </div></div></div></div></div></div><div class="td_block_wrap tdb_single_content tdi_84 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_84" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p><img decoding="async" class="size-full wp-image-25788 aligncenter jetpack-lazy-image" src="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow.jpg" alt width="469" height="352" data-lazy-srcset="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow.jpg 469w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-80x60.jpg 80w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-265x198.jpg 265w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-150x113.jpg 150w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-300x225.jpg 300w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-167x125.jpg 167w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-89x67.jpg 89w" data-lazy-sizes="(max-width: 469px) 100vw, 469px" data-lazy-src="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" class="size-full wp-image-25788 aligncenter" src="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow.jpg" alt="" width="469" height="352" srcset="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow.jpg 469w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-80x60.jpg 80w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-265x198.jpg 265w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-150x113.jpg 150w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-300x225.jpg 300w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-167x125.jpg 167w, https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-89x67.jpg 89w" sizes="(max-width: 469px) 100vw, 469px"  /></noscript></p>
<p>Tis the season for a hike in DWI arrests, someone stealing the tip jar from a Mamaroneck Avenue restaurant, and why would someone steal red holiday free parking meter bags? These are among the latest incidents reported by Village of Mamaroneck Police.</p>
<p>November 27, 2022 <em>Fight in progress, Criminal Mischief, </em>Mamaroneck Avenue. Several units respond to a fight in progress. Four people detained for criminal mischief to a vehicle.</p>
<p>November 26, 2022 Truck struck under the train bridge at Fenimore Street.</p>
<p>November 26, 2022 <em>Larceny</em>, Mamaroneck Avenue. More than thirty season holiday meter bags were missing from the meters on Mamaroneck Ave.</p>
<p>November 25, 2022 <em>Intoxicated Person</em>, Mamaroneck Avenue. Report of an incoherent person in the store.</p>
<p>November 24, 2022 <em>Accident</em>, Pedestrian struck by vehicle on Park Avenue.</p>
<p>November 24, 2022 <em>Assault</em>, West Boston Post Road Officers respond to a fight in progress. One person arrested.</p>
<p>November 24, 2022 <em>DWI Arrests</em>, Mamaroneck Avenue. Two incidents/arrests for DWI within three hours.</p>
<p>November 18, 2022. <em>DWI Arrest</em>, Ward Avenue Man arrested for DWI after a vehicle accident.</p>
<p>November 18, 2022  <em>Stolen Vehicle</em>, Highview Street</p>
<p>November 18, 2022  <em>DWI Arrest</em>, Palmer Avenue</p>
<p>November 17, 2022  <em>Dispute</em>, North Barry Avenue Report of a resident acting erratically. Officers report a dispute over music was mediated on scene.</p>
<p>November 16, 2022 <em>Larceny</em>, East Boston Post Road  Victim reports that he mailed a check which was fraudulently altered and deposited.</p>
<p>November 12, 2022 <em>Accident</em> <em>&#8211; Pedestrian</em>, Mamaroneck Avenue Woman reports a hit and run accident. She described being struck by a vehicle which then left the scene while she was in a crosswalk on Mamaroneck Avenue. Investigation pending.</p>
<p>November 12, 2022 <em>Larceny</em>, Mamaroneck Avenue, The Roaster Cafe. Report that a woman entered the cafe, stole the tip money then fled on foot.</p>
<p>&nbsp;</p>
<div class="wwsgd_new_visitor" style="display:none;">First time here? Please... <a href="https://larchmontloop.com/subscribe/">subscribe to our newsletter!</a></div><div class="wwsgd_return_visitor" style="display:none;">Welcome back!  
Please subscribe to our newsletter! &nbsp; <a href="https://larchmontloop.com/subscribe/"> 
 Just click here.</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_85 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85" >
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_85{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_85 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_85 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_85 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_85 .tdb-social-item i.td-icon-twitter,
				.tdi_85 .tdb-social-item i.td-icon-linkedin,
				.tdi_85 .tdb-social-item i.td-icon-pinterest,
				.tdi_85 .tdb-social-item i.td-icon-blogger,
				.tdi_85 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_85 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_85 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_85{
                    border: 1px solid #ededed;
                }.tdi_85 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 10px;
                }.tdi_85 .tdb-author-photo{
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="#molongui-disabled-link" class="tdb-author-photo" title="Debra Quintana"><img alt="Debra Quintana" src="https://larchmontloop.com/wp-content/uploads/2022/01/debra-500x500.jpeg" class="avatar avatar-500 photo jetpack-lazy-image" height="500" width="500" decoding="async" data-lazy-srcset="https://larchmontloop.com/wp-content/uploads/2022/01/debra.jpeg 2x" data-lazy-src="https://larchmontloop.com/wp-content/uploads/2022/01/debra-500x500.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Debra Quintana' src='https://larchmontloop.com/wp-content/uploads/2022/01/debra-500x500.jpeg' srcset='https://larchmontloop.com/wp-content/uploads/2022/01/debra.jpeg 2x' class='avatar avatar-500 photo' height='500' width='500' loading='lazy' decoding='async' /></noscript></a><div class="tdb-author-info"><a href="#molongui-disabled-link" class="tdb-author-name">Debra Quintana</a><div class="tdb-author-descr">Debra Quintana has been reporting for The Loop for several years.  After living in Larchmont for 20 years she and her husband moved to Mamaroneck 3 years ago.  Debra was a television news reporter in Texas, Florida, Colorado before moving to New York where she worked at WPIX-TV and WCBS-TV.  She currently serves as the manager of The Golden Shoestring in Larchmont.</div><div class="tdb-author-social"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_87  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }html :where([style*='border-width']){
                    border-style: none;
                }
/* inline tdc_css att */

.tdi_87{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_88 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_88" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flarchmontloop.com%2Fpolice-blotter-village-of-mamaroneck-6%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+Blotter+%E2%80%93+Village+of+Mamaroneck&url=https%3A%2F%2Flarchmontloop.com%2Fpolice-blotter-village-of-mamaroneck-6%2F&via=theloop" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/&amp;media=https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow.jpg&description=Police+Blotter+%E2%80%93+Village+of+Mamaroneck" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Police+Blotter+%E2%80%93+Village+of+Mamaroneck %0A%0A https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_88" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>



<div class="td_block_wrap tdb_single_comments tdi_89 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdb-comm-leave_reply_top .comments{
            display: flex;
            flex-direction: column;
        }.tdb-comm-leave_reply_top .td-comments-title{
            order: 0;
            margin-bottom: 14px;
        }.tdb-comm-leave_reply_top .comment-respond .form-submit{
            order: 1;
            margin-bottom: 21px;
        }.tdb-comm-leave_reply_top .comment-list{
            order: 2;
        }.tdb-comm-leave_reply_top .comment-pagination{
            order: 3;
        }.tdi_89 .comment-link{
            display: none;
        }.tdi_89 .comment{
            border-bottom-style: dashed;
        }.tdi_89 .comment .children{
            border-top-style: dashed;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a href="https://larchmontloop.com/wp-login.php?redirect_to=https%3A%2F%2Flarchmontloop.com%2Fpolice-blotter-village-of-mamaroneck-6%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://larchmontloop.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="a817a6317c" /><input type="hidden" name="_wp_http_referer" value="/police-blotter-village-of-mamaroneck-6/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt="guest" src="https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g" class="avatar avatar-56 photo avatar-default jetpack-lazy-image" height="56" width="56" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=56&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async' /></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" >
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
                <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69b370ca2a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="43"/></p>                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt="guest" src="https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g" class="avatar avatar-56 photo avatar-default jetpack-lazy-image" height="56" width="56" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=56&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async' /></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" >
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
                <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69b370ca2a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="79"/></p>                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_91{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_92 td-animation-stack td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92" >
<style>

/* inline tdc_css att */

.tdi_92{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdb-post-next .td-image-container{
                    display: inline-block;
                }.tdi_92 .td-module-container{
				    display: flex;
					flex-direction: column;
				}.tdi_92 .tdb-post-next .td-module-container{
					align-items: flex-end;
				}.tdi_92 .td-image-container{
                	display: block; 
                	order: 0;
                }.ie10 .tdi_92 .next-prev-title,
				.ie11 .tdi_92 .next-prev-title{
				 	flex: auto;
			    }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><div class="td-module-container"><div class="next-prev-title"><a href="https://larchmontloop.com/todays-photo-turkeys/">Today&#8217;s Photo: Turkeys</a></div></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_93 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_93" >
<style>
.td-block-title-wrap .td-wrapper-pulldown-filter {
                    font-family: 'Roboto', sans-serif;
                    position: absolute;
                    bottom: 0;
                    right: 0;
                    top: 0;
                    margin: auto 0;
                    z-index: 2;
                    background-color: #fff;
                    font-size: 13px;
                    line-height: 1;
                    color: #777;
                    text-align: right;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                    cursor: pointer;
                    white-space: nowrap;
                    position: relative;
                    line-height: 29px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
                    font-size: 9px;
                    color: #777;
                    margin-left: 20px;
                    margin-right: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before {
                    content: '\e83d';
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                    padding-left: 20px;
                    margin-right: -14px;
                }
                @media (max-width: 360px) {
                    .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                }
                .td-block-title-wrap .td-pulldown-filter-display-option:hover,
                .td-block-title-wrap .td-pulldown-filter-display-option:hover i {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover ul {
                    display: block;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                    list-style: none;
                    position: absolute;
                    right: 0;
                    top: 100%;
                    padding: 18px 0;
                    background-color: rgb(255, 255, 255);
                    background-color: rgba(255, 255, 255, 0.95);
                    z-index: 999;
                    border-width: 1px;
                    border-color: #ededed;
                    border-style: solid;
                    display: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item {
                    list-style: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-pulldown-filter-item .td-cur-simple-item {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                    padding-bottom: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before {
                    content: '';
                    width: 70px;
                    height: 100%;
                    position: absolute;
                    margin-top: 2px;
                    top: 0;
                    right: 0;
                    z-index: 1;
                    opacity: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                    color: #777;
                    white-space: nowrap;
                    display: block;
                    line-height: 26px;
                    padding-left: 36px;
                    padding-right: 27px;
                }
                .td-block-title-wrap .td-pulldown-filter-link:hover {
                    color: #4db2ec;
                }
                @media (min-width: 768px) and (max-width: 1018px) {
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                        padding-left: 24px;
                        padding-right: 20px !important;
                    }
                }
</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_93 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/photos-of-the-day/" class="td-post-category">Photos of the Day</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-photo-turkeys/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Photo: Turkeys" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/03/turkeys-696x522.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-photo-turkeys/" rel="bookmark" title="Today&#8217;s Photo: Turkeys">Today&#8217;s Photo: Turkeys</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="#molongui-disabled-link">Loop Contributor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-23T09:50:24-05:00" >November 23, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/real-estate/" class="td-post-category">Real Estate</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/real-estate-listings-larchmont-mamaroneck-more/" rel="bookmark" class="td-image-wrap " title="Real Estate Listings: Larchmont, Mamaroneck &#038; More" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/11/1241fl1-696x435.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/real-estate-listings-larchmont-mamaroneck-more/" rel="bookmark" title="Real Estate Listings: Larchmont, Mamaroneck &#038; More">Real Estate Listings: Larchmont, Mamaroneck &#038; More</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="#molongui-disabled-link">Houlihan Lawrence</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-23T06:37:00-05:00" >November 23, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/here-are-the-leaf-blower-codes-in-larchmont-and-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Here are the Leaf Blower Codes in Larchmont and Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/03/leaf-blowers-696x512.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/here-are-the-leaf-blower-codes-in-larchmont-and-mamaroneck/" rel="bookmark" title="Here are the Leaf Blower Codes in Larchmont and Mamaroneck">Here are the Leaf Blower Codes in Larchmont and Mamaroneck</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="#molongui-disabled-link">theLoop</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T09:54:46-05:00" >November 16, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_93" data-td_block_id="tdi_93"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_93" data-td_block_id="tdi_93"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_95  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 > .wpb_wrapper,
				.tdi_95 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_95 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_95 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_95 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_97 " ><aside id="better_recent_comments-7" class="td_block_template_1 widget better_recent_comments-7 widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="better-recent-comments" class="recent-comments-list with-avatars"><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=40&#038;d=blank&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=80&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=40&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async' /></noscript></span> <span class="comment-author-link"><a href='https://www.larchmontloop.com' rel='external nofollow ugc' class='url'>theLoop</a></span> on <span class="comment-post"><a href="https://larchmontloop.com/here-are-the-leaf-blower-codes-in-larchmont-and-mamaroneck/#comment-40728">Here are the Leaf Blower Codes in Larchmont and Mamaroneck</a></span>: &ldquo;<span class="comment-excerpt">Have a look at the police blotter !</span>&rdquo; <span class="comment-date">Nov 18, 18:41</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/62065050087935a920ab69a9903a3a1d?s=40&#038;d=blank&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/62065050087935a920ab69a9903a3a1d?s=80&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/62065050087935a920ab69a9903a3a1d?s=40&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/62065050087935a920ab69a9903a3a1d?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/62065050087935a920ab69a9903a3a1d?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async' /></noscript></span> <span class="comment-author-link">Juan</span> on <span class="comment-post"><a href="https://larchmontloop.com/here-are-the-leaf-blower-codes-in-larchmont-and-mamaroneck/#comment-40727">Here are the Leaf Blower Codes in Larchmont and Mamaroneck</a></span>: &ldquo;<span class="comment-excerpt">the police</span>&rdquo; <span class="comment-date">Nov 18, 18:34</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/39092bd3afcd20501250314e0f4ae36b?s=40&#038;d=blank&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/39092bd3afcd20501250314e0f4ae36b?s=80&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/39092bd3afcd20501250314e0f4ae36b?s=40&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/39092bd3afcd20501250314e0f4ae36b?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/39092bd3afcd20501250314e0f4ae36b?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async' /></noscript></span> <span class="comment-author-link">Barbara</span> on <span class="comment-post"><a href="https://larchmontloop.com/here-are-the-leaf-blower-codes-in-larchmont-and-mamaroneck/#comment-40726">Here are the Leaf Blower Codes in Larchmont and Mamaroneck</a></span>: &ldquo;<span class="comment-excerpt">Great to hear about all of the laws about leaf blowers, but you can’t find any information on how to&hellip;</span>&rdquo; <span class="comment-date">Nov 17, 07:17</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap" style="padding-left:50px; min-height:44px;"><span class="comment-avatar"><img alt src="https://secure.gravatar.com/avatar/a253070a8cdb3aa5fea08d0f61991f17?s=40&#038;d=blank&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/a253070a8cdb3aa5fea08d0f61991f17?s=80&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a253070a8cdb3aa5fea08d0f61991f17?s=40&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/a253070a8cdb3aa5fea08d0f61991f17?s=40&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/a253070a8cdb3aa5fea08d0f61991f17?s=80&#038;d=blank&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' decoding='async' /></noscript></span> <span class="comment-author-link">Please</span> on <span class="comment-post"><a href="https://larchmontloop.com/here-are-the-leaf-blower-codes-in-larchmont-and-mamaroneck/#comment-40723">Here are the Leaf Blower Codes in Larchmont and Mamaroneck</a></span>: &ldquo;<span class="comment-excerpt">If only the Town and Village of Mamaroneck could follow suit and ban all gas-powered leaf blowers outright.</span>&rdquo; <span class="comment-date">Nov 16, 12:25</span></div></li></ul></aside><aside id="adplugg-4" class="td_block_template_1 widget adplugg-4 adplugg"><div class="adplugg-tag" data-adplugg-zone="zone_2_home_sidebar"></div></aside><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="091c38025b"
		data-view-rest-url="https://larchmontloop.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="729c7c22-cd47-4ec2-a942-71abfb4986da"
			>
		<div class="tribe-events-widget-events-list">

			
			<script data-jetpack-boost="ignore" data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						• C O M M U N I T Y • C A L E N D A R •					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-11-29">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Nov		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			29		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-10001130 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-kids-and-families tribe-recurring-event tribe-recurring-event-parent post" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-11-29">
		<span class="tribe-event-date-start">11:00 AM</span> - <span class="tribe-event-time">11:30 AM</span>	</time>
	
<span class="tribe-events-calendar-series-archive__container">
	<a
		href="https://larchmontloop.com/series/little-learners-storytime-fall-fun-for-curious-kids/"
		title="Recurring Event"
		class="tribe-events-calendar-series-archive__link"
	>
		
<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--series tribe-events-series-archive__icon"  width="14" height="12" viewBox="0 0 14 12" fill="none" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring Event</title>
	<rect x="0.5" y="4.5" width="9" height="7" />
	<path d="M2 2.5H11.5V10" />
	<path d="M4 0.5H13.5V8" />
</svg>
	</a>
</span>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://larchmontloop.com/event/little-learners-storytime-fall-fun-for-curious-kids/2022-11-29/"
		title="Little Learners Storytime: Fall Fun for Curious Kids"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Little Learners Storytime: Fall Fun for Curious Kids	</a>
</h3>
				</header>

				<div class="tribe-common-b2 tribe-events-widget-events-list__event-venue">

			<a
			href="https://larchmontloop.com/venue/mamaroneck-public-library/"
			class="tribe-common-b2--bold tribe-common-anchor-thin tribe-events-widget-events-list__event-venue-name"
		>
			Mamaroneck Public Library		</a>
	
	
</div>

			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-12-01">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Dec		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			1		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-10001138 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-all-events tribe-recurring-event tribe-recurring-event-parent post" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-12-01">
		<span class="tribe-event-date-start">9:00 AM</span> - <span class="tribe-event-time">10:00 AM</span>	</time>
	
<span class="tribe-events-calendar-series-archive__container">
	<a
		href="https://larchmontloop.com/series/mindfulness-meditation-for-less-stress-with-jane-meryll/"
		title="Recurring Event"
		class="tribe-events-calendar-series-archive__link"
	>
		
<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--series tribe-events-series-archive__icon"  width="14" height="12" viewBox="0 0 14 12" fill="none" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring Event</title>
	<rect x="0.5" y="4.5" width="9" height="7" />
	<path d="M2 2.5H11.5V10" />
	<path d="M4 0.5H13.5V8" />
</svg>
	</a>
</span>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://larchmontloop.com/event/mindfulness-meditation-for-less-stress-with-jane-meryll/2022-12-01/"
		title="Mindfulness Meditation for Less Stress with Jane Meryll"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Mindfulness Meditation for Less Stress with Jane Meryll	</a>
</h3>
				</header>

				<div class="tribe-common-b2 tribe-events-widget-events-list__event-venue">

			<a
			href="https://larchmontloop.com/venue/mamaroneck-public-library-on-zoom/"
			class="tribe-common-b2--bold tribe-common-anchor-thin tribe-events-widget-events-list__event-venue-name"
		>
			Mamaroneck Public Library on Zoom		</a>
	
	
</div>

			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-12-02">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Dec		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			2		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-10001218 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-all-events post" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-12-02">
		<span class="tribe-event-date-start">2:00 PM</span> - <span class="tribe-event-time">4:00 PM</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://larchmontloop.com/event/holiday-card-writing/"
		title="Holiday Card Writing"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Holiday Card Writing	</a>
</h3>
				</header>

				<div class="tribe-common-b2 tribe-events-widget-events-list__event-venue">

			<a
			href="https://larchmontloop.com/venue/mamaroneck-public-library/"
			class="tribe-common-b2--bold tribe-common-anchor-thin tribe-events-widget-events-list__event-venue-name"
		>
			Mamaroneck Public Library		</a>
	
	
</div>

			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://larchmontloop.com/calendar/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>

<aside id="adplugg-8" class="td_block_template_1 widget adplugg-8 adplugg"><div class="adplugg-tag" data-adplugg-zone="zone_2a_home_sidebar"></div></aside><aside id="better_recent_comments-4" class="td_block_template_1 widget better_recent_comments-4 widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href='https://www.larchmontloop.com' rel='external nofollow ugc' class='url'>theLoop</a></span> on <span class="comment-post"><a href="https://larchmontloop.com/here-are-the-leaf-blower-codes-in-larchmont-and-mamaroneck/#comment-40728">Here are the Leaf Blower Codes in Larchmont and Mamaroneck</a></span>: &ldquo;<span class="comment-excerpt">Have a look at the police blotter !</span>&rdquo; <span class="comment-date">Nov 18, 18:41</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Juan</span> on <span class="comment-post"><a href="https://larchmontloop.com/here-are-the-leaf-blower-codes-in-larchmont-and-mamaroneck/#comment-40727">Here are the Leaf Blower Codes in Larchmont and Mamaroneck</a></span>: &ldquo;<span class="comment-excerpt">the police</span>&rdquo; <span class="comment-date">Nov 18, 18:34</span></div></li></ul></aside><aside id="text-190" class="td_block_template_1 widget text-190 widget_text">			<div class="textwidget"><p class="p1">★ <strong>theLoop depends on your support. Please help us keep your Community News coming ! ★</strong></p>
<p>                     <a class="dbox-donation-button" style="background: #EF8479; color: #fff; text-decoration: none; font-family: Verdana,sans-serif; display: inline-block; font-size: 16px; padding: 13px 17px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #1f5a89; text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/keep-community-news-in-your-inbox?default_interval=m&amp;amount=20">Donate</a></p>
</div>
		</aside><aside id="text-184" class="td_block_template_1 widget text-184 widget_text"><h4 class="block-title"><span>Loop Archives by Month</span></h4>			<div class="textwidget"><select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;"> <option value="">Archives</option>	<option value='https://larchmontloop.com/2022/11/'> November 2022 </option>
	<option value='https://larchmontloop.com/2022/10/'> October 2022 </option>
	<option value='https://larchmontloop.com/2022/09/'> September 2022 </option>
	<option value='https://larchmontloop.com/2022/08/'> August 2022 </option>
	<option value='https://larchmontloop.com/2022/07/'> July 2022 </option>
	<option value='https://larchmontloop.com/2022/06/'> June 2022 </option>
	<option value='https://larchmontloop.com/2022/05/'> May 2022 </option>
	<option value='https://larchmontloop.com/2022/04/'> April 2022 </option>
	<option value='https://larchmontloop.com/2022/03/'> March 2022 </option>
	<option value='https://larchmontloop.com/2022/02/'> February 2022 </option>
	<option value='https://larchmontloop.com/2022/01/'> January 2022 </option>
	<option value='https://larchmontloop.com/2021/12/'> December 2021 </option>
	<option value='https://larchmontloop.com/2021/11/'> November 2021 </option>
	<option value='https://larchmontloop.com/2021/10/'> October 2021 </option>
	<option value='https://larchmontloop.com/2021/09/'> September 2021 </option>
	<option value='https://larchmontloop.com/2021/08/'> August 2021 </option>
	<option value='https://larchmontloop.com/2021/07/'> July 2021 </option>
	<option value='https://larchmontloop.com/2021/06/'> June 2021 </option>
	<option value='https://larchmontloop.com/2021/05/'> May 2021 </option>
	<option value='https://larchmontloop.com/2021/04/'> April 2021 </option>
	<option value='https://larchmontloop.com/2021/03/'> March 2021 </option>
	<option value='https://larchmontloop.com/2021/02/'> February 2021 </option>
	<option value='https://larchmontloop.com/2021/01/'> January 2021 </option>
	<option value='https://larchmontloop.com/2020/12/'> December 2020 </option>
	<option value='https://larchmontloop.com/2020/11/'> November 2020 </option>
	<option value='https://larchmontloop.com/2020/10/'> October 2020 </option>
	<option value='https://larchmontloop.com/2020/09/'> September 2020 </option>
	<option value='https://larchmontloop.com/2020/08/'> August 2020 </option>
	<option value='https://larchmontloop.com/2020/07/'> July 2020 </option>
	<option value='https://larchmontloop.com/2020/06/'> June 2020 </option>
	<option value='https://larchmontloop.com/2020/05/'> May 2020 </option>
	<option value='https://larchmontloop.com/2020/04/'> April 2020 </option>
	<option value='https://larchmontloop.com/2020/03/'> March 2020 </option>
	<option value='https://larchmontloop.com/2020/02/'> February 2020 </option>
	<option value='https://larchmontloop.com/2020/01/'> January 2020 </option>
	<option value='https://larchmontloop.com/2019/12/'> December 2019 </option>
	<option value='https://larchmontloop.com/2019/11/'> November 2019 </option>
	<option value='https://larchmontloop.com/2019/10/'> October 2019 </option>
	<option value='https://larchmontloop.com/2019/09/'> September 2019 </option>
	<option value='https://larchmontloop.com/2019/08/'> August 2019 </option>
	<option value='https://larchmontloop.com/2019/07/'> July 2019 </option>
	<option value='https://larchmontloop.com/2019/06/'> June 2019 </option>
	<option value='https://larchmontloop.com/2019/05/'> May 2019 </option>
	<option value='https://larchmontloop.com/2019/04/'> April 2019 </option>
	<option value='https://larchmontloop.com/2019/03/'> March 2019 </option>
	<option value='https://larchmontloop.com/2019/02/'> February 2019 </option>
	<option value='https://larchmontloop.com/2019/01/'> January 2019 </option>
	<option value='https://larchmontloop.com/2018/12/'> December 2018 </option>
	<option value='https://larchmontloop.com/2018/11/'> November 2018 </option>
	<option value='https://larchmontloop.com/2018/10/'> October 2018 </option>
	<option value='https://larchmontloop.com/2018/09/'> September 2018 </option>
	<option value='https://larchmontloop.com/2018/08/'> August 2018 </option>
	<option value='https://larchmontloop.com/2018/07/'> July 2018 </option>
	<option value='https://larchmontloop.com/2018/06/'> June 2018 </option>
	<option value='https://larchmontloop.com/2018/05/'> May 2018 </option>
	<option value='https://larchmontloop.com/2018/04/'> April 2018 </option>
	<option value='https://larchmontloop.com/2018/03/'> March 2018 </option>
	<option value='https://larchmontloop.com/2018/02/'> February 2018 </option>
	<option value='https://larchmontloop.com/2018/01/'> January 2018 </option>
	<option value='https://larchmontloop.com/2017/12/'> December 2017 </option>
	<option value='https://larchmontloop.com/2017/11/'> November 2017 </option>
	<option value='https://larchmontloop.com/2017/10/'> October 2017 </option>
	<option value='https://larchmontloop.com/2017/09/'> September 2017 </option>
	<option value='https://larchmontloop.com/2017/08/'> August 2017 </option>
	<option value='https://larchmontloop.com/2017/07/'> July 2017 </option>
	<option value='https://larchmontloop.com/2017/06/'> June 2017 </option>
	<option value='https://larchmontloop.com/2017/05/'> May 2017 </option>
	<option value='https://larchmontloop.com/2017/04/'> April 2017 </option>
	<option value='https://larchmontloop.com/2017/03/'> March 2017 </option>
	<option value='https://larchmontloop.com/2017/02/'> February 2017 </option>
	<option value='https://larchmontloop.com/2017/01/'> January 2017 </option>
	<option value='https://larchmontloop.com/2016/12/'> December 2016 </option>
	<option value='https://larchmontloop.com/2016/11/'> November 2016 </option>
	<option value='https://larchmontloop.com/2016/10/'> October 2016 </option>
	<option value='https://larchmontloop.com/2016/09/'> September 2016 </option>
	<option value='https://larchmontloop.com/2016/08/'> August 2016 </option>
	<option value='https://larchmontloop.com/2016/07/'> July 2016 </option>
	<option value='https://larchmontloop.com/2016/06/'> June 2016 </option>
	<option value='https://larchmontloop.com/2016/05/'> May 2016 </option>
	<option value='https://larchmontloop.com/2016/04/'> April 2016 </option>
	<option value='https://larchmontloop.com/2016/03/'> March 2016 </option>
	<option value='https://larchmontloop.com/2016/02/'> February 2016 </option>
	<option value='https://larchmontloop.com/2016/01/'> January 2016 </option>
	<option value='https://larchmontloop.com/2015/12/'> December 2015 </option>
	<option value='https://larchmontloop.com/2015/11/'> November 2015 </option>
	<option value='https://larchmontloop.com/2015/10/'> October 2015 </option>
	<option value='https://larchmontloop.com/2015/09/'> September 2015 </option>
	<option value='https://larchmontloop.com/2015/08/'> August 2015 </option>
	<option value='https://larchmontloop.com/2015/07/'> July 2015 </option>
	<option value='https://larchmontloop.com/2015/06/'> June 2015 </option>
	<option value='https://larchmontloop.com/2015/05/'> May 2015 </option>
	<option value='https://larchmontloop.com/2015/04/'> April 2015 </option>
	<option value='https://larchmontloop.com/2015/03/'> March 2015 </option>
	<option value='https://larchmontloop.com/2015/02/'> February 2015 </option>
	<option value='https://larchmontloop.com/2015/01/'> January 2015 </option>
	<option value='https://larchmontloop.com/2014/12/'> December 2014 </option>
	<option value='https://larchmontloop.com/2014/11/'> November 2014 </option>
	<option value='https://larchmontloop.com/2014/10/'> October 2014 </option>
	<option value='https://larchmontloop.com/2014/09/'> September 2014 </option>
	<option value='https://larchmontloop.com/2014/08/'> August 2014 </option>
	<option value='https://larchmontloop.com/2014/07/'> July 2014 </option>
	<option value='https://larchmontloop.com/2014/06/'> June 2014 </option>
	<option value='https://larchmontloop.com/2014/05/'> May 2014 </option>
	<option value='https://larchmontloop.com/2014/04/'> April 2014 </option>
	<option value='https://larchmontloop.com/2014/03/'> March 2014 </option>
	<option value='https://larchmontloop.com/2014/02/'> February 2014 </option>
	<option value='https://larchmontloop.com/2014/01/'> January 2014 </option>
	<option value='https://larchmontloop.com/2013/12/'> December 2013 </option>
	<option value='https://larchmontloop.com/2013/11/'> November 2013 </option>
	<option value='https://larchmontloop.com/2013/10/'> October 2013 </option>
	<option value='https://larchmontloop.com/2013/09/'> September 2013 </option>
	<option value='https://larchmontloop.com/2013/08/'> August 2013 </option>
	<option value='https://larchmontloop.com/2013/07/'> July 2013 </option>
	<option value='https://larchmontloop.com/2013/06/'> June 2013 </option>
	<option value='https://larchmontloop.com/2013/05/'> May 2013 </option>
	<option value='https://larchmontloop.com/2013/04/'> April 2013 </option>
	<option value='https://larchmontloop.com/2013/03/'> March 2013 </option>
	<option value='https://larchmontloop.com/2013/02/'> February 2013 </option>
	<option value='https://larchmontloop.com/2013/01/'> January 2013 </option>
	<option value='https://larchmontloop.com/2012/12/'> December 2012 </option>
	<option value='https://larchmontloop.com/2012/11/'> November 2012 </option>
	<option value='https://larchmontloop.com/2012/10/'> October 2012 </option>
	<option value='https://larchmontloop.com/2012/09/'> September 2012 </option>
	<option value='https://larchmontloop.com/2012/08/'> August 2012 </option>
	<option value='https://larchmontloop.com/2012/07/'> July 2012 </option>
	<option value='https://larchmontloop.com/2012/06/'> June 2012 </option>
	<option value='https://larchmontloop.com/2012/05/'> May 2012 </option>
	<option value='https://larchmontloop.com/2012/04/'> April 2012 </option>
	<option value='https://larchmontloop.com/2012/03/'> March 2012 </option>
	<option value='https://larchmontloop.com/2012/02/'> February 2012 </option>
	<option value='https://larchmontloop.com/2012/01/'> January 2012 </option>
	<option value='https://larchmontloop.com/2011/12/'> December 2011 </option>
	<option value='https://larchmontloop.com/2011/11/'> November 2011 </option>
	<option value='https://larchmontloop.com/2011/10/'> October 2011 </option>
	<option value='https://larchmontloop.com/2011/09/'> September 2011 </option>
	<option value='https://larchmontloop.com/2011/08/'> August 2011 </option>
	<option value='https://larchmontloop.com/2011/07/'> July 2011 </option>
	<option value='https://larchmontloop.com/2011/06/'> June 2011 </option>
	<option value='https://larchmontloop.com/2011/05/'> May 2011 </option>
	<option value='https://larchmontloop.com/2011/04/'> April 2011 </option>
	<option value='https://larchmontloop.com/2011/03/'> March 2011 </option>
	<option value='https://larchmontloop.com/2011/02/'> February 2011 </option>
	<option value='https://larchmontloop.com/2011/01/'> January 2011 </option>
	<option value='https://larchmontloop.com/2010/12/'> December 2010 </option>
	<option value='https://larchmontloop.com/2010/11/'> November 2010 </option>
	<option value='https://larchmontloop.com/2010/10/'> October 2010 </option>
	<option value='https://larchmontloop.com/2010/09/'> September 2010 </option>
	<option value='https://larchmontloop.com/2010/08/'> August 2010 </option>
	<option value='https://larchmontloop.com/2010/07/'> July 2010 </option>
	<option value='https://larchmontloop.com/2010/06/'> June 2010 </option>
	<option value='https://larchmontloop.com/2010/05/'> May 2010 </option>
	<option value='https://larchmontloop.com/2010/04/'> April 2010 </option>
	<option value='https://larchmontloop.com/2010/03/'> March 2010 </option>
	<option value='https://larchmontloop.com/2010/02/'> February 2010 </option>
	<option value='https://larchmontloop.com/2010/01/'> January 2010 </option>
	<option value='https://larchmontloop.com/2009/12/'> December 2009 </option>
	<option value='https://larchmontloop.com/2009/11/'> November 2009 </option>
	<option value='https://larchmontloop.com/2009/10/'> October 2009 </option>
	<option value='https://larchmontloop.com/2009/09/'> September 2009 </option>
	<option value='https://larchmontloop.com/2009/08/'> August 2009 </option>
	<option value='https://larchmontloop.com/2009/07/'> July 2009 </option>
</select>
</div>
		</aside><aside id="text-192" class="td_block_template_1 widget text-192 widget_text"><h4 class="block-title"><span>theLoop from way&#8230;back&#8230;</span></h4>			<div class="textwidget"><p><a href="http://www.looparchives.com/">http://www.looparchives.com/</a></p>
</div>
		</aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Debra Quintana"><meta itemprop="url" content="#molongui-disabled-link"></span><meta itemprop="datePublished" content="2022-11-28T14:25:43-05:00"><meta itemprop="dateModified" content="2022-11-28T14:25:48-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/"></span><meta itemprop="name" content="theloop"></span><meta itemprop="headline" content="Police Blotter - Village of Mamaroneck"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow.jpg"><meta itemprop="width" content="469"><meta itemprop="height" content="352"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_99 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_99" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_99 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/" rel="bookmark" class="td-image-wrap " title="Police Blotter &#8211; Village of Mamaroneck" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Police Blotter &#8211; Village of Mamaroneck" data-type="image_tag" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/police-blotter-village-of-mamaroneck-6/" rel="bookmark" title="Police Blotter &#8211; Village of Mamaroneck">Police Blotter &#8211; Village of Mamaroneck</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T14:25:43-05:00" >November 28, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-photo-turkeys/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Photo: Turkeys" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Today&#8217;s Photo: Turkeys" data-type="image_tag" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/03/turkeys-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-photo-turkeys/" rel="bookmark" title="Today&#8217;s Photo: Turkeys">Today&#8217;s Photo: Turkeys</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-23T09:50:24-05:00" >November 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://larchmontloop.com/real-estate-listings-larchmont-mamaroneck-more/" rel="bookmark" class="td-image-wrap " title="Real Estate Listings: Larchmont, Mamaroneck &#038; More" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Real Estate Listings: Larchmont, Mamaroneck &#038; More" data-type="image_tag" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/11/1241fl1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/real-estate-listings-larchmont-mamaroneck-more/" rel="bookmark" title="Real Estate Listings: Larchmont, Mamaroneck &#038; More">Real Estate Listings: Larchmont, Mamaroneck &#038; More</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-23T06:37:00-05:00" >November 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_media_image"><a href="https://www.infiyo.com/"><img width="300" height="200" src="https://larchmontloop.com/wp-content/uploads/Infiyo-ad-1.gif" class="image wp-image-264125  attachment-full size-full jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://larchmontloop.com/wp-content/uploads/Infiyo-ad-1.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_100 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_100" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_100 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://larchmontloop.com/new-rochelle-man-killed-at-larchmont-train-station/" rel="bookmark" class="td-image-wrap " title="New Rochelle Man Killed at Larchmont Train Station" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="New Rochelle Man Killed at Larchmont Train Station" data-type="image_tag" data-img-url="https://larchmontloop.com/wp-content/uploads/2012/02/EPS_04_1717_LarchmontTrainStation-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/new-rochelle-man-killed-at-larchmont-train-station/" rel="bookmark" title="New Rochelle Man Killed at Larchmont Train Station">New Rochelle Man Killed at Larchmont Train Station</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T13:05:19-04:00" >June 24, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://larchmontloop.com/blotters-robbery-at-larchmont-train-station-and-a-sexual-assault-in-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Blotters: Robbery at Larchmont Train Station and a Sexual Assault In Mamaroneck." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Blotters: Robbery at Larchmont Train Station and a Sexual Assault In Mamaroneck." data-type="image_tag" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/blotters-robbery-at-larchmont-train-station-and-a-sexual-assault-in-mamaroneck/" rel="bookmark" title="Blotters: Robbery at Larchmont Train Station and a Sexual Assault In Mamaroneck.">Blotters: Robbery at Larchmont Train Station and a Sexual Assault In...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-28T08:39:27-04:00" >June 28, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-man-arrested-in-ongoing-neighborhood-racial-dispute/" rel="bookmark" class="td-image-wrap " title="Mamaroneck Man Arrested In Ongoing Neighborhood Racial Dispute" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Mamaroneck Man Arrested In Ongoing Neighborhood Racial Dispute" data-type="image_tag" data-img-url="https://larchmontloop.com/wp-content/uploads/IMG_2957-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-man-arrested-in-ongoing-neighborhood-racial-dispute/" rel="bookmark" title="Mamaroneck Man Arrested In Ongoing Neighborhood Racial Dispute">Mamaroneck Man Arrested In Ongoing Neighborhood Racial Dispute</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-15T14:56:52-04:00" >July 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_101 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://larchmontloop.com/category/larchmont/"><span class="td-cat-name">Larchmont</span><span class="td-cat-no">2633</span></a></li><li><a href="https://larchmontloop.com/category/mamaroneck/"><span class="td-cat-name">Mamaroneck</span><span class="td-cat-no">2211</span></a></li><li><a href="https://larchmontloop.com/category/locals/"><span class="td-cat-name">Locals</span><span class="td-cat-no">1536</span></a></li><li><a href="https://larchmontloop.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">1504</span></a></li><li><a href="https://larchmontloop.com/category/new-rochelle/"><span class="td-cat-name">New Rochelle</span><span class="td-cat-no">1123</span></a></li><li><a href="https://larchmontloop.com/category/home-and-garden/"><span class="td-cat-name">Home and Garden</span><span class="td-cat-no">915</span></a></li><li><a href="https://larchmontloop.com/category/arts/"><span class="td-cat-name">Arts</span><span class="td-cat-no">903</span></a></li><li><a href="https://larchmontloop.com/category/photos-of-the-day/"><span class="td-cat-name">Photos of the Day</span><span class="td-cat-no">839</span></a></li><li><a href="https://larchmontloop.com/category/coming-up/"><span class="td-cat-name">Coming Up</span><span class="td-cat-no">719</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://larchmontloop.com/"><img src="" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1 (rara)
        Deploy mode: deploy
        
        uid: 6385c31e2aae4
    -->

    		
		<noscript><link rel='stylesheet' id='tec-variables-skeleton-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=5.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tec-variables-skeleton-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=5.0.3' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=5.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=5.0.3' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.4' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.4' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tec-variables-full-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=5.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tec-variables-full-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=5.0.3' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tribe-common-full-style-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=5.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tribe-common-full-style-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=5.0.3' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=6.0.4' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css' href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=6.0.4' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tec-events-pro-archives-style-css' href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/custom-tables-v1/archives.min.css?ver=6.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tec-events-pro-archives-style-css' href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/custom-tables-v1/archives.min.css?ver=6.0.3' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css' href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css' href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=6.0.3' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css' href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=6.0.3' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css' href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=6.0.3' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
























<style id='tribe-events-widgets-v2-events-list-full-inline-css' class='tec-customizer-inline-style' type='text/css'>
:root {
				/* Customizer-added Global Event styles */
				--tec-font-size-0: 10px;
--tec-font-size-1: 11px;
--tec-font-size-2: 12px;
--tec-font-size-3: 14px;
--tec-font-size-4: 16px;
--tec-font-size-5: 18px;
--tec-font-size-6: 19px;
--tec-font-size-7: 21px;
--tec-font-size-8: 25px;
--tec-font-size-9: 28px;
--tec-font-size-10: 37px;
--tec-color-text-event-date: #0300dd;
--tec-color-text-secondary-event-date: #0300dd;
--tec-color-link-primary: #66cccc;
--tec-color-link-accent: #66cccc;
--tec-color-link-accent-hover: rgba(102,204,204, 0.8);
--tec-color-accent-primary: #ce4f29;
--tec-color-accent-primary-hover: rgba(206,79,41,0.8);
--tec-color-accent-primary-multiday: rgba(206,79,41,0.24);
--tec-color-accent-primary-multiday-hover: rgba(206,79,41,0.34);
--tec-color-accent-primary-active: rgba(206,79,41,0.9);
--tec-color-accent-primary-background: rgba(206,79,41,0.07);
--tec-color-background-secondary-datepicker: rgba(206,79,41,0.5);
--tec-color-accent-primary-background-datepicker: #ce4f29;
--tec-color-button-primary: #ce4f29;
--tec-color-button-primary-hover: rgba(206,79,41,0.8);
--tec-color-button-primary-active: rgba(206,79,41,0.9);
--tec-color-button-primary-background: rgba(206,79,41,0.07);
--tec-color-day-marker-current-month: #ce4f29;
--tec-color-day-marker-current-month-hover: rgba(206,79,41,0.8);
--tec-color-day-marker-current-month-active: rgba(206,79,41,0.9);
--tec-color-background-primary-multiday: rgba(206,79,41, 0.24);
--tec-color-background-primary-multiday-hover: rgba(206,79,41, 0.34);
--tec-color-background-primary-multiday-active: rgba(206,79,41, 0.34);
--tec-color-background-secondary-multiday: rgba(206,79,41, 0.24);
--tec-color-background-secondary-multiday-hover: rgba(206,79,41, 0.34);
			}:root {
				/* Customizer-added Events Bar styles */
				--tec-color-icon-events-bar: #ce4f29;
--tec-color-icon-events-bar-hover: #ce4f29;
--tec-color-icon-events-bar-active: #ce4f29;
--tec-color-background-events-bar-submit-button: #ce4f29;
--tec-color-background-events-bar-submit-button-hover: rgba(206,79,41, 0.8);
--tec-color-background-events-bar-submit-button-active: rgba(206,79,41, 0.9);
			}
</style>

<!-- JS generated by theme -->



<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div>
<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48221980'));
	</script><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/larchmontloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=81582bdb254a94e4464424087c6479a8"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script><script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/plyr.js?ver=81582bdb254a94e4464424087c6479a8' id='plyr-js-js'></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-2903567-1"></script><script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-2903567-1');
		</script><script>
        window.tdb_globals = {"wpRestNonce":"091c38025b","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script><script>
				window.tdwGlobal = {"adminUrl":"https:\/\/larchmontloop.com\/wp-admin\/","wpRestNonce":"091c38025b","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script><script>
        window.tdaGlobal = {"adminUrl":"https:\/\/larchmontloop.com\/wp-admin\/","wpRestNonce":"091c38025b","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":260779};
    </script><script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script><script>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</script><script>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</script><script>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</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://larchmontloop.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://larchmontloop.com/category/blotter/",
                                "name": "Blotter"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Police Blotter - Village of Mamaroneck"                                
                            }
                        }    ]
                        }
                       </script><script>

var tdb_login_sing_in_shortcode="on";

</script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script><script>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</script><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Little Learners Storytime: Fall Fun for Curious Kids","description":"&lt;p&gt;In the Children\\'s Room&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/2022/11/Little-Learners-Fall-1.png","url":"https://larchmontloop.com/event/little-learners-storytime-fall-fun-for-curious-kids/2022-11-29/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-11-29T11:00:00-05:00","endDate":"2022-11-29T11:30:00-05:00","location":{"@type":"Place","name":"Mamaroneck Public Library","description":"","url":"https://larchmontloop.com/venue/mamaroneck-public-library/","address":{"@type":"PostalAddress","streetAddress":"136 Prospect Ave","addressLocality":"Mamaroneck","addressRegion":"NY","postalCode":"10543","addressCountry":"United States"},"telephone":"914-630-5876","sameAs":"https://www.mamaronecklibrary.org/events/"},"organizer":{"@type":"Person","name":"Mamaroneck Library","description":"","url":"","telephone":"","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Mindfulness Meditation for Less Stress with Jane Meryll","description":"&lt;p&gt;via Zoom&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/2022/11/jane-library-social-post-page-0-800x1236-1.png","url":"https://larchmontloop.com/event/mindfulness-meditation-for-less-stress-with-jane-meryll/2022-12-01/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-12-01T09:00:00-05:00","endDate":"2022-12-01T10:00:00-05:00","location":{"@type":"Place","name":"Mamaroneck Public Library on Zoom","description":"","url":"https://larchmontloop.com/venue/mamaroneck-public-library-on-zoom/","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Mamaroneck Library","description":"","url":"","telephone":"","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Holiday Card Writing","description":"&lt;p&gt;in the Community Room&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/2022/11/holidaycardwriting.png","url":"https://larchmontloop.com/event/holiday-card-writing/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-12-02T14:00:00-05:00","endDate":"2022-12-02T16:00:00-05:00","location":{"@type":"Place","name":"Mamaroneck Public Library","description":"","url":"https://larchmontloop.com/venue/mamaroneck-public-library/","address":{"@type":"PostalAddress","streetAddress":"136 Prospect Ave","addressLocality":"Mamaroneck","addressRegion":"NY","postalCode":"10543","addressCountry":"United States"},"telephone":"914-630-5876","sameAs":"https://www.mamaronecklibrary.org/events/"},"performer":"Organization"}]
</script><script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="729c7c22-cd47-4ec2-a942-71abfb4986da"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script><script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script><script>var block_tdi_99 = new tdBlock();
block_tdi_99.id = "tdi_99";
block_tdi_99.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-260779","category_id":"","taxonomies":"","category_ids":"","in_all_terms":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_99","tdc_css_class":"tdi_99","tdc_css_class_style":"tdi_99_rand_style"}';
block_tdi_99.td_column_number = "1";
block_tdi_99.block_type = "td_block_7";
block_tdi_99.post_count = "3";
block_tdi_99.found_posts = "2204";
block_tdi_99.header_color = "";
block_tdi_99.ajax_pagination_infinite_stop = "";
block_tdi_99.max_num_pages = "735";
tdBlocksArray.push(block_tdi_99);
</script><script>var block_tdi_100 = new tdBlock();
block_tdi_100.id = "tdi_100";
block_tdi_100.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-260779","category_id":"","taxonomies":"","category_ids":"","in_all_terms":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_100","tdc_css_class":"tdi_100","tdc_css_class_style":"tdi_100_rand_style"}';
block_tdi_100.td_column_number = "1";
block_tdi_100.block_type = "td_block_7";
block_tdi_100.post_count = "3";
block_tdi_100.found_posts = "6682";
block_tdi_100.header_color = "";
block_tdi_100.ajax_pagination_infinite_stop = "";
block_tdi_100.max_num_pages = "2228";
tdBlocksArray.push(block_tdi_100);
</script><script>
    (function() {
      function get_wwsgd_cookie_value() {
          var wwsgd_cookie = document.cookie.split('; ').map(function(ea) { return ea.split('=') }).find(function(ea) { return ea[0] === 'wwsgd_visits'})
          return (wwsgd_cookie && parseInt(wwsgd_cookie[1], 10)) || 0
      }

      function set_wwsgd_cookie_value(value) {
          var d = new Date();
          d.setTime(d.getTime() + 365*24*60*60);
          document.cookie = 'wwsgd_visits' + '=' + value + ";path=/;expires=" + d.toGMTString()
      }

      document.addEventListener("DOMContentLoaded", function() {
          var count = get_wwsgd_cookie_value() + 1;
          set_wwsgd_cookie_value(count)

          if ( count <= 2 ) {
              Array.from(document.getElementsByClassName('wwsgd_new_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
          else {
              Array.from(document.getElementsByClassName('wwsgd_return_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
      })
    })();
</script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>window.addEventListener( 'load', function() {
				document.querySelectorAll( 'link' ).forEach( function( e ) {'not all' === e.media && e.dataset.media && ( e.media = e.dataset.media, delete e.dataset.media );} );
				var e = document.getElementById( 'jetpack-boost-critical-css' );
				e && ( e.media = 'not all' );
			} );</script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/petfinder-listings/petfinder.js' id='petf-js-js'></script><script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"279030","requestURL":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","nonce":"be70b88127"};
/* ]]> */
</script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/post-views-counter/js/frontend.min.js?ver=1.3.12' id='post-views-counter-frontend-js'></script><script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"300","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"7dd4983400b32e5d94f4544ffa8b6008","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6Le4G2AaAAAAAJYkLEIShkwKuNtr0pdhTKC2f5j4","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1048576000","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1000MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.5","wc_post_id":"279030","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/larchmontloop.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/larchmontloop.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"091c38025b","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script><script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.5' id='wpdiscuz-combo-js-js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script><script src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script><script src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1' id='td-site-min-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/comment-reply.min.js?ver=81582bdb254a94e4464424087c6479a8' id='comment-reply-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.2' id='jquery-ui-tabs-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script><script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script><script defer type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664405521' id='akismet-frontend-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=5.0.3' id='tribe-common-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=5.0.3' id='tribe-query-string-js'></script><script defer type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=6.0.4' id='tribe-events-views-v2-manager-js'></script><script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=6.0.4' id='tribe-events-views-v2-breakpoints-js'></script><script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><script>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</script></body>
</html>
<!-- Dynamic page generated in 1.173 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-29 03:30:22 -->

<!-- Compression = gzip -->