<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Loop Legends: Larchmont&#039;s Symphonette Society - theloop</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://larchmontloop.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by Blog2Social 692 - https://www.blog2social.com -->
<meta property="og:title" content="Loop Legends: Larchmont&#039;s Symphonette Society"/>
<meta property="og:description" content="&quot;I don&#039;t believe the address of Symphonette Square in Larchmont was an official address, but presumably the Post Office knew where to deliver.&quot;"/>
<meta property="og:url" content="https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/"/>
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="450"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-03-04 10:31:42"/>
<meta property="og:article:modified_time" content="2022-03-04 13:51:35"/>
<meta property="og:article:tag" content="larchmont historical society"/>
<meta property="og:article:tag" content="Larchmont'"/>
<meta property="og:article:tag" content="Longines Symphonette Society"/>
<!-- Open Graph Meta Tags generated by Blog2Social 692 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 692 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Loop Legends: Larchmont&#039;s Symphonette Society"/>
<meta name="twitter:description" content="&quot;I don&#039;t believe the address of Symphonette Square in Larchmont was an official address, but presumably the Post Office knew where to deliver.&quot;"/>
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg"/>
<!-- Twitter Card generated by Blog2Social 692 - https://www.blog2social.com -->
<meta name="author" content="Polly Kreisman"/>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="&quot;I don&#039;t believe the address of Symphonette Square in Larchmont was an official address, but presumably the Post Office knew where to deliver.&quot;"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Loop Legends: Larchmont&#039;s Symphonette Society - theloop" />
<meta property="og:description" content="&quot;I don&#039;t believe the address of Symphonette Square in Larchmont was an official address, but presumably the Post Office knew where to deliver.&quot;" />
<meta property="og:url" content="https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/" />
<meta property="og:site_name" content="theloop" />
<meta property="article:publisher" content="https://www.facebook.com/larchmontloop" />
<meta property="article:author" content="https://www.facebook.com/Polly2" />
<meta property="article:tag" content="larchmont historical society" />
<meta property="article:tag" content="Larchmont&#039;" />
<meta property="article:tag" content="Longines Symphonette Society" />
<meta property="article:section" content="Featured" />
<meta property="og:updated_time" content="2022-03-04T13:51:35-05:00" />
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg" />
<meta property="og:image:secure_url" content="https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="Loop Legends: Larchmont&#8217;s Symphonette Society" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-04T10:31:42-05:00" />
<meta property="article:modified_time" content="2022-03-04T13:51:35-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Loop Legends: Larchmont&#039;s Symphonette Society - theloop" />
<meta name="twitter:description" content="&quot;I don&#039;t believe the address of Symphonette Square in Larchmont was an official address, but presumably the Post Office knew where to deliver.&quot;" />
<meta name="twitter:site" content="@larchmontloop" />
<meta name="twitter:creator" content="@larchmontloop" />
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Polly Kreisman" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://larchmontloop.com/#organization","name":"theLoop","url":"https://larchmontloop.com","logo":{"@type":"ImageObject","@id":"https://larchmontloop.com/#logo","url":"https://larchmontloop.com/wp-content/uploads/loopsitelogo1-copy-2.png","caption":"theLoop","inLanguage":"en-US","width":"450","height":"126"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://larchmontloop.com/#website","url":"https://larchmontloop.com","name":"theLoop","publisher":{"@id":"https://larchmontloop.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg","url":"https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg","width":"600","height":"450","inLanguage":"en-US"},{"@type":"Person","@id":"https://larchmontloop.com/author/polly-kreisman/","name":"Polly Kreisman","url":"https://larchmontloop.com/author/polly-kreisman/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/af59387cc8c3b5d8535f2cc37beb8b52?s=96&amp;d=blank&amp;r=g","url":"https://secure.gravatar.com/avatar/af59387cc8c3b5d8535f2cc37beb8b52?s=96&amp;d=blank&amp;r=g","caption":"Polly Kreisman","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/Polly2"],"worksFor":{"@id":"https://larchmontloop.com/#organization"}},{"@type":"WebPage","@id":"https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/#webpage","url":"https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/","name":"Loop Legends: Larchmont&#039;s Symphonette Society - theloop","datePublished":"2022-03-04T10:31:42-05:00","dateModified":"2022-03-04T13:51:35-05:00","author":{"@id":"https://larchmontloop.com/author/polly-kreisman/"},"isPartOf":{"@id":"https://larchmontloop.com/#website"},"primaryImageOfPage":{"@id":"https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Loop Legends: Larchmont&#039;s Symphonette Society - theloop","datePublished":"2022-03-04T10:31:42-05:00","dateModified":"2022-03-04T13:51:35-05:00","author":{"@id":"https://larchmontloop.com/author/polly-kreisman/"},"publisher":{"@id":"https://larchmontloop.com/#organization"},"description":"&quot;I don&#039;t believe the address of Symphonette Square in Larchmont was an official address, but presumably the Post Office knew where to deliver.&quot;","name":"Loop Legends: Larchmont&#039;s Symphonette Society - theloop","@id":"https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/#richSnippet","isPartOf":{"@id":"https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/#webpage"},"image":{"@id":"https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Feed" href="https://larchmontloop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Comments Feed" href="https://larchmontloop.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="theloop &raquo; iCal Feed" href="https://larchmontloop.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Loop Legends: Larchmont&#8217;s Symphonette Society Comments Feed" href="https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/larchmontloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://larchmontloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='better-recent-comments-css'  href='https://larchmontloop.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='petf-listings-style-css'  href='https://larchmontloop.com/wp-content/plugins/petfinder-listings/petfinder.css?ver=1612874991' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://larchmontloop.com/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://larchmontloop.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.12' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://larchmontloop.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings_widgets-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://larchmontloop.com/wp-content/themes/Newspaper/style.css?ver=11.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://larchmontloop.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=5.9.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.9.1' id='plyr-js-js'></script>
<link rel="https://api.w.org/" href="https://larchmontloop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://larchmontloop.com/wp-json/wp/v2/posts/136099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://larchmontloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://larchmontloop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://larchmontloop.com/?p=136099' />
<link rel="alternate" type="application/json+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Floop-legends-larchmonts-symphonette-society%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Floop-legends-larchmonts-symphonette-society%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2903567-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-2903567-1');
		</script>

	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://larchmontloop.com"><link rel="alternate" href="https://larchmontloop.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"86c2dd811a","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    
    <style>
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/larchmontloop.com\/wp-admin\/","wpRestNonce":"86c2dd811a","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/larchmontloop.com\/wp-admin\/","wpRestNonce":"86c2dd811a","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":260779};
    </script>
    
		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="amphtml" href="https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			[ht_message mstyle=”info” title=”” show_icon=”” id=”” class=”” style=”” ]blockquote {
width: 450px;
background-color: #f9f9f9;
border: 1px solid #ccc;
border-radius: 6px;
box-shadow: 1px 1px 1px #ccc;
font-style: italic;
}
[/ht_message]
i.td-icon-font.td-icon-xing {
    display: none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #333333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #333333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #333333;
                }
                .tdm-btn-style1 {
					background-color: #333333;
				}
				.tdm-btn-style2:before {
				    border-color: #333333;
				}
				.tdm-btn-style2 {
				    color: #333333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #333333;
                    -moz-box-shadow: 0 2px 16px #333333;
                    box-shadow: 0 2px 16px #333333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #333333;
                    -moz-box-shadow: 0 4px 26px #333333;
                    box-shadow: 0 4px 26px #333333;
				}
</style>

	<style id="tdw-css-placeholder">.loop-header .td_block_wrap {
  margin-bottom: 0;
}
.loop-header aside.td_block_template_1.widget.bs_zones {
  margin-bottom: 0;
}
.home-sp-box .td-excerpt {
  color: #111111;
}
</style></head>

<body class="post-template-default single single-post postid-136099 single-format-standard td-standard-pack tribe-no-js tribe-theme-Newspaper loop-legends-larchmonts-symphonette-society global-block-template-1 tdb_template_260779 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-container"><ul id="menu-mobile" class="td-mobile-main-menu"><li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-25862"><a href="/">Home</a></li>
<li id="menu-item-25863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25863"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li id="menu-item-25864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25864"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li id="menu-item-261334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261334"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li id="menu-item-261336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261336"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li id="menu-item-263486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263486"><a href="https://larchmontloop.com/calendar/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-263488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263488"><a href="https://larchmontloop.com/calendar/community/add/">Post events</a></li>
</ul>
</li>
<li id="menu-item-261333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261333"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
<li id="menu-item-261330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261330"><a href="https://larchmontloop.com/subscribe/">Subscribe</a></li>
<li id="menu-item-261331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261331"><a href="https://larchmontloop.com/advertising/">Advertise</a></li>
<li id="menu-item-261767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261767"><a href="https://larchmontloop.com/about-2/">About theLoop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://larchmontloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt="Logo"  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23{
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
.tdi_22_rand_style{
background-color:#4baac5 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
padding-top:8px !important;
padding-bottom:8px !important;
position:relative;
}

</style>
<div class="tdi_24_rand_style td-element-style" ><style>
.tdi_24_rand_style{
background-color:#0fa9c4 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

.tdi_26{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-head-date-txt{
                    color: #000000;
                
                    font-size:16px !important;line-height:28px !important;font-weight:700 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, March 6, 2022</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_27 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

.tdi_27{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_27{
                    display: inline-block;
                }.tdi_27 .td-icons{
                    font-size: 22px;
                
                    top: 0px;
                
                    color: #edbd21;
                }.tdi_27 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_27 .tdb-weather-city{
                    color: #ffffff;
                
                    font-size:15px !important;line-height:38px !important;
                }.tdi_27 .tdb-weather-deg{
                    font-size:15px !important;line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">41.9</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Larchmont</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_28{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_28 class="td_block_inner td-fix-index"><div class="menu-topper-container"><ul id="menu-topper" class="tdb-horiz-menu"><li id="menu-item-222492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222492"><a href="https://larchmontloop.com/about-2/"><div class="tdb-menu-item-text">ABOUT</div></a></li>
<li id="menu-item-222494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222494"><a href="https://larchmontloop.com/subscribe/"><div class="tdb-menu-item-text">SUBSCRIBE</div></a></li>
<li id="menu-item-143519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143519"><a href="https://larchmontloop.com/contact/"><div class="tdb-menu-item-text">CONTACT</div></a></li>
<li id="menu-item-270141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270141"><a href="https://larchmontloop.com/advertising/"><div class="tdb-menu-item-text">⭑ ADVERTISE ⭑ Your Business !</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_29 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_29{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_30 .tdm-social-item i{
					font-size: 29px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_30 .tdm-social-item i.td-icon-twitter,
				.tdi_30 .tdm-social-item i.td-icon-linkedin,
				.tdi_30 .tdm-social-item i.td-icon-pinterest,
				.tdi_30 .tdm-social-item i.td-icon-blogger,
				.tdi_30 .tdm-social-item i.td-icon-vimeo{
					font-size: 23.2px;
				}.tdi_30 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_30 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_30 .tdm-social-item i,
				.tds-team-member2 .tdi_30.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_30 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_30.tds-social1 .tdm-social-item:hover i{
					color: #417bc6;
				}.tdi_30 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_30"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_31" class="tdc-row"><div class="vc_row tdi_32  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: middle;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36 loop-header vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36,
				.tdi_36 .tdc-inner-columns{
				    display: block;
				}.tdi_36 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_36.tdc-row-content-vert-center,
                    .tdi_36.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-bottom,
                    .tdi_36.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_36 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_38  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 .vc_column-inner > .wpb_wrapper,
				.tdi_38 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39" >
<style>
/* custom css */
.tdi_39 .tdb-logo-a,
                .tdi_39 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39 .tdb-logo-img{
                    max-width: 325px;
                }.tdi_39 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 15px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_39 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_39 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_39 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39 .tdb-logo-text-title{
                    display: block;
                }.tdi_39 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39 .tdb-logo-icon-svg svg{
                    width: 55px;
                }.tdi_39 .tdb-logo-icon{
                    top: 1px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/loopsitelogo1-copy-1.png" alt="Logo"  title=""  width="450" height="126" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_41  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 .vc_column-inner > .wpb_wrapper,
				.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:70% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_42 td_block_template_1">
<style>
/* custom css */
.tdi_42.td-a-rec{
					text-align: center;
				}.tdi_42 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="70483"></broadstreet-zone>
</div></div></div></div></div><div class="vc_row_inner tdi_44  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44,
				.tdi_44 .tdc-inner-columns{
				    display: block;
				}.tdi_44 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47{
position:relative;
}

</style>
<style>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</style>
<div class="tdi_47_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_47_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center center !important;
}
</style></div><style> </style></div>
<style>
.tdi_47 .tdb-menu > li > a:after,
				.tdi_47 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_47 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-navigation-new-website" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-260813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260813"><a href="https://larchmontloop.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-260814" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-260814"><a href="https://larchmontloop.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/police-blotters-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Police Blotters- Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-324x352.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/police-blotters-mamaroneck/" rel="bookmark" title="Police Blotters- Mamaroneck">Police Blotters- Mamaroneck</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T10:14:41-05:00" >March 4, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-murals-make-national-news/" rel="bookmark" class="td-image-wrap " title="Mamaroneck Murals Make National News" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/02/Mimi-Jennewein-The-Marriage-of-Susan-Delancey-of-Mamaroneck-in-1811.-8x8.-MAMARONECK-HISTORICAL-SOCIETY-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-murals-make-national-news/" rel="bookmark" title="Mamaroneck Murals Make National News">Mamaroneck Murals Make National News</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-28T20:00:20-05:00" >February 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-village-manager-accuses-trustee-of-harassment/" rel="bookmark" class="td-image-wrap " title="Mamaroneck Village Manager Accuses Trustee of Harassment" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/02/pride-flag-jpg-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-village-manager-accuses-trustee-of-harassment/" rel="bookmark" title="Mamaroneck Village Manager Accuses Trustee of Harassment">Mamaroneck Village Manager Accuses Trustee of Harassment</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-20T22:07:05-05:00" >February 20, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/larchmont-police-blotter-9/" rel="bookmark" class="td-image-wrap " title="Larchmont Police Blotter" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2011/01/theblotterslideshow-324x352.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/larchmont-police-blotter-9/" rel="bookmark" title="Larchmont Police Blotter">Larchmont Police Blotter</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T08:43:10-05:00" >February 15, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/planet-loop/" class="td-post-category">Planet Loop</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-to-launch-front-door-food-recycling/" rel="bookmark" class="td-image-wrap " title="Mamaroneck To Launch Front Door Food Recycling" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/02/Composting-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-to-launch-front-door-food-recycling/" rel="bookmark" title="Mamaroneck To Launch Front Door Food Recycling">Mamaroneck To Launch Front Door Food Recycling</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T07:43:56-05:00" >February 15, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260817" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-260817"><a href="https://larchmontloop.com/category/locals/"><div class="tdb-menu-item-text">Locals</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/police-blotters-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Police Blotters- Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-324x352.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/police-blotters-mamaroneck/" rel="bookmark" title="Police Blotters- Mamaroneck">Police Blotters- Mamaroneck</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T10:14:41-05:00" >March 4, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/mamaroneck/" class="td-post-category">Mamaroneck</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/mamaroneck-village-manager-accuses-trustee-of-harassment/" rel="bookmark" class="td-image-wrap " title="Mamaroneck Village Manager Accuses Trustee of Harassment" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/02/pride-flag-jpg-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/mamaroneck-village-manager-accuses-trustee-of-harassment/" rel="bookmark" title="Mamaroneck Village Manager Accuses Trustee of Harassment">Mamaroneck Village Manager Accuses Trustee of Harassment</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-20T22:07:05-05:00" >February 20, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/arts/" class="td-post-category">Arts</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/what-is-all-the-filming-in-larchmont/" rel="bookmark" class="td-image-wrap " title="What Is all the Filming in Larchmont?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/02/ron-clarke-queen-latifah-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/what-is-all-the-filming-in-larchmont/" rel="bookmark" title="What Is all the Filming in Larchmont?">What Is all the Filming in Larchmont?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-04T15:42:00-05:00" >February 4, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/larchmont-police-blotter-7/" rel="bookmark" class="td-image-wrap " title="Larchmont Police Blotter" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-324x352.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/larchmont-police-blotter-7/" rel="bookmark" title="Larchmont Police Blotter">Larchmont Police Blotter</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-19T00:14:07-05:00" >January 19, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/village-of-mamaroneck-blotter/" rel="bookmark" class="td-image-wrap " title="Village of Mamaroneck Blotter" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-324x352.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/village-of-mamaroneck-blotter/" rel="bookmark" title="Village of Mamaroneck Blotter">Village of Mamaroneck Blotter</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-15T11:13:40-05:00" >January 15, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260818" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260818"><a href="https://larchmontloop.com/listings/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
<li id="menu-item-260819" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260819"><a href="https://larchmontloop.com/category/wellness/"><div class="tdb-menu-item-text">Wellness</div></a></li>
<li id="menu-item-263485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-263485 tdb-menu-item-inactive"><a href="https://larchmontloop.com/calendar/"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-263490" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-263490"><a href="https://larchmontloop.com/calendar/community/add/"><div class="tdb-menu-item-text">Add events</div></a></li>
</ul>
</li>
<li id="menu-item-260822" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/"><div class="tdb-menu-item-text">Photos of the Day</div></a></li>
<li id="menu-item-269433" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-269433"><a href="https://larchmontloop.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_52 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_52" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://larchmontloop.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53" class="tdc-zone"><div class="tdc_zone tdi_54  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_55" class="tdc-row"><div class="vc_row tdi_56  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56,
                .tdi_56 .tdc-columns{
                    min-height: 0;
                }.tdi_56,
				.tdi_56 .tdc-columns{
				    display: block;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="136099" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article id="template-id-260779"
                    class="post-260779 tdb_templates type-tdb_templates status-publish has-post-thumbnail post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/"                     data-post-edit-url=""                     data-post-title="Loop Legends: Larchmont&#039;s Symphonette Society"                >
	                                    <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }
</style><div id="tdi_61" class="tdc-row"><div class="vc_row tdi_62  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62{
padding-top:22px !important;
}

.tdi_62 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_65 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_65" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_65 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_65{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://larchmontloop.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Loop Legends" class="tdb-entry-crumb" href="https://larchmontloop.com/category/loop-legends/">Loop Legends</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Loop Legends: Larchmont&#039;s Symphonette Society</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://larchmontloop.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://larchmontloop.com/category/loop-legends/",
                                "name": "Loop Legends"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Loop Legends: Larchmont&#039;s Symphonette Society"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_66" class="tdc-row"><div class="vc_row tdi_67 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_70 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_70" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_70 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_70 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_70 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_70{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://larchmontloop.com/category/featured/" ><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/home-and-garden/" ><span class="tdb-cat-bg"></span>Home and Garden</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/larchmont/" ><span class="tdb-cat-bg"></span>Larchmont</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/loop-legends/" ><span class="tdb-cat-bg"></span>Loop Legends</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/real-estate/" ><span class="tdb-cat-bg"></span>Real Estate</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/the-way-we-were/" ><span class="tdb-cat-bg"></span>The Way We Were</a></div></div><div class="td_block_wrap tdb_title tdi_71 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_71 .tdb-title-line:after{
					height: 0px;
				
					bottom: -20%;
				}.tdi_71 .tdb-title-line{
					height: 20px;
				}.td-theme-wrap .tdi_71{
					text-align: left;
				}.tdi_71 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_71 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Loop Legends: Larchmont&#8217;s Symphonette Society</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_73 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

.tdi_73{
margin-right:10px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_73{
                    display: inline-block;
                }.tdi_73 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_73 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_73 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_73 .tdb-author-by{
					font-size:13px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://larchmontloop.com/author/polly-kreisman/" title="Polly Kreisman"><img alt='' src='https://secure.gravatar.com/avatar/af59387cc8c3b5d8535f2cc37beb8b52?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/af59387cc8c3b5d8535f2cc37beb8b52?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://larchmontloop.com/author/polly-kreisman/">Polly Kreisman</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_74 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74" >
<style>

/* inline tdc_css att */

.tdi_74{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_74{
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_74 svg{
                    width: 14px;
                }.tdi_74 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_74 i{
					color: #dd3333;
				}.tdi_74 svg,
				.tdi_74 svg *{
					fill: #dd3333;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-03-04T10:31:42-05:00">March 4, 2022</time></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_75 post-views-custom td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_75{
margin-top:0px !important;
margin-right:10px !important;
margin-bottom:0px !important;
margin-left:10px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_75 { 
display:inline-block !important;
} }

</style><div class="td-fix-index"><i class="td-icon-views"></i> <div class="post-views post-136099 entry-meta">
				
				
				<span class="post-views-count">2,261</span>
			</div></div></div><div class="td_block_wrap tdb_single_comments_count tdi_76 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76" >
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_76{
                    float: right;
                
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_76 i{
                    font-size: 12;
                }.tdi_76 svg{
                    width: 12px;
                }.tdi_76 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_76 a{
					color: #444;
				}.tdi_76 a svg,
				.tdi_76 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/#comments"><span class="tdb-add-text"></span><span>1</span></a></div></div><div class="td_block_wrap tdb_single_content tdi_77 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_77" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p>&nbsp;</p>
<p><img class="size-full wp-image-136107 aligncenter" style="font-size: 16px;" src="https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg" alt="" width="600" height="450" srcset="https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg 600w, https://larchmontloop.com/wp-content/uploads/IMG_2087-336x252.jpg 336w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><em>Originally published in 2017</em></p>
<p>A friend returned recently from a yard sale with a stack of old LPs, phonograph records from the 1960&#8217;s and 1970&#8217;s. On the back of each of them is an interesting inscription:</p>
<p>&#8220;The Longines Symphonette Society, Symphonette Square, Larchmont, N.Y.&#8221;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-136179" src="https://larchmontloop.com/wp-content/uploads/IMG_2091-1170x186.jpeg" alt="" width="771" height="123" srcset="https://larchmontloop.com/wp-content/uploads/IMG_2091-1170x186.jpeg 1170w, https://larchmontloop.com/wp-content/uploads/IMG_2091-336x53.jpeg 336w, https://larchmontloop.com/wp-content/uploads/IMG_2091-771x122.jpeg 771w, https://larchmontloop.com/wp-content/uploads/IMG_2091-1060x168.jpeg 1060w" sizes="(max-width: 771px) 100vw, 771px" /></p>
<p>A quick visit to google finds a<a href="https://www.discogs.com/label/56767-Longines-Symphonette-Society" rel="nofollow noopener" target="_blank"> long list</a> of this company&#8217;s recordings, including 8 Track tapes, and this: &#8220;The Longines Symphonette Society was a direct marketing company working out of Larchmont and, later, New Rochelle, New York..&#8221; from the late 1960s to 1974.</p>
<p>&#8220;Their main specialization was in mail-order LP box sets of classical and easy listening music as well as releasing LPs of old time radio (OTR) programs (it was a subsidiary of the Longines watch company.)&#8221;</p>
<p>But Symphonette Square? Have a look at the logo, above, and the building below.</p>
<p>Lynne Crowley at the <a href="https://larchmonthistory.org/" rel="nofollow noopener" target="_blank">Larchmont Historical Society</a> says the Longines Symphonette Society operated out of the rounded building on Myrtle Avenue, not far from entrance to I-95, and it also served as a temporary barracks during WWII.</p>
<figure id="attachment_136177" aria-describedby="caption-attachment-136177" style="width: 771px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-136177 size-large" src="https://larchmontloop.com/wp-content/uploads/Army-barracks-Symphonette-771x1154.jpg" alt="" width="771" height="1154" srcset="https://larchmontloop.com/wp-content/uploads/Army-barracks-Symphonette-771x1154.jpg 771w, https://larchmontloop.com/wp-content/uploads/Army-barracks-Symphonette-336x503.jpg 336w, https://larchmontloop.com/wp-content/uploads/Army-barracks-Symphonette-1060x1586.jpg 1060w, https://larchmontloop.com/wp-content/uploads/Army-barracks-Symphonette-1170x1751.jpg 1170w, https://larchmontloop.com/wp-content/uploads/Army-barracks-Symphonette.jpg 1215w" sizes="(max-width: 771px) 100vw, 771px" /><figcaption id="caption-attachment-136177" class="wp-caption-text">Courtesy: Larchmont Historical Society</figcaption></figure>
<p>&nbsp;</p>
<p>&#8220;I don&#8217;t believe the address of Symphonette Square in Larchmont was an official address,&#8221; Lynne says, &#8220;but presumably the Post Office knew where to deliver.&#8221;</p>
<p>But it seems it all came to an inauspicious end.</p>
<p>In 1969, The Longines Symphonette Society was included in a Congressional investigation of lotteries, sweepstakes, and deceptive marketing practices, and consumers complained that the Larchmont based record company, like other mail order companies, sent unsolicited merchandise to people&#8217;s homes. The local record company at the address not found on any map, came to an end in 1974.</p>
<div class="wwsgd_new_visitor" style="display:none;">First time here? Please... <a href="https://larchmontloop.com/subscribe/">subscribe to our newsletter!</a></div><div class="wwsgd_return_visitor" style="display:none;">Welcome back!  
Please subscribe to our newsletter! &nbsp; <a href="https://larchmontloop.com/subscribe/"> 
 Just click here.</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_78 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78" >
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_78{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_78 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_78 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_78 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_78 .tdb-social-item i.td-icon-twitter,
				.tdi_78 .tdb-social-item i.td-icon-linkedin,
				.tdi_78 .tdb-social-item i.td-icon-pinterest,
				.tdi_78 .tdb-social-item i.td-icon-blogger,
				.tdi_78 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_78 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_78 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_78{
                    border: 1px solid #ededed;
                }.tdi_78 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 10px;
                }.tdi_78 .tdb-author-photo{
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://larchmontloop.com/author/polly-kreisman/" class="tdb-author-photo" title="Polly Kreisman"><img alt='' src='https://secure.gravatar.com/avatar/af59387cc8c3b5d8535f2cc37beb8b52?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/af59387cc8c3b5d8535f2cc37beb8b52?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="https://larchmontloop.com/author/polly-kreisman/" class="tdb-author-name">Polly Kreisman</a><div class="tdb-author-descr">Polly Kreisman is the founder and publisher of the Larchmont Loop, an actor and a 15-time Emmy Award winning former investigative reporter. She lives in Larchmont with her twins and two badly behaved dogs.</div><div class="tdb-author-social"><a href="https://www.facebook.com/Polly2" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="@hoorayforpollywood" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/in/pollykreisman/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_80  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_80{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_81 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_81" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flarchmontloop.com%2Floop-legends-larchmonts-symphonette-society%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Loop+Legends%3A+Larchmont%E2%80%99s+Symphonette+Society&url=https%3A%2F%2Flarchmontloop.com%2Floop-legends-larchmonts-symphonette-society%2F&via=larchmontloop" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/&title=Loop+Legends%3A+Larchmont%E2%80%99s+Symphonette+Society" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Loop Legends: Larchmont&#8217;s Symphonette Society&body=https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_81" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_82 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdb-comm-leave_reply_top .comments{
            display: flex;
            flex-direction: column;
        }.tdb-comm-leave_reply_top .td-comments-title{
            order: 0;
            margin-bottom: 14px;
        }.tdb-comm-leave_reply_top .comment-respond .form-submit{
            order: 1;
            margin-bottom: 21px;
        }.tdb-comm-leave_reply_top .comment-list{
            order: 2;
        }.tdb-comm-leave_reply_top .comment-pagination{
            order: 3;
        }.tdi_82 .comment-link{
            display: none;
        }.tdi_82 .comment{
            border-bottom-style: dashed;
        }.tdi_82 .comment .children{
            border-top-style: dashed;
        }.tdi_82 .comment-form .submit:hover{
            color: #f21584;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4></div>    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://larchmontloop.com/wp-login.php?redirect_to=https%3A%2F%2Flarchmontloop.com%2Floop-legends-larchmonts-symphonette-society%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://larchmontloop.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="cfed5268e0" /><input type="hidden" name="_wp_http_referer" value="/loop-legends-larchmonts-symphonette-society/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" >
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
                <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=blank&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" >
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
                <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="1">
                        <span class='wpdtc' title='1'>1</span> Comment                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-40527_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div class="wpd-comment-left ">
    <div class="wpd-avatar ">
    <img alt='Ye olde days' src='https://secure.gravatar.com/avatar/232e5ba943df3cd852d05b312b03d714?s=64&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/232e5ba943df3cd852d05b312b03d714?s=128&#038;d=blank&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    
    
</div>
    <div id="comment-40527" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Ye olde days
</div>
    <div class="wpd-comment-date" title="March 5, 2022 2:57 PM">
    <i class='far fa-clock' aria-hidden='true'></i>
    11 hours ago
</div>
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=That&#8217;s for that interesting but of history!
I... &url=https%3A%2F%2Flarchmontloop.com%2Floop-legends-larchmonts-symphonette-society%2F%23comment-40527' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/#comment-40527'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>That&#8217;s for that interesting but of history!<br />
I remember this company from my early days of record collecting, and something told my young brain to stay away from them!</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0V0z'/><path d='M1 21h4V9H1v12zm22-11c0-1.1-.9-2-2-2h-6.31l.95-4.57.03-.32c0-.41-.17-.79-.44-1.06L14.17 1 7.59 7.59C7.22 7.95 7 8.45 7 9v10c0 1.1.9 2 2 2h9c.83 0 1.54-.5 1.84-1.22l3.02-7.05c.09-.23.14-.47.14-.73v-2z'/></svg>
    </div>
    <div class='wpd-vote-result' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path fill='none' d='M0 0h24v24H0z'/><path d='M15 3H6c-.83 0-1.54.5-1.84 1.22l-3.02 7.05c-.09.23-.14.47-.14.73v2c0 1.1.9 2 2 2h6.31l-.95 4.57-.03.32c0 .41.17.79.44 1.06L9.83 23l6.59-6.59c.36-.36.58-.86.58-1.41V5c0-1.1-.9-2-2-2zm4 0v12h4V3h-4z'/></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-40527_0'></div></div><!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_84  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_84{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_85 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://larchmontloop.com/police-blotters-mamaroneck/">Police Blotters- Mamaroneck</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://larchmontloop.com/todays-snapshot-from-dog-beach/">Today&#8217;s Snapshot &#8211; From Dog Beach</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_86 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_86" >
<style>
.td-block-title-wrap .td-wrapper-pulldown-filter {
                    font-family: 'Roboto', sans-serif;
                    position: absolute;
                    bottom: 0;
                    right: 0;
                    top: 0;
                    margin: auto 0;
                    z-index: 2;
                    background-color: #fff;
                    font-size: 13px;
                    line-height: 1;
                    color: #777;
                    text-align: right;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                    cursor: pointer;
                    white-space: nowrap;
                    position: relative;
                    line-height: 29px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i {
                    font-size: 9px;
                    color: #777;
                    margin-left: 20px;
                    margin-right: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option i:before {
                    content: '\e83d';
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                    padding-left: 20px;
                    margin-right: -14px;
                }
                @media (max-width: 360px) {
                    .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                }
                .td-block-title-wrap .td-pulldown-filter-display-option:hover,
                .td-block-title-wrap .td-pulldown-filter-display-option:hover i {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover ul {
                    display: block;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                    list-style: none;
                    position: absolute;
                    right: 0;
                    top: 100%;
                    padding: 18px 0;
                    background-color: rgb(255, 255, 255);
                    background-color: rgba(255, 255, 255, 0.95);
                    z-index: 999;
                    border-width: 1px;
                    border-color: #ededed;
                    border-style: solid;
                    display: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-item {
                    list-style: none;
                    margin: 0;
                }
                .td-block-title-wrap .td-pulldown-filter-item .td-cur-simple-item {
                    color: #4db2ec;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                    padding-bottom: 10px;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more:before {
                    content: '';
                    width: 70px;
                    height: 100%;
                    position: absolute;
                    margin-top: 2px;
                    top: 0;
                    right: 0;
                    z-index: 1;
                    opacity: 0;
                }
                .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                    color: #777;
                    white-space: nowrap;
                    display: block;
                    line-height: 26px;
                    padding-left: 36px;
                    padding-right: 27px;
                }
                .td-block-title-wrap .td-pulldown-filter-link:hover {
                    color: #4db2ec;
                }
                @media (min-width: 768px) and (max-width: 1018px) {
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option span {
                        display: none;
                    }
                    .td-pb-span4 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                        padding-left: 24px;
                        padding-right: 20px !important;
                    }
                }
</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_86 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/photos-of-the-day/" class="td-post-category">Photos of the Day</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-from-dog-beach/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot &#8211; From Dog Beach" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/image1-10-rotated.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-from-dog-beach/" rel="bookmark" title="Today&#8217;s Snapshot &#8211; From Dog Beach">Today&#8217;s Snapshot &#8211; From Dog Beach</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T10:39:48-05:00" >March 4, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/police-blotters-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Police Blotters- Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/police-blotters-mamaroneck/" rel="bookmark" title="Police Blotters- Mamaroneck">Police Blotters- Mamaroneck</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T10:14:41-05:00" >March 4, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/real-estate/" class="td-post-category">Real Estate</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/real-estate-listings-larchmont-mamaroneck-more/" rel="bookmark" class="td-image-wrap " title="Real Estate Listings: Larchmont, Mamaroneck, &#038; More" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2022/02/16hal1-696x435.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/real-estate-listings-larchmont-mamaroneck-more/" rel="bookmark" title="Real Estate Listings: Larchmont, Mamaroneck, &#038; More">Real Estate Listings: Larchmont, Mamaroneck, &#038; More</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/houlihan-lawrence/">Houlihan Lawrence</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T10:00:00-05:00" >March 4, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_86" data-td_block_id="tdi_86"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_86" data-td_block_id="tdi_86"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-end;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_90 " ><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="86c2dd811a"
		data-view-rest-url="https://larchmontloop.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="3bdd6c5d-910d-4c61-ad59-3fe7c4eed17b"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Meditation in Westchester &#8211; TRANSFORMING SUFFERING INTO WISDOM SERIES","description":"&lt;p&gt;Sunday Mornings 10:30am -11:45am TRANSFORMING SUFFERING INTO WISDOM SERIES: Understanding Our Existential Predicament LIVE STREAM - VIA ZOOM WITH PAIGE POLISNER In this series, we will explore Buddha\\'s very first [&hellip;]&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/2022/02/Transforming-Suffering-Into-Wisdom_no_teacher-scaled.jpg","url":"https://larchmontloop.com/event/meditation-in-westchester-transforming-suffering-into-wisdom-series-2/2022-03-06/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-03-06T10:30:00-05:00","endDate":"2022-03-06T11:45:00-05:00","organizer":{"@type":"Person","name":"Vajra Light Buddhist Center","description":"","url":"https://www.meditationinwestchester.org","telephone":"","email":"&#101;&#112;&#99;&#64;&#118;ajr&#97;li&#103;ht.o&#114;g","sameAs":"https://www.meditationinwestchester.org"},"offers":{"@type":"Offer","price":"10","priceCurrency":"USD","url":"https://larchmontloop.com/event/meditation-in-westchester-transforming-suffering-into-wisdom-series-2/2022-03-06/","category":"primary","availability":"inStock","validFrom":"2022-02-28T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Ukraine In Our Hearts Bake Sale","description":"&lt;p&gt;WHEN: Sunday, March 6th @ 10:30 am WHERE: St. Augustine\\'s Church on the corner of Cherry &amp; Larchmont Avenues (Larchmont, NY) Like everyone, we all feel helpless at this time. [&hellip;]&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/2022/03/IMG_8919.jpg","url":"https://larchmontloop.com/event/ukraine-in-our-hearts-bake-sale/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-03-06T10:30:00-05:00","endDate":"2022-03-06T13:00:00-05:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Marc Cohn","description":"&lt;p&gt;After winning a Grammy for his soulful ballad \u201cWalking in Memphis,\u201d Marc Cohn solidified his place as one of this generation\u2019s most compelling singer-songwriters, combining the precision of a brilliant [&hellip;]&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/2021/11/Marc-Cohn-1200-1.jpg","url":"https://larchmontloop.com/event/marc-cohn/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-03-06T19:00:00-05:00","endDate":"2022-03-06T20:30:00-05:00","location":{"@type":"Place","name":"Emelin Theatre","description":"","url":"https://larchmontloop.com/venue/emelin-theatre/","address":{"@type":"PostalAddress","streetAddress":"153 Library Lane","addressLocality":"Mamaroneck","postalCode":"10543"},"telephone":"914-698-3045","sameAs":"emelin.org"},"offers":{"@type":"Offer","price":"78","priceCurrency":"USD","url":"https://larchmontloop.com/event/marc-cohn/","category":"primary","availability":"inStock","validFrom":"2021-11-17T00:00:00+00:00"},"performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						C O M M U N I T Y  •  C A L E N D A R					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-06">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			6		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-272390 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-all-events tribe_events_cat-lectures-talks tribe_events_cat-social tribe_events_cat-the-loop-calendar-events tribe-recurring-event tribe-recurring-event-parent post" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-06">
		<span class="tribe-event-date-start">10:30 AM</span> - <span class="tribe-event-time">11:45 AM</span>	</time>
	<a
	href="https://larchmontloop.com/event/meditation-in-westchester-transforming-suffering-into-wisdom-series-2/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://larchmontloop.com/event/meditation-in-westchester-transforming-suffering-into-wisdom-series-2/2022-03-06/"
		title="Meditation in Westchester &#8211; TRANSFORMING SUFFERING INTO WISDOM SERIES"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Meditation in Westchester &#8211; TRANSFORMING SUFFERING INTO WISDOM SERIES	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-06">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			6		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-272439 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-all-events post" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-06">
		<span class="tribe-event-date-start">10:30 AM</span> - <span class="tribe-event-time">1:00 PM</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://larchmontloop.com/event/ukraine-in-our-hearts-bake-sale/"
		title="Ukraine In Our Hearts Bake Sale"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Ukraine In Our Hearts Bake Sale	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-03-06">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Mar		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			6		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-270670 tribe_events type-tribe_events status-publish has-post-thumbnail post" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-03-06">
		<span class="tribe-event-date-start">7:00 PM</span> - <span class="tribe-event-time">8:30 PM</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://larchmontloop.com/event/marc-cohn/"
		title="Marc Cohn"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Marc Cohn	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://larchmontloop.com/calendar/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="3bdd6c5d-910d-4c61-ad59-3fe7c4eed17b"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Keep us working for you.</span></h4>			<div class="textwidget"><p class="p1">★ <strong>theLoop depends on your support. Please help us keep your Community News coming !  ★</strong></p>
<p>                     <script src="https://donorbox.org/install-popup-button.js" defer="defer" type="text/javascript"></script><a class="dbox-donation-button" style="background: #EF8479; color: #fff; text-decoration: none; font-family: Verdana,sans-serif; display: inline-block; font-size: 16px; padding: 13px 17px; -webkit-border-radius: 2px; -moz-border-radius: 2px; border-radius: 2px; box-shadow: 0 1px 0 0 #1f5a89; text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/keep-community-news-in-your-inbox?default_interval=m&amp;amount=20">Donate</a></p>
</div>
		</aside><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="70386" keywords="not_home_page,not_landing_page,is_article_page,single-post-template-default-pro,tdb_templates" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Ye olde days</span> on <span class="comment-post"><a href="https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/comment-page-1/#comment-40527">Loop Legends: Larchmont&#8217;s Symphonette Society</a></span>: &ldquo;<span class="comment-excerpt">That&#8217;s for that interesting but of history! I remember this company from my early days of record collecting, and something&hellip;</span>&rdquo; <span class="comment-date">Mar 5, 14:57</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Meredith Pollack</span> on <span class="comment-post"><a href="https://larchmontloop.com/mamaroneck-murals-make-national-news/comment-page-1/#comment-40523">Mamaroneck Murals Make National News</a></span>: &ldquo;<span class="comment-excerpt">Wow, I&#8217;m amazed that the Forbes writer, Matthew Carey Salyer, was able to get into Mamaroneck High School to see&hellip;</span>&rdquo; <span class="comment-date">Mar 1, 11:21</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href="https://gofund.me/40fbd9f7" rel="external nofollow ugc" class="url">Mary Ann</a></span> on <span class="comment-post"><a href="https://larchmontloop.com/gofundme-page-local-effort-grows-to-save-mamaroneck-high-murals/comment-page-1/#comment-40519">GoFundMe Page: Local Effort Grows to Save Mamaroneck High Murals</a></span>: &ldquo;<span class="comment-excerpt">FYI, There is now a GoFundMe to help save the murals… https://gofund.me/40fbd9f7</span>&rdquo; <span class="comment-date">Feb 17, 20:32</span></div></li></ul></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;"> <option value="">Archives</option>	<option value='https://larchmontloop.com/2022/03/'> March 2022 </option>
	<option value='https://larchmontloop.com/2022/02/'> February 2022 </option>
	<option value='https://larchmontloop.com/2022/01/'> January 2022 </option>
	<option value='https://larchmontloop.com/2021/12/'> December 2021 </option>
	<option value='https://larchmontloop.com/2021/11/'> November 2021 </option>
	<option value='https://larchmontloop.com/2021/10/'> October 2021 </option>
	<option value='https://larchmontloop.com/2021/09/'> September 2021 </option>
	<option value='https://larchmontloop.com/2021/08/'> August 2021 </option>
	<option value='https://larchmontloop.com/2021/07/'> July 2021 </option>
	<option value='https://larchmontloop.com/2021/06/'> June 2021 </option>
	<option value='https://larchmontloop.com/2021/05/'> May 2021 </option>
	<option value='https://larchmontloop.com/2021/04/'> April 2021 </option>
	<option value='https://larchmontloop.com/2021/03/'> March 2021 </option>
	<option value='https://larchmontloop.com/2021/02/'> February 2021 </option>
	<option value='https://larchmontloop.com/2021/01/'> January 2021 </option>
	<option value='https://larchmontloop.com/2020/12/'> December 2020 </option>
	<option value='https://larchmontloop.com/2020/11/'> November 2020 </option>
	<option value='https://larchmontloop.com/2020/10/'> October 2020 </option>
	<option value='https://larchmontloop.com/2020/09/'> September 2020 </option>
	<option value='https://larchmontloop.com/2020/08/'> August 2020 </option>
	<option value='https://larchmontloop.com/2020/07/'> July 2020 </option>
	<option value='https://larchmontloop.com/2020/06/'> June 2020 </option>
	<option value='https://larchmontloop.com/2020/05/'> May 2020 </option>
	<option value='https://larchmontloop.com/2020/04/'> April 2020 </option>
	<option value='https://larchmontloop.com/2020/03/'> March 2020 </option>
	<option value='https://larchmontloop.com/2020/02/'> February 2020 </option>
	<option value='https://larchmontloop.com/2020/01/'> January 2020 </option>
	<option value='https://larchmontloop.com/2019/12/'> December 2019 </option>
	<option value='https://larchmontloop.com/2019/11/'> November 2019 </option>
	<option value='https://larchmontloop.com/2019/10/'> October 2019 </option>
	<option value='https://larchmontloop.com/2019/09/'> September 2019 </option>
	<option value='https://larchmontloop.com/2019/08/'> August 2019 </option>
	<option value='https://larchmontloop.com/2019/07/'> July 2019 </option>
	<option value='https://larchmontloop.com/2019/06/'> June 2019 </option>
	<option value='https://larchmontloop.com/2019/05/'> May 2019 </option>
	<option value='https://larchmontloop.com/2019/04/'> April 2019 </option>
	<option value='https://larchmontloop.com/2019/03/'> March 2019 </option>
	<option value='https://larchmontloop.com/2019/02/'> February 2019 </option>
	<option value='https://larchmontloop.com/2019/01/'> January 2019 </option>
	<option value='https://larchmontloop.com/2018/12/'> December 2018 </option>
	<option value='https://larchmontloop.com/2018/11/'> November 2018 </option>
	<option value='https://larchmontloop.com/2018/10/'> October 2018 </option>
	<option value='https://larchmontloop.com/2018/09/'> September 2018 </option>
	<option value='https://larchmontloop.com/2018/08/'> August 2018 </option>
	<option value='https://larchmontloop.com/2018/07/'> July 2018 </option>
	<option value='https://larchmontloop.com/2018/06/'> June 2018 </option>
	<option value='https://larchmontloop.com/2018/05/'> May 2018 </option>
	<option value='https://larchmontloop.com/2018/04/'> April 2018 </option>
	<option value='https://larchmontloop.com/2018/03/'> March 2018 </option>
	<option value='https://larchmontloop.com/2018/02/'> February 2018 </option>
	<option value='https://larchmontloop.com/2018/01/'> January 2018 </option>
	<option value='https://larchmontloop.com/2017/12/'> December 2017 </option>
	<option value='https://larchmontloop.com/2017/11/'> November 2017 </option>
	<option value='https://larchmontloop.com/2017/10/'> October 2017 </option>
	<option value='https://larchmontloop.com/2017/09/'> September 2017 </option>
	<option value='https://larchmontloop.com/2017/08/'> August 2017 </option>
	<option value='https://larchmontloop.com/2017/07/'> July 2017 </option>
	<option value='https://larchmontloop.com/2017/06/'> June 2017 </option>
	<option value='https://larchmontloop.com/2017/05/'> May 2017 </option>
	<option value='https://larchmontloop.com/2017/04/'> April 2017 </option>
	<option value='https://larchmontloop.com/2017/03/'> March 2017 </option>
	<option value='https://larchmontloop.com/2017/02/'> February 2017 </option>
	<option value='https://larchmontloop.com/2017/01/'> January 2017 </option>
	<option value='https://larchmontloop.com/2016/12/'> December 2016 </option>
	<option value='https://larchmontloop.com/2016/11/'> November 2016 </option>
	<option value='https://larchmontloop.com/2016/10/'> October 2016 </option>
	<option value='https://larchmontloop.com/2016/09/'> September 2016 </option>
	<option value='https://larchmontloop.com/2016/08/'> August 2016 </option>
	<option value='https://larchmontloop.com/2016/07/'> July 2016 </option>
	<option value='https://larchmontloop.com/2016/06/'> June 2016 </option>
	<option value='https://larchmontloop.com/2016/05/'> May 2016 </option>
	<option value='https://larchmontloop.com/2016/04/'> April 2016 </option>
	<option value='https://larchmontloop.com/2016/03/'> March 2016 </option>
	<option value='https://larchmontloop.com/2016/02/'> February 2016 </option>
	<option value='https://larchmontloop.com/2016/01/'> January 2016 </option>
	<option value='https://larchmontloop.com/2015/12/'> December 2015 </option>
	<option value='https://larchmontloop.com/2015/11/'> November 2015 </option>
	<option value='https://larchmontloop.com/2015/10/'> October 2015 </option>
	<option value='https://larchmontloop.com/2015/09/'> September 2015 </option>
	<option value='https://larchmontloop.com/2015/08/'> August 2015 </option>
	<option value='https://larchmontloop.com/2015/07/'> July 2015 </option>
	<option value='https://larchmontloop.com/2015/06/'> June 2015 </option>
	<option value='https://larchmontloop.com/2015/05/'> May 2015 </option>
	<option value='https://larchmontloop.com/2015/04/'> April 2015 </option>
	<option value='https://larchmontloop.com/2015/03/'> March 2015 </option>
	<option value='https://larchmontloop.com/2015/02/'> February 2015 </option>
	<option value='https://larchmontloop.com/2015/01/'> January 2015 </option>
	<option value='https://larchmontloop.com/2014/12/'> December 2014 </option>
	<option value='https://larchmontloop.com/2014/11/'> November 2014 </option>
	<option value='https://larchmontloop.com/2014/10/'> October 2014 </option>
	<option value='https://larchmontloop.com/2014/09/'> September 2014 </option>
	<option value='https://larchmontloop.com/2014/08/'> August 2014 </option>
	<option value='https://larchmontloop.com/2014/07/'> July 2014 </option>
	<option value='https://larchmontloop.com/2014/06/'> June 2014 </option>
	<option value='https://larchmontloop.com/2014/05/'> May 2014 </option>
	<option value='https://larchmontloop.com/2014/04/'> April 2014 </option>
	<option value='https://larchmontloop.com/2014/03/'> March 2014 </option>
	<option value='https://larchmontloop.com/2014/02/'> February 2014 </option>
	<option value='https://larchmontloop.com/2014/01/'> January 2014 </option>
	<option value='https://larchmontloop.com/2013/12/'> December 2013 </option>
	<option value='https://larchmontloop.com/2013/11/'> November 2013 </option>
	<option value='https://larchmontloop.com/2013/10/'> October 2013 </option>
	<option value='https://larchmontloop.com/2013/09/'> September 2013 </option>
	<option value='https://larchmontloop.com/2013/08/'> August 2013 </option>
	<option value='https://larchmontloop.com/2013/07/'> July 2013 </option>
	<option value='https://larchmontloop.com/2013/06/'> June 2013 </option>
	<option value='https://larchmontloop.com/2013/05/'> May 2013 </option>
	<option value='https://larchmontloop.com/2013/04/'> April 2013 </option>
	<option value='https://larchmontloop.com/2013/03/'> March 2013 </option>
	<option value='https://larchmontloop.com/2013/02/'> February 2013 </option>
	<option value='https://larchmontloop.com/2013/01/'> January 2013 </option>
	<option value='https://larchmontloop.com/2012/12/'> December 2012 </option>
	<option value='https://larchmontloop.com/2012/11/'> November 2012 </option>
	<option value='https://larchmontloop.com/2012/10/'> October 2012 </option>
	<option value='https://larchmontloop.com/2012/09/'> September 2012 </option>
	<option value='https://larchmontloop.com/2012/08/'> August 2012 </option>
	<option value='https://larchmontloop.com/2012/07/'> July 2012 </option>
	<option value='https://larchmontloop.com/2012/06/'> June 2012 </option>
	<option value='https://larchmontloop.com/2012/05/'> May 2012 </option>
	<option value='https://larchmontloop.com/2012/04/'> April 2012 </option>
	<option value='https://larchmontloop.com/2012/03/'> March 2012 </option>
	<option value='https://larchmontloop.com/2012/02/'> February 2012 </option>
	<option value='https://larchmontloop.com/2012/01/'> January 2012 </option>
	<option value='https://larchmontloop.com/2011/12/'> December 2011 </option>
	<option value='https://larchmontloop.com/2011/11/'> November 2011 </option>
	<option value='https://larchmontloop.com/2011/10/'> October 2011 </option>
	<option value='https://larchmontloop.com/2011/09/'> September 2011 </option>
	<option value='https://larchmontloop.com/2011/08/'> August 2011 </option>
	<option value='https://larchmontloop.com/2011/07/'> July 2011 </option>
	<option value='https://larchmontloop.com/2011/06/'> June 2011 </option>
	<option value='https://larchmontloop.com/2011/05/'> May 2011 </option>
	<option value='https://larchmontloop.com/2011/04/'> April 2011 </option>
	<option value='https://larchmontloop.com/2011/03/'> March 2011 </option>
	<option value='https://larchmontloop.com/2011/02/'> February 2011 </option>
	<option value='https://larchmontloop.com/2011/01/'> January 2011 </option>
	<option value='https://larchmontloop.com/2010/12/'> December 2010 </option>
	<option value='https://larchmontloop.com/2010/11/'> November 2010 </option>
	<option value='https://larchmontloop.com/2010/10/'> October 2010 </option>
	<option value='https://larchmontloop.com/2010/09/'> September 2010 </option>
	<option value='https://larchmontloop.com/2010/08/'> August 2010 </option>
	<option value='https://larchmontloop.com/2010/07/'> July 2010 </option>
	<option value='https://larchmontloop.com/2010/06/'> June 2010 </option>
	<option value='https://larchmontloop.com/2010/05/'> May 2010 </option>
	<option value='https://larchmontloop.com/2010/04/'> April 2010 </option>
	<option value='https://larchmontloop.com/2010/03/'> March 2010 </option>
	<option value='https://larchmontloop.com/2010/02/'> February 2010 </option>
	<option value='https://larchmontloop.com/2010/01/'> January 2010 </option>
	<option value='https://larchmontloop.com/2009/12/'> December 2009 </option>
	<option value='https://larchmontloop.com/2009/11/'> November 2009 </option>
	<option value='https://larchmontloop.com/2009/10/'> October 2009 </option>
	<option value='https://larchmontloop.com/2009/09/'> September 2009 </option>
	<option value='https://larchmontloop.com/2009/08/'> August 2009 </option>
	<option value='https://larchmontloop.com/2009/07/'> July 2009 </option>
</select>
</div>
		</aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Polly Kreisman"></span><meta itemprop="datePublished" content="2022-03-04T10:31:42-05:00"><meta itemprop="dateModified" content="2022-03-04T13:51:35-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://larchmontloop.com/loop-legends-larchmonts-symphonette-society/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png"></span><meta itemprop="name" content="theloop"></span><meta itemprop="headline" content="Loop Legends: Larchmont&#039;s Symphonette Society"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/IMG_2087.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="450"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_91" class="tdc-zone"><div class="tdc_zone tdi_92  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_92{
                    min-height: 0;
                }
</style><div id="tdi_93" class="tdc-row stretch_row"><div class="vc_row tdi_94  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_94,
                .tdi_94 .tdc-columns{
                    min-height: 0;
                }.tdi_94,
				.tdi_94 .tdc-columns{
				    display: block;
				}.tdi_94 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_94 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_94{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
padding-top:44px !important;
}
}

</style>
<div class="tdi_93_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_93_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://larchmontloop.com/wp-content/uploads/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_93_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_96  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96{
                    vertical-align: baseline;
                }.tdi_96 > .wpb_wrapper,
				.tdi_96 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_96 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_97  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_97"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://larchmontloop.com/wp-content/uploads/Infiyo-Gif-2.gif"  
			href="https://www.infiyo.com/"  target="_blank"  rel="nofollow"  ></a>
<style>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</style></div><div class="vc_row_inner tdi_99  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_99,
				.tdi_99 .tdc-inner-columns{
				    display: block;
				}.tdi_99 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_99{
padding-bottom:30px !important;
}

.tdi_99 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_101  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_101{
                    vertical-align: baseline;
                }.tdi_101 .vc_column-inner > .wpb_wrapper,
				.tdi_101 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_101 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_102 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_102" >
<style>

/* inline tdc_css att */

.tdi_102{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_102{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102 .tdb-logo-a,
                .tdi_102 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_102 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_102 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_102 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_102 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_102 .tdb-logo-text-title{
                    display: block;
                }.tdi_102 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_102 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt="Logo"  title=""  /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_104  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 .vc_column-inner > .wpb_wrapper,
				.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_104{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_104{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_105 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_105" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_105{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_106 .tdm-title{
					color: #ffffff;
				}.tdi_106 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_106"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_107 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_107{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_107{
                    text-align: left !important;
                }.tdi_107 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Larchmont Loop began publishing in October, 2007 when a multi- Emmy Award winning Journalist recognized the need for local news right here at home.   

theLoop was one of the first hyperlocal news sites in the U.S., and now receives more than 100,000 visits a month.   We bring you all the news and conversation in Larchmont, Mamaroneck and the surrounding area.

</p></div></div></div></div><div class="vc_column_inner tdi_109  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 .vc_column-inner > .wpb_wrapper,
				.tdi_109 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_109 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_109{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_110 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_110{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_111 .tdm-title{
					color: #ffffff;
				}.tdi_111 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_111"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_112 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_112" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_112{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_113 .tdm-social-item i{
					font-size: 27px;
					vertical-align: middle;
				
					line-height: 37.8px;
				}.tdi_113 .tdm-social-item i.td-icon-twitter,
				.tdi_113 .tdm-social-item i.td-icon-linkedin,
				.tdi_113 .tdm-social-item i.td-icon-pinterest,
				.tdi_113 .tdm-social-item i.td-icon-blogger,
				.tdi_113 .tdm-social-item i.td-icon-vimeo{
					font-size: 21.6px;
				}.tdi_113 .tdm-social-item{
					width: 37.8px;
					height: 37.8px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_113 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_113 .tdm-social-item i,
				.tds-team-member2 .tdi_113.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_113 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_113.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_113 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_113 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_113 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113 .tdm-social-item{
					width: 67.5px;
					height: 67.5px;
				}.tdi_113 .tdm-social-item i{
					line-height: 67.5px;
				}body .tdi_113 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_113 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_113"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_114" class="tdc-row stretch_row"><div class="vc_row tdi_115  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_115,
                .tdi_115 .tdc-columns{
                    min-height: 0;
                }.tdi_115,
				.tdi_115 .tdc-columns{
				    display: block;
				}.tdi_115 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_115{
position:relative;
}

.tdi_115 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_115{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_114_rand_style td-element-style" ><style>
.tdi_114_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_117  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_117{
                    vertical-align: baseline;
                }.tdi_117 > .wpb_wrapper,
				.tdi_117 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_117 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_117 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_117 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_118 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118" >
<style>

/* inline tdc_css att */

.tdi_118{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_118{
                    text-align: left !important;
                }.tdi_118 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Larchmontloop | loop maintained by <a href="https://www.infiyo.com"  style="color: #0d7cca;" rel="nofollow">infiyo</a></p></div></div></div><div class="vc_column tdi_120  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_120{
                    vertical-align: baseline;
                }.tdi_120 > .wpb_wrapper,
				.tdi_120 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_120 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_120 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_120 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_120{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_121 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_121" >
<style>

/* inline tdc_css att */

.tdi_121{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_121 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_121 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_121 .menu{
					display: flex;
				}.tdi_121 .sub-menu{
					display: none;
				}.tdi_121 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_121 ul li{
					margin-right: 16px;
				}.tdi_121 ul li:last-child{
					margin-right: 0;
				}.tdi_121 a{
					color: #cccccc;
				}.tdi_121 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_121 class="td_block_inner td-fix-index"><div class="menu-main-navigation-new-website-container"><ul id="menu-main-navigation-new-website-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-260813"><a href="https://larchmontloop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260814"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260817"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260818"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260819"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263485"><a href="https://larchmontloop.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263490"><a href="https://larchmontloop.com/calendar/community/add/">Add events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269433"><a href="https://larchmontloop.com/advertising/">Advertising</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','home-and-garden','larchmont','loop-legends','real-estate','the-way-we-were','single-post-template-default-pro','tdb_templates']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["tdb_templates","not_home_page"],"category":["featured","home-and-garden","larchmont","loop-legends","real-estate","the-way-we-were","single-post-template-default-pro","tdb_templates"],"url":"single-post-template-default-pro"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>
    (function() {
      function get_wwsgd_cookie_value() {
          var wwsgd_cookie = document.cookie.split('; ').map(function(ea) { return ea.split('=') }).find(function(ea) { return ea[0] === 'wwsgd_visits'})
          return (wwsgd_cookie && parseInt(wwsgd_cookie[1], 10)) || 0
      }

      function set_wwsgd_cookie_value(value) {
          var d = new Date();
          d.setTime(d.getTime() + 365*24*60*60);
          document.cookie = 'wwsgd_visits' + '=' + value + ";path=/;expires=" + d.toGMTString()
      }

      document.addEventListener("DOMContentLoaded", function() {
          var count = get_wwsgd_cookie_value() + 1;
          set_wwsgd_cookie_value(count)

          if ( count <= 2 ) {
              Array.from(document.getElementsByClassName('wwsgd_new_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
          else {
              Array.from(document.getElementsByClassName('wwsgd_return_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
      })
    })();
</script>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-from-dog-beach/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot &#8211; From Dog Beach" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Today&#8217;s Snapshot &#8211; From Dog Beach" data-type="image_tag" data-img-url="https://larchmontloop.com/wp-content/uploads/image1-10-324x160.jpeg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-from-dog-beach/" rel="bookmark" title="Today&#8217;s Snapshot &#8211; From Dog Beach">Today&#8217;s Snapshot &#8211; From Dog Beach</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T10:39:48-05:00" >March 4, 2022</time></span>                <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-from-dog-beach/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4 (rara)
        Deploy mode: deploy
        
        uid: 622462d3bfa1c
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#s2id_events_categories{
    margin-bottom: 25px;
}

#s2id_events_categories:after {
    content: "MUST SELECT A CATEGORY!";
    color: red;
    position: absolute;
        padding-top: 5px;
}

.wwsgd_return_visitor, .wwsgd_new_visitor {
    background: #E6B0AA;
}
.post-type-archive-tribe_events a.add-event-btn{
    display: inline-block;
}
a.add-event-btn {
    background: #4baac5;
    color: #fff !important;
    padding: 10px 25px;
    display: none;
    text-transform: uppercase;
}

.tribe-events-list-widget .tribe-event-title {
    margin-bottom: 0 !important;
    font-size: 14px;
    line-height: 1.5;
    font-weight: bold;
}
.tribe-events-list-widget .tribe-events-list-widget-events {
    font-size: 13px;
     padding: 0 !important;
     margin-bottom: 0rem  !important;
     padding-bottom: 0.75rem !important;
}
.tribe-events-page-template .td-main-content-wrap {
    margin-top: 40px !important;
}
.tribe-common--breakpoint-medium.tribe-events .tribe-events-l-container{
    padding-top:0;
}
ol.tribe-list-widget {
    border: 3px solid #e6b0aa;
    margin-top: 0;
    padding-top: 20px;
}
.tribe-events-list-widget h4.block-title {
    margin-bottom: 0;
    border: 0px;
}
broadstreet-zone div {
    text-align: center;
}
.category-wellness aside.td_block_template_1.widget.bs_zones{
       margin-bottom: -50px !important;
    margin-top: -20px;
}
.archive.category.category-wellness .wwsgd_return_visitor, .wwsgd_new_visitor {
    display: none;
}
.tribe-events-page-template .td-crumb-container,.tribe-events-page-template .td-wp-booster-error ,.tribe-events-page-template .td-module-meta-info  {
    display: none;
}
/*.tribe-events-list-widget h4.block-title span{*/
/*        background-color: #607d8b;*/
/*}*/
aside#tribe-events-list-widget-2 {
    margin-bottom: 25px;
}
ol.tribe-list-widget {
    margin-bottom: 4px;
}
p.tribe-events-widget-link {
    margin-bottom: 0px;
    margin-top: -31px;
    padding-left: 15px;
    padding-bottom: 4px;
}
button.js-give-embed-form-modal-opener {
    border: 0;
    color: #fff;
    padding: 6px 25px;
}
aside.td_block_template_1.widget.tribe-events-list-widget {
    width: 100%;
}
ol.tribe-list-widget {
    margin-bottom: 0px;
    padding-bottom: 18px;
}

element.style {
}
.tribe-common.tribe-events.tribe-events-view.tribe-events-view--list.tribe-common--breakpoint-xsmall.tribe-common--breakpoint-medium.tribe-common--breakpoint-full {
    margin-top: 30px;
}

a {
    color: #dd3333;
}

.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p{
    font-size: 16px;
    font-style: italic;
    text-transform: capitalize;
    background: #f2f2f2;
    text-align: left;
    padding: 10px 50px;
}
 blockquote:after {
    color: #de423d;
    content: '\201C';
    display: block;
    font-size: 68px;
    position: absolute;
    left: 0px;
    top: -10px;
}
.post-views-custom .post-views {
    display: inline-block;
}

</style>

<script type="text/javascript">jQuery(document).ready(function(){
    jQuery('#events_categories').attr('placeholder', 'Search this site');
    jQuery('#ai1ec_venue').attr('placeholder', 'Search this site');
    jQuery('input:text').attr('placeholder','Some New Text');

});



</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.14.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css'  href='https://larchmontloop.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.12.1' type='text/css' media='all' />
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/petfinder-listings/petfinder.js?ver=1612874991' id='petf-js-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"136099","nonce":"edcdaf1249","requestURL":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"1","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"7dd4983400b32e5d94f4544ffa8b6008","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6Le4G2AaAAAAAJYkLEIShkwKuNtr0pdhTKC2f5j4","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1048576000","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1000MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.12","wc_post_id":"136099","isCookiesEnabled":"1","loadLastCommentId":"40527","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/larchmontloop.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/larchmontloop.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"86c2dd811a","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.12' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.15' id='tribe-common-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.15' id='tribe-query-string-js'></script>
<script defer type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.14.0.4' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.14.0.4' id='tribe-events-views-v2-breakpoints-js'></script>
<style id='tribe-events-widgets-v2-events-list-full-inline-css' class='tec-customizer-inline-style' type='text/css'>
:root {
				/* Customizer-added Global Event styles */
				--tec-font-size-0: 8px;
--tec-font-size-1: 9px;
--tec-font-size-2: 11px;
--tec-font-size-3: 12px;
--tec-font-size-4: 14px;
--tec-font-size-5: 15px;
--tec-font-size-6: 17px;
--tec-font-size-7: 18px;
--tec-font-size-8: 21px;
--tec-font-size-9: 24px;
--tec-font-size-10: 32px;
--tec-color-text-event-date: #0300dd;
--tec-color-text-event-date-secondary: #0300dd;
--tec-color-link-primary: #66cccc;
--tec-color-link-accent: #66cccc;
--tec-color-link-accent-hover: rgba(102,204,204, 0.8);
--tec-color-background-events: #d3e8ea;
--tec-color-accent-primary: #ce4f29;
--tec-color-accent-primary-hover: rgba(206,79,41,0.8);
--tec-color-accent-primary-multiday: rgba(206,79,41,0.24);
--tec-color-accent-primary-multiday-hover: rgba(206,79,41,0.34);
--tec-color-accent-primary-active: rgba(206,79,41,0.9);
--tec-color-accent-primary-background: rgba(206,79,41,0.07);
--tec-color-background-secondary-datepicker: rgba(206,79,41,0.5);
--tec-color-accent-primary-background-datepicker: #ce4f29;
--tec-color-button-primary: #ce4f29;
--tec-color-button-primary-hover: rgba(206,79,41,0.8);
--tec-color-button-primary-active: rgba(206,79,41,0.9);
--tec-color-button-primary-background: rgba(206,79,41,0.07);
--tec-color-day-marker-current-month: #ce4f29;
--tec-color-day-marker-current-month-hover: rgba(206,79,41,0.8);
--tec-color-day-marker-current-month-active: rgba(206,79,41,0.9);
--tec-color-background-primary-multiday: rgba(206,79,41, 0.24);
--tec-color-background-primary-multiday-hover: rgba(206,79,41, 0.34);
--tec-color-background-primary-multiday-active: rgba(206,79,41, 0.34);
--tec-color-background-secondary-multiday: rgba(206,79,41, 0.24);
--tec-color-background-secondary-multiday-hover: rgba(206,79,41, 0.34);
			}:root {
				/* Customizer-added Events Bar styles */
				--tec-color-icon-events-bar: #ce4f29;
--tec-color-icon-events-bar-hover: #ce4f29;
--tec-color-icon-events-bar-active: #ce4f29;
--tec-color-background-events-bar-submit-button: #ce4f29;
--tec-color-background-events-bar-submit-button-hover: rgba(206,79,41, 0.8);
--tec-color-background-events-bar-submit-button-active: rgba(206,79,41, 0.9);
			}
</style>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Dynamic page generated in 1.029 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-03-06 02:29:23 -->

<!-- Compression = gzip -->