<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Covid Update: Local Numbers, Some Westchester Restrictions Lifted - theloop</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://larchmontloop.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by Blog2Social 663 - https://www.blog2social.com -->
<meta property="og:title" content="Covid Update: Local Numbers, Some Westchester Restrictions Lifted"/>
<meta property="og:description" content="[&hellip;]"/>
<meta property="og:url" content="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/"/>
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/covidcases12721.png"/>
<!-- Open Graph Meta Tags generated by Blog2Social 663 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 663 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Covid Update: Local Numbers, Some Westchester Restrictions Lifted"/>
<meta name="twitter:description" content="[&hellip;]"/>
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/covidcases12721.png"/>
<!-- Twitter Card generated by Blog2Social 663 - https://www.blog2social.com -->
<meta name="author" content="theLoop"/>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="New York State Wednesday lifted restrictions  in Westchester and Rockland ZIP codes hit hardest by the virus."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Covid Update: Local Numbers, Some Westchester Restrictions Lifted - theloop">
<meta property="og:description" content="New York State Wednesday lifted restrictions  in Westchester and Rockland ZIP codes hit hardest by the virus.">
<meta property="og:url" content="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/">
<meta property="og:site_name" content="theloop">
<meta property="article:publisher" content="https://www.facebook.com/larchmontloop">
<meta property="article:tag" content="covid-19">
<meta property="article:tag" content="westchester county">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2021-01-27T15:56:33-05:00">
<meta property="og:image" content="https://larchmontloop.com/wp-content/uploads/covidcases12721.png">
<meta property="og:image:secure_url" content="https://larchmontloop.com/wp-content/uploads/covidcases12721.png">
<meta property="og:image:width" content="1100">
<meta property="og:image:height" content="504">
<meta property="og:image:alt" content="Covid Update: Local Numbers, Some Westchester Restrictions Lifted">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Covid Update: Local Numbers, Some Westchester Restrictions Lifted - theloop">
<meta name="twitter:description" content="New York State Wednesday lifted restrictions  in Westchester and Rockland ZIP codes hit hardest by the virus.">
<meta name="twitter:site" content="@larchmontloop">
<meta name="twitter:creator" content="@larchmontloop">
<meta name="twitter:image" content="https://larchmontloop.com/wp-content/uploads/covidcases12721.png">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://larchmontloop.com/#organization","name":"theLoop","url":"https://larchmontloop.com","logo":{"@type":"ImageObject","url":"https://larchmontloop.com/wp-content/uploads/loopsitelogo1-copy-2.png"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://larchmontloop.com/#website","url":"https://larchmontloop.com","name":"theLoop","publisher":{"@id":"https://larchmontloop.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://larchmontloop.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/#primaryImage","url":"https://larchmontloop.com/wp-content/uploads/covidcases12721.png","width":1100,"height":504},{"@type":"WebPage","@id":"https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/#webpage","url":"https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/","name":"Covid Update: Local Numbers, Some Westchester Restrictions Lifted - theloop","datePublished":"2021-01-27T15:56:30-05:00","dateModified":"2021-01-27T15:56:33-05:00","isPartOf":{"@id":"https://larchmontloop.com/#website"},"primaryImageOfPage":{"@id":"https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Covid Update: Local Numbers, Some Westchester Restrictions Lifted - theloop","datePublished":"2021-01-27T15:56:30-05:00","dateModified":"2021-01-27T15:56:33-05:00","author":{"@type":"Person","name":"theLoop"},"publisher":{"@id":"https://larchmontloop.com/#organization"},"description":"New York State Wednesday lifted restrictions\u00a0 in Westchester and Rockland ZIP codes hit hardest by the virus.","@id":"https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/#richSnippet","isPartOf":{"@id":"https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/#webpage"},"image":{"@id":"https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Feed" href="https://larchmontloop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Comments Feed" href="https://larchmontloop.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="theloop &raquo; iCal Feed" href="https://larchmontloop.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="theloop &raquo; Covid Update: Local Numbers, Some Westchester Restrictions Lifted Comments Feed" href="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/larchmontloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://larchmontloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://larchmontloop.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://larchmontloop.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://larchmontloop.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.1.0' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://larchmontloop.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://larchmontloop.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings_widgets-css'  href='https://larchmontloop.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://larchmontloop.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://larchmontloop.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://larchmontloop.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.6' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.6' id='plyr-js-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.9.6","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.9.6' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.9.6' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.9.6' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","checkout_nonce":"a80771130b","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.6","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","ajaxNonce":"913be8eb69","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"7dd4983400b32e5d94f4544ffa8b6008","session_nonce_cookie_name":"wp-give_session_reset_nonce_7dd4983400b32e5d94f4544ffa8b6008","session_cookie_name":"wp-give_session_7dd4983400b32e5d94f4544ffa8b6008","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/larchmontloop.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.9.6' id='give-js'></script>
<link rel="https://api.w.org/" href="https://larchmontloop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://larchmontloop.com/wp-json/wp/v2/posts/265081" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://larchmontloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://larchmontloop.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://larchmontloop.com/?p=265081' />
<link rel="alternate" type="application/json+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Fcovid-update-local-numbers-some-westchester-restrictions-lifted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://larchmontloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flarchmontloop.com%2Fcovid-update-local-numbers-some-westchester-restrictions-lifted%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2903567-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-2903567-1');
		</script>

	<meta name="generator" content="Give v2.9.6" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://larchmontloop.com"><link rel="https://theeventscalendar.com/" href="https://larchmontloop.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3658ee80c8","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/larchmontloop.com\/wp-admin\/","wpRestNonce":"3658ee80c8","wpRestUrl":"https:\/\/larchmontloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://larchmontloop.com/wp-content/uploads/2015/09/cropped-512x512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.post-views-custom {
    float: right;
}
.post-views-custom .td-fix-index {
    display: flex;
    font-size:14px;
}
.post-views-custom .post-views{
    line-height: 1;
    padding-left: 5px;
}
.tdb-share-classic {
    display: none;
}
i.td-icon-views {
    font-size: 16px;
}
.wwsgd_return_visitor, .wwsgd_new_visitor {
    border: 1px solid;
    padding: 10px;
    margin-top: 12px;
    width: max-content;
    margin-left: auto;
    margin-right: auto;
    text-align: center;
    align-items: center;
    display: flex;
    justify-content: center;
    background: pink;
}

.ai1ec_event .td-post-featured-image{
	display:none;
}
.ai1ec-title-container {
    display: none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #333333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #333333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #333333;
                }
                .tdm-btn-style1 {
					background-color: #333333;
				}
				.tdm-btn-style2:before {
				    border-color: #333333;
				}
				.tdm-btn-style2 {
				    color: #333333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #333333;
                    -moz-box-shadow: 0 2px 16px #333333;
                    box-shadow: 0 2px 16px #333333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #333333;
                    -moz-box-shadow: 0 4px 26px #333333;
                    box-shadow: 0 4px 26px #333333;
				}
</style>

	<style id="tdw-css-placeholder">.loop-header .td_block_wrap {
  margin-bottom: 0;
}
.loop-header aside.td_block_template_1.widget.bs_zones {
  margin-bottom: 0;
}
.home-sp-box .td-excerpt {
  color: #111111;
}
</style></head>

<body class="post-template-default single single-post postid-265081 single-format-standard td-standard-pack tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child covid-update-local-numbers-some-westchester-restrictions-lifted global-block-template-1 tdb_template_260779 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-container"><ul id="menu-mobile" class="td-mobile-main-menu"><li id="menu-item-25862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-25862"><a href="/">Home</a></li>
<li id="menu-item-25863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25863"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li id="menu-item-261335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-261335"><a href="https://larchmontloop.com/category/towns/">Towns</a></li>
<li id="menu-item-25864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25864"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li id="menu-item-261334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261334"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li id="menu-item-261336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261336"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li id="menu-item-263486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263486"><a href="https://larchmontloop.com/calendar/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-263488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263488"><a href="https://larchmontloop.com/calendar/community/add/">Post events</a></li>
</ul>
</li>
<li id="menu-item-261333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261333"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
<li id="menu-item-261330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261330"><a href="https://larchmontloop.com/subscribe/">Subscribe</a></li>
<li id="menu-item-261331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261331"><a href="https://larchmontloop.com/advertising/">Advertise</a></li>
<li id="menu-item-261767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261767"><a href="https://larchmontloop.com/about-2/">About theLoop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://larchmontloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_0e1" class="tdc-zone"><div class="tdc_zone tdi_2_620  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_620{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_620:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_620:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_620{
position:relative;
}
}

</style>
<div class="tdi_1_0e1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_0e1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_099" class="tdc-row"><div class="vc_row tdi_4_6dd  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_6dd,
                .tdi_4_6dd .tdc-columns{
                    min-height: 0;
                }.tdi_4_6dd,
				.tdi_4_6dd .tdc-columns{
				    display: block;
				}.tdi_4_6dd .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_6dd {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_6dd .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_641  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_641{
                    vertical-align: baseline;
                }.tdi_6_641 > .wpb_wrapper,
				.tdi_6_641 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_641 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_641 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_641{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_641{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_022 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_022" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_022{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_022{
                    display: inline-block;
                }.tdi_7_022 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_022 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_022 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_06d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_06d{
                    vertical-align: baseline;
                }.tdi_9_06d > .wpb_wrapper,
				.tdi_9_06d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_06d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_06d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_06d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_06d{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_912 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_912" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_912{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_912 .tdb-logo-a,
                .tdi_10_912 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_912 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_912 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_912 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_912 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_912 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_912 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_912 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_912 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_912 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_912 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_912 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_722  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_722{
                    vertical-align: baseline;
                }.tdi_12_722 > .wpb_wrapper,
				.tdi_12_722 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_722 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_722 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_722{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_722{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_210 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_210" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_210{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_210{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_210 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_210 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_410" class="tdc-zone"><div class="tdc_zone tdi_15_a49  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_a49{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_b20" class="tdc-row"><div class="vc_row tdi_17_2b0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_2b0,
                .tdi_17_2b0 .tdc-columns{
                    min-height: 0;
                }.tdi_17_2b0,
				.tdi_17_2b0 .tdc-columns{
				    display: block;
				}.tdi_17_2b0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_2dd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_2dd{
                    vertical-align: baseline;
                }.tdi_19_2dd > .wpb_wrapper,
				.tdi_19_2dd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_2dd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_2dd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_d02" class="tdc-zone"><div class="tdc_zone tdi_21_d2d  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_d2d{
                    min-height: 0;
                }.tdi_21_d2d:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_d2d:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_d2d{
position:relative;
}

</style>
<div class="tdi_20_d02_rand_style td-element-style" ><style>
.tdi_20_d02_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_620" class="tdc-row"><div class="vc_row tdi_23_626  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_626,
                .tdi_23_626 .tdc-columns{
                    min-height: 0;
                }.tdi_23_626,
				.tdi_23_626 .tdc-columns{
				    display: block;
				}.tdi_23_626 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_626 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_626 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_626{
position:relative;
}

.tdi_23_626 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_620_rand_style td-element-style" ><style>
.tdi_22_620_rand_style{
background-color:#4baac5 !important;
}
 </style></div><div class="vc_column tdi_25_510  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_510{
                    vertical-align: baseline;
                }.tdi_25_510 > .wpb_wrapper,
				.tdi_25_510 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_510 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_510 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_510{
padding-top:8px !important;
padding-bottom:8px !important;
position:relative;
}

</style>
<div class="tdi_24_2d2_rand_style td-element-style" ><style>
.tdi_24_2d2_rand_style{
background-color:#0fa9c4 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26_462 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_462" >
<style>

/* inline tdc_css att */

.tdi_26_462{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_462{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_462{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_462{
                    display: inline-block;
                }.tdi_26_462 .tdb-head-date-txt{
                    color: #000000;
                
                    font-size:16px !important;line-height:28px !important;font-weight:700 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, January 29, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_27_600 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_600" >
<style>

/* inline tdc_css att */

.tdi_27_600{
margin-right:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_600{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_600{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_600{
                    display: inline-block;
                }.tdi_27_600 .td-icons{
                    font-size: 22px;
                
                    top: 0px;
                
                    color: #edbd21;
                }.tdi_27_600 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_27_600 .tdb-weather-city{
                    color: #ffffff;
                
                    font-size:15px !important;line-height:38px !important;
                }.tdi_27_600 .tdb-weather-deg{
                    font-size:15px !important;line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons few-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">13.5</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Larchmont</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_28_466 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_466"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_28_466{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_466{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_466{
                    display: inline-block;
                }.tdi_28_466 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_28_466 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_28_466 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_28_466 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #edd380;
                
                    font-size:18px !important;line-height:34px !important;font-weight:900 !important;
                }.tdi_28_466 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 1px;
                }.tdi_28_466 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 18px;
                
                    top: 2px;
                }.tdi_28_466 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_28_466 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_28_466 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_28_466 .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_28_466 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_28_466 .tdb-horiz-menu ul li > a{
                    line-height:2 !important;font-weight:900 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_466 .tdb-horiz-menu > li > a{
                    font-size:13px !important;line-height:28px !important;font-weight:900 !important;
                }
}
</style><div id=tdi_28_466 class="td_block_inner td-fix-index"><div class="menu-topper-container"><ul id="menu-topper" class="tdb-horiz-menu"><li id="menu-item-222493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222493"><a href="https://larchmontloop.com/advertising/"><div class="tdb-menu-item-text">ADVERTISE</div></a></li>
<li id="menu-item-222492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222492"><a href="https://larchmontloop.com/about-2/"><div class="tdb-menu-item-text">ABOUT</div></a></li>
<li id="menu-item-264129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264129"><a href="https://larchmontloop.com/donations/support-theloop/"><div class="tdb-menu-item-text">DONATE</div></a></li>
<li id="menu-item-222494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222494"><a href="https://larchmontloop.com/subscribe/"><div class="tdb-menu-item-text">SUBSCRIBE</div></a></li>
<li id="menu-item-143519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143519"><a href="https://larchmontloop.com/contact/"><div class="tdb-menu-item-text">CONTACT</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_29_0d0 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_0d0" >
<style>
/* custom css */
.tdi_29_0d0{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_30_096 .tdm-social-item i{
					font-size: 29px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_30_096 .tdm-social-item i.td-icon-twitter,
				.tdi_30_096 .tdm-social-item i.td-icon-linkedin,
				.tdi_30_096 .tdm-social-item i.td-icon-pinterest,
				.tdi_30_096 .tdm-social-item i.td-icon-blogger,
				.tdi_30_096 .tdm-social-item i.td-icon-vimeo{
					font-size: 23.2px;
				}.tdi_30_096 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_30_096 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_30_096 .tdm-social-item i,
				.tds-team-member2 .tdi_30_096.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_30_096 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_30_096.tds-social1 .tdm-social-item:hover i{
					color: #417bc6;
				}.tdi_30_096 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_30_096"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_31_661" class="tdc-row"><div class="vc_row tdi_32_146  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_32_146,
                .tdi_32_146 .tdc-columns{
                    min-height: 0;
                }.tdi_32_146,
				.tdi_32_146 .tdc-columns{
				    display: block;
				}.tdi_32_146 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_34_629  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_629{
                    vertical-align: middle;
                }.tdi_34_629 > .wpb_wrapper,
				.tdi_34_629 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_629 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_629 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36_972 loop-header vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36_972{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36_972,
				.tdi_36_972 .tdc-inner-columns{
				    display: block;
				}.tdi_36_972 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36_972 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_972 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_36_972.tdc-row-content-vert-center,
                    .tdi_36_972.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_972.tdc-row-content-vert-bottom,
                    .tdi_36_972.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_972.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_972.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36_972{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_36_972 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_972{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_38_246  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_246{
                    vertical-align: baseline;
                }.tdi_38_246 .vc_column-inner > .wpb_wrapper,
				.tdi_38_246 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_246 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_246{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_246{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_246{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_482 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_482" >
<style>
/* custom css */
.tdi_39_482 .tdb-logo-a,
                .tdi_39_482 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_482 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_482 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_482 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_482 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39_482 .tdb-logo-text-title{
                    display: block;
                }.tdi_39_482 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_482 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_482 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_41_666  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41_666{
                    vertical-align: baseline;
                }.tdi_41_666 .vc_column-inner > .wpb_wrapper,
				.tdi_41_666 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_666 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_666{
margin-bottom:0px !important;
padding-bottom:0px !important;
width:70% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_666{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_666{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_43_269 " ><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="70483" keywords="not_home_page,not_landing_page,is_article_page,featured,larchmont,towns,mamaroneck,towns,mamaroneck-3,new-rochelle-3,news,trending,wellness,covid-update-local-numbers-some-westchester-restrictions-lifted,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div></div></div></div></div><div class="vc_row_inner tdi_45_021  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_021{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_021,
				.tdi_45_021 .tdc-inner-columns{
				    display: block;
				}.tdi_45_021 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_47_9d1  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_9d1{
                    vertical-align: baseline;
                }.tdi_47_9d1 .vc_column-inner > .wpb_wrapper,
				.tdi_47_9d1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_9d1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_916 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48_916"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_48_916{
                    display: inline-block;
                }.tdi_48_916 .tdb-menu > li .tdb-menu-sep,
                .tdi_48_916 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_48_916 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_916 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_48_916 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_916 .tdb-menu > li > a,
                .tdi_48_916 .td-subcat-more,
                .tdi_48_916 .td-subcat-more > .tdb-menu-item-text{
                    font-size:16px !important;
                }.tdi_48_916 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_48_916 .tdb-menu .tdb-normal-menu ul,
                .tdi_48_916 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_48_916:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_916 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_48_916 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_48_916 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_916 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_916 .tdb-menu > li > a,
                .tdi_48_916 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_48_916 .tdb-menu > li > a,
                .tdi_48_916 .td-subcat-more,
                .tdi_48_916 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_48_916 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_48_916 .tdb-menu > li > a:after,
				.tdi_48_916 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_48_916 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-new-website" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-260813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260813"><a href="https://larchmontloop.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-260814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-260814"><a href="https://larchmontloop.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_ea6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_ea6" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_ea6 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/" rel="bookmark" class="td-image-wrap " title="Covid Update: Local Numbers, Some Westchester Restrictions Lifted" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/covidcases12721-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/" rel="bookmark" title="Covid Update: Local Numbers, Some Westchester Restrictions Lifted">Covid Update: Local Numbers, Some Westchester Restrictions Lifted</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T15:56:30-05:00" >January 27, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">New York State Wednesday lifted restrictions  in Westchester and Rockland ZIP codes hit hardest by the virus.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Catalytic Converter Thieves Strike in Larchmont, Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/Catalytic-Converter_iStock-V2-324x264.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/" rel="bookmark" title="Catalytic Converter Thieves Strike in Larchmont, Mamaroneck">Catalytic Converter Thieves Strike in Larchmont, Mamaroneck</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T12:20:05-05:00" >January 25, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As scrap metal, catalytic converters are worth sometimes hundreds of dollars apiece; intact they can be worth close to $2000.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/wellness/" class="td-post-category">Wellness</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/" rel="bookmark" class="td-image-wrap " title="Week 6: Westchester Local Vaccine Locations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/vaccine-Coronavirus-SARS-CoV-222-Governor-Tom-Wolf-March-06-2020-CC-BY-opt-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/" rel="bookmark" title="Week 6: Westchester Local Vaccine Locations">Week 6: Westchester Local Vaccine Locations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T10:00:48-05:00" >January 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/#comments">3</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In Westchester, vaccines are available at pharmacies, hospitals and through local health departments.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/blotter/" class="td-post-category">Blotter</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/larchmont-safe-snatching-foiled-by-neighbors/" rel="bookmark" class="td-image-wrap " title="Larchmont Safe-Snatching Foiled by Neighbors" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/2015/02/theblotterslideshow-324x352.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/larchmont-safe-snatching-foiled-by-neighbors/" rel="bookmark" title="Larchmont Safe-Snatching Foiled by Neighbors">Larchmont Safe-Snatching Foiled by Neighbors</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/lou-young/">Lou Young</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T09:20:33-05:00" >January 21, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/larchmont-safe-snatching-foiled-by-neighbors/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Larchmont residents spotted would-be safe snatchers in their next-door neighbor's yard.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/westchester-county-vaccine-information/" rel="bookmark" class="td-image-wrap " title="Westchester County Vaccine Information" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/vaccine-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/westchester-county-vaccine-information/" rel="bookmark" title="Westchester County Vaccine Information">Westchester County Vaccine Information</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T12:44:50-05:00" >January 11, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/westchester-county-vaccine-information/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">We are currently in Phase 1a  and Phase 1b, which is the list here.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_ea6" data-td_block_id="tdi_49_ea6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_ea6" data-td_block_id="tdi_49_ea6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-260816"><a href="https://larchmontloop.com/category/towns/"><div class="tdb-menu-item-text">Towns</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_50_6d0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_6d0" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_50_6d0" 
                        id="tdi_51_d99" 
                        data-td_block_id="tdi_50_6d0" 
                        data-td_filter_value="" 
                        href="https://larchmontloop.com/category/towns/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_50_6d0" 
                        id="tdi_52_cdc" 
                        data-td_block_id="tdi_50_6d0" 
                        data-td_filter_value="28" 
                        href="https://larchmontloop.com/category/towns/mamaroneck/"
                    >Mamaroneck</a><a 
                        class="mega-menu-sub-cat-tdi_50_6d0" 
                        id="tdi_53_096" 
                        data-td_block_id="tdi_50_6d0" 
                        data-td_filter_value="32" 
                        href="https://larchmontloop.com/category/towns/larchmont/"
                    >Larchmont</a><a 
                        class="mega-menu-sub-cat-tdi_50_6d0" 
                        id="tdi_54_151" 
                        data-td_block_id="tdi_50_6d0" 
                        data-td_filter_value="33" 
                        href="https://larchmontloop.com/category/towns/rye/"
                    >Rye</a><a 
                        class="mega-menu-sub-cat-tdi_50_6d0" 
                        id="tdi_55_252" 
                        data-td_block_id="tdi_50_6d0" 
                        data-td_filter_value="34" 
                        href="https://larchmontloop.com/category/towns/scarsdale/"
                    >Scarsdale</a><a 
                        class="mega-menu-sub-cat-tdi_50_6d0" 
                        id="tdi_56_562" 
                        data-td_block_id="tdi_50_6d0" 
                        data-td_filter_value="104" 
                        href="https://larchmontloop.com/category/towns/new-rochelle/"
                    >New Rochelle</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_50_6d0 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/" rel="bookmark" class="td-image-wrap " title="Covid Update: Local Numbers, Some Westchester Restrictions Lifted" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/covidcases12721-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/" rel="bookmark" title="Covid Update: Local Numbers, Some Westchester Restrictions Lifted">Covid Update: Local Numbers, Some Westchester Restrictions Lifted</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T15:56:30-05:00" >January 27, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">New York State Wednesday lifted restrictions  in Westchester and Rockland ZIP codes hit hardest by the virus.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Catalytic Converter Thieves Strike in Larchmont, Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/Catalytic-Converter_iStock-V2-324x264.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/" rel="bookmark" title="Catalytic Converter Thieves Strike in Larchmont, Mamaroneck">Catalytic Converter Thieves Strike in Larchmont, Mamaroneck</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T12:20:05-05:00" >January 25, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As scrap metal, catalytic converters are worth sometimes hundreds of dollars apiece; intact they can be worth close to $2000.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/photos-of-the-day/" class="td-post-category">Photos of the Day</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-sunrise/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot &#8211; Sunrise" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/IMG_1464-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-sunrise/" rel="bookmark" title="Today&#8217;s Snapshot &#8211; Sunrise">Today&#8217;s Snapshot &#8211; Sunrise</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T10:41:57-05:00" >January 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-sunrise/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Sunrise, Train Station - Submitted to theLoop by John Coughlin</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/wellness/" class="td-post-category">Wellness</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/" rel="bookmark" class="td-image-wrap " title="Week 6: Westchester Local Vaccine Locations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/vaccine-Coronavirus-SARS-CoV-222-Governor-Tom-Wolf-March-06-2020-CC-BY-opt-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/" rel="bookmark" title="Week 6: Westchester Local Vaccine Locations">Week 6: Westchester Local Vaccine Locations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T10:00:48-05:00" >January 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/#comments">3</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In Westchester, vaccines are available at pharmacies, hospitals and through local health departments.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_50_6d0" data-td_block_id="tdi_50_6d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_50_6d0" data-td_block_id="tdi_50_6d0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260817" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-260817"><a href="https://larchmontloop.com/category/locals/"><div class="tdb-menu-item-text">Locals</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_57_240 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_240" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_57_240 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/food-and-dining/" class="td-post-category">Food &amp; Dining</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/farmers-market-spends-winter-in-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Farmer&#8217;s Market Spends Winter in Mamaroneck" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/gourds-324x353.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/farmers-market-spends-winter-in-mamaroneck/" rel="bookmark" title="Farmer&#8217;s Market Spends Winter in Mamaroneck">Farmer&#8217;s Market Spends Winter in Mamaroneck</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T09:52:48-05:00" >January 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/farmers-market-spends-winter-in-mamaroneck/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">If you miss the fresh food, the unique regional vendors and strolling the summer farmers' markets, Down to Earth has moved to Harbor Island Park in Mamaroneck for the winter</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/tim-greeman-owner-andersons-books-in-larchmont-1960-2021/" rel="bookmark" class="td-image-wrap " title="Tim Greeman, Owner Anderson&#8217;s Books in Larchmont (1960-2021)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/Screen-Shot-2021-01-05-at-11.38.00-AM-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/tim-greeman-owner-andersons-books-in-larchmont-1960-2021/" rel="bookmark" title="Tim Greeman, Owner Anderson&#8217;s Books in Larchmont (1960-2021)">Tim Greeman, Owner Anderson&#8217;s Books in Larchmont (1960-2021)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-05T11:41:04-05:00" >January 5, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/tim-greeman-owner-andersons-books-in-larchmont-1960-2021/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Timothy Greeman, the owner of Larchmont's Anderson's Book Shop, died January 3, 2021 at age 60.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/loop-top-9-of-2020/" rel="bookmark" class="td-image-wrap " title="Loop Top 9 of 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/bfaf2f4b-cab8-4056-863d-cb4d58228b40-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/loop-top-9-of-2020/" rel="bookmark" title="Loop Top 9 of 2020">Loop Top 9 of 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T11:18:50-05:00" >December 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/loop-top-9-of-2020/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">...according to Instagram, anyway.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/locals/" class="td-post-category">Locals</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/how-did-your-town-vote-for-president/" rel="bookmark" class="td-image-wrap " title="How Did Your Town Vote for President?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/election-2020-324x311.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/how-did-your-town-vote-for-president/" rel="bookmark" title="How Did Your Town Vote for President?">How Did Your Town Vote for President?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-29T10:31:12-05:00" >December 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/how-did-your-town-vote-for-president/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Wondering how your neighbors voted in the Biden/Trump race?</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/towns/larchmont/" class="td-post-category">Larchmont</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/giveaways-and-an-idea-from-larchmont-nurseries/" rel="bookmark" class="td-image-wrap " title="Giveaways (and an Idea) from Larchmont Nurseries" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/white-pumpkins-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/giveaways-and-an-idea-from-larchmont-nurseries/" rel="bookmark" title="Giveaways (and an Idea) from Larchmont Nurseries">Giveaways (and an Idea) from Larchmont Nurseries</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-16T09:16:27-05:00" >December 16, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/giveaways-and-an-idea-from-larchmont-nurseries/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In keeping with the Holiday spirit, Larchmont Nurseries has some free giveaways. Just stop by!</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_57_240" data-td_block_id="tdi_57_240"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_57_240" data-td_block_id="tdi_57_240"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-260818" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260818"><a href="https://larchmontloop.com/listings/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
<li id="menu-item-260819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260819"><a href="https://larchmontloop.com/category/wellness/"><div class="tdb-menu-item-text">Wellness</div></a></li>
<li id="menu-item-263485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-263485 tdb-menu-item-inactive"><a href="https://larchmontloop.com/calendar/"><div class="tdb-menu-item-text">Calendar</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-263490" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-263490"><a href="https://larchmontloop.com/calendar/community/add/"><div class="tdb-menu-item-text">Add events</div></a></li>
</ul>
</li>
<li id="menu-item-260822" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/"><div class="tdb-menu-item-text">Photos of the Day</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_60_d60 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60_d60" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_d60{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://larchmontloop.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_61_692" class="tdc-zone"><div class="tdc_zone tdi_62_502  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_62_502{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_63_022" class="tdc-row"><div class="vc_row tdi_64_622  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64_622,
                .tdi_64_622 .tdc-columns{
                    min-height: 0;
                }.tdi_64_622,
				.tdi_64_622 .tdc-columns{
				    display: block;
				}.tdi_64_622 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_66_010  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66_010{
                    vertical-align: baseline;
                }.tdi_66_010 > .wpb_wrapper,
				.tdi_66_010 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66_010 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66_010 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="265081" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-260779"
                    class="post-260779 tdb_templates type-tdb_templates status-publish has-post-thumbnail post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/"                     data-post-edit-url=""                     data-post-title="Covid Update: Local Numbers, Some Westchester Restrictions Lifted"                >
                    <div class="wwsgd_new_visitor" style="display:none;">First time here? Please... <a href="https://larchmontloop.com/subscribe/">subscribe to our newsletter!</a></div><div class="wwsgd_return_visitor" style="display:none;">Welcome back!  
Please subscribe to our newsletter! &nbsp; <a href="https://larchmontloop.com/subscribe/"> 
 Just click here.</a></div><div id="tdi_67_142" class="tdc-zone"><div class="tdc_zone tdi_68_151  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_68_151{
                    min-height: 0;
                }
</style><div id="tdi_69_6a6" class="tdc-row"><div class="vc_row tdi_70_06e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_06e,
                .tdi_70_06e .tdc-columns{
                    min-height: 0;
                }.tdi_70_06e,
				.tdi_70_06e .tdc-columns{
				    display: block;
				}.tdi_70_06e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_70_06e{
padding-top:22px !important;
}

.tdi_70_06e .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_72_112  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_72_112{
                    vertical-align: baseline;
                }.tdi_72_112 > .wpb_wrapper,
				.tdi_72_112 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72_112 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72_112 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_73_666 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_73_666" >
<style>
/* custom css */
.tdi_73_666 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_73_666{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title class="tdb-entry-crumb" href="https://larchmontloop.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://larchmontloop.com/category/news/">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Covid Update: Local Numbers, Some Westchester Restrictions Lifted</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://larchmontloop.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://larchmontloop.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Covid Update: Local Numbers, Some Westchester Restrictions Lifted"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_74_946" class="tdc-row"><div class="vc_row tdi_75_626 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75_626,
                .tdi_75_626 .tdc-columns{
                    min-height: 0;
                }.tdi_75_626,
				.tdi_75_626 .tdc-columns{
				    display: block;
				}.tdi_75_626 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_77_a6a  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_77_a6a{
                    vertical-align: baseline;
                }.tdi_77_a6a > .wpb_wrapper,
				.tdi_77_a6a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77_a6a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77_a6a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_78_666 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_78_666" >
<style>
/* custom css */
.tdi_78_666 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_78_666 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_78_666 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_78_666{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://larchmontloop.com/category/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/featured/"><span class="tdb-cat-bg"></span>Featured</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/towns/"><span class="tdb-cat-bg"></span>Towns</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/towns/larchmont/"><span class="tdb-cat-bg"></span>Larchmont</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/mamaroneck-3/"><span class="tdb-cat-bg"></span>Mamaroneck</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/new-rochelle-3/"><span class="tdb-cat-bg"></span>New Rochelle</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/trending/"><span class="tdb-cat-bg"></span>Trending</a><a class="tdb-entry-category" href="https://larchmontloop.com/category/wellness/"><span class="tdb-cat-bg"></span>Wellness</a></div></div><div class="td_block_wrap tdb_title tdi_79_161 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_161" >
<style>
/* custom css */
.tdi_79_161 .tdb-title-line:after{
					height: 0px;
				
					bottom: -20%;
				}.tdi_79_161 .tdb-title-line{
					height: 20px;
				}.td-theme-wrap .tdi_79_161{
					text-align: left;
				}.tdi_79_161 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_79_161 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_161 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Covid Update: Local Numbers, Some Westchester Restrictions Lifted</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_80_125 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_80_125" >
<style>
/* custom css */
.tdi_80_125{
                    display: inline-block;
                }.tdi_80_125 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_80_125 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_80_125 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_80_125 .tdb-author-by{
					font-size:13px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://larchmontloop.com/author/editor/"><img alt='' src='https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0fb2706434ceefd8fcbcb1b703a4566a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://larchmontloop.com/author/editor/">theLoop</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_81_f92 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_f92" >
<style>
/* custom css */
.tdi_81_f92{
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_81_f92 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                
					color: #dd3333;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-27T15:56:30-05:00">January 27, 2021</time></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_82_292 post-views-custom td-pb-border-top td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_82_292{
margin-top:10px !important;
margin-left:10px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_82_292 { 
display:inline-block !important;
} }

</style><div class="td-fix-index"><i class="td-icon-views"></i> <div class="post-views post-265081 entry-meta">
				
				
				<span class="post-views-count">417</span>
			</div></div></div><div class="td_block_wrap tdb_single_comments_count tdi_83_640 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_83_640" >
<style>
/* custom css */
.tdi_83_640{
                    float: right;
                
                    display: inline-block;
                
					font-size:13px !important;font-weight:600 !important;
				}.tdi_83_640 i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_83_640 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_content tdi_84_628 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_84_628" >
<style>
/* custom css */
.tdi_84_628 h1{
			        font-weight:400 !important;
		        }.tdi_84_628 .wp-caption-text,
				.tdi_84_628 figcaption{
			        font-weight:500 !important;
		        }.tdi_84_628 a{
			        color: #dd3333;
		        }
</style><div class="tdb-block-inner td-fix-index"><p>&nbsp;</p>
<p class="gnt_ar_b_p"><img loading="lazy" class="aligncenter size-medium wp-image-265084" src="https://larchmontloop.com/wp-content/uploads/covidcases12721-600x275.png" alt="" width="600" height="275" srcset="https://larchmontloop.com/wp-content/uploads/covidcases12721-600x275.png 600w, https://larchmontloop.com/wp-content/uploads/covidcases12721-696x319.png 696w, https://larchmontloop.com/wp-content/uploads/covidcases12721-1068x489.png 1068w, https://larchmontloop.com/wp-content/uploads/covidcases12721-917x420.png 917w, https://larchmontloop.com/wp-content/uploads/covidcases12721-1060x486.png 1060w, https://larchmontloop.com/wp-content/uploads/covidcases12721-800x367.png 800w, https://larchmontloop.com/wp-content/uploads/covidcases12721.png 1100w" sizes="(max-width: 600px) 100vw, 600px" />With test-positivity rates dropping, New York State Wednesday lifted restrictions  in Westchester and Rockland ZIP codes hit hardest by the virus.</p>
<p class="gnt_ar_b_p">Gov. Andrew Cuomo announced orange warning zones and yellow precautionary zones would cease in most Lower Hudson Valley communities, including parts of New Rochelle and in Port Chester.</p>
<p><strong>Schools:</strong> Many school sports will resume, according to County Exec George Latimer: &#8220;To be clear, there will be protective protocols in place, and these additional precautions are to protect the athletes. But, I am in favor of providing our children with some normalcy so that they can begin to heal from this horrific pandemic,&#8221; he said.</p>
<p>According to the <a href="https://wcgis.maps.arcgis.com/apps/opsdashboard/index.html#/280339d96db14efd9cc304dba0f3a71d" rel="nofollow noopener" target="_blank">Westchester County Covid-19 dashboard,</a> these are the number of active cases, or people that tested positive in the last 14 days:</p>
<div class="flex-fluid list-item-content overflow-hidden ">
<div class="external-html">
<p><strong>66  Larchmont</strong></p>
</div>
</div>
<div class="flex-fluid list-item-content overflow-hidden ">
<div class="external-html">
<p><strong>107  Mamaroneck Town</strong></p>
</div>
</div>
<div class="flex-fluid list-item-content overflow-hidden ">
<div class="external-html">
<p><strong>231  Mamaroneck Village</strong></p>
</div>
</div>
<div class="flex-fluid list-item-content overflow-hidden ">
<div class="external-html">
<p><strong>876  Mount Vernon</strong></p>
</div>
</div>
<div class="flex-fluid list-item-content overflow-hidden ">
<div class="external-html">
<p><strong>927  New Rochelle</strong></p>
<div class="flex-fluid list-item-content overflow-hidden ">
<div class="external-html">
<p><strong>123  Rye City</strong></p>
</div>
</div>
<div class="flex-fluid list-item-content overflow-hidden ">
<div class="external-html">
<p><strong>86  Scarsdale</strong></p>
</div>
</div>
</div>
</div>
<p>&nbsp;</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86_d19  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86_d19{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_87_604 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87_604" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_87_604" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flarchmontloop.com%2Fcovid-update-local-numbers-some-westchester-restrictions-lifted%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Covid+Update%3A+Local+Numbers%2C+Some+Westchester+Restrictions+Lifted&amp;url=https%3A%2F%2Flarchmontloop.com%2Fcovid-update-local-numbers-some-westchester-restrictions-lifted%2F&amp;via=larchmontloop">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/&amp;title=Covid+Update%3A+Local+Numbers%2C+Some+Westchester+Restrictions+Lifted">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Covid Update: Local Numbers, Some Westchester Restrictions Lifted&body=https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_604">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_comments tdi_88_21d tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88_21d" >
<style>
/* custom css */
.tdi_88_21d .comment-link{
                    display: none;
                }.tdi_88_21d .comment{
                    border-bottom-style: dashed;
                }.tdi_88_21d .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://larchmontloop.com/wp-login.php?redirect_to=https%3A%2F%2Flarchmontloop.com%2Fcovid-update-local-numbers-some-westchester-restrictions-lifted%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://larchmontloop.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="4d0d9f4f28" /><input type="hidden" name="_wp_http_referer" value="/covid-update-local-numbers-some-westchester-restrictions-lifted/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                   
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc' title='0'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_90_242  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_90_242{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_242{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_91_215 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_215" >
<style>

/* inline tdc_css att */

.tdi_91_215{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/">Catalytic Converter Thieves Strike in Larchmont, Mamaroneck</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_92_63a td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_92_63a" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_92_63a class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/" rel="bookmark" class="td-image-wrap " title="Catalytic Converter Thieves Strike in Larchmont, Mamaroneck"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/Catalytic-Converter_iStock-V2.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/" rel="bookmark" title="Catalytic Converter Thieves Strike in Larchmont, Mamaroneck">Catalytic Converter Thieves Strike in Larchmont, Mamaroneck</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/debra-quintana/">Debra Quintana</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T12:20:05-05:00" >January 25, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As scrap metal, catalytic converters are worth sometimes hundreds of dollars apiece; intact they can be worth close to $2000.</div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/catalytic-converter-thieves-strike-in-larchmont-mamaroneck/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/photos-of-the-day/" class="td-post-category">Photos of the Day</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/todays-snapshot-sunrise/" rel="bookmark" class="td-image-wrap " title="Today&#8217;s Snapshot &#8211; Sunrise"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/IMG_1464-696x602.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/todays-snapshot-sunrise/" rel="bookmark" title="Today&#8217;s Snapshot &#8211; Sunrise">Today&#8217;s Snapshot &#8211; Sunrise</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/loop-contributor/">Loop Contributor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T10:41:57-05:00" >January 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/todays-snapshot-sunrise/#comments">1</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Sunrise, Train Station - Submitted to theLoop by John Coughlin</div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/todays-snapshot-sunrise/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://larchmontloop.com/category/wellness/" class="td-post-category">Wellness</a>                        <div class="td-module-thumb"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/" rel="bookmark" class="td-image-wrap " title="Week 6: Westchester Local Vaccine Locations"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://larchmontloop.com/wp-content/uploads/vaccine-Coronavirus-SARS-CoV-222-Governor-Tom-Wolf-March-06-2020-CC-BY-opt-1-696x443.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/" rel="bookmark" title="Week 6: Westchester Local Vaccine Locations">Week 6: Westchester Local Vaccine Locations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://larchmontloop.com/author/editor/">theLoop</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T10:00:48-05:00" >January 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/#comments">3</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In Westchester, vaccines are available at pharmacies, hospitals and through local health departments.</div>
                    
                    <div class="td-read-more">
                        <a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_92_63a" data-td_block_id="tdi_92_63a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_92_63a" data-td_block_id="tdi_92_63a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_94_116  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94_116{
                    vertical-align: baseline;
                }.tdi_94_116 > .wpb_wrapper,
				.tdi_94_116 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_94_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94_116 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_96_848 " ><aside class="td_block_template_1 widget bs_zones"><div><broadstreet-zone zone-id="70386" keywords="not_home_page,not_landing_page,is_article_page,covid-update-local-numbers-some-westchester-restrictions-lifted,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href="http://percent" rel="external nofollow ugc" class="url" target="_blank">percent</a></span> on <span class="comment-post"><a href="https://larchmontloop.com/coming-up-amy-belle-and-duo-dolls-at-the-emelin-3/#comment-40226">Coming Up: Amy Belle and Duo Dolls at the Emelin</a></span>: &ldquo;<span class="comment-excerpt">I would be so happy</span>&rdquo; <span class="comment-date">Jan 28, 09:28</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link"><a href="https://www.larchmontloop.com" rel="external nofollow ugc" class="url">theLoop</a></span> on <span class="comment-post"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/#comment-40216">Week 6: Westchester Local Vaccine Locations</a></span>: &ldquo;<span class="comment-excerpt">Call the location.</span>&rdquo; <span class="comment-date">Jan 22, 13:33</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">When can it be given?</span> on <span class="comment-post"><a href="https://larchmontloop.com/week-6-westchester-local-vaccine-locations/#comment-40215">Week 6: Westchester Local Vaccine Locations</a></span>: &ldquo;<span class="comment-excerpt">How do you sign up?</span>&rdquo; <span class="comment-date">Jan 22, 13:29</span></div></li></ul></aside><div
	 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 	data-js="tribe-events-view"
	data-view-rest-nonce="3658ee80c8"
	data-view-rest-url="https://larchmontloop.com/wp-json/tribe/views/v2/html"
	data-view-manage-url="1"
				data-view-breakpoint-pointer="4edefb3e-45c8-42b5-9cc1-374a915cb7ea"
	>
	<div class="tribe-events-widget-events-list">

		<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Garden Elements and Styles: A Conversation","description":"&lt;p&gt; [&hellip;]&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/794-35818084010-o-6.jpg","url":"https://larchmontloop.com/event/garden-elements-and-styles-a-conversation/","startDate":"2021-01-30T14:00:00-05:00","endDate":"2021-01-30T16:30:00-05:00","location":{"@type":"Place","name":"on Zoom","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"914 512-4818","sameAs":"https://www.untermyergardens.org"},"organizer":{"@type":"Person","name":"Untermyer Gardens Conservancy","description":"","url":"","telephone":"914 613-4502","email":"j&#98;e&#114;n&#97;r&#100;&#64;&#117;&#110;&#116;&#101;rye&#114;&#103;ar&#100;&#101;ns.or&#103;","sameAs":"http://www.untermyergardens.org"},"offers":{"@type":"Offer","price":"15","priceCurrency":"USD","url":"https://larchmontloop.com/event/garden-elements-and-styles-a-conversation/","category":"primary","availability":"inStock","validFrom":"2021-01-14T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Celebrating Culture Beyond The Stage: A Black History Month Virtual Benefit featuring Youth in the Arts","description":"&lt;p&gt; [&hellip;]&lt;/p&gt;\\n","image":"https://larchmontloop.com/wp-content/uploads/Ren.jpg","url":"https://larchmontloop.com/event/celebrating-culture-beyond-the-stage-a-black-history-month-virtual-benefit-featuring-youth-in-the-arts/","startDate":"2021-02-06T12:00:00-05:00","endDate":"2021-02-06T13:00:00-05:00","location":{"@type":"Place","name":"Virtual Event","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Events To Remember","description":"","url":"","telephone":"","email":"&#101;ve&#110;&#116;&#64;&#108;atino&#117;.o&#114;&#103;","sameAs":"https://luca.onlinegalas.org/"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://larchmontloop.com/event/celebrating-culture-beyond-the-stage-a-black-history-month-virtual-benefit-featuring-youth-in-the-arts/","category":"primary","availability":"inStock","validFrom":"2021-01-06T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Celebrating Culture Beyond The Stage: A Black History Month Virtual Benefit featuring Youth in the Arts","description":"&lt;p&gt; [&hellip;]&lt;/p&gt;\\n","url":"https://larchmontloop.com/event/celebrating-culture-beyond-the-stage-a-black-history-month-virtual-benefit-featuring-youth-in-the-arts-2/","startDate":"2021-02-06T12:00:00-05:00","endDate":"2021-02-06T13:00:00-05:00","location":{"@type":"Place","name":"Virtual Event","description":"","url":"","address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Events To Remember","description":"","url":"","telephone":"","email":"e&#118;ent&#64;&#108;ati&#110;o&#117;&#46;org","sameAs":"https://luca.onlinegalas.org/"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://larchmontloop.com/event/celebrating-culture-beyond-the-stage-a-black-history-month-virtual-benefit-featuring-youth-in-the-arts-2/","category":"primary","availability":"inStock","validFrom":"2021-01-06T00:00:00+00:00"},"performer":"Organization"}]
</script>
		<script data-js="tribe-events-view-data" type="application/json">
	{"slug":"widget-events-list","prev_url":"","next_url":"https:\/\/larchmontloop.com\/?post_type=tribe_events&eventDisplay=widget-events-list&paged=2","view_class":"Tribe\\Events\\Views\\V2\\Views\\Widgets\\Widget_List_View","view_slug":"widget-events-list","view_label":"Widget-events-list","view":null,"should_manage_url":true,"id":null,"alias-slugs":null,"title":"Covid Update: Local Numbers, Some Westchester Restrictions Lifted - theloop","limit":5,"no_upcoming_events":false,"featured_events_only":false,"jsonld_enable":1,"tribe_is_list_widget":true,"id_base":"tribe-events-list-widget","name":"Events List","widget_options":{"classname":"tribe-events-list-widget","description":"A widget that displays upcoming events."},"control_options":{"id_base":"tribe-events-list-widget"},"admin_fields":{"title":{"label":"Title:","type":"text","classes":"","dependency":"","id":"widget-tribe-events-list-widget-3-title","name":"widget-tribe-events-list-widget[3][title]","options":[],"placeholder":"","value":"Upcoming Events"},"limit":{"label":"Show:","type":"dropdown","options":[{"text":1,"value":1},{"text":2,"value":2},{"text":3,"value":3},{"text":4,"value":4},{"text":5,"value":5},{"text":6,"value":6},{"text":7,"value":7},{"text":8,"value":8},{"text":9,"value":9},{"text":10,"value":10}],"classes":"","dependency":"","id":"widget-tribe-events-list-widget-3-limit","name":"widget-tribe-events-list-widget[3][limit]","placeholder":"","value":5},"no_upcoming_events":{"label":"Hide this widget if there are no upcoming events.","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-events-list-widget-3-no_upcoming_events","name":"widget-tribe-events-list-widget[3][no_upcoming_events]","options":[],"placeholder":"","value":false},"featured_events_only":{"label":"Limit to featured events only","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-events-list-widget-3-featured_events_only","name":"widget-tribe-events-list-widget[3][featured_events_only]","options":[],"placeholder":"","value":false},"jsonld_enable":{"label":"Generate JSON-LD data","type":"checkbox","classes":"","dependency":"","id":"widget-tribe-events-list-widget-3-jsonld_enable","name":"widget-tribe-events-list-widget[3][jsonld_enable]","options":[],"placeholder":"","value":true}},"description":"A widget that displays upcoming events.","events":[264941,264792,264794],"url":"https:\/\/larchmontloop.com\/?post_type=tribe_events&eventDisplay=widget-events-list","url_event_date":false,"bar":{"keyword":"","date":""},"today":"2021-01-29 00:00:00","now":"2021-01-29 10:27:41","rest_url":"https:\/\/larchmontloop.com\/wp-json\/tribe\/views\/v2\/html","rest_method":"POST","rest_nonce":"3658ee80c8","today_url":"https:\/\/larchmontloop.com\/?post_type=tribe_events&eventDisplay=widget-events-list&name=covid-update-local-numbers-some-westchester-restrictions-lifted","prev_label":"","next_label":"","date_formats":{"compact":"n\/j\/Y","month_and_year_compact":"n\/Y","month_and_year":"F Y","time_range_separator":" - ","date_time_separator":" @ "},"messages":[],"start_of_week":"1","breadcrumbs":[],"before_events":"<p style=\"text-align: right; margin-bottom: 10px;\"><a class=\"add-event-btn\" href=\"https:\/\/larchmontloop.com\/calendar\/community\/add\/\">Add events<\/a><\/p>\n","after_events":"\n<!--\nThis calendar is powered by The Events Calendar.\nhttp:\/\/evnt.is\/18wn\n-->\n","display_events_bar":false,"disable_event_search":true,"live_refresh":true,"ical":{"display_link":true,"link":{"url":"https:\/\/larchmontloop.com\/calendar\/?ical=1","text":"Export Events","title":"Use this to share calendar data with Google Calendar, Apple iCal and other compatible apps"}},"container_classes":["tribe-common","tribe-events","tribe-events-view","tribe-events-view--widget-events-list","tribe-events-widget"],"container_data":[],"is_past":false,"breakpoints":{"xsmall":500,"medium":768,"full":960},"breakpoint_pointer":"4edefb3e-45c8-42b5-9cc1-374a915cb7ea","is_initial_load":true,"public_views":{"list":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\List_View","view_url":"https:\/\/larchmontloop.com\/calendar\/list\/","view_label":"List"},"month":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Month_View","view_url":"https:\/\/larchmontloop.com\/calendar\/month\/","view_label":"Month"},"day":{"view_class":"Tribe\\Events\\Views\\V2\\Views\\Day_View","view_url":"https:\/\/larchmontloop.com\/calendar\/today\/","view_label":"Day"}},"show_latest_past":false,"view_more_link":"https:\/\/larchmontloop.com\/calendar\/","widget_title":"Upcoming Events","hide_if_no_upcoming_events":false,"display":[],"_context":{"slug":"widget-events-list"}}</script>

		<header class="tribe-events-widget-events-list__header">
			<h3 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
				Upcoming Events			</h3>
		</header>

		
			<div class="tribe-events-widget-events-list__events">
									<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-01-30">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jan		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			30		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-264941 tribe_events type-tribe_events status-publish has-post-thumbnail tag-gardens tribe_events_cat-lectures-talks post" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-01-30">
		<span class="tribe-event-date-start">2:00 PM</span> - <span class="tribe-event-time">4:30 PM</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://larchmontloop.com/event/garden-elements-and-styles-a-conversation/" title="Garden Elements and Styles: A Conversation" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Garden Elements and Styles: A Conversation	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-02-06">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			6		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-264792 tribe_events type-tribe_events status-publish has-post-thumbnail tribe_events_cat-fine-arts post" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-02-06">
		<span class="tribe-event-date-start">12:00 PM</span> - <span class="tribe-event-time">1:00 PM</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://larchmontloop.com/event/celebrating-culture-beyond-the-stage-a-black-history-month-virtual-benefit-featuring-youth-in-the-arts/" title="Celebrating Culture Beyond The Stage: A Black History Month Virtual Benefit featuring Youth in the Arts" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Celebrating Culture Beyond The Stage: A Black History Month Virtual Benefit featuring Youth in the Arts	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2021-02-06">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Feb		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			6		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-264794 tribe_events type-tribe_events status-publish post" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2021-02-06">
		<span class="tribe-event-date-start">12:00 PM</span> - <span class="tribe-event-time">1:00 PM</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a href="https://larchmontloop.com/event/celebrating-culture-beyond-the-stage-a-black-history-month-virtual-benefit-featuring-youth-in-the-arts-2/" title="Celebrating Culture Beyond The Stage: A Black History Month Virtual Benefit featuring Youth in the Arts" rel="bookmark" class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin">
		Celebrating Culture Beyond The Stage: A Black History Month Virtual Benefit featuring Youth in the Arts	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
							</div>

			<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a href="https://larchmontloop.com/calendar/" class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin">
		View more	</a>
</div>

			</div>
</div>

<script class="tribe-events-breakpoints">
	(function(){
		if ( 'undefined' === typeof window.tribe ) {
			return;
		}

		if ( 'undefined' === typeof window.tribe.events ) {
			return;
		}

		if ( 'undefined' === typeof window.tribe.events.views ) {
			return;
		}

		if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
			return;
		}

		if ( 'function' !== typeof( window.tribe.events.views.breakpoints.setup ) ) {
			return;
		}

		var container = document.querySelectorAll( '[data-view-breakpoint-pointer="4edefb3e-45c8-42b5-9cc1-374a915cb7ea"]' );
		if ( ! container ) {
			return;
		}

		window.tribe.events.views.breakpoints.setup( container );
	})();
</script>
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;"> <option value="">Archives</option>	<option value='https://larchmontloop.com/2021/01/'> January 2021 </option>
	<option value='https://larchmontloop.com/2020/12/'> December 2020 </option>
	<option value='https://larchmontloop.com/2020/11/'> November 2020 </option>
	<option value='https://larchmontloop.com/2020/10/'> October 2020 </option>
	<option value='https://larchmontloop.com/2020/09/'> September 2020 </option>
	<option value='https://larchmontloop.com/2020/08/'> August 2020 </option>
	<option value='https://larchmontloop.com/2020/07/'> July 2020 </option>
	<option value='https://larchmontloop.com/2020/06/'> June 2020 </option>
	<option value='https://larchmontloop.com/2020/05/'> May 2020 </option>
	<option value='https://larchmontloop.com/2020/04/'> April 2020 </option>
	<option value='https://larchmontloop.com/2020/03/'> March 2020 </option>
	<option value='https://larchmontloop.com/2020/02/'> February 2020 </option>
	<option value='https://larchmontloop.com/2020/01/'> January 2020 </option>
	<option value='https://larchmontloop.com/2019/12/'> December 2019 </option>
	<option value='https://larchmontloop.com/2019/11/'> November 2019 </option>
	<option value='https://larchmontloop.com/2019/10/'> October 2019 </option>
	<option value='https://larchmontloop.com/2019/09/'> September 2019 </option>
	<option value='https://larchmontloop.com/2019/08/'> August 2019 </option>
	<option value='https://larchmontloop.com/2019/07/'> July 2019 </option>
	<option value='https://larchmontloop.com/2019/06/'> June 2019 </option>
	<option value='https://larchmontloop.com/2019/05/'> May 2019 </option>
	<option value='https://larchmontloop.com/2019/04/'> April 2019 </option>
	<option value='https://larchmontloop.com/2019/03/'> March 2019 </option>
	<option value='https://larchmontloop.com/2019/02/'> February 2019 </option>
	<option value='https://larchmontloop.com/2019/01/'> January 2019 </option>
	<option value='https://larchmontloop.com/2018/12/'> December 2018 </option>
	<option value='https://larchmontloop.com/2018/11/'> November 2018 </option>
	<option value='https://larchmontloop.com/2018/10/'> October 2018 </option>
	<option value='https://larchmontloop.com/2018/09/'> September 2018 </option>
	<option value='https://larchmontloop.com/2018/08/'> August 2018 </option>
	<option value='https://larchmontloop.com/2018/07/'> July 2018 </option>
	<option value='https://larchmontloop.com/2018/06/'> June 2018 </option>
	<option value='https://larchmontloop.com/2018/05/'> May 2018 </option>
	<option value='https://larchmontloop.com/2018/04/'> April 2018 </option>
	<option value='https://larchmontloop.com/2018/03/'> March 2018 </option>
	<option value='https://larchmontloop.com/2018/02/'> February 2018 </option>
	<option value='https://larchmontloop.com/2018/01/'> January 2018 </option>
	<option value='https://larchmontloop.com/2017/12/'> December 2017 </option>
	<option value='https://larchmontloop.com/2017/11/'> November 2017 </option>
	<option value='https://larchmontloop.com/2017/10/'> October 2017 </option>
	<option value='https://larchmontloop.com/2017/09/'> September 2017 </option>
	<option value='https://larchmontloop.com/2017/08/'> August 2017 </option>
	<option value='https://larchmontloop.com/2017/07/'> July 2017 </option>
	<option value='https://larchmontloop.com/2017/06/'> June 2017 </option>
	<option value='https://larchmontloop.com/2017/05/'> May 2017 </option>
	<option value='https://larchmontloop.com/2017/04/'> April 2017 </option>
	<option value='https://larchmontloop.com/2017/03/'> March 2017 </option>
	<option value='https://larchmontloop.com/2017/02/'> February 2017 </option>
	<option value='https://larchmontloop.com/2017/01/'> January 2017 </option>
	<option value='https://larchmontloop.com/2016/12/'> December 2016 </option>
	<option value='https://larchmontloop.com/2016/11/'> November 2016 </option>
	<option value='https://larchmontloop.com/2016/10/'> October 2016 </option>
	<option value='https://larchmontloop.com/2016/09/'> September 2016 </option>
	<option value='https://larchmontloop.com/2016/08/'> August 2016 </option>
	<option value='https://larchmontloop.com/2016/07/'> July 2016 </option>
	<option value='https://larchmontloop.com/2016/06/'> June 2016 </option>
	<option value='https://larchmontloop.com/2016/05/'> May 2016 </option>
	<option value='https://larchmontloop.com/2016/04/'> April 2016 </option>
	<option value='https://larchmontloop.com/2016/03/'> March 2016 </option>
	<option value='https://larchmontloop.com/2016/02/'> February 2016 </option>
	<option value='https://larchmontloop.com/2016/01/'> January 2016 </option>
	<option value='https://larchmontloop.com/2015/12/'> December 2015 </option>
	<option value='https://larchmontloop.com/2015/11/'> November 2015 </option>
	<option value='https://larchmontloop.com/2015/10/'> October 2015 </option>
	<option value='https://larchmontloop.com/2015/09/'> September 2015 </option>
	<option value='https://larchmontloop.com/2015/08/'> August 2015 </option>
	<option value='https://larchmontloop.com/2015/07/'> July 2015 </option>
	<option value='https://larchmontloop.com/2015/06/'> June 2015 </option>
	<option value='https://larchmontloop.com/2015/05/'> May 2015 </option>
	<option value='https://larchmontloop.com/2015/04/'> April 2015 </option>
	<option value='https://larchmontloop.com/2015/03/'> March 2015 </option>
	<option value='https://larchmontloop.com/2015/02/'> February 2015 </option>
	<option value='https://larchmontloop.com/2015/01/'> January 2015 </option>
	<option value='https://larchmontloop.com/2014/12/'> December 2014 </option>
	<option value='https://larchmontloop.com/2014/11/'> November 2014 </option>
	<option value='https://larchmontloop.com/2014/10/'> October 2014 </option>
	<option value='https://larchmontloop.com/2014/09/'> September 2014 </option>
	<option value='https://larchmontloop.com/2014/08/'> August 2014 </option>
	<option value='https://larchmontloop.com/2014/07/'> July 2014 </option>
	<option value='https://larchmontloop.com/2014/06/'> June 2014 </option>
	<option value='https://larchmontloop.com/2014/05/'> May 2014 </option>
	<option value='https://larchmontloop.com/2014/04/'> April 2014 </option>
	<option value='https://larchmontloop.com/2014/03/'> March 2014 </option>
	<option value='https://larchmontloop.com/2014/02/'> February 2014 </option>
	<option value='https://larchmontloop.com/2014/01/'> January 2014 </option>
	<option value='https://larchmontloop.com/2013/12/'> December 2013 </option>
	<option value='https://larchmontloop.com/2013/11/'> November 2013 </option>
	<option value='https://larchmontloop.com/2013/10/'> October 2013 </option>
	<option value='https://larchmontloop.com/2013/09/'> September 2013 </option>
	<option value='https://larchmontloop.com/2013/08/'> August 2013 </option>
	<option value='https://larchmontloop.com/2013/07/'> July 2013 </option>
	<option value='https://larchmontloop.com/2013/06/'> June 2013 </option>
	<option value='https://larchmontloop.com/2013/05/'> May 2013 </option>
	<option value='https://larchmontloop.com/2013/04/'> April 2013 </option>
	<option value='https://larchmontloop.com/2013/03/'> March 2013 </option>
	<option value='https://larchmontloop.com/2013/02/'> February 2013 </option>
	<option value='https://larchmontloop.com/2013/01/'> January 2013 </option>
	<option value='https://larchmontloop.com/2012/12/'> December 2012 </option>
	<option value='https://larchmontloop.com/2012/11/'> November 2012 </option>
	<option value='https://larchmontloop.com/2012/10/'> October 2012 </option>
	<option value='https://larchmontloop.com/2012/09/'> September 2012 </option>
	<option value='https://larchmontloop.com/2012/08/'> August 2012 </option>
	<option value='https://larchmontloop.com/2012/07/'> July 2012 </option>
	<option value='https://larchmontloop.com/2012/06/'> June 2012 </option>
	<option value='https://larchmontloop.com/2012/05/'> May 2012 </option>
	<option value='https://larchmontloop.com/2012/04/'> April 2012 </option>
	<option value='https://larchmontloop.com/2012/03/'> March 2012 </option>
	<option value='https://larchmontloop.com/2012/02/'> February 2012 </option>
	<option value='https://larchmontloop.com/2012/01/'> January 2012 </option>
	<option value='https://larchmontloop.com/2011/12/'> December 2011 </option>
	<option value='https://larchmontloop.com/2011/11/'> November 2011 </option>
	<option value='https://larchmontloop.com/2011/10/'> October 2011 </option>
	<option value='https://larchmontloop.com/2011/09/'> September 2011 </option>
	<option value='https://larchmontloop.com/2011/08/'> August 2011 </option>
	<option value='https://larchmontloop.com/2011/07/'> July 2011 </option>
	<option value='https://larchmontloop.com/2011/06/'> June 2011 </option>
	<option value='https://larchmontloop.com/2011/05/'> May 2011 </option>
	<option value='https://larchmontloop.com/2011/04/'> April 2011 </option>
	<option value='https://larchmontloop.com/2011/03/'> March 2011 </option>
	<option value='https://larchmontloop.com/2011/02/'> February 2011 </option>
	<option value='https://larchmontloop.com/2011/01/'> January 2011 </option>
	<option value='https://larchmontloop.com/2010/12/'> December 2010 </option>
	<option value='https://larchmontloop.com/2010/11/'> November 2010 </option>
	<option value='https://larchmontloop.com/2010/10/'> October 2010 </option>
	<option value='https://larchmontloop.com/2010/09/'> September 2010 </option>
	<option value='https://larchmontloop.com/2010/08/'> August 2010 </option>
	<option value='https://larchmontloop.com/2010/07/'> July 2010 </option>
	<option value='https://larchmontloop.com/2010/06/'> June 2010 </option>
	<option value='https://larchmontloop.com/2010/05/'> May 2010 </option>
	<option value='https://larchmontloop.com/2010/04/'> April 2010 </option>
	<option value='https://larchmontloop.com/2010/03/'> March 2010 </option>
	<option value='https://larchmontloop.com/2010/02/'> February 2010 </option>
	<option value='https://larchmontloop.com/2010/01/'> January 2010 </option>
	<option value='https://larchmontloop.com/2009/12/'> December 2009 </option>
	<option value='https://larchmontloop.com/2009/11/'> November 2009 </option>
	<option value='https://larchmontloop.com/2009/10/'> October 2009 </option>
	<option value='https://larchmontloop.com/2009/09/'> September 2009 </option>
	<option value='https://larchmontloop.com/2009/08/'> August 2009 </option>
	<option value='https://larchmontloop.com/2009/07/'> July 2009 </option>
	<option value='https://larchmontloop.com/2009/06/'> June 2009 </option>
	<option value='https://larchmontloop.com/2009/05/'> May 2009 </option>
	<option value='https://larchmontloop.com/2009/04/'> April 2009 </option>
	<option value='https://larchmontloop.com/2009/03/'> March 2009 </option>
	<option value='https://larchmontloop.com/2009/02/'> February 2009 </option>
	<option value='https://larchmontloop.com/2009/01/'> January 2009 </option>
	<option value='https://larchmontloop.com/2008/10/'> October 2008 </option>
</select>
</div>
		</aside><aside class="td_block_template_1 widget widget_give_forms_widget"><p><b> WE ARE HERE FOR YOU! </b> Thank you for supporting local journalism and "real news!" 
<i>We depend on your generosity.</i></p><div class="js-give-embed-form-modal-launcher-wrap">
				<button
				type="button"
				class="js-give-embed-form-modal-opener"
				data-form-id="give-6014296d5ea6a" style="background-color: #9e231f">Donate</button>
			</div><div class="give-embed-form-wrapper is-hide" id="give-6014296d5ea6a"><div class="modal-inner-wrap">
					<div class="modal-content">
		    			<a href="#" class="close-btn js-give-embed-form-modal-closer" aria-label="give-6014296d5ea6a" data-form-id="give-6014296d5ea6a" rel="nofollow">Close<span>&times;</span></a>
						<iframe
				name="give-embed-form"
				data-src="https://larchmontloop.com/give/support-theloop?giveDonationFormInIframe=1"
				class="in-modal"
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
		<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%239e231f;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
	</div>
</div>
					</div>
				</div></div></aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="theLoop"></span><meta itemprop="datePublished" content="2021-01-27T15:56:30-05:00"><meta itemprop="dateModified" content="2021-01-27T15:56:33-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://larchmontloop.com/covid-update-local-numbers-some-westchester-restrictions-lifted/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png"></span><meta itemprop="name" content="theloop"></span><meta itemprop="headline" content="Covid Update: Local Numbers, Some Westchester Restrictions Lifted"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://larchmontloop.com/wp-content/uploads/covidcases12721.png"><meta itemprop="width" content="1100"><meta itemprop="height" content="504"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_97_d06" class="tdc-zone"><div class="tdc_zone tdi_98_c59  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_98_c59{
                    min-height: 0;
                }
</style><div id="tdi_99_d21" class="tdc-row stretch_row"><div class="vc_row tdi_100_c92  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_100_c92,
                .tdi_100_c92 .tdc-columns{
                    min-height: 0;
                }.tdi_100_c92,
				.tdi_100_c92 .tdc-columns{
				    display: block;
				}.tdi_100_c92 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_100_c92{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_100_c92 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_100_c92{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_c92{
padding-top:44px !important;
}
}

</style>
<div class="tdi_99_d21_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_99_d21_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://larchmontloop.com/wp-content/uploads/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_99_d21_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_102_115  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_102_115{
                    vertical-align: baseline;
                }.tdi_102_115 > .wpb_wrapper,
				.tdi_102_115 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_102_115 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_102_115 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_103_626 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_103_626{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_103_626.td-a-rec{
					text-align: center;
				}.tdi_103_626 .td-element-style{
					z-index: -1;
				}.tdi_103_626 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_103_626 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://www.infiyo.com/" class="td_spot_img_all"><img src="https://larchmontloop.com/wp-content/uploads/Infiyo-Ad-Gif-2.gif" alt="" /></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_104_919 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_104_919{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_104_919.td-a-rec{
					text-align: center;
				}.tdi_104_919 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2319650372874535" data-ad-slot="5714877138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="vc_row_inner tdi_106_611  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_106_611{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_106_611,
				.tdi_106_611 .tdc-inner-columns{
				    display: block;
				}.tdi_106_611 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_106_611{
padding-bottom:30px !important;
}

.tdi_106_611 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_611{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_108_216  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_108_216{
                    vertical-align: baseline;
                }.tdi_108_216 .vc_column-inner > .wpb_wrapper,
				.tdi_108_216 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_216 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108_216{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_216{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_109_111 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_109_111" >
<style>

/* inline tdc_css att */

.tdi_109_111{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_111{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_111{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_109_111 .tdb-logo-a,
                .tdi_109_111 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_109_111 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_109_111 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_109_111 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_109_111 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_109_111 .tdb-logo-text-title{
                    display: block;
                }.tdi_109_111 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_109_111 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://larchmontloop.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://larchmontloop.com/wp-content/uploads/2014/06/loopsitelogo.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_111_125  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_125{
                    vertical-align: baseline;
                }.tdi_111_125 .vc_column-inner > .wpb_wrapper,
				.tdi_111_125 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_125 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111_125{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_125{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_112_394 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_112_394" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_112_394{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_113_264 .tdm-title{
					color: #ffffff;
				}.tdi_113_264 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_113_264"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_114_797 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114_797" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_114_797{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_797 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_797 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Larchmont Loop began publishing in October, 2007 when a multi- Emmy Award winning Journalist recognized the need for local news right here at home.   

theLoop was one of the first hyperlocal news sites in the U.S., and now receives more than 100,000 visits a month.   We bring you all the news and conversation in Larchmont, Mamaroneck and the surrounding area.

</p></div></div></div></div><div class="vc_column_inner tdi_116_666  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_116_666{
                    vertical-align: baseline;
                }.tdi_116_666 .vc_column-inner > .wpb_wrapper,
				.tdi_116_666 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116_666 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_116_666{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_117_941 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_941" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117_941{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_118_d39 .tdm-title{
					color: #ffffff;
				}.tdi_118_d39 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_118_d39"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_119_040 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119_040" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_119_040{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_120_096 .tdm-social-item i{
					font-size: 27px;
					vertical-align: middle;
				
					line-height: 37.8px;
				}.tdi_120_096 .tdm-social-item i.td-icon-twitter,
				.tdi_120_096 .tdm-social-item i.td-icon-linkedin,
				.tdi_120_096 .tdm-social-item i.td-icon-pinterest,
				.tdi_120_096 .tdm-social-item i.td-icon-blogger,
				.tdi_120_096 .tdm-social-item i.td-icon-vimeo{
					font-size: 21.6px;
				}.tdi_120_096 .tdm-social-item{
					width: 37.8px;
					height: 37.8px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_120_096 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_120_096 .tdm-social-item i,
				.tds-team-member2 .tdi_120_096.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_120_096 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_120_096.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_120_096 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_120_096 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_120_096 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120_096 .tdm-social-item{
					width: 67.5px;
					height: 67.5px;
				}.tdi_120_096 .tdm-social-item i{
					line-height: 67.5px;
				}body .tdi_120_096 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_120_096 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_120_096"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/larchmontloop" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/larchmontloop" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/larchmontloop/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://larchmontloop.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://larchmontloop.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/larchmontloop?lang=en" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_121_963" class="tdc-row stretch_row"><div class="vc_row tdi_122_796  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_122_796,
                .tdi_122_796 .tdc-columns{
                    min-height: 0;
                }.tdi_122_796,
				.tdi_122_796 .tdc-columns{
				    display: block;
				}.tdi_122_796 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_122_796{
position:relative;
}

.tdi_122_796 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_122_796{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_121_963_rand_style td-element-style" ><style>
.tdi_121_963_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_124_0d0  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_124_0d0{
                    vertical-align: baseline;
                }.tdi_124_0d0 > .wpb_wrapper,
				.tdi_124_0d0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_124_0d0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_124_0d0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_125_066 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_125_066" >
<style>

/* inline tdc_css att */

.tdi_125_066{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_066{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_125_066 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Larchmontloop | loop maintained by <a href="https://www.infiyo.com"  style="color: #0d7cca;" rel="nofollow">infiyo</a></p></div></div></div><div class="vc_column tdi_127_d56  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_127_d56{
                    vertical-align: baseline;
                }.tdi_127_d56 > .wpb_wrapper,
				.tdi_127_d56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127_d56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127_d56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_127_d56{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_d56{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_128_22c td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_128_22c" >
<style>

/* inline tdc_css att */

.tdi_128_22c{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_128_22c { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_128_22c{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_22c{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128_22c{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_22c li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_128_22c .menu{
					display: flex;
				}.tdi_128_22c .sub-menu{
					display: none;
				}.tdi_128_22c ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_128_22c ul li{
					margin-right: 16px;
				}.tdi_128_22c ul li:last-child{
					margin-right: 0;
				}.tdi_128_22c a{
					color: #cccccc;
				}.tdi_128_22c a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_128_22c class="td_block_inner td-fix-index"><div class="menu-main-navigation-new-website-container"><ul id="menu-main-navigation-new-website-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-260813"><a href="https://larchmontloop.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260814"><a href="https://larchmontloop.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-260816"><a href="https://larchmontloop.com/category/towns/">Towns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260817"><a href="https://larchmontloop.com/category/locals/">Locals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260818"><a href="https://larchmontloop.com/listings/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-260819"><a href="https://larchmontloop.com/category/wellness/">Wellness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-263485"><a href="https://larchmontloop.com/calendar/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263490"><a href="https://larchmontloop.com/calendar/community/add/">Add events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260822"><a href="https://larchmontloop.com/category/photos-of-the-day/">Photos of the Day</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','larchmont','towns','mamaroneck','towns','mamaroneck-3','new-rochelle-3','news','trending','wellness','single-post-template-default-pro','tdb_templates']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["tdb_templates","not_home_page"],"category":["featured","larchmont","towns","mamaroneck","towns","mamaroneck-3","new-rochelle-3","news","trending","wellness","single-post-template-default-pro","tdb_templates"],"url":"single-post-template-default-pro"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script>
    (function() {
      function get_wwsgd_cookie_value() {
          var wwsgd_cookie = document.cookie.split('; ').map(function(ea) { return ea.split('=') }).find(function(ea) { return ea[0] === 'wwsgd_visits'})
          return (wwsgd_cookie && parseInt(wwsgd_cookie[1], 10)) || 0
      }

      function set_wwsgd_cookie_value(value) {
          var d = new Date();
          d.setTime(d.getTime() + 365*24*60*60);
          document.cookie = 'wwsgd_visits' + '=' + value + ";path=/;expires=" + d.toGMTString()
      }

      document.addEventListener("DOMContentLoaded", function() {
          var count = get_wwsgd_cookie_value() + 1;
          set_wwsgd_cookie_value(count)

          if ( count <= 2 ) {
              Array.from(document.getElementsByClassName('wwsgd_new_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
          else {
              Array.from(document.getElementsByClassName('wwsgd_return_visitor')).forEach(function(ea) { ea.style.display = '' })
          }
      })
    })();
</script>
<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6014296d678f2
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#s2id_events_categories{
    margin-bottom: 25px;
}

#s2id_events_categories:after {
    content: "MUST SELECT A CATEGORY!";
    color: red;
    position: absolute;
        padding-top: 5px;
}

.wwsgd_return_visitor, .wwsgd_new_visitor {
    background: #E6B0AA;
}
.post-type-archive-tribe_events a.add-event-btn{
    display: inline-block;
}
a.add-event-btn {
    background: #4baac5;
    color: #fff !important;
    padding: 10px 25px;
    display: none;
    text-transform: uppercase;
}

.tribe-events-list-widget .tribe-event-title {
    margin-bottom: 0 !important;
    font-size: 14px;
    line-height: 1.5;
    font-weight: bold;
}
.tribe-events-list-widget .tribe-events-list-widget-events {
    font-size: 13px;
     padding: 0 !important;
     margin-bottom: 0rem  !important;
     padding-bottom: 0.75rem !important;
}
.tribe-events-page-template .td-main-content-wrap {
    margin-top: 40px !important;
}
.tribe-common--breakpoint-medium.tribe-events .tribe-events-l-container{
    padding-top:0;
}
ol.tribe-list-widget {
    border: 3px solid #e6b0aa;
    margin-top: 0;
    padding-top: 20px;
}
.tribe-events-list-widget h4.block-title {
    margin-bottom: 0;
    border: 0px;
}
broadstreet-zone div {
    text-align: center;
}
.category-wellness aside.td_block_template_1.widget.bs_zones{
       margin-bottom: -50px !important;
    margin-top: -20px;
}
.archive.category.category-wellness .wwsgd_return_visitor, .wwsgd_new_visitor {
    display: none;
}
.tribe-events-page-template .td-crumb-container,.tribe-events-page-template .td-wp-booster-error ,.tribe-events-page-template .td-module-meta-info  {
    display: none;
}
/*.tribe-events-list-widget h4.block-title span{*/
/*        background-color: #607d8b;*/
/*}*/
aside#tribe-events-list-widget-2 {
    margin-bottom: 25px;
}
ol.tribe-list-widget {
    margin-bottom: 4px;
}
p.tribe-events-widget-link {
    margin-bottom: 0px;
    margin-top: -31px;
    padding-left: 15px;
    padding-bottom: 4px;
}
button.js-give-embed-form-modal-opener {
    border: 0;
    color: #fff;
    padding: 6px 25px;
}
aside.td_block_template_1.widget.tribe-events-list-widget {
    width: 100%;
}
ol.tribe-list-widget {
    margin-bottom: 0px;
    padding-bottom: 18px;
}

</style>

<script type="text/javascript">jQuery(document).ready(function(){
    jQuery('#events_categories').attr('placeholder', 'Search this site');
    jQuery('#ai1ec_venue').attr('placeholder', 'Search this site');
    jQuery('input:text').attr('placeholder','Some New Text');

});



</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style id='tribe-events-widgets-v2-events-list-full-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/larchmontloop.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"265081","nonce":"2f348e9441"};
/* ]]> */
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"1","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"7dd4983400b32e5d94f4544ffa8b6008","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1048576000","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1000MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"3c55468a20","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.1.0","wc_post_id":"265081","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/larchmontloop.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/larchmontloop.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/larchmontloop.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"3658ee80c8"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.1.0' id='wpdiscuz-combo-js-js'></script>
<script src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.12.16' id='tribe-common-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.3.2' id='tribe-events-views-v2-breakpoints-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/js/views/viewport.js?ver=5.3.2' id='tribe-events-views-v2-viewport-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.12.16' id='tribe-query-string-js'></script>
<script type='text/javascript' src='https://larchmontloop.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.3.2' id='tribe-events-views-v2-manager-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>